Problème électrique Dual 1219

Vous sollicitez de l'aide pour un dysfonctionnement de votre matériel

Problème électrique Dual 1219

Messagede pepedugard » 14 Déc 2014 21:04

Bonjour à tous

Je suis l'heureux possesseur d'une Dual 1219 (merci Klipschy).
Après nettoyage et décrassage (et pas mal de temps à régler le retour du bras), la belle retrouve des couleurs.
Je commande une petite shure (j'avais un porte cellule d'une Dual HS34) et je range la platine dans son emplacement.

Et là, mauvaise surprise, je sens des picotements (légers) sur le levier du porte cellule et sur la partie métallique du lève bras.
Au début, j'ai pensé à un problème de prise électrique.
Je change tout mes branchements et... même problème. Alors que je n'ai pas eu ce souci pendant mes réglages.
Après plusieurs tests, je m'aperçois que cela se produit dès que les prises rca sont connectées à un ampli allumé (mais platine non branchée électriquement!!).
J'ai vérifié sur un autre ampli, même problème.
Du coup je regarde ce montage (non d'origine), et là hum !!...Je ne comprend pas le câblage. Je poste des photos pour avoir votre avis.
D'avance merci.
PéPé

Dual1.JPG

Dual2.JPG

Dual3.JPG
Dernière édition par stan le 14 Déc 2014 21:41, édité 1 fois.
Raison: Pas d'abréviation dans les titres svp
Ampli Jvc A-S3, Tuner Jvc T-V3L, Ampli-Tuner Technics SA200K, Enceintes Ditton 130, Enceintes Academic 60, Combiné Philips 22RH832 Enceintes 22RH541
Avatar de l’utilisateur
pepedugard
petit VALien
petit VALien
 
Messages: 52
Inscription: 01 Juil 2014 13:56
Localisation: Quissac

Re: Problème électrique Dual 1219

Messagede Tichu » 14 Déc 2014 22:30

Ca ressemble au système de mise à la masse de sorties quand le bras n'est pas sur le disque.
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: Problème électrique Dual 1219

Messagede filou » 14 Déc 2014 23:02

le cable rca de sortie semble avoir été changé :monpote:
le montage n'est pas bon :monpote: ,il aurait fallu connecter les deux + (rouge et blanc) sur le connecteur (la ou il y'a les -) mais de l'autre coté :monpote: ,il faudrai aussi couper le fil qui relie les deux masses et rajouter un fil de masse sur la vis ou les connecteur en bas :monpote:

je ne sais pas si je suis clair ....

:monpote:
Avatar de l’utilisateur
filou
VALien d'honneur +
VALien d'honneur +
 
Messages: 9287
Inscription: 25 Oct 2009 22:27
Localisation: 77

Re: Problème électrique Dual 1219

Messagede buron44 » 14 Déc 2014 23:41

filou a écrit:le cable rca de sortie semble avoir été changé :monpote:
le montage n'est pas bon :monpote: ,il aurait fallu connecter les deux + (rouge et blanc) sur le connecteur (la ou il y'a les -) mais de l'autre coté :monpote: ,il faudrai aussi couper le fil qui relie les deux masses et rajouter un fil de masse sur la vis ou les connecteur en bas :monpote:

je ne sais pas si je suis clair ....

:monpote:
Bonsoir,

pour moi la câblage à l'air correct.
On voit bien à gauche les liaisons de masse et à droite les deux lamelles pour les + des voies gauche (L) et droite (R).
Installation HI-FI Technics:

Platine vinyle SL-QD33/ Tuner ST-G70L/ Egaliseur SH-GE70/ Amplificateur SU-VX800/ Platine cassette RS-B965/ Platine DAT SV-DA10/ Platine CD SL-P770 (x2) / Platine Mini-Disc SJ-MD150
Avatar de l’utilisateur
buron44
grand VALien
grand VALien
 
Messages: 460
Inscription: 13 Avr 2014 13:44
Localisation: (44) Loire-Atlantique

Re: Problème électrique Dual 1219

Messagede pepedugard » 15 Déc 2014 00:04

Merci de votre aide.
Filou, tu parles des - qui sont à gauche ? (j'ai encerclé en vert).
Dual4.JPG


A+
PéPé
Ampli Jvc A-S3, Tuner Jvc T-V3L, Ampli-Tuner Technics SA200K, Enceintes Ditton 130, Enceintes Academic 60, Combiné Philips 22RH832 Enceintes 22RH541
Avatar de l’utilisateur
pepedugard
petit VALien
petit VALien
 
Messages: 52
Inscription: 01 Juil 2014 13:56
Localisation: Quissac

Re: Problème électrique Dual 1219

Messagede klipschy » 15 Déc 2014 00:59

Salut Pépé :hello:

Je vais essayer de t'expliquer:

Les 2 pattes sur lesquelles les fils de masses sont soudés sont reliés
à la carcasse de la platine. C'est via ces contacts que la platine est mise
à la masse.

Pour les 2 autres sur lequelles sont connectés les points chauds (Fil blanc et rouge):
C'est là qu'il y a un défault:
En fait ces pattes sont reliées à la masse lorsque la platine est à l'arrêt.
(le but est de courcircuiter la cellule pour qu'aucun son n'arrive à l'ampli lorsque la platine est
à l'arrêt.)
C'est ce système qui a un défault les + restent à la masse même quand la platine est en marche.
Il faut donc shinter ces pattes:

Les masses peuvent rester soudées mais les fils (+) rouge et blanc doivent être
directement soudés au fils fins du bras, sans passage par les pattes sur lesquelles ils sont actuellement soudés. A ce moment plus de court-circuit possible
et tout rentre dans l'ordre.

Profites en pour mettre des RCA blindés tu éviteras le bourdonnement continuel car pas de
fil de mise à la masse sur cette platine ;)

Ps:
les picotements: tension entre la masse de la platine et toi
(Du jus dans la masse)
C'est ton ampli qui rayonne et qui charge sa carcasse et donc la masse (et donc aussi les
parties metalliques de la platine.
Tout devrait rentrer dans l'ordre une fois les opérations effectuées.
klipschy
grand VALien
grand VALien
 
Messages: 285
Inscription: 07 Nov 2009 00:22

Re: Problème électrique Dual 1219

Messagede pepedugard » 15 Déc 2014 14:41

klipschy a écrit:Salut Pépé :hello:


Les masses peuvent rester soudées mais les fils (+) rouge et blanc doivent être
directement soudés au fils fins du bras, sans passage par les pattes sur lesquelles ils sont actuellement soudés. .


Salut Klipschy

Bien noté.
Dernière question. y a t-il un ordre pour les fils fins du bras ? (je suppose qu'on parle du gauche/droite, donc pas trop grave)
Merci de toutes ces infos

PéPé
Ampli Jvc A-S3, Tuner Jvc T-V3L, Ampli-Tuner Technics SA200K, Enceintes Ditton 130, Enceintes Academic 60, Combiné Philips 22RH832 Enceintes 22RH541
Avatar de l’utilisateur
pepedugard
petit VALien
petit VALien
 
Messages: 52
Inscription: 01 Juil 2014 13:56
Localisation: Quissac

Re: Problème électrique Dual 1219

Messagede klipschy » 15 Déc 2014 18:49

Oui essaye de respecter le droite/gauche comme il est actuellement :hello:
klipschy
grand VALien
grand VALien
 
Messages: 285
Inscription: 07 Nov 2009 00:22

Re: Problème électrique Dual 1219

Messagede filou » 15 Déc 2014 18:58

oui ,les + du cable RCA devait etre sur les pattes entourée en vert :monpote: ,un en haut ,un en bas :monpote:
Avatar de l’utilisateur
filou
VALien d'honneur +
VALien d'honneur +
 
Messages: 9287
Inscription: 25 Oct 2009 22:27
Localisation: 77

Re: Problème électrique Dual 1219

Messagede klipschy » 15 Déc 2014 19:34

filou a écrit:oui ,les + du cable RCA devait etre sur les pattes entourée en vert :monpote: ,un en haut ,un en bas :monpote:


Pour moi c'est déjà bon c'est la photo qui est à l'envers ;)
klipschy
grand VALien
grand VALien
 
Messages: 285
Inscription: 07 Nov 2009 00:22

Re: Problème électrique Dual 1219

Messagede pepedugard » 15 Déc 2014 22:54

klipschy a écrit:
filou a écrit:oui ,les + du cable RCA devait etre sur les pattes entourée en vert :monpote: ,un en haut ,un en bas :monpote:


Pour moi c'est déjà bon c'est la photo qui est à l'envers ;)


Salut Klipschy. C'est pas la photo qui est à l'envers, c'est le plateau. :ic11:
C'est vrai que la remarque de filou m'a interpellé. C'est vu des photos sur vinyl engine ou les + étaient sur les pattes le plus à gauche.

De toute façon, il faut que je refasse la connexion. Mieux vaut 2 solutions que rien du tout :alzheimer:

Merci à tous.

PéPé
Ampli Jvc A-S3, Tuner Jvc T-V3L, Ampli-Tuner Technics SA200K, Enceintes Ditton 130, Enceintes Academic 60, Combiné Philips 22RH832 Enceintes 22RH541
Avatar de l’utilisateur
pepedugard
petit VALien
petit VALien
 
Messages: 52
Inscription: 01 Juil 2014 13:56
Localisation: Quissac

Re: Problème électrique Dual 1219

Messagede klipschy » 16 Déc 2014 00:40

J'ai un doute maintenant :alzheimer:
klipschy
grand VALien
grand VALien
 
Messages: 285
Inscription: 07 Nov 2009 00:22

Re: Problème électrique Dual 1219

Messagede klipschy » 16 Déc 2014 15:44

Non pour moi les masses c'est bon, on voit que les pattes sont soudées avec une pattes "crochet" sur la carcasse vers le bas... Donc c'est la masse c'est bon, il faut juste retirer les points chauds des pattes sur lesquelles il sont soudés et réaliser le câblage "en l'air" .
klipschy
grand VALien
grand VALien
 
Messages: 285
Inscription: 07 Nov 2009 00:22


Retourner vers Demande d'aide

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 37 invités