enceinte Braun l600/1

Vous sollicitez de l'aide pour un dysfonctionnement de votre matériel

enceinte Braun l600/1

Messagede chico86 » 21 Avr 2012 12:45

hello
je ne sais ou poster ça alors je le met ici.
j'ai testé les Braun que j'ai récupéré cet hiver pendant la neige :spin:

Un tweeter hs.
J'essaye donc de démonter.
Grosse galere pour ne pas exploser les partie esthétique.
Solution, dévisser le fond qui est en bois peint et renter des tournevis en force et faire levier.
C'est visser et collé au mastic.
Résultat.
IMG_2699.JPG
IMG_2699.JPG (150.8 Kio) Vu 1367 fois

IMG_2699.JPG
IMG_2699.JPG (150.8 Kio) Vu 1367 fois


c'est bourré de laine de verre ! :thumbsup:
c'est tellement collé que ça a arraché le bois !

la suite ensuite :wave:
Fichiers joints
IMG_2700.JPG
IMG_2700.JPG (186.83 Kio) Vu 1367 fois
BZH
kenwood model500+KT917+KA601+KT7300/Sansui AU999/Luxman L31/Dual CV40,CT1240/Pio PL-L1000,PL7/Scott 255s/SETTON AS1100/LencoL75. Cambridge A1MK3/ JPW M510, Mini monitor. HRC DK1, Kef Calinda, B&WDM4 / Cyrus2
Avatar de l’utilisateur
chico86
grand VALien
grand VALien
 
Messages: 2477
Inscription: 13 Oct 2009 10:36
Localisation: Nord 86

Re: enceinte Braun l600/1

Messagede chico86 » 21 Avr 2012 13:43

on dirait qu'il y a un bug d'affichage pour les photos :ic47:
bref la suite
Donc de la laine de verre partout bien tassée. :ic30:
la face avant est egalement vissée+collée et ne s'en va pas. Et de plus si on devisse en face avant derière les grilles, on se retrouve avec des boulons+ rondelles dans le fond de l'enceinte.

IMG_2703_2.JPG
IMG_2703_2.JPG (198.93 Kio) Vu 1358 fois


IMG_2705_2.JPG
IMG_2705_2.JPG (259.92 Kio) Vu 1358 fois


j'ai testé le condo de 6.8µf et il faisait 11µ donc je l'ai changé par un de 4.7 qui fait en realité 5µf. Ca marche.
Question je peux laisser ce 4.7 ou bien il faut absolument un 6.8µf que je n'ai pas en stock evidement ? :alzheimer:
Et pour le 32µf qu'est ce que je peux mettre ?
BZH
kenwood model500+KT917+KA601+KT7300/Sansui AU999/Luxman L31/Dual CV40,CT1240/Pio PL-L1000,PL7/Scott 255s/SETTON AS1100/LencoL75. Cambridge A1MK3/ JPW M510, Mini monitor. HRC DK1, Kef Calinda, B&WDM4 / Cyrus2
Avatar de l’utilisateur
chico86
grand VALien
grand VALien
 
Messages: 2477
Inscription: 13 Oct 2009 10:36
Localisation: Nord 86

Re: enceinte Braun l600/1

Messagede smo35 » 22 Avr 2012 13:51

Bonjour,
Pour le 6.8µF je mettrai ceci:
http://www.audiophonics.fr/condensateur-audyn-cap-mkpqs-680uf-400vdc-p-3536.html
(ne fait pas attention au 680 dans le lien c'est une erreur)

Pour le 32µF :
http://www.audiophonics.fr/mundorf-ecap-ecap100-br100-raw-33uf-p-4266.html
c'est un 33µF mais de toute façon vu la tolérance sur les condensateurs ce n'est pas très grave

Tu prendras soin de les coller pour éviter toute vibrations parasite
A+
Avatar de l’utilisateur
smo35
grand VALien
grand VALien
 
Messages: 210
Inscription: 20 Aoû 2010 16:56
Localisation: ILLE ET VILAINE 35

Re: enceinte Braun l600/1

Messagede chico86 » 22 Avr 2012 14:27

salut
aujourd'hui ils sont en 35v !
je n'ai peut etre pas besoin d'y mettre des 400v si ?
BZH
kenwood model500+KT917+KA601+KT7300/Sansui AU999/Luxman L31/Dual CV40,CT1240/Pio PL-L1000,PL7/Scott 255s/SETTON AS1100/LencoL75. Cambridge A1MK3/ JPW M510, Mini monitor. HRC DK1, Kef Calinda, B&WDM4 / Cyrus2
Avatar de l’utilisateur
chico86
grand VALien
grand VALien
 
Messages: 2477
Inscription: 13 Oct 2009 10:36
Localisation: Nord 86

Re: enceinte Braun l600/1

Messagede smo35 » 22 Avr 2012 14:52

Pour le 6.8µ j'ai choisi un 400V audycap parce que les mundorf 250V demande un délai de livraison de 7 jours.
Tu aura du mal a trouver un condensateur de qualité en 35V. Il n'y a aucune contre-indication à mettre un 250 OU 400V.
As-tu vérifie la résistance de 2.2ohms ?

A+
Avatar de l’utilisateur
smo35
grand VALien
grand VALien
 
Messages: 210
Inscription: 20 Aoû 2010 16:56
Localisation: ILLE ET VILAINE 35

Re: enceinte Braun l600/1

Messagede dedefr » 28 Oct 2015 08:37


Ce forum est désormais fermé. Si vous souhaitez y participer, rendez-vous sur le nouvel espace de discussions :


http://vintage-audio-laser.fr


Il s'agit d'un nouveau forum, donc les comptes actuels n'y sont pas reportés. Vous devez vous ré-inscrire pour y participer.

Veuillez lire votre message privé de bienvenue dès votre arrivée.


Merci
Avatar de l’utilisateur
dedefr
VALien modérateur +
VALien modérateur +
 
Messages: 9183
Inscription: 05 Avr 2012 19:28
Localisation: Bas Rhin Alsace


Retourner vers Demande d'aide

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 60 invités