Exumation platine Technics SL-5200 : plus de gauche !

Vous sollicitez de l'aide pour un dysfonctionnement de votre matériel

Exumation platine Technics SL-5200 : plus de gauche !

Messagede Charly » 08 Déc 2011 15:51

Bonjour,

J'ai exumé ce jour ma vieille platine disque 33T Technics SL-5200 (image du web). Après 20 ans de stockage (depuis mon mariage en fait) elle a redémarré presque comme au bon vieux temps !

Les seuls défauts sont :
- de la poussière sur le panneau de contrôle, mais rien d'irrémédiable
- la molette de "pitch" qui doit être bien oxydée vu comment le plateau change de vitesse de façon erratique quand on la manipule, mais quand on bascule sur le mode controlé par quartz, aucun soucis : la vitesse est parfaitement stable en 33 et 45 tours.
- je n'entends plus que le canal droit dans les enceintes (j'ai permuté à l'entrée de l'ampli, c'est pas l'ampli qui déconne).

Le principal problème est le canal gauche absent. Pensez vous que ce soit la cellule qui a le probleme ? Elle a 20 ans d'inaction comme le reste... Puis je tenter de permuter les connecteurs de la cellule pour vérifier que le l'électronique de la platine est bonne ?

Si oui, qui peut me donner les bonnes couleurs de cable sur les bon plots de la cellule ?

Merci d'avance,

Charly
(peut etre une platine à vendre prochainement sur le forum).
Avatar de l’utilisateur
Charly
VALien d'honneur +
VALien d'honneur +
 
Messages: 1865
Inscription: 02 Déc 2011 12:59
Localisation: 78

Re: Exumation platine Technics SL-5200 : plus de gauche !

Messagede david29290 » 08 Déc 2011 15:54

bonjour

peut etre y a t il un peu de corrosion sur la fiche RCA correspondante?

David
Avatar de l’utilisateur
david29290
VALien d'honneur +
VALien d'honneur +
 
Messages: 3323
Inscription: 26 Nov 2009 12:18

Re: Exumation platine Technics SL-5200 : plus de gauche !

Messagede Tichu » 08 Déc 2011 15:56

Il faut peut etre simplement faire jouer un peu les connections entre la cellule et le bras.
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: Exumation platine Technics SL-5200 : plus de gauche !

Messagede Charly » 09 Déc 2011 23:43

Bien,

d'abord, merci pour votre aide. Etait-ce les connexions de la cellule ou la pointe elle même qui a l'air en mauvais état, toujours est-il que ce soir, après contrôle de ce coté là : tout fonctionne !

Bon, le pb est que je risque d'abimer mes disques si le diamant est lui même abimé. Où achetez vous vos cellules ou diament de rechange ?

A+ et bon week-end à tous,

Charly
Avatar de l’utilisateur
Charly
VALien d'honneur +
VALien d'honneur +
 
Messages: 1865
Inscription: 02 Déc 2011 12:59
Localisation: 78

Re: Exumation platine Technics SL-5200 : plus de gauche !

Messagede Charly » 10 Déc 2011 00:39

Petit ajout :

Je ré-écoute le tout 1er album que j'ai acheté ado : "Made In Japan" de Deep Purple :080: :kanybal: :meditate:
Comment j'ai pu enterrer un truc pareil pendant 20 ans.... :ic11:

Bonne nuit
Avatar de l’utilisateur
Charly
VALien d'honneur +
VALien d'honneur +
 
Messages: 1865
Inscription: 02 Déc 2011 12:59
Localisation: 78

Re: Exumation platine Technics SL-5200 : plus de gauche !

Messagede elmeur » 10 Déc 2011 15:13

http://www.williamthakker.eu/

beaucoup de choix, prix corrects.
Avatar de l’utilisateur
elmeur
grand VALien
grand VALien
 
Messages: 403
Inscription: 09 Nov 2010 13:19
Localisation: 35 ille et vilaine

Re: Exumation platine Technics SL-5200 : plus de gauche !

Messagede Charly » 13 Déc 2011 20:04

Bonsoir,

La commande est passée, merci !

Charly
Avatar de l’utilisateur
Charly
VALien d'honneur +
VALien d'honneur +
 
Messages: 1865
Inscription: 02 Déc 2011 12:59
Localisation: 78

Re: Exumation platine Technics SL-5200 : plus de gauche !

Messagede Charly » 02 Jan 2012 20:12

Bonjour à tous et bonne année !

J'ai reçu ma commande, c'est installé, et c'est parfait ! Je pense que je vais la garder encore un peu cette platine finalement.... :thumbsup:

Merci pour les conseils !

Charly
Avatar de l’utilisateur
Charly
VALien d'honneur +
VALien d'honneur +
 
Messages: 1865
Inscription: 02 Déc 2011 12:59
Localisation: 78

Re: Exumation platine Technics SL-5200 : plus de gauche !

Messagede dedefr » 27 Oct 2015 13:45


Ce forum est désormais fermé. Si vous souhaitez y participer, rendez-vous sur le nouvel espace de discussions :


http://vintage-audio-laser.fr


Il s'agit d'un nouveau forum, donc les comptes actuels n'y sont pas reportés. Vous devez vous ré-inscrire pour y participer.

Veuillez lire votre message privé de bienvenue dès votre arrivée.


Merci
Avatar de l’utilisateur
dedefr
VALien modérateur +
VALien modérateur +
 
Messages: 9183
Inscription: 05 Avr 2012 19:28
Localisation: Bas Rhin Alsace


Retourner vers Demande d'aide

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 20 invités