Fusible ampli Sony TA-F210

Vous sollicitez de l'aide pour un dysfonctionnement de votre matériel

Re: Fusible ampli Sony TA-F210

Messagede gege_sens » 17 Déc 2014 17:08

dug a écrit:En observant à la loupe je viens de remarquer que beaucoup de soudures d'Ici 501 sont fendillées ou branlantes en particulier la pin 13 qui accuse un sérieux ballant ...
J'ai envie de revoir toutes ces soudures et de refaire des tests


C'est sage. :yes:
Avatar de l’utilisateur
gege_sens
VALien modérateur +
VALien modérateur +
 
Messages: 6038
Inscription: 23 Fév 2012 18:03
Localisation: 94 val de marne

Re: Fusible ampli Sony TA-F210

Messagede buron44 » 17 Déc 2014 17:10

dug a écrit:En observant à la loupe je viens de remarquer que beaucoup de soudures d'Ici 501 sont fendillées ou branlantes en particulier la pin 13 qui accuse un sérieux ballant ...
J'ai envie de revoir toutes ces soudures et de refaire des tests
Bonjour "dug",

oui, sur la photo ce n'est pas très net mais il semble qu'il y a des soudures creuses au niveau du IC501.
Donc il faut les refaire et reprendre les tensions.
Installation HI-FI Technics:

Platine vinyle SL-QD33/ Tuner ST-G70L/ Egaliseur SH-GE70/ Amplificateur SU-VX800/ Platine cassette RS-B965/ Platine DAT SV-DA10/ Platine CD SL-P770 (x2) / Platine Mini-Disc SJ-MD150
Avatar de l’utilisateur
buron44
grand VALien
grand VALien
 
Messages: 460
Inscription: 13 Avr 2014 13:44
Localisation: (44) Loire-Atlantique

Re: Fusible ampli Sony TA-F210

Messagede dug » 17 Déc 2014 17:30

:cry_:

Je viens de refaire toutes les soudures, pendant un temps le relais s'est enclenché, j'avais les bonne tensions sur les bases des transistors puis soudain, fumées, les push-pull sont repartis en fumée... (je venais de les commander sur la bay...)

Il y avait aussi un problème ailleurs... ça commence à me raser un peu d'autant que je ne suis pas particulièrement attaché à cet appareil qui n'a pas de charme particulier...

Si néanmoins vous avez une idée ... :ic24:

A suivre, un marantz 1050 qui devrait rentrer bientôt et dont le son est affaibli sur les deux voies... Puis en ligne de mire, la récupération de mon Marantz 2245 qui fonctionne parfaitement mais dont je veux procéder à un recappage complet...
dug
grand VALien +
grand VALien +
 
Messages: 267
Inscription: 14 Oct 2012 10:08

Re: Fusible ampli Sony TA-F210

Messagede gege_sens » 17 Déc 2014 17:33

dug a écrit::cry_:

Je viens de refaire toutes les soudures, pendant un temps le relais s'est enclenché, j'avais les bonne tensions sur les bases des transistors puis soudain, fumées, les push-pull sont repartis en fumée... (je venais de les commander sur la bay...)

Le réglage du bias était bon ?

Avatar de l’utilisateur
gege_sens
VALien modérateur +
VALien modérateur +
 
Messages: 6038
Inscription: 23 Fév 2012 18:03
Localisation: 94 val de marne

Re: Fusible ampli Sony TA-F210

Messagede dug » 17 Déc 2014 18:26

Ben j'ai pas trop eu le temps de le voir, mais difficile de remettre en route si les tr de puissance sont en CC, ça risque encore de sauter côté fusible (là j'ai éteint avant). Faudrait repartir au début en shuntant avec une résistance etc...
J'avoue que je n'ai pas trop le courage... :ic47:

Merci à tous néanmoins pour l'aide apportée :mezomages:
dug
grand VALien +
grand VALien +
 
Messages: 267
Inscription: 14 Oct 2012 10:08

Précédente

Retourner vers Demande d'aide

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 32 invités