HELP Court circuit carte d'alimentation

Vous sollicitez de l'aide pour un dysfonctionnement de votre matériel

HELP Court circuit carte d'alimentation

Messagede letron » 24 Fév 2011 18:17

Bonjour à tous

j'ai un court circuit sur un carte d'alim d'un ampli kenwood que je n'arrive pas a localiser
j'explique :

un des fusible au niveau du primaire du transfo grillait. J'ai donc dessoudé toute les sortie du secondaire qui venait sur la carte d'alim et la plus de court circuit. j'en ai déduit que ce CC n'etait pas au niveau du transfo. (Exact ?)

j'ai remonté le secondaire et ai constaté que j'étais toujours en CC SAUF qu'en j'enlevais le pont de diode du haut.
J'ai quasiment demonté changé ou testé TOUS les composant de la carte d'alim et toujours meme constat ... ce n'est que quand je dessoude le pont de diode du haut (dans la photos) que j'ai plus de CC. (et donc plus d'alim)

QQun a t'il une idée ? :screwy:
Fichiers joints
IMG_0255.JPG
la carte avec quelques composants en - et toujours en CC
IMG_0255.JPG (333.43 Kio) Vu 3058 fois
letron
grand VALien +
grand VALien +
 
Messages: 475
Inscription: 09 Fév 2011 20:10

Re: HELP Court circuit carte d'alimentation

Messagede letron » 24 Fév 2011 18:29

voici en complément le schéma (complet) trouvé sur le net
merci pour votre aide éventuelle
Fichiers joints
page 5.pdf
(119.47 Kio) Téléchargé 25 fois
letron
grand VALien +
grand VALien +
 
Messages: 475
Inscription: 09 Fév 2011 20:10

Re: HELP Court circuit carte d'alimentation

Messagede Tichu » 24 Fév 2011 18:33

A mon avis, tu dois avoir un ou plusieurs transistors de puissance en court circuit (Q9 à Q12), ce qui fait sauter le fusible.

Si tu peux déconnecter ces transistors (ou la nappe qui les relie à la carte principale), est ce que ca supprime le court circuit ?
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: HELP Court circuit carte d'alimentation

Messagede letron » 24 Fév 2011 18:59

merci tichu

les transistor de puissance sont ils ces 4 gros machins noirs marqués

TRIO - KENWWOD
TA 2041

?
Fichiers joints
IMG_0257.JPG
IMG_0257.JPG (339.49 Kio) Vu 3050 fois
letron
grand VALien +
grand VALien +
 
Messages: 475
Inscription: 09 Fév 2011 20:10

Re: HELP Court circuit carte d'alimentation

Messagede Tichu » 24 Fév 2011 19:02

Non, ce sont les trucs noirs un peu plus petits au milieu, marqués DAT1018...
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: HELP Court circuit carte d'alimentation

Messagede letron » 24 Fév 2011 19:06

ok
en tous cas tu avais raison,
une fois dessoudé les fils menant a la carte principale , plus de CC !
je vais demonter ces transistors et les tester
merci pour ton aide c'est tres sympa

la suite sans doute tout a l'heure ...
letron
grand VALien +
grand VALien +
 
Messages: 475
Inscription: 09 Fév 2011 20:10

Re: HELP Court circuit carte d'alimentation

Messagede letron » 24 Fév 2011 19:29

Comment verifier les transistors de puissance ?
ils ont chacun 5 pates !
Dois je les dessouder ?
je n'ai qu'un multimetre
letron
grand VALien +
grand VALien +
 
Messages: 475
Inscription: 09 Fév 2011 20:10

Re: HELP Court circuit carte d'alimentation

Messagede Tichu » 24 Fév 2011 19:37

Ce sont des transistors doubles:

La patte du milieu est le collecteur, les extrémités sont les bases et les pattes restantes sont les émetteurs.
Tu sais comment vérifier un transistor à l'ohmmètre ?
(il doit exister un totorial sur ce forum)
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: HELP Court circuit carte d'alimentation

Messagede letron » 24 Fév 2011 19:56

pas du tout
je vais tenter de trouver ça
letron
grand VALien +
grand VALien +
 
Messages: 475
Inscription: 09 Fév 2011 20:10

Re: HELP Court circuit carte d'alimentation

Messagede letron » 26 Fév 2011 07:35

J'ai demonté les transistor de puissance (cf photo) et suis toujours en court circuit
que dois je tester à présent ?

sinon sur la seconde photo ya un composant gris qui semble pas avoir une tete catholique, c'est quoi ? dois je le changer ?
Fichiers joints
IMG_0263.JPG
IMG_0263.JPG (308.73 Kio) Vu 3024 fois
IMG_0262.JPG
IMG_0262.JPG (371.8 Kio) Vu 3024 fois
letron
grand VALien +
grand VALien +
 
Messages: 475
Inscription: 09 Fév 2011 20:10

Re: HELP Court circuit carte d'alimentation

Messagede Tichu » 26 Fév 2011 13:00

Je crois que le composant gris est une inductance, mais tu peux essayer de lire le marquage sur la carte.

Dans un premier message, le court circuit avait disparu quand tu as démonté les transistors, et maintenant il est revenu ???
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: HELP Court circuit carte d'alimentation

Messagede letron » 26 Fév 2011 18:37

Concernant l'absence de Court circuit je m'étais mal exprimé
c'est quand je dessoudais les fils menant de la carte d'alim a la carte principale , que le court circuit n'existait plus.

j'en avais donc deduit que le CC etait au niveau de la carte principale et plus principalement des transistor de puissances, que j'ai démonté. Hors meme les 4 transistors demonté (et une fois les fils d'alim ressoudés) le Court circuit existe toujours
letron
grand VALien +
grand VALien +
 
Messages: 475
Inscription: 09 Fév 2011 20:10

Re: HELP Court circuit carte d'alimentation

Messagede letron » 26 Fév 2011 18:43

sur les inductance il y a marqué :

Cor (dans on rond)
Pat
Japan

et les références :

0275
05
letron
grand VALien +
grand VALien +
 
Messages: 475
Inscription: 09 Fév 2011 20:10

Re: HELP Court circuit carte d'alimentation

Messagede Tichu » 26 Fév 2011 19:29

OK,

Si tu regardes le schéma, il n'y a pas énormément de composants reliés au +/- 70V.
Il y a les gros condensateurs de filtrage, les transistors de puissance, les circuit intégrés IC1et IC2, le relais de protection...

SI tu as démonté les fils de l'alimentation vers la carte principale, tu peux essayer de mesurer à l'ohmmètre sur cette carte la résistance des lignes +/-70 Volts par rapport à la masse.
Attention, comme il y a les condensateurs de filtrage, il faut attendre plusieurs secondes (ou dizaines de secondes) pour avoir une valeur stable.
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: HELP Court circuit carte d'alimentation

Messagede dedefr » 25 Oct 2015 08:58


Ce forum est désormais fermé. Si vous souhaitez y participer, rendez-vous sur le nouvel espace de discussions :


http://vintage-audio-laser.fr


Il s'agit d'un nouveau forum, donc les comptes actuels n'y sont pas reportés. Vous devez vous ré-inscrire pour y participer.

Veuillez lire votre message privé de bienvenue dès votre arrivée.


Merci
Avatar de l’utilisateur
dedefr
VALien modérateur +
VALien modérateur +
 
Messages: 9183
Inscription: 05 Avr 2012 19:28
Localisation: Bas Rhin Alsace


Retourner vers Demande d'aide

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 10 invités