HITACHI D850

Vous sollicitez de l'aide pour un dysfonctionnement de votre matériel

HITACHI D850

Messagede franck » 25 Mar 2012 18:31

Bonjour a tous,

Après un Kenwood KX520, c'est au tour de l' HITACHI D850 de passer sur le billard.
Belle bête, avec les fonction Dolby FM, générateur d'onde pour régler le dolby, etc.
3 têtes, permettant de monitorer l'enregistrement en temps réel. :thumbsup:

Tout s'allume, le moteur tourne, mais il ne se passe rien.
Capot ouvert, c'est sans appel, les courroies sont TOUTES nazes.

je trouve bien un kit sur la baie, a 19,95€
http://cgi.ebay.fr/ws/eBayISAPI.dll?Vie ... 1423.l2649
On peu trouver moins cher?

A l'arrière, on trouve les 4 cinch blanc/rouge habituelles IN et OUT. (doublées en DIN).
Appareil allumé et au repos, peut-on y mesurer des tensions? = ou ~? quelles valeurs?

Pourquoi je pose cette question:
- branché sur mon ampli sur lequel je diffusait un cd, mais QUE les fiches OUT (pour écouter une K7), j'allume le deck, c'est bon.
- même config, fiches IN (pour enregistrer une K7) branchées, j'allume le deck, et la, plus de son instantanément, je n'entend plus le CD.
J’éteins le deck immédiatement, et l'ampli retrouve progressivement de la voix, sur une dizaine de secondes, de 0, il repasse a son volume normal. :headscratch:
Apparemment, l'ampli n'a pas souffert, mais j'ai pas aimé cette réaction.
Le deck aurait-il injecté une tension anormale par ces cinch?
cherche un magnétoscope AKAI VS G815
ne crache pas non plus sur un lecteur LD Pioneer DVL...
Avatar de l’utilisateur
franck
VALien d'honneur
VALien d'honneur
 
Messages: 1934
Inscription: 19 Jan 2011 18:32
Localisation: 59 - Lys-lez-Lannoy

Re: HITACHI D850

Messagede Tarentule50 » 25 Mar 2012 18:35

bon, je te fais grace de l'envoi, garde le !!! :icon_frenchy:
Mangeur de Bananes
Avatar de l’utilisateur
Tarentule50
VALien d'honneur +
VALien d'honneur +
 
Messages: 15379
Inscription: 15 Juin 2010 21:33

Re: HITACHI D850

Messagede franck » 25 Mar 2012 18:43

tarentule50 a écrit:bon, je te fais grace de l'envoi, garde le !!! :icon_frenchy:


Pas de soucis! :icon_frenchy:
J'ai la notice et le schéma, je compte bien le remettre sur pieds!
cherche un magnétoscope AKAI VS G815
ne crache pas non plus sur un lecteur LD Pioneer DVL...
Avatar de l’utilisateur
franck
VALien d'honneur
VALien d'honneur
 
Messages: 1934
Inscription: 19 Jan 2011 18:32
Localisation: 59 - Lys-lez-Lannoy

Re: HITACHI D850

Messagede 20tajk7 » 29 Mar 2012 00:45

:hello: sympa ce petit Hitachi.
http://www.flickr.com/photos/djdefo/4618601866/sizes/z/in/photostream/
Image

Soit le deck "deckonne" :ruxx: , soit tu as fait une erreur de branchement à l'ampli, genre le "out" du deck sur la prise "rec out" ou "tape out" de l'ampli, ça m'est déjà arrivé et j'ai cherché un bon moment avant de m'apercevoir que j'avais juste inversé les cinch.

Platine allumée avec cinch non branchés il doit y avoir 0V sur tous les cinch.
En mode "monitor tape" avec une k7 en lecture il doit y avoir du son (environ 500mV) sur les cinch "out" et rien sur les cinch "in".
En mode "monitor source" (pas besoin de k7 ni de mettre la platine en position rec) avec du son sur les cinch "in" il doit y avoir la même chose sur les cinch "out" mais réglable par le potard "rec level".

Peut-tu poster le schéma ?
:beerchug:
20tajk7
grand VALien
grand VALien
 
Messages: 957
Inscription: 23 Avr 2011 00:44

Re: HITACHI D850

Messagede franck » 29 Mar 2012 21:41

20tajk7 a écrit:Platine allumée avec cinch non branchés il doit y avoir 0V sur tous les cinch.

ben non, j'ai du jus sur des cinch justement. :headscratch:
Mesures en courant continu?

20tajk7 a écrit:Peut-tu poster le schéma ?

Je vais le scanner au boulot, semaine prochaine.
cherche un magnétoscope AKAI VS G815
ne crache pas non plus sur un lecteur LD Pioneer DVL...
Avatar de l’utilisateur
franck
VALien d'honneur
VALien d'honneur
 
Messages: 1934
Inscription: 19 Jan 2011 18:32
Localisation: 59 - Lys-lez-Lannoy

Re: HITACHI D850

Messagede 20tajk7 » 29 Mar 2012 21:48

:scratch2: Probablement un condo en court circuit.
Combien y a-t-il sur les cinch en continu et en alternatif ?
:beerchug:
20tajk7
grand VALien
grand VALien
 
Messages: 957
Inscription: 23 Avr 2011 00:44

Re: HITACHI D850

Messagede franck » 29 Mar 2012 22:08

euh 220 V pourquoi? :ic30:
non, quelque chose comme 0.5V, non constant, je vais refaire des mesures ce weekend, si j'ai 5mn.
cherche un magnétoscope AKAI VS G815
ne crache pas non plus sur un lecteur LD Pioneer DVL...
Avatar de l’utilisateur
franck
VALien d'honneur
VALien d'honneur
 
Messages: 1934
Inscription: 19 Jan 2011 18:32
Localisation: 59 - Lys-lez-Lannoy

Re: HITACHI D850

Messagede 20tajk7 » 03 Avr 2012 12:30

Peut-être les condos C1L et/ou C1R en court-jus (en haut à gauche sur le schéma).
20tajk7
grand VALien
grand VALien
 
Messages: 957
Inscription: 23 Avr 2011 00:44

Re: HITACHI D850

Messagede franck » 08 Avr 2012 12:44

Trouvé (les pitits condos), je vais devoir démonter le dessous de l'appareil pour faire les mesures au dos
de la carte, car c'est pas accessible facilement de dessus.

et la... question!
comment et que dois je mesurer? J'ai le multi-mètre qui va bien.
cherche un magnétoscope AKAI VS G815
ne crache pas non plus sur un lecteur LD Pioneer DVL...
Avatar de l’utilisateur
franck
VALien d'honneur
VALien d'honneur
 
Messages: 1934
Inscription: 19 Jan 2011 18:32
Localisation: 59 - Lys-lez-Lannoy

Re: HITACHI D850

Messagede franck » 26 Avr 2012 21:06

Nouvelle courroies reçues ce jour. :thumbsup:
cherche un magnétoscope AKAI VS G815
ne crache pas non plus sur un lecteur LD Pioneer DVL...
Avatar de l’utilisateur
franck
VALien d'honneur
VALien d'honneur
 
Messages: 1934
Inscription: 19 Jan 2011 18:32
Localisation: 59 - Lys-lez-Lannoy

Re: HITACHI D850

Messagede franck » 03 Mai 2012 19:31

Internet HS depuis samedi soir. retour de la connexion ce soir, ouf!

Le D850 est partiellement démonté (photos a venir) j'ai retiré les restes gluants des courroies.

@20tajk7: peux tu me dessiner/expliquer rapidos le chemin des 2 courroies du fond
(la plate et celle non loin coté moteur) car je ne sais pas comment elles étaient.
En plus, dans le kit, j'ai 2 courroies rondes presque similaires...
cherche un magnétoscope AKAI VS G815
ne crache pas non plus sur un lecteur LD Pioneer DVL...
Avatar de l’utilisateur
franck
VALien d'honneur
VALien d'honneur
 
Messages: 1934
Inscription: 19 Jan 2011 18:32
Localisation: 59 - Lys-lez-Lannoy

Re: HITACHI D850

Messagede franck » 04 Mai 2012 13:04

Et voila les photos

j'ai besoin de connaitre le trajet de cette courroie, sur les 2 roues blanches, et sur l'axe du cabestan.
Est ce qu'elle passe au dessus ou au dessous de la poulie blanche de gauche?
IMG_1171.jpg
IMG_1171.jpg (84.1 Kio) Vu 4793 fois


IMG_1174.jpg
IMG_1174.jpg (80.91 Kio) Vu 4793 fois


J'ai sorti le cabestan pour y voir plus clair, on y voit des reste de la petite courroie.
Attention à la petite rondelle de l'autre coté, coté cassette , qui va tomber...
IMG_1175.jpg
IMG_1175.jpg (76.05 Kio) Vu 4793 fois

IMG_1177.jpg
IMG_1177.jpg (48.51 Kio) Vu 4793 fois


c'est bien gluant... ça colle partout, ça salit tout ce que ca touche. beurk!
IMG_1180.jpg
IMG_1180.jpg (44.7 Kio) Vu 4793 fois


Les ressorts ne sont pas rouillés, c'est de la graisse.
IMG_1181.jpg
IMG_1181.jpg (81.73 Kio) Vu 4793 fois

IMG_1182.jpg
IMG_1182.jpg (62.64 Kio) Vu 4793 fois

Pour le parcours des courroies "avant", pas de soucis, encore en place, mais détendues,
elles sont la pour faire tourner le compteur.
IMG_1185.jpg
IMG_1185.jpg (72.98 Kio) Vu 4793 fois

IMG_1186.jpg
IMG_1186.jpg (73.15 Kio) Vu 4793 fois

cherche un magnétoscope AKAI VS G815
ne crache pas non plus sur un lecteur LD Pioneer DVL...
Avatar de l’utilisateur
franck
VALien d'honneur
VALien d'honneur
 
Messages: 1934
Inscription: 19 Jan 2011 18:32
Localisation: 59 - Lys-lez-Lannoy

Re: HITACHI D850

Messagede 20tajk7 » 05 Mai 2012 19:14

:hello:
D850courroies.PNG

En rouge, la courroie carrée pour l'entrainement des bobines et en bleu la courroie plate pour les cabestans.

Pour le problème d'électronique, mesure les tensions entre la masse et les bornes de Q1L et Q1R, histoire de voir si ça correspond avec le schéma.

:beerchug:
20tajk7
grand VALien
grand VALien
 
Messages: 957
Inscription: 23 Avr 2011 00:44

Re: HITACHI D850

Messagede franck » 05 Mai 2012 19:25

Haaaa, ça c'est top, MERCI merci merci :jap:
je vais pouvoir terminer la mécanique et passer ensuite au test de l'électronique.
cherche un magnétoscope AKAI VS G815
ne crache pas non plus sur un lecteur LD Pioneer DVL...
Avatar de l’utilisateur
franck
VALien d'honneur
VALien d'honneur
 
Messages: 1934
Inscription: 19 Jan 2011 18:32
Localisation: 59 - Lys-lez-Lannoy

Re: HITACHI D850

Messagede franck » 07 Mai 2012 14:06

Ça marche mieux avec les courroies. :thumbsup:

Après un test avec une K7 suicide (hymne national tchèque :screwy: )
voici 2 petites vidéo, le son sur ce document est tout pourri, c'est l'appareil photo qui prends le son... :ic47:





Je dois mettre les potar de sortie presque a fond pour avoir un niveau correct.
ils crachouillent aussi, c'est classique.
Le son est pas encore tip-top, il manque de clarté.
A l'allumage, les aiguilles font un bond avant de revenir à zéro.
Bien, va falloir que je regarde la carte électronique...

Allez, 2 points a qui me donne la marque et le type de K7 utilisée :ruxx:
cherche un magnétoscope AKAI VS G815
ne crache pas non plus sur un lecteur LD Pioneer DVL...
Avatar de l’utilisateur
franck
VALien d'honneur
VALien d'honneur
 
Messages: 1934
Inscription: 19 Jan 2011 18:32
Localisation: 59 - Lys-lez-Lannoy

Re: HITACHI D850

Messagede 20tajk7 » 07 Mai 2012 14:28

:hello:
Pour le manque de clarté, ça ne m'étonne pas, les entrefers des têtes Hitachi sont assez larges (j'ai le même problème sur un D-E65 plus récent).
Il est normal que les aiguilles bougent un peu à l'allumage, par contre si elles font un bond de plus de 0dB, il y a un problème au niveau du "muting" ou de l'ampli des vu mètres.

La k7 est de type II (chrome), c'est une Sony UX de 1992/1994 http://vintagecassettes.com/sony/sony_files/esony92.htm
:ruxx:
20tajk7
grand VALien
grand VALien
 
Messages: 957
Inscription: 23 Avr 2011 00:44

Re: HITACHI D850

Messagede franck » 07 Mai 2012 17:45

20tajk7 a écrit:La k7 est de type II (chrome), c'est une Sony UX de 1992/1994 http://vintagecassettes.com/sony/sony_files/esony92.htm :ruxx:


Bon, tu prends tes 2 points et tu files dans ta chambre!!! :ic25: Non mais! :alzheimer:
cherche un magnétoscope AKAI VS G815
ne crache pas non plus sur un lecteur LD Pioneer DVL...
Avatar de l’utilisateur
franck
VALien d'honneur
VALien d'honneur
 
Messages: 1934
Inscription: 19 Jan 2011 18:32
Localisation: 59 - Lys-lez-Lannoy

Re: HITACHI D850

Messagede 20tajk7 » 07 Mai 2012 17:47

franck a écrit:
20tajk7 a écrit:La k7 est de type II (chrome), c'est une Sony UX de 1992/1994 http://vintagecassettes.com/sony/sony_files/esony92.htm :ruxx:


Bon, tu prends tes 2 points et tu files dans ta chambre!!! :ic25: Non mais! :alzheimer:


m2r :ic33: :lmao:
20tajk7
grand VALien
grand VALien
 
Messages: 957
Inscription: 23 Avr 2011 00:44

Re: HITACHI D850

Messagede franck » 07 Mai 2012 18:03

Si l'enregistrement a été fait avec le deck lui-même, le son est bien clair comme il faut?
cherche un magnétoscope AKAI VS G815
ne crache pas non plus sur un lecteur LD Pioneer DVL...
Avatar de l’utilisateur
franck
VALien d'honneur
VALien d'honneur
 
Messages: 1934
Inscription: 19 Jan 2011 18:32
Localisation: 59 - Lys-lez-Lannoy

Re: HITACHI D850

Messagede dedefr » 28 Oct 2015 08:56


Ce forum est désormais fermé. Si vous souhaitez y participer, rendez-vous sur le nouvel espace de discussions :


http://vintage-audio-laser.fr


Il s'agit d'un nouveau forum, donc les comptes actuels n'y sont pas reportés. Vous devez vous ré-inscrire pour y participer.

Veuillez lire votre message privé de bienvenue dès votre arrivée.


Merci
Avatar de l’utilisateur
dedefr
VALien modérateur +
VALien modérateur +
 
Messages: 9183
Inscription: 05 Avr 2012 19:28
Localisation: Bas Rhin Alsace


Retourner vers Demande d'aide

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 61 invités