jvc mca 105e 5107 restauration

Vous sollicitez de l'aide pour un dysfonctionnement de votre matériel

Re: jvc mca 105e 5107 restauration

Messagede Tichu » 03 Juil 2011 10:47

Ce serait mieux avec des 1N4148 je pense.
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: jvc mca 105e 5107 restauration

Messagede chico86 » 03 Juil 2011 11:05

merci
je vais voir
je crois que j'en ai en stock qui ressemble a ça :beerchug:
BZH
kenwood model500+KT917+KA601+KT7300/Sansui AU999/Luxman L31/Dual CV40,CT1240/Pio PL-L1000,PL7/Scott 255s/SETTON AS1100/LencoL75. Cambridge A1MK3/ JPW M510, Mini monitor. HRC DK1, Kef Calinda, B&WDM4 / Cyrus2
Avatar de l’utilisateur
chico86
grand VALien
grand VALien
 
Messages: 2477
Inscription: 13 Oct 2009 10:36
Localisation: Nord 86

Re: jvc mca 105e 5107 restauration

Messagede chico86 » 04 Juil 2011 15:07

Bonjour
pas eu le temps hier soir :smile:
j'ai bien des 4148
j'en met 2 en serie ou 1 seule suffira ?
Je penche pour une seule sauf si la chute de tension est utile :headscratch:
BZH
kenwood model500+KT917+KA601+KT7300/Sansui AU999/Luxman L31/Dual CV40,CT1240/Pio PL-L1000,PL7/Scott 255s/SETTON AS1100/LencoL75. Cambridge A1MK3/ JPW M510, Mini monitor. HRC DK1, Kef Calinda, B&WDM4 / Cyrus2
Avatar de l’utilisateur
chico86
grand VALien
grand VALien
 
Messages: 2477
Inscription: 13 Oct 2009 10:36
Localisation: Nord 86

Re: jvc mca 105e 5107 restauration

Messagede alayn91 » 04 Juil 2011 16:24

Bonjour,

Je pencherais pour 2 diodes en série.
Ces diodes permettent une polarisation en début de zone linéaire des transistors de puissance.
Ces transistors, X104, X1 & X2, présentent 3 Vbe.
Sur leurs bases, on trouve V301, une thermistance en parallèle avec une résistance variable.

Si c'est bon, tu dois mesurer une dizaine de mV sur R330 (0,5 Ohm) en jouant sur V301.
C'est le courant de repos ou de polarisation ou de bias, des transistors de puissance.

A+
Alain.
A+
Alain.
Avatar de l’utilisateur
alayn91
grand VALien
grand VALien
 
Messages: 1178
Inscription: 01 Mar 2010 10:58
Localisation: Essonne nord

Re: jvc mca 105e 5107 restauration

Messagede Tichu » 04 Juil 2011 16:26

Il faut en mettre 2 en série.
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: jvc mca 105e 5107 restauration

Messagede chico86 » 05 Juil 2011 21:54

:kzimir:

ca ne marche toujours
apres avoir emplacé les diodes et le X305 par un TIP32, je reconnecte les cartes et mets le jus.
Rapidement fumée !
Resultat ;
R329 et 330 tres chaude et R328 brulée.

J’enleve les cartes driver ;
Les diodes sont ok
R330 ko
Tip32 ok
R327 ok
R320 ok reglée a fond.
X1 et X4 testé OK 661/659 et 634/634.

Quand je teste les tensions des connecteurs des cartes alim ca donne
Voie right ; pin 15=1.2v, 13=2.2v, 12=0v, 11=67,7v
Voie left ; pin 15=73v, 13=0v, 12=72,5v, 11=67v

La pin 15=E de X1, la pin 12= B de X1.

Quand je teste les transistors X1 et X4 ils ont l’air ok. Diode dans un sens et rien dans l’autre. :headscratch:

J’ai levé une patte des condensateurs C4 et C5

Voie right ; pin 15=1.2v, 13=2.2v, 12=0,18v, 11=68v
Voie left ; pin 15=73v, 13=0v, 12=72,5v, 11=68v

Les transistors ne seraient ils pas hs sous une tension? Et ok au test diode ?
:ic41: :icon_peace:
Mayday mayday
BZH
kenwood model500+KT917+KA601+KT7300/Sansui AU999/Luxman L31/Dual CV40,CT1240/Pio PL-L1000,PL7/Scott 255s/SETTON AS1100/LencoL75. Cambridge A1MK3/ JPW M510, Mini monitor. HRC DK1, Kef Calinda, B&WDM4 / Cyrus2
Avatar de l’utilisateur
chico86
grand VALien
grand VALien
 
Messages: 2477
Inscription: 13 Oct 2009 10:36
Localisation: Nord 86

Re: jvc mca 105e 5107 restauration

Messagede Tichu » 06 Juil 2011 07:55

Ca peut être simplement le réglage du bias...
Il faut mettre l'ajustable R320 au minimum avant de brancher.
Es tu certain que les diodes sont montées dans le bon sens ? (compare avec l'autre voie).
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: jvc mca 105e 5107 restauration

Messagede chico86 » 06 Juil 2011 14:42

a priori je les ai mise en serie comme dans le schema.
ce qui m'etonne, c'est les différentes valeurs sur les connecteurs alors que les cartes driver ne sont pas branchées. :ic35:
ce n'est pas normal ca. on devrait avoir les memes valeurs sur les 2 voies.
mais pourquoi ? je nage :kosmos:
ca ne peut pas venir de D806 D805 et leur resistance 10k(B) sur la carte alim ?
BZH
kenwood model500+KT917+KA601+KT7300/Sansui AU999/Luxman L31/Dual CV40,CT1240/Pio PL-L1000,PL7/Scott 255s/SETTON AS1100/LencoL75. Cambridge A1MK3/ JPW M510, Mini monitor. HRC DK1, Kef Calinda, B&WDM4 / Cyrus2
Avatar de l’utilisateur
chico86
grand VALien
grand VALien
 
Messages: 2477
Inscription: 13 Oct 2009 10:36
Localisation: Nord 86

Re: jvc mca 105e 5107 restauration

Messagede Tichu » 06 Juil 2011 16:47

Les transistors sont "en l'air" quand tu les mesures, ca peut faire un peu n'importe quoi avec un multimètre digital.

Pour avancer:
-> teste une voie à la fois: ne monte qu'une carte driver, commencons par celle qui a chauffé.
-> sur la carte driver en test: remplace la résistance R330/R130 si elle est HS, et met le R320 au MINIMUM si c'est celle qui a chauffé.
-> débranche le fil d'alimentation qui arrive sur la broche 11 du connecteur.
-> alume et surveille les résistances (un doigt dessus): si elles chauffent débranche tout de suite.
-> si ca ne chauffe pas, prends les mesures sur les transistors de sortie.
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: jvc mca 105e 5107 restauration

Messagede chico86 » 06 Juil 2011 22:10

salut
et merci
je viens de vérifier les diodes.
le dessin diode sur les cartes alim est a l'envers par rapport au schema :bash:
donc je les ai montées a l'envers sur les cartes au regard du schema :kosmos:
il y a aussi une erreur sur les ref de transistor !
je ne sais pas qui a dessiné le typon mais le suivi n'est pas super!
je redemonte et remet les diodes dans le bon sens du schema et fais comme tu as dis. :thumbsup:

faut que je trouve une autre R de 0,5 ou 1ohms :scratch2:
Puis je mettre plus que 1ohms?
BZH
kenwood model500+KT917+KA601+KT7300/Sansui AU999/Luxman L31/Dual CV40,CT1240/Pio PL-L1000,PL7/Scott 255s/SETTON AS1100/LencoL75. Cambridge A1MK3/ JPW M510, Mini monitor. HRC DK1, Kef Calinda, B&WDM4 / Cyrus2
Avatar de l’utilisateur
chico86
grand VALien
grand VALien
 
Messages: 2477
Inscription: 13 Oct 2009 10:36
Localisation: Nord 86

Re: jvc mca 105e 5107 restauration

Messagede Tichu » 07 Juil 2011 00:16

Les résistances d'émetteurs doivent avoir la valeur spécifiée: 0,5 ohm
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: jvc mca 105e 5107 restauration

Messagede chico86 » 07 Juil 2011 10:08

:murcielago:
ya plus qu'a passer une commande car je n'ai pas cela en stock :ic47:
BZH
kenwood model500+KT917+KA601+KT7300/Sansui AU999/Luxman L31/Dual CV40,CT1240/Pio PL-L1000,PL7/Scott 255s/SETTON AS1100/LencoL75. Cambridge A1MK3/ JPW M510, Mini monitor. HRC DK1, Kef Calinda, B&WDM4 / Cyrus2
Avatar de l’utilisateur
chico86
grand VALien
grand VALien
 
Messages: 2477
Inscription: 13 Oct 2009 10:36
Localisation: Nord 86

Re: jvc mca 105e 5107 restauration

Messagede chico86 » 08 Juil 2011 00:29

Resistances de puissances remplacées par des Sternice de 0,47ohms trouvées au taf. :smile:
je viens de faire la vérif pour les diodes.
En fait elles sont dans le bon sens ; schema = pcb. Mais sur le pcb elles sont entre la base de X305 et la pin 10 qui va à R123.
ca revient au même. :ic47:
Les résistances variables R120 et 320 sont autour des 50ohms/200.

Je teste la carte driver LEFT seule montée = ca fume Instantanément R328 et les 2R de puissances sont tres chaudes. :ic4:

j'ai changé X4 par un TIP31c

je retrouve des valeurs identiques sur les connecteurs carte driver otées:
Voie right ; pin 15=65,6v, 13=0v, 12=60,5v, 11=67,8v :thumbsup:
Voie left ; pin 15=73v, 13=0v, 12=72,5v, 11=68v

Je teste la carte driver LEFT seule montée = ca fume :ic4:

Il n’y a pas un truc qui les « tire » a la masse ?

Pas eu le temps de tester en otant l’alim de la pin 11.
C'est pas gagné c'est pas gagné !
BZH
kenwood model500+KT917+KA601+KT7300/Sansui AU999/Luxman L31/Dual CV40,CT1240/Pio PL-L1000,PL7/Scott 255s/SETTON AS1100/LencoL75. Cambridge A1MK3/ JPW M510, Mini monitor. HRC DK1, Kef Calinda, B&WDM4 / Cyrus2
Avatar de l’utilisateur
chico86
grand VALien
grand VALien
 
Messages: 2477
Inscription: 13 Oct 2009 10:36
Localisation: Nord 86

Re: jvc mca 105e 5107 restauration

Messagede Tichu » 08 Juil 2011 11:09

Si tu débranches la pin 11 et que ca ne chauffe plus quand tu testes, on pourra vérifier que les transistors de puissance sont OK...
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: jvc mca 105e 5107 restauration

Messagede chico86 » 11 Juil 2011 17:19

J’ai joué un peu hier :ic30:

Donc j’ôte la patte 11 qui alimente les cartes driver en B2 (68v)

La résistance R330 rougie et fume en 1s! on voit ses spires :kosmos:

Je mets X1 en Tip31c pareil que X4 ;
J’allume = X1 fumé !

J’enlève la carte driver ;
Voie right ; pin 15=67v, 13=0v, 12=62,5v, 11=0v
Voie left ; pin 15=75v, 13=0v, 12=75v, 11= 0v

Le C de X1 et X4 = 75v = B1
La carte alim est bien à B1=75v et B2=68.3v

Je remesure sur le connecteur cartes driver otées
Voie right ; pin 15=67v, 13=0v, 12=62v, 11=0v
Voie left ; pin 15=0v, 13=0v, 12=0v, 11=0v
Avec Le C de X1 et X4 = 75v = B1
La voie 12 étant la base de X1/X4
La voie 15 étant l’émetteur de X1/X4

Je remets des tip31c en X1 X2 X3 X4 et pas de changement.
Voie right ; pin 15=67v, 13=0v, 12=62v, 11=0v
Voie left ; pin 15=0v, 13=0v, 12=0v, 11=0v

Apres je suis à l’apéro pour oublier tout ça ! :ic46:
:_ramutch:
BZH
kenwood model500+KT917+KA601+KT7300/Sansui AU999/Luxman L31/Dual CV40,CT1240/Pio PL-L1000,PL7/Scott 255s/SETTON AS1100/LencoL75. Cambridge A1MK3/ JPW M510, Mini monitor. HRC DK1, Kef Calinda, B&WDM4 / Cyrus2
Avatar de l’utilisateur
chico86
grand VALien
grand VALien
 
Messages: 2477
Inscription: 13 Oct 2009 10:36
Localisation: Nord 86

Re: jvc mca 105e 5107 restauration

Messagede Tichu » 11 Juil 2011 18:00

Bon, et bien à priori tu as des soucis sur la carte driver.
En plus, on ne voit plus de tension sur la pin 15 de la voie gauche: fusible sauté ?

On va faire un autre test: cette fois ci, il faut déconnecter les bases des transistors de puissance.
Et tu rebranches la pin 11 sur les cartes drivers.

Tu remontes une carte driver, et tu surveilles les résistances R327/R328.
Si ca ne chauffe pas trop, tu mesures au voltmètre continu entre les émetteurs de X104 et X105.
Et tu ajustes le bias pour avoir moins d'un volt.
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: jvc mca 105e 5107 restauration

Messagede chico86 » 15 Juil 2011 12:02

14 juillet c’est la fete !
:isofouet:
Je remets le 68v sur la pin 11
J’enlève la base de X1. je viens de me rendre compte que je n’ai pas enlevé la base de X2 !
Bref résultat sur voies L.
E de X104= 50v et E de X105=61v
X305 est brulant B=50v C=8v et E=50v.
J’ai 20v entre les deux emetteurs X104/105. Si je joue avec R317 ca ne descend qu’a 5v !


Si je compare avec la voie de droite
X105 B=36v C=0 ,4v et E=36v ce qui a l’air correct.

Il me vient une idée. Tester l’ampli avec la seule carte Right.
Test des tensions.
X104 B=40,6v C=68,4v et E=40v
X105 B=38,6v C=0 ,4v et E=39,3v
X105 B=12,7v C=27v et E=12,12v
Je mets le mp3 sur scott 255 sortie preamp vers le JVC.
= du son nickel ! :080:
J’essaye en mettant directement la source sur l’ampli.
= du son nickel ! :bounce:

Donc preamp+alim+voie de droite = OK
J’ai 0,6v entre les deux emetteurs X104/105. = OK
Je laisse tourner. Ca marche pendant une demi heure

Ensuite je me rends compte que les TIP chauffent et fondent le plastique que j’ai mis pour eviter les court circuit.
Je defait et remonte le tout
Et là. Fumée sur les resistances de puissance de la carte right ! :red_smile:
Tip31c en cc=HS je le remplace et le nouveau s’envoie en l’air !
Quelque chose a du ce passer sur la carte driver !

Il y a quand meme de l’espoir. :thumbsup:
Ps ; je n’ai plus de Tip31c en stock !
:cry_:

je vais reesayer en otant les 2 bases. X1 et X2.
:meditate:
BZH
kenwood model500+KT917+KA601+KT7300/Sansui AU999/Luxman L31/Dual CV40,CT1240/Pio PL-L1000,PL7/Scott 255s/SETTON AS1100/LencoL75. Cambridge A1MK3/ JPW M510, Mini monitor. HRC DK1, Kef Calinda, B&WDM4 / Cyrus2
Avatar de l’utilisateur
chico86
grand VALien
grand VALien
 
Messages: 2477
Inscription: 13 Oct 2009 10:36
Localisation: Nord 86

Re: jvc mca 105e 5107 restauration

Messagede chico86 » 15 Juil 2011 15:08

Base de X1 et X2 otée
4v entre E de X305 et 304
X305 B=60v C=3v et E=60v
X304 B=60v C=64v et E=64v
X303 B=1,7v C=59v et E=1,1v
X302 B=26v C=11,55v et E=11,53v

J’ai pris des tensions aux bornes des R
R324=1,1v
R323=2,6v
R322=0v
X305= tres tres chaud
R317(variable)=52v aux bornes.
:scratch2:
BZH
kenwood model500+KT917+KA601+KT7300/Sansui AU999/Luxman L31/Dual CV40,CT1240/Pio PL-L1000,PL7/Scott 255s/SETTON AS1100/LencoL75. Cambridge A1MK3/ JPW M510, Mini monitor. HRC DK1, Kef Calinda, B&WDM4 / Cyrus2
Avatar de l’utilisateur
chico86
grand VALien
grand VALien
 
Messages: 2477
Inscription: 13 Oct 2009 10:36
Localisation: Nord 86

Re: jvc mca 105e 5107 restauration

Messagede chico86 » 15 Juil 2011 22:58

Changement X304(pcb) car passant ds les 2 sens. Remplacement 2SC497 par TIP31c retrouvé en fond de caisse.
Je retrouve les memes tension sur les 2 cartes Right et left.
Par contre j’ai 39-40v au lieu des 26-28v du schema.

X1 B41v E40v C 75v
X2 B0v E0v C40v
Les 2 tip31 X1 et X2 = hs et ca continu !

Idée, faire baisser la tension !
Je trouve R317 qui fait varier les 40v et j’y mets 28v
1,16v entre les 2 émetteurs de X104/105. carte LEFT sur connecteur LEFT. Transistors de puissance déconnectés.
Je fais la même manip avec la carte Right sur connecteur LEFT. 28v OK sur Base de X304.

Test des transistors de puissance 2SD201 : X1 X3 X4 OK et X2 NOK

Changement de connecteur carte RIGHT sur connecteur RIGHT
Résultat du test= Chaud+fumée autour de X104
Vérif des Alim ok 74 et 69v
0v sur les cnt Right et Left sauf pin11
Les T de puissance sont en l’air

Retest carte Right sur connecteur Right
11v sur B de X104 + R128 fume et X104 chaud il restait un Tip31(X2) HS de branché :ic46:
Une fois toutes les connexions des T de puissance virées ca marche :080:
Carte R sur cnt R 28v sur B de X104 0,65v sur E de X105, 0,9v entre les 2 emetteurs

Ca doit etre bon maintenant.
Les transistors changés et les cartes reglées à 28v. :thumbsup:
Reste a tester avec les transistor de puissance connectés. :icon_pray:
Quelques TIP31c auront passés l’arme a gauche. :ic47:

je l'aurais un jour je l'aurais :icon_peacedoff:
BZH
kenwood model500+KT917+KA601+KT7300/Sansui AU999/Luxman L31/Dual CV40,CT1240/Pio PL-L1000,PL7/Scott 255s/SETTON AS1100/LencoL75. Cambridge A1MK3/ JPW M510, Mini monitor. HRC DK1, Kef Calinda, B&WDM4 / Cyrus2
Avatar de l’utilisateur
chico86
grand VALien
grand VALien
 
Messages: 2477
Inscription: 13 Oct 2009 10:36
Localisation: Nord 86

Re: jvc mca 105e 5107 restauration

Messagede chico86 » 15 Juil 2011 23:05

schema avec mesures
mesure_jvc_110715.pdf
(250.32 Kio) Téléchargé 35 fois
:080:
BZH
kenwood model500+KT917+KA601+KT7300/Sansui AU999/Luxman L31/Dual CV40,CT1240/Pio PL-L1000,PL7/Scott 255s/SETTON AS1100/LencoL75. Cambridge A1MK3/ JPW M510, Mini monitor. HRC DK1, Kef Calinda, B&WDM4 / Cyrus2
Avatar de l’utilisateur
chico86
grand VALien
grand VALien
 
Messages: 2477
Inscription: 13 Oct 2009 10:36
Localisation: Nord 86

PrécédenteSuivante

Retourner vers Demande d'aide

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 35 invités