Kenwood KA-5002

Vous sollicitez de l'aide pour un dysfonctionnement de votre matériel

Kenwood KA-5002

Messagede annevoie » 03 Jan 2012 10:29

Bonjour,

Et mes meilleurs vœux aux membres du forum.

J'aimerais avoir un petit coup de main pour les réglages à effectuer sur un petit Kenwood KA-5002.
Je ne trouve nulle part les valeurs pour le bias et l'offset, ni la procédure pour les ajuster.

Si l'un d'entre vous pouvait m'éclairer???

Merci d'avance
annevoie
apprenti VALien
apprenti VALien
 
Messages: 38
Inscription: 27 Aoû 2011 09:54

Re: Kenwood KA-5002

Messagede alayn91 » 03 Jan 2012 11:20

Bonjour,

Quel est le n° de série de ton ampli ??

Ca doit être indiqué sur une étiquette, sur la face arrière.
Du genre: SN xxx xxx

Deux schémas sont dispo sur ElektroTanya.

A+
Alain.
A+
Alain.
Avatar de l’utilisateur
alayn91
grand VALien
grand VALien
 
Messages: 1178
Inscription: 01 Mar 2010 10:58
Localisation: Essonne nord

Re: Kenwood KA-5002

Messagede annevoie » 03 Jan 2012 18:49

Bonsoir,

Le N° de série est le 320 563

J'ai déjà le schéma mais il n'y a aucune indication aux sujets des réglages.

Je vais aller voir le site que tu m'as conseillé.

Merci
annevoie
apprenti VALien
apprenti VALien
 
Messages: 38
Inscription: 27 Aoû 2011 09:54

Re: Kenwood KA-5002

Messagede alayn91 » 03 Jan 2012 20:32

Bonsoir,

A cette adresse, le schéma est de meilleure qualité que sur ElektroTanya:
- http://www.fotoalbumet.com/u/00/24/40/f ... 5002_1.PNG

Les résistances variables VRq1 et VRq2 servent à regler la tension de décalage en sortie( offset).
Celui-ci doit être réglé le plus près possible du 0V +/- quelques mV, sur le bornier HP.

Les résistances variables VRq3 et VRq4 servent à regler le courant de repos des étages de sortie ( bias).
Tu mesures les tensions aux bornes résistances R171 et R172 pour une voie, et R271 et R272 pour l'autre voie.
Ces résistances ont une forme parallèlipédique, comme un morceau de sucre.
Un courant de repos de 20mA est un choix correct.
Ce qui fait une tension de 20 mV sur chaque paire de résistances.

Ces réglages se font après une chauffe de l'ampli de au moins 15 minutes.
Multimètre en mode tension continue.
Volume à zéro.
Pas d'enceinte de branchée.
Vérification après une 1/2 heure.

Quelques photos ??

A+
Alain.
A+
Alain.
Avatar de l’utilisateur
alayn91
grand VALien
grand VALien
 
Messages: 1178
Inscription: 01 Mar 2010 10:58
Localisation: Essonne nord

Re: Kenwood KA-5002

Messagede annevoie » 04 Jan 2012 10:07

Super.

Merci beaucoup.
Je vais l'ouvrir et je mets des photos.

J'ai quand même une question encore : tu dis "pas d’enceintes branchées".
C'est pour les deux réglages ou uniquement pour le bias. Parfois on dit qu'il faut mettre une résistance de 8ohms sur les sorties HP pour régler l'offset.

Encore merci. Je mets les photos le plus vite possible.

Bonne journée
annevoie
apprenti VALien
apprenti VALien
 
Messages: 38
Inscription: 27 Aoû 2011 09:54

Re: Kenwood KA-5002

Messagede alayn91 » 04 Jan 2012 10:38

Bonjour,

Devant un nouvel ampli, ou un ampli en panne, il est déconseillé d'utiliser une enceinte acoustique pour faire des réglages.
Sauf, si c'est une enceinte kamikaze !!
Les constructeurs conseillent une charge fictive de 8R, par ex.
Ce peut-être une résistance, ou un ensemble de résistances, pour obtenir 8R/50W.

Par ailleurs, si la tension de décalage en sortie est 0V, aucun courant ne circulera dans une charge branchée en sortie.
La totalité du courant circulera dans les transistors de puissance.

Donc, pour ces 2 réglages, il est inutile de brancher une charge en sortie de l'ampli.

A+
Alain.
A+
Alain.
Avatar de l’utilisateur
alayn91
grand VALien
grand VALien
 
Messages: 1178
Inscription: 01 Mar 2010 10:58
Localisation: Essonne nord

Re: Kenwood KA-5002

Messagede annevoie » 04 Jan 2012 12:18

Bonjour,

J'ai terminé le réglage.

Pour le Bias j'ai environ 20mV et pour l'offset j'ai environ 0mV.
Je dis environ car la mesure ne se stabilise pas mais varie de quelques dixièmes en permanence.
Le bias était correct mais l'offset était de 33mV sur un des canaux.

Pour ce qui est du branchement d'enceintes pendant les mesures, j'ai des résistances de 8 oHms/50W.
Mais je ne m'en suis pas servi.

Voici quelques photos. Comme tu le verras, les résistances ne sont pas des gros sucres. Peut-être qu'à cette époque on ne les
faisait pas encore comme ça ???

DSC_3907.JPG
DSC_3907.JPG (117.35 Kio) Vu 4268 fois


DSC_3908.JPG
DSC_3908.JPG (188.38 Kio) Vu 4268 fois


DSC_3909.JPG
DSC_3909.JPG (162.57 Kio) Vu 4268 fois


Malheureusement il n'a plus ses joues en bois. Je vais peut-être en refaire, si je décide de le garder.
DSC_3912.JPG
DSC_3912.JPG (67.12 Kio) Vu 4268 fois


Encore merci pour les conseils.
annevoie
apprenti VALien
apprenti VALien
 
Messages: 38
Inscription: 27 Aoû 2011 09:54

Re: Kenwood KA-5002

Messagede david29290 » 04 Jan 2012 12:36

bravo a toi! tu t'es débrouillé comme un chef.

J'espere que tu nous diras comment il sonne ce bébé?
Avatar de l’utilisateur
david29290
VALien d'honneur +
VALien d'honneur +
 
Messages: 3323
Inscription: 26 Nov 2009 12:18

Re: Kenwood KA-5002

Messagede annevoie » 04 Jan 2012 13:06

Merci du compliment.

Pour le compte rendu, je crois que je vais avoir du mal à être objectif car je vais le brancher à la place d'un Harman Kardon A402.
Ils ne jouent pas vraiment dans la même catégorie.

Je vais mettre des Cadenza dessus.
Je ne suis pas sûr que l'association soit idéale mais on verra.

A+
annevoie
apprenti VALien
apprenti VALien
 
Messages: 38
Inscription: 27 Aoû 2011 09:54

Re: Kenwood KA-5002

Messagede annevoie » 05 Jan 2012 09:56

Bonjour,

J'ai branché le petit Kenwood hier. Après l'avoir laissé chauffer, j'ai pris un peu de temps pour l'écouter.
Je l'ai testé sur du rock, du jazz, du folk et de la soul (le classique, ce n'est pas trop mon truc).

La puissance de l'ampli est celle recommandée par Kef pour les Cadenza (15-30W) mais j'ai quand même l'impression qu'il manque quelque chose.
Pour avoir de "vraies" basses, on a envie de jouer avec le filtre ou le loudness. Surtout pour le rock. Lorsqu'on pousse le volume, le son devient un peu brouillon.
Par contre, sur le jazz et le folk à volume moyen, c'est bon. Doux mais pas trop, équilibré mais la scène est un peu étroite à mon goût.

Tout ça est très analytique, je sais.
Côté émotion, dans l'ensemble, à aucun moment je n'ai eu de frisson. Or c'est le plus important.
Je dois dire que je n'ai pas l'habitude de ce type d'ampli mais j'avais essayé il y a deux semaines un petit 1030 sur les mêmes enceintes et j'avais "tilté" tout de suite. Peut-être le style Marantz (années 70) me convient-il mieux??

Je vais quand même encore l'écouter avant de le mettre probablement en vente.

A+
annevoie
apprenti VALien
apprenti VALien
 
Messages: 38
Inscription: 27 Aoû 2011 09:54

Re: Kenwood KA-5002

Messagede david29290 » 05 Jan 2012 10:12

Bonjour,

je m'etonne de ce que je lis ci dessus mais vu tes enceintes, .....

J'ai un "petit" 2002 trio qui fonctionne a merveille. Je lui ai changé les condos d'alim par des low esr et ceux qui sont en // sur la sortie des HP.

Je trouve qu'il sonne tres bien pour ses modestes 18w. Alors certes les enceintes ne sont pas les meme que toi: triangle antal et cabasse dinghy. Le rendement differe quelque peu.

J'ai également eu des KEF corelli (que je regrette encore). Elles etaient branchées sur un ensemble hitachi HMA/HCA 7500 mkII et ça chantait divinement bien.

Alors que te conseiller? changer les condos comme je l'ai fait? tu ne te ruineras pas et au pire ça sera mieux :ic11:

Sinon il s'agit la d'une mauvaise association a TES oreilles.

david
Avatar de l’utilisateur
david29290
VALien d'honneur +
VALien d'honneur +
 
Messages: 3323
Inscription: 26 Nov 2009 12:18

Re: Kenwood KA-5002

Messagede annevoie » 05 Jan 2012 11:13

Je suis d'accord avec toi.
Je connais bien les Corelli (que j'ai refilées à mon fils) que j'aime beaucoup.
Quant au HMA 7500 MKII : j'en ai un depuis des années mais il m'a lâché il y a quelques mois. Je n'arrive pas à le remettre en état.
Il faut dire que je ne suis pas un pro et que la panne est, paraît-il, délicate (l'appareil s'allume mais le relais de protection ne s'enclenche pas).
Je crois que vais le confier à un réparateur.
Il était branché sur mes Ditton 66 et je trouvais l'association excellente.

Pour en revenir au 5002, je vais peut-être prendre le temps de changer les condensateurs. Je l'ai déjà fait sur plusieurs amplis et c'est vrai que, à chaque fois, j'ai entendu une nette amélioration.

Ceci dit c'est peut-être aussi une question de goûts !!!

A+
annevoie
apprenti VALien
apprenti VALien
 
Messages: 38
Inscription: 27 Aoû 2011 09:54

Re: Kenwood KA-5002

Messagede annevoie » 24 Jan 2012 20:51

Je reviens sur le KA5002 et maintenant ... je suis convaincu !!!

J'ai changé les gros condos de filtrage et ceux sur la carte d'alim et le changement est bien là.

Je dois dire que j'ai vraiment changé d'avis à propos de cette petite machine. Mes Cadenza sont maintenant bien exploitées.
Le son est équilibré, chaleureux mais pas trop et en montant le volume on ne ressent aucune fatigue.

Je ne regrette pas d'avoir pris le temps de le bichonner.

A+
annevoie
apprenti VALien
apprenti VALien
 
Messages: 38
Inscription: 27 Aoû 2011 09:54

Re: Kenwood KA-5002

Messagede david29290 » 24 Jan 2012 22:07

je suis content pour toi!

:thumbsup:
Avatar de l’utilisateur
david29290
VALien d'honneur +
VALien d'honneur +
 
Messages: 3323
Inscription: 26 Nov 2009 12:18

Re: Kenwood KA-5002

Messagede dedefr » 27 Oct 2015 15:40


Ce forum est désormais fermé. Si vous souhaitez y participer, rendez-vous sur le nouvel espace de discussions :


http://vintage-audio-laser.fr


Il s'agit d'un nouveau forum, donc les comptes actuels n'y sont pas reportés. Vous devez vous ré-inscrire pour y participer.

Veuillez lire votre message privé de bienvenue dès votre arrivée.


Merci
Avatar de l’utilisateur
dedefr
VALien modérateur +
VALien modérateur +
 
Messages: 9183
Inscription: 05 Avr 2012 19:28
Localisation: Bas Rhin Alsace


Retourner vers Demande d'aide

Qui est en ligne

Utilisateurs parcourant ce forum: Exabot [Bot] et 44 invités