kenwood DP1510

Vous sollicitez de l'aide pour un dysfonctionnement de votre matériel

Re: kenwood DP1510

Messagede vans60 » 24 Oct 2011 20:57

Stan a écrit:Sinon, vérifie aussi les soudures aux endroits indiqués sur la photo, et sur les divers connecteurs.


IMGP2011.JPG


Je crois que je vais être obligé :ic30: :screwy: :cry_:
Avatar de l’utilisateur
vans60
grand VALien
grand VALien
 
Messages: 881
Inscription: 28 Juil 2011 21:00
Localisation: vendee

Re: kenwood DP1510

Messagede vans60 » 24 Oct 2011 21:21

Stan a écrit:Une photo du tiroir retiré vu de dessous, et une de la méca vue de dessus sans le tiroir stp. :jap:


Cdt
IMGP2083.JPG
IMGP2083.JPG (58.04 Kio) Vu 4428 fois
IMGP2084.JPG
IMGP2084.JPG (93.97 Kio) Vu 4428 fois
IMGP2085.JPG
IMGP2085.JPG (88.93 Kio) Vu 4428 fois
IMGP2086.JPG
IMGP2086.JPG (71.75 Kio) Vu 4428 fois
Avatar de l’utilisateur
vans60
grand VALien
grand VALien
 
Messages: 881
Inscription: 28 Juil 2011 21:00
Localisation: vendee

Re: kenwood DP1510

Messagede vans60 » 24 Oct 2011 22:41

Pris mon courage à deux mains. Pourvu que j'arrive à remonter :ic30:
2IMGP2011.JPG
2IMGP2011.JPG (135.95 Kio) Vu 4424 fois
3IMGP2087.JPG
3IMGP2087.JPG (147.7 Kio) Vu 4424 fois
Avatar de l’utilisateur
vans60
grand VALien
grand VALien
 
Messages: 881
Inscription: 28 Juil 2011 21:00
Localisation: vendee

Re: kenwood DP1510

Messagede vans60 » 25 Oct 2011 11:34

:hello: Bonjour
IMGP2088.JPG
IMGP2088.JPG (120.82 Kio) Vu 4417 fois
IMGP2090.JPG
IMGP2090.JPG (125.31 Kio) Vu 4417 fois
IMGP2093.JPG
IMGP2093.JPG (108.07 Kio) Vu 4417 fois
Avatar de l’utilisateur
vans60
grand VALien
grand VALien
 
Messages: 881
Inscription: 28 Juil 2011 21:00
Localisation: vendee

Re: kenwood DP1510

Messagede vans60 » 25 Oct 2011 12:01

Suspect ? D'autres pannes à venir ?
2IMGP2011.JPG
2IMGP2011.JPG (138.22 Kio) Vu 4416 fois
IMGP2100.JPG
IMGP2100.JPG (85.8 Kio) Vu 4416 fois
IMGP2097.JPG
IMGP2097.JPG (93.88 Kio) Vu 4416 fois
Avatar de l’utilisateur
vans60
grand VALien
grand VALien
 
Messages: 881
Inscription: 28 Juil 2011 21:00
Localisation: vendee

Re: kenwood DP1510

Messagede Tichu » 25 Oct 2011 12:07

Pour moi, ca ressemble à des résidus de rosine.
C'est pas trés propre, mais ca ne doit pas causer de panne.
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: kenwood DP1510

Messagede stan » 25 Oct 2011 12:24

Stan a écrit:Pendant ce temps là, tu peux mettre la platine en marche, et actionner la touche open/close, et vérifier que le moteur d'éjection tourne dans le vide.



Pas eu de réponse. :monpote:
Avatar de l’utilisateur
stan
VALien modérateur +
VALien modérateur +
 
Messages: 20175
Inscription: 12 Aoû 2009 06:54

Re: kenwood DP1510

Messagede vans60 » 25 Oct 2011 13:15

blue note a écrit:Mon grain de sel :red_smile:
Tiroir enlevé le moteur ne tourne pas plus.

Dans tout les cas de figure le bouton ouverture/fermeture n'a aucun effet.

Fin du grain de sel :ruxx:


Je pensais que c'était la réponse :jap:
Pardon pour mes lacunes c'est super sympa de m'aider en plus je découvre un domaine passionant mais délicat
Avatar de l’utilisateur
vans60
grand VALien
grand VALien
 
Messages: 881
Inscription: 28 Juil 2011 21:00
Localisation: vendee

Re: kenwood DP1510

Messagede vans60 » 25 Oct 2011 13:21

Tichu a écrit:Pour moi, ca ressemble à des résidus de rosine.
C'est pas trés propre, mais ca ne doit pas causer de panne.


:hello: Bonjour
Pourtant certaines soudures "douteuses" font bien partie des éléments entourés par Stan :ic47:
Avatar de l’utilisateur
vans60
grand VALien
grand VALien
 
Messages: 881
Inscription: 28 Juil 2011 21:00
Localisation: vendee

Re: kenwood DP1510

Messagede blue note » 25 Oct 2011 13:39

A moins d'une "choc" sur certains composants ,je ne vois pas ce qui pourrait dessouder ce type de circuit :jap:
A première vue et mise à part, comme le soulignait tichu,les résidus de résine,la platine semble nickel :headscratch:
La vérité est ailleurs :ruxx: à la poubelle :ic11:
S'pour rire :power600:
Avatar de l’utilisateur
blue note
VALien d'honneur +
VALien d'honneur +
 
Messages: 3872
Inscription: 22 Déc 2010 00:28
Localisation: Vendée-La Roche Sur Yon

Re: kenwood DP1510

Messagede vans60 » 25 Oct 2011 14:01

:hello: Salut Christophe
Il est fort possible que la fin soit proche pour cette :grossierete:
A moins d'un miracle d'un de nos maîtres es électro :ic9:
Avatar de l’utilisateur
vans60
grand VALien
grand VALien
 
Messages: 881
Inscription: 28 Juil 2011 21:00
Localisation: vendee

Re: kenwood DP1510

Messagede stan » 25 Oct 2011 14:23

blue note a écrit:A moins d'une "choc" sur certains composants ,je ne vois pas ce qui pourrait dessouder ce type de circuit :jap:
A première vue et mise à part, comme le soulignait tichu,les résidus de résine,la platine semble nickel :headscratch:
La vérité est ailleurs :ruxx: à la poubelle :ic11:
S'pour rire :power600:



Salut Blue note. Si je suggère la vérification des soudures à ces endroits, c'est que bien évidemment elles ont tendance à casser. essayons d'être constructif. :jap: La remise en état du matériel un peu ancien nécessite un check up complet, qu'il soit en panne ou non, comme tu le sais déjà. D'autant plus quand il y a une panne.

Ce genre de panne se diagnostique en 5 minutes quand on est devant l'appareil. :monpote:

Vans, j'attends toujours la réponse pour le moteur..... :monpote:


PS: D'avantage de possibilités de répondre le week-end, pour moi.
Avatar de l’utilisateur
stan
VALien modérateur +
VALien modérateur +
 
Messages: 20175
Inscription: 12 Aoû 2009 06:54

Re: kenwood DP1510

Messagede stan » 25 Oct 2011 14:27

Illustration de mes propos avec les soudures croisées sur un CD Kenwood même famille, même époque.
Kenwood--3.png
Kenwood--3.png (211.18 Kio) Vu 4393 fois
Kenwood--2.png
Kenwood--2.png (199.75 Kio) Vu 4393 fois
Kenwood-1.png
Kenwood-1.png (195.95 Kio) Vu 4393 fois



Avec l'aimable autorisation de vintage-audio-laser :ic11:


[FIN du HS]
Avatar de l’utilisateur
stan
VALien modérateur +
VALien modérateur +
 
Messages: 20175
Inscription: 12 Aoû 2009 06:54

Re: kenwood DP1510

Messagede vans60 » 25 Oct 2011 15:42

Stan a écrit:Pendant ce temps là, tu peux mettre la platine en marche, et actionner la touche open/close, et vérifier que le moteur d'éjection tourne dans le vide.


Non le moteur ne tourne pas même sans le tiroir :monpote:
J'ai aussi enlevé la courroie idem
Avatar de l’utilisateur
vans60
grand VALien
grand VALien
 
Messages: 881
Inscription: 28 Juil 2011 21:00
Localisation: vendee

Re: kenwood DP1510

Messagede stan » 25 Oct 2011 16:44

Retire la grosse came noir, et observe l'état du petit switch métallique qui est dessous, pointé par la flèche rouge. Je considère que le moteur est alimenté et fonctionne, puisque tu me dis que le tiroir cherchait à se fermer, mais bloquait. Je considère également qu'il n'y a pas de panne intermittente due à une soudure défectueuse. Néanmoins, suis les deux fils qui arrivent au moteur, et vérifie qu'il n'y a pas d'anomalie (discontinuité visible, soudure cassée sur le connecteur qui arrive sur la platine principale). Tout en gardant le tiroir ôté, et la poulie noire retirée, mets les lamelles du switch cité plus haut en contact (d'un côté ou de l'autre du switch), et actionne la touche open/close en même temps. (Bref, essaie de faire bouger ce bazar). Le but est de voir dans quelles circonstances il y a un mouvement. Si tu ne veux pas ôter la poulie noire (came), ôte la courroie, et confirme moi que l'axe du moteur tourne bien quand tu appuies sur la touche open/close. s'il ne tourne pas, il faudra regarder du côté de la commande ou du moteur, ou du clavier....etc.

switch.png
switch.png (263.8 Kio) Vu 4378 fois



EDIT:


OK, tu as écrit que tu avais ôté la courroie...j'avais pas lu... :spin:
Avatar de l’utilisateur
stan
VALien modérateur +
VALien modérateur +
 
Messages: 20175
Inscription: 12 Aoû 2009 06:54

Re: kenwood DP1510

Messagede stan » 25 Oct 2011 16:45

As-tu un multimètre?
Avatar de l’utilisateur
stan
VALien modérateur +
VALien modérateur +
 
Messages: 20175
Inscription: 12 Aoû 2009 06:54

Re: kenwood DP1510

Messagede stan » 25 Oct 2011 16:49

Je viens de regarder à nouveau tes photos.
C'est tout simple, la came noire est en butée ce qui fait que le switch est en position ouvert.
Tourne la came manuellement dans un sens, et tu verras que tout fonctionne.
Le but est de simuler une demi ouverture du tiroir, comme je l'avais marqué dans l'un des premiers posts.
Si ça fonctionne pas, alors là tu pourras démonter la came noire et vérifier l'état du switch.
Si par contre ça fonctionne, c'est que ton problème de départ est dû au calage du tiroir.
Avatar de l’utilisateur
stan
VALien modérateur +
VALien modérateur +
 
Messages: 20175
Inscription: 12 Aoû 2009 06:54

Re: kenwood DP1510

Messagede stan » 25 Oct 2011 16:56

A demain. :jap:
Avatar de l’utilisateur
stan
VALien modérateur +
VALien modérateur +
 
Messages: 20175
Inscription: 12 Aoû 2009 06:54

Re: kenwood DP1510

Messagede blue note » 25 Oct 2011 18:23

Stan a écrit:
blue note a écrit:A moins d'une "choc" sur certains composants ,je ne vois pas ce qui pourrait dessouder ce type de circuit :jap:
A première vue et mise à part, comme le soulignait tichu,les résidus de résine,la platine semble nickel :headscratch:
La vérité est ailleurs :ruxx: à la poubelle :ic11:
S'pour rire :power600:



Salut Blue note. Si je suggère la vérification des soudures à ces endroits, c'est que bien évidemment elles ont tendance à casser. essayons d'être constructif. :jap: La remise en état du matériel un peu ancien nécessite un check up complet, qu'il soit en panne ou non, comme tu le sais déjà. D'autant plus quand il y a une panne.

Ce genre de panne se diagnostique en 5 minutes quand on est devant l'appareil. :monpote:

:red_smile: Loin de moi l'idée de remettre en question ta démarche dans la recherche de panne,moi qui ai tant demandé à tichu pour combler mon ignorance,ce serait bien mal venu :kosmos:
C'était à prendre comme une question liée à l'état de la platine et non une affirmation :jap:
J'ai mal formuler ma phrase :ic47:
Toute façon c'est perdu d'avance van 60 y travaille au chalumeau butagaz :power600:
C'est pour rire aussi :red_smile: :080:
Avatar de l’utilisateur
blue note
VALien d'honneur +
VALien d'honneur +
 
Messages: 3872
Inscription: 22 Déc 2010 00:28
Localisation: Vendée-La Roche Sur Yon

Re: kenwood DP1510

Messagede vans60 » 25 Oct 2011 19:38

Stan a écrit:As-tu un multimètre?


Oui je me suis dit que ça pouvais servir :monpote:
Avatar de l’utilisateur
vans60
grand VALien
grand VALien
 
Messages: 881
Inscription: 28 Juil 2011 21:00
Localisation: vendee

PrécédenteSuivante

Retourner vers Demande d'aide

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 9 invités