Lecteur CD CAMBRIDGE CD500

Vous sollicitez de l'aide pour un dysfonctionnement de votre matériel

Lecteur CD CAMBRIDGE CD500

Messagede rhr9 » 26 Déc 2011 12:15

Salut à tous ,

Mon lecteur a une panne d' affichage et une autre qui se manifeste au bout d' un certain temps .
1 ) Le rétro-éclairage est mort , j' ai démonté l' ensemble qui est constitué de 3 ampoules soudées sur
un platine . Je mesure 12.8 VAC à vide aux bornes de la platine , mais il n' y a aucune indication sur les lampes .
Le circuit se referme sur 2 résistances de 33 et 10 ohm en série .
Question : que puis-je mettre comme lampe , tension , puissance ?

Image

2 ) Le lecteur lit les CDs , mais au bout d' une demi heure , le son du canal droit est entaché de bruit , tandis
que le canal gauche fonctionne correctement .
Quelqu' un a-t-il déjà été confronté à ce genre de problème ?

Amicalement ,
@ + Philippe.
Avatar de l’utilisateur
rhr9
petit VALien
petit VALien
 
Messages: 86
Inscription: 14 Déc 2011 19:05
Localisation: Alsace

Re: Lecteur CD CAMBRIDGE CD500

Messagede Tichu » 26 Déc 2011 13:30

Les ampoules ressemblent à des 4Volts / 40mA.
Et ca le ferait bien avec la résistance totales de 76 ohms.
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: Lecteur CD CAMBRIDGE CD500

Messagede rhr9 » 26 Déc 2011 13:57

Salut Tichu et merci pour le renseignement .
Je pense que le calcul est le suivant : 76 ohm = 33 + 10 + ( 100/3 )

Question : où puis-je trouver de telles ampoules ?

Amicalement ,
@ + Philippe.
Avatar de l’utilisateur
rhr9
petit VALien
petit VALien
 
Messages: 86
Inscription: 14 Déc 2011 19:05
Localisation: Alsace

Re: Lecteur CD CAMBRIDGE CD500

Messagede Tichu » 26 Déc 2011 15:59

Oops, j'avais lu 2 résistances de 33 et un de 10, ce qui faisait 76 ohms.

Mais si c'est une de 33 et une de 10, ca fait simplement 43 ohms...
Dans ce cas, 3 ampoules de 6Volts 50mA seraient plus adaptées.
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: Lecteur CD CAMBRIDGE CD500

Messagede rhr9 » 01 Avr 2012 11:49

Salut à tous ,

je vous donne des nouvelles de mon lecteur .
En attendant mes lucioles , j' ai refait un bon paquet de soudure sur les cartes électroniques
et ma panne à "chaud" a disparu .
Ensuite j' ai monté mes lucioles 6V / 40mA . L' affichage fonctionne à nouveau mais est assez terne ,
en plus le son est entaché de grésillements lorsque le lumière est en fonction ...
Comme il y a deux fils dédiés à l' afficheur , je peux enlever la prise idoine et le son est à nouveau normal .
Je pense que mes lucioles ne sont pas adaptées et que je dois polluer mon lecteur avec .

Des idées pour "éclairer" ces propos ?

@ + Philippe.
Avatar de l’utilisateur
rhr9
petit VALien
petit VALien
 
Messages: 86
Inscription: 14 Déc 2011 19:05
Localisation: Alsace

Re: Lecteur CD CAMBRIDGE CD500

Messagede Tichu » 01 Avr 2012 12:19

Aurais tu utilisé des lucioles clignotantes de guirlande de noël ?

Sinon, il est aussi possible que tes ampoules tirent trop sur l'alimentation et la font chuter.
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: Lecteur CD CAMBRIDGE CD500

Messagede rhr9 » 01 Avr 2012 15:30

SAlut Tichu ,

La luciole vient de chez ElecDif et porte la référence :
QUOR697 AMP. LUCIOLE 6V/40MA 5.25X13.5mm
Ces 3 ampoules doivent écrouler l' alimentation ! Il faut donc trouver eds modèles moins gourmands .
( Je vais tâcher de relever les tensions dès que j' ouvrirai à nouveau le lecteur )
En attendant , je peux écouter les CDs , même si la navigation se fait à l' aveugle .

@ + Philippe.
Avatar de l’utilisateur
rhr9
petit VALien
petit VALien
 
Messages: 86
Inscription: 14 Déc 2011 19:05
Localisation: Alsace

Re: Lecteur CD CAMBRIDGE CD500

Messagede Tichu » 01 Avr 2012 17:00

As tu mesuré la tension aux bornes des lucioles quand elles sont allumées ?
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: Lecteur CD CAMBRIDGE CD500

Messagede rhr9 » 02 Avr 2012 19:27

Salut Tichu ,

Je viens de relever les tensions , avec l' afficheur en service ( 3 lucioles en parallèle ) :
Alimentation : 12.5 VAC
Lucioles : 5.5 VAC
R33 : 5.3 VAC
R10 : 1.67 VAC
avec ça , l' éclairage reste faible et le son est plein de grésillements .
A l' ohmmétre , l' ensemble du circuit d' éclairage : filaments + R33 + R10 me donne 46 ohm .
Donc la conso totale devrait être de 12.5 / 46 = 270 mA , or la mesure au niveau de R10
me donne 167 mA , donc le transformateur s' écroule et mes lucioles ne sont pas adaptées .

Est-ce que mon raisonnement est correct ?

@ + Philippe.
Avatar de l’utilisateur
rhr9
petit VALien
petit VALien
 
Messages: 86
Inscription: 14 Déc 2011 19:05
Localisation: Alsace

Re: Lecteur CD CAMBRIDGE CD500

Messagede Tichu » 02 Avr 2012 22:11

Non, la résitance d'une ampoule augmente quand elle est allumée, les 160mA sont "cohérents".
Mais tes ampoules doivent tirer plus de 40mA (plutot 60mA), surtout si elles n'éclairent pas fort...

Le plus judicieux serait peut être de monter des LEDs blanches (3 en série, avec une résistance de l'ordre de 470 a 1K, a tester)
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: Lecteur CD CAMBRIDGE CD500

Messagede rhr9 » 03 Avr 2012 12:57

Donc idéalement , je redresse d' abord mon alimentation 12 VAC , je filtre , je mets 3 LEDs en série ,
et j' adapte la résistance en série avec les 3 diodes .

@ + Philippe.
Avatar de l’utilisateur
rhr9
petit VALien
petit VALien
 
Messages: 86
Inscription: 14 Déc 2011 19:05
Localisation: Alsace

Re: Lecteur CD CAMBRIDGE CD500

Messagede Tichu » 03 Avr 2012 13:27

Tout a fait,

Mais il est peut etre plus simple de repiquer une tension continue ailleurs...

Et as tu mesure le 12,5VAC quand les ampoules sont allumees ?
Et ce que la valeur chute ?
Je suis quand meme surpris du bruit que tu entends.
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: Lecteur CD CAMBRIDGE CD500

Messagede rhr9 » 03 Avr 2012 20:38

Alors voilà :
12.8 VAC à vide
12.5 VAC avec les ampoules
12.2 VAC avec les ampoules et un CD en rotation

@ + Philippe.
Avatar de l’utilisateur
rhr9
petit VALien
petit VALien
 
Messages: 86
Inscription: 14 Déc 2011 19:05
Localisation: Alsace

Re: Lecteur CD CAMBRIDGE CD500

Messagede tamaloo » 03 Avr 2012 20:51

chez conrad, il y a des lucioles avec plusieurs tensions différentes ...
chez moi aussi, les ampoules 12 volts n'éclairent pas assez, je viens de commander des 8v mais je ne les aurai qu'à l'occasion d'un prochain voyage en france metropolitaine ..
Avatar de l’utilisateur
tamaloo
petit VALien
petit VALien
 
Messages: 147
Inscription: 21 Déc 2010 07:17

Re: Lecteur CD CAMBRIDGE CD500

Messagede Tichu » 03 Avr 2012 21:03

La tension ne chute pas assez pour créer ces bruits dans le son.

Je pense plutot a un mauvais contact dans les soudures des ampoules ...
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: Lecteur CD CAMBRIDGE CD500

Messagede rhr9 » 07 Avr 2012 17:27

Bon , sur les conseils de Tichu , j' ai refait toutes les soudures du circuit d' éclairage :
ampoules , résistances , connecteurs et les fils rouges , résultat : ça fonctionne !

Donc en résumé , dans ce lecteur il y avait 3 ampoules cassées et tout plein de mauvaises soudures !

Image

A noter que derrière le chariot CD , on pense avoir affaire à un beau tranformateur torique , enveloppé
dans un chapeau cylindrique en cuivre , mais à l' intérieur se cache un simple transformateur tout-à-fait
classique . De la poudre aux yeux !

Allez , musique maintenant !

@ + Philippe .
Avatar de l’utilisateur
rhr9
petit VALien
petit VALien
 
Messages: 86
Inscription: 14 Déc 2011 19:05
Localisation: Alsace

Re: Lecteur CD CAMBRIDGE CD500

Messagede Tichu » 07 Avr 2012 19:30

:thumbsup:

Les appareils Cambridge sont donc sujet aux mêmes problèmes de faux contacts que les Quad...
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: Lecteur CD CAMBRIDGE CD500

Messagede dedefr » 28 Oct 2015 08:27


Ce forum est désormais fermé. Si vous souhaitez y participer, rendez-vous sur le nouvel espace de discussions :


http://vintage-audio-laser.fr


Il s'agit d'un nouveau forum, donc les comptes actuels n'y sont pas reportés. Vous devez vous ré-inscrire pour y participer.

Veuillez lire votre message privé de bienvenue dès votre arrivée.


Merci
Avatar de l’utilisateur
dedefr
VALien modérateur +
VALien modérateur +
 
Messages: 9183
Inscription: 05 Avr 2012 19:28
Localisation: Bas Rhin Alsace


Retourner vers Demande d'aide

Qui est en ligne

Utilisateurs parcourant ce forum: Exabot [Bot] et 26 invités