Lecteur CD Nad 5325 ne répond plus...

Vous sollicitez de l'aide pour un dysfonctionnement de votre matériel

Re: Lecteur CD Nad 5325 ne répond plus...

Messagede Arch Stanton » 03 Avr 2012 23:44

Je n'ai pas tout à fait le même mais votre réglage est parfait.
Arch Stanton
 

Re: Lecteur CD Nad 5325 ne répond plus...

Messagede xsteph97 » 03 Avr 2012 23:51

Arch Stanton a écrit:Je n'ai pas tout à fait le même mais votre réglage est parfait.

Merci :smile:
Bon donc il ne me reste plus qu'à attendre l'arrivée du transistor pour continuer les test et voir d'où vient la panne. cela risque de prendre un peu de temps parce que le transistor vient de ... Taiwan (je sais c'est loin mais finalement moins cher que de l'acheter sur un site français avec 10e de port... un comble quand même !).
Est-ce qu'il y aurait d'autres tests à faire sans le Q601 ?

En attendant je vais me pencher de nouveau sur mon Nad AV713 dont l'IC du sélecteur de source doit arriver prochainement (... de Hong-Kong...).

En tout cas merci infiniment de cette aide précieuse à vous tous, et particulièrement à Arch et Tichu-Dr House :jap: (quand je pense que j'ai pris comme avatar un géni de la physique ... !!! :ic33: )
Dernière édition par xsteph97 le 03 Avr 2012 23:59, édité 1 fois.
Avatar de l’utilisateur
xsteph97
grand VALien
grand VALien
 
Messages: 969
Inscription: 11 Mar 2011 19:21
Localisation: Auch 32000

Re: Lecteur CD Nad 5325 ne répond plus...

Messagede Arch Stanton » 03 Avr 2012 23:57

A condition de bien repérer les trois fils E B C, vous pouvez mettre n'importe quoi comme PNP à cet endroit-là. C'est pour ça que je vous demandais de trouver la doc technique de Q601.
Vous pouvez sans doute le remplacer au moins provisoirement par un BC557. Mais vous risquez de devoir croiser les broches pour mettre les bonnes broches aux bons endroits.
Arch Stanton
 

Re: Lecteur CD Nad 5325 ne répond plus...

Messagede Arch Stanton » 04 Avr 2012 00:00

C'est moi ou l'horloge du site est à l'heure d'hiver?
Arch Stanton
 

Re: Lecteur CD Nad 5325 ne répond plus...

Messagede xsteph97 » 04 Avr 2012 00:25

Arch Stanton a écrit:C'est moi ou l'horloge du site est à l'heure d'hiver?

En effet il me semble aussi..
Avatar de l’utilisateur
xsteph97
grand VALien
grand VALien
 
Messages: 969
Inscription: 11 Mar 2011 19:21
Localisation: Auch 32000

Re: Lecteur CD Nad 5325 ne répond plus...

Messagede Tichu » 04 Avr 2012 07:36

Au sujet de l'heure du site, chacun doit malheureusement la configurer manuellement dans le panneau de l'utilisateur.

comme ici:
heure ete.JPG
heure ete.JPG (60.69 Kio) Vu 3559 fois


Pour revenir sur Q601, quel est le résultat du test en diode sur le composant démonté (les 6 valeurs) ?
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: Lecteur CD Nad 5325 ne répond plus...

Messagede Arch Stanton » 04 Avr 2012 08:39

Je viens de vérifier, il semble bien que mon panneau soit conforme à cela.
D'ailleurs je ne savais même pas qu'il y avait ce "Panneau de l’utilisateur".
Donc en ce qui me concerne il était resté paramétré par défaut.
De toutes façons ça n'a pas une grande importance sauf pour se forger un alibi et encore...
Arch Stanton
 

Re: Lecteur CD Nad 5325 ne répond plus...

Messagede xsteph97 » 04 Avr 2012 11:34

Tichu a écrit:Pour revenir sur Q601, quel est le résultat du test en diode sur le composant démonté (les 6 valeurs) ?


Pour les valeurs du Q601 c'est très simple : toutes les connexion affichent OL. sur le multimètre, sauf entre E et B ou j'obtiens 0,567 V dans les deux sens.
Avatar de l’utilisateur
xsteph97
grand VALien
grand VALien
 
Messages: 969
Inscription: 11 Mar 2011 19:21
Localisation: Auch 32000

Re: Lecteur CD Nad 5325 ne répond plus...

Messagede Tichu » 04 Avr 2012 11:53

OK, il est bien HS.

Donc, pas besoin de démonter D616.
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: Lecteur CD Nad 5325 ne répond plus...

Messagede xsteph97 » 04 Avr 2012 12:08

Bon ben je n'ai plus qu'à attendre l'arrivée du nouveau transistor....
Avatar de l’utilisateur
xsteph97
grand VALien
grand VALien
 
Messages: 969
Inscription: 11 Mar 2011 19:21
Localisation: Auch 32000

Re: Lecteur CD Nad 5325 ne répond plus...

Messagede Arch Stanton » 17 Avr 2012 14:18

xsteph97 a écrit:Bon ben je n'ai plus qu'à attendre l'arrivée du nouveau transistor....

Bonjour

Alors il arrive ce transistor?
Qu'on puisse voir la suite.
Arch Stanton
 

Re: Lecteur CD Nad 5325 ne répond plus...

Messagede xsteph97 » 24 Avr 2012 17:35

Hello tout le monde ! :hello:

J'étais absent pour cause de déplacement professionnel. Rentré hier et ... oui ! : le transistor est là. Plus qu'à le souder et voir ce qui se passe. J'essaier de faire ça d'ici à demain et je poste.
:monpote:
Avatar de l’utilisateur
xsteph97
grand VALien
grand VALien
 
Messages: 969
Inscription: 11 Mar 2011 19:21
Localisation: Auch 32000

Re: Lecteur CD Nad 5325 ne répond plus...

Messagede xsteph97 » 24 Avr 2012 19:42

Bon ben voilà : transistor changé ... pas mieux ! toujours pas d'affichage et aucune réaction nulle part....
Avatar de l’utilisateur
xsteph97
grand VALien
grand VALien
 
Messages: 969
Inscription: 11 Mar 2011 19:21
Localisation: Auch 32000

Re: Lecteur CD Nad 5325 ne répond plus...

Messagede Tichu » 24 Avr 2012 20:51

Il faut reprendre les tensions autour de Q601...
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: Lecteur CD Nad 5325 ne répond plus...

Messagede xsteph97 » 25 Avr 2012 19:17

Tichu a écrit:Il faut reprendre les tensions autour de Q601...

Bonjour Tichu :hello:
Et voilà les nouvelles valeurs :
nad5325-SM_03.jpg
nad5325-SM_03.jpg (206.94 Kio) Vu 3494 fois

Il semble qu'on avance quand même : les tensions en sortie de Q604 ont bien changées depuis le remplacement de Q601 non ?
Avatar de l’utilisateur
xsteph97
grand VALien
grand VALien
 
Messages: 969
Inscription: 11 Mar 2011 19:21
Localisation: Auch 32000

Re: Lecteur CD Nad 5325 ne répond plus...

Messagede Tichu » 25 Avr 2012 19:37

Il faudrait descendre un peu, et prendre les tensions des 2 cotés de R625.
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: Lecteur CD Nad 5325 ne répond plus...

Messagede xsteph97 » 25 Avr 2012 19:54

Tichu a écrit:Il faudrait descendre un peu, et prendre les tensions des 2 cotés de R625.

alors ça donne :
-34,6V et +14,03V

Je me demande si Q603 ne serait pas HS aussi parce que la troisième valeur qui devrait donner -12V selon le schéma donne en fait -14,12V ....
Avatar de l’utilisateur
xsteph97
grand VALien
grand VALien
 
Messages: 969
Inscription: 11 Mar 2011 19:21
Localisation: Auch 32000

Re: Lecteur CD Nad 5325 ne répond plus...

Messagede Tichu » 25 Avr 2012 21:18

xsteph97 a écrit:
Tichu a écrit:Il faudrait descendre un peu, et prendre les tensions des 2 cotés de R625.

alors ça donne :
-34,6V et +14,03V



Tu es certain que c'est pour R625 ?
Je ne vois pas bien d'ou sortt le -36V d'ailleurs...
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: Lecteur CD Nad 5325 ne répond plus...

Messagede xsteph97 » 25 Avr 2012 21:34

xsteph97 a écrit:
Tichu a écrit:Il faudrait descendre un peu, et prendre les tensions des 2 cotés de R625.

alors ça donne :
-34,6V et +14,03V



Tu es certain que c'est pour R625 ?
Je ne vois pas bien d'ou sortt le -36V d'ailleurs...[/quote]

Ben oui.. je viens de refaire les mesures....
Bon puis j'ai refait celle de Q601 (je m'étais planté....) :
nad5325-SM_04.jpg
nad5325-SM_04.jpg (63.27 Kio) Vu 3483 fois
Avatar de l’utilisateur
xsteph97
grand VALien
grand VALien
 
Messages: 969
Inscription: 11 Mar 2011 19:21
Localisation: Auch 32000

Re: Lecteur CD Nad 5325 ne répond plus...

Messagede Tichu » 25 Avr 2012 21:55

Tu as vérifié R604 et R605 ?

Il y a bien 0,140 V à la base de Q602 ?
Et +14V a l'autre bout de R605 ?

Dans ce cas, Q602 doit être HS...
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

PrécédenteSuivante

Retourner vers Demande d'aide

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 9 invités