Lecteur CD Nad 5325 ne répond plus...

Vous sollicitez de l'aide pour un dysfonctionnement de votre matériel

Re: Lecteur CD Nad 5325 ne répond plus...

Messagede xsteph97 » 25 Avr 2012 22:03

Hum.. je vais vérifier Q602 ; mais je viens de dessouder et tester Q604 : HS...
Avatar de l’utilisateur
xsteph97
grand VALien
grand VALien
 
Messages: 969
Inscription: 11 Mar 2011 19:21
Localisation: Auch 32000

Re: Lecteur CD Nad 5325 ne répond plus...

Messagede xsteph97 » 25 Avr 2012 23:00

Tichu a écrit:Tu as vérifié R604 et R605 ?

Il y a bien 0,140 V à la base de Q602 ?
Et +14V a l'autre bout de R605 ?

Dans ce cas, Q602 doit être HS...


Test de Q602 'dessoudé) :
deux valeurs signiicatives sur les 6 tests :
0,576V
et 0,579V

il a l'air bon non ?
Avatar de l’utilisateur
xsteph97
grand VALien
grand VALien
 
Messages: 969
Inscription: 11 Mar 2011 19:21
Localisation: Auch 32000

Re: Lecteur CD Nad 5325 ne répond plus...

Messagede Tichu » 25 Avr 2012 23:01

Oui, mais tes mesures disaient le contraire.
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: Lecteur CD Nad 5325 ne répond plus...

Messagede xsteph97 » 27 Avr 2012 23:34

Quelques petites mesures après avoir dessoudé Q601 et Q603 (ainsi d'ailleurs que Q602 et Q604, ce dernier semblant HS).
Les valeurs des condos :
C601 = +16,36V et 0V
C602 = -16,39V et 0V

Tensions avant le pont redresseur : 12,69V
Hum... que dire ?....
Avatar de l’utilisateur
xsteph97
grand VALien
grand VALien
 
Messages: 969
Inscription: 11 Mar 2011 19:21
Localisation: Auch 32000

Re: Lecteur CD Nad 5325 ne répond plus...

Messagede Tichu » 28 Avr 2012 10:22

Tout ca m'a l'air OK.

Dans le derniers chiffres, le 13Volt en sortie de Q601 me parait bon aussi.
L'indication "12 Volts" sur le schéma est juste une indication.

Quel est le problème finalement ?
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: Lecteur CD Nad 5325 ne répond plus...

Messagede xsteph97 » 28 Avr 2012 13:03

Ben... le problème c'est que rien ne marche :spin: :pas d'affichage, pas de réaction du bloc optique... rien.
J'ai changé le Q601 qui était HS et dessoudé le Q604 qui sembla HS également.
.. et du coup je ne sais plus vraiment où chercher la panne..
Avatar de l’utilisateur
xsteph97
grand VALien
grand VALien
 
Messages: 969
Inscription: 11 Mar 2011 19:21
Localisation: Auch 32000

Re: Lecteur CD Nad 5325 ne répond plus...

Messagede Tichu » 28 Avr 2012 13:28

As tu vérifié les autres tensions ?
Il y en a pas mal: +5V; -5V, ...
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: Lecteur CD Nad 5325 ne répond plus...

Messagede xsteph97 » 01 Mai 2012 11:45

Bon, les piles de mon multimètres étaient fatiguées.
Rappel de la situation : Q601 changé par un équivalent neuf ; Q604 changé par un transistor de récup préalablement testé (mais pas de même référence).
Maintenant le bloc optique réagit (la lentille se met à trembler frénétiquement !!) ; et le plateau d’entraînement tourne en continu.
j'ai refait les mesures :
nad5325-SM_06.jpg
nad5325-SM_06.jpg (242.96 Kio) Vu 3720 fois

que faire.. ?
Avatar de l’utilisateur
xsteph97
grand VALien
grand VALien
 
Messages: 969
Inscription: 11 Mar 2011 19:21
Localisation: Auch 32000

Re: Lecteur CD Nad 5325 ne répond plus...

Messagede gege_sens » 01 Mai 2012 12:00

Tu es sûr de ton Q601 ?
Avec les tensions que tu as relevé à ces bornes, je ne le sent pas en bonne santé ! :ic47:
Avatar de l’utilisateur
gege_sens
VALien modérateur +
VALien modérateur +
 
Messages: 6038
Inscription: 23 Fév 2012 18:03
Localisation: 94 val de marne

Re: Lecteur CD Nad 5325 ne répond plus...

Messagede xsteph97 » 01 Mai 2012 12:22

gege_sens a écrit:Tu es sûr de ton Q601 ?
Avec les tensions que tu as relevé à ces bornes, je ne le sent pas en bonne santé ! :ic47:

ben il est tout neuf !... :ic46:
Avatar de l’utilisateur
xsteph97
grand VALien
grand VALien
 
Messages: 969
Inscription: 11 Mar 2011 19:21
Localisation: Auch 32000

Re: Lecteur CD Nad 5325 ne répond plus...

Messagede Tichu » 01 Mai 2012 12:55

Est il monté dans le bon sens ???
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: Lecteur CD Nad 5325 ne répond plus...

Messagede xsteph97 » 01 Mai 2012 14:17

Tichu a écrit:Est il monté dans le bon sens ???

je l'ai monté dans le même sens que l'ancien mais là tu me mets un doute Tichu....
je vais le vérifier...
Avatar de l’utilisateur
xsteph97
grand VALien
grand VALien
 
Messages: 969
Inscription: 11 Mar 2011 19:21
Localisation: Auch 32000

Re: Lecteur CD Nad 5325 ne répond plus...

Messagede gege_sens » 01 Mai 2012 15:48

C'est quoi ta référence équivalente?
Avatar de l’utilisateur
gege_sens
VALien modérateur +
VALien modérateur +
 
Messages: 6038
Inscription: 23 Fév 2012 18:03
Localisation: 94 val de marne

Re: Lecteur CD Nad 5325 ne répond plus...

Messagede xsteph97 » 01 Mai 2012 17:34

gege_sens a écrit:C'est quoi ta référence équivalente?

B544
Avatar de l’utilisateur
xsteph97
grand VALien
grand VALien
 
Messages: 969
Inscription: 11 Mar 2011 19:21
Localisation: Auch 32000

Re: Lecteur CD Nad 5325 ne répond plus...

Messagede gege_sens » 01 Mai 2012 17:46

B544 c'est 2SB544 ce n'est pas un équivalent, c'est la référence du schéma.

Si tu l'as remis dans le bon sens, alors désolé : il est hs :kosmos:
Avatar de l’utilisateur
gege_sens
VALien modérateur +
VALien modérateur +
 
Messages: 6038
Inscription: 23 Fév 2012 18:03
Localisation: 94 val de marne

Re: Lecteur CD Nad 5325 ne répond plus...

Messagede xsteph97 » 01 Mai 2012 19:45

gege_sens a écrit:B544 c'est 2SB544 ce n'est pas un équivalent, c'est la référence du schéma.

Si tu l'as remis dans le bon sens, alors désolé : il est hs :kosmos:

mais sur l'original il est bien écrit : B544 F 9F
Sur le nouveau : B544 E9G

Ce ne sont pas les même ?
J'ai dessoudé le neuf pour le mettre dans l'autre sens : pas de réaction. Je l'ai dessoudé et testé : ok. Puis ressoudé dans le bon sens. Donc a priori il est bon non ?

Bon et comme évidemment un malheur n'arrive jamais seul, à force de manipuler la nappe d'alim, elle a cédé (ce qui expliquait les vibration de l'optique. Donc démontage et .. j'ai le plaisir de vous présenter la nappe la plus cheap de l'histoire de la hifi :
nad-nappe01.JPG
nad-nappe01.JPG (98.73 Kio) Vu 3695 fois

nad-nappe02.JPG
nad-nappe02.JPG (97.11 Kio) Vu 3695 fois


Qui dit mieux ? :sol:
Bon ça marche c'est l'essentiel. Les symptômes maintenant sont les suivant : pas d'affichage, l'optique réagit en "montant", et le plateau d’entraînement du cd tourne en continu.
nad-optique01.JPG
nad-optique01.JPG (112.98 Kio) Vu 3695 fois


well.... que faire ?.... :headscratch:
Avatar de l’utilisateur
xsteph97
grand VALien
grand VALien
 
Messages: 969
Inscription: 11 Mar 2011 19:21
Localisation: Auch 32000

Re: Lecteur CD Nad 5325 ne répond plus...

Messagede xsteph97 » 01 Mai 2012 19:54

Le Q601 d'origine :
Q601-original.JPG
Q601-original.JPG (41.36 Kio) Vu 3695 fois

et celui de remplacement :
Q601-remplacement.JPG
Q601-remplacement.JPG (59.92 Kio) Vu 3695 fois
Avatar de l’utilisateur
xsteph97
grand VALien
grand VALien
 
Messages: 969
Inscription: 11 Mar 2011 19:21
Localisation: Auch 32000

Re: Lecteur CD Nad 5325 ne répond plus...

Messagede gege_sens » 01 Mai 2012 20:07

Ce qui n'est pas normal, c'est que tu trouves 4,1V entre émetteur et base de ce transistor
Avatar de l’utilisateur
gege_sens
VALien modérateur +
VALien modérateur +
 
Messages: 6038
Inscription: 23 Fév 2012 18:03
Localisation: 94 val de marne

Re: Lecteur CD Nad 5325 ne répond plus...

Messagede xsteph97 » 01 Mai 2012 20:15

Nouvelles mesures de Q601 (après la nouvelle nappe !) :

emetteur = 10,11V
Base = 9,29 V

plus vraisemblable ?
Avatar de l’utilisateur
xsteph97
grand VALien
grand VALien
 
Messages: 969
Inscription: 11 Mar 2011 19:21
Localisation: Auch 32000

Re: Lecteur CD Nad 5325 ne répond plus...

Messagede gege_sens » 01 Mai 2012 20:38

ben oui, bien sûr
Avatar de l’utilisateur
gege_sens
VALien modérateur +
VALien modérateur +
 
Messages: 6038
Inscription: 23 Fév 2012 18:03
Localisation: 94 val de marne

PrécédenteSuivante

Retourner vers Demande d'aide

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 45 invités