Lecteur CD Nad 5325 ne répond plus...

Vous sollicitez de l'aide pour un dysfonctionnement de votre matériel

Lecteur CD Nad 5325 ne répond plus...

Messagede xsteph97 » 30 Mar 2012 20:23

Hello à tous et toutes :wave:
voilà voilà mon dernier petit problème : un lecteur Nad récupéré pour oas grand chose mais.. HS

Une image de l'intérieur de la bête :

164_4429.JPG
164_4429.JPG (460.72 Kio) Vu 4292 fois


Et un relevé des tensions en entrée :

schema-nad5325-01.jpg
schema-nad5325-01.jpg (335.27 Kio) Vu 4292 fois


Bizarre bizarre. :headscratch: ... une diode hs ? une résistance ? un condo ?.... je ne suis pas très compétent... :ic5:

please pleeeease ... please help me comme diraient les scarabées... :monpote:
Avatar de l’utilisateur
xsteph97
grand VALien
grand VALien
 
Messages: 969
Inscription: 11 Mar 2011 19:21
Localisation: Auch 32000

Re: Lecteur Nad 5325 ne répond plus...

Messagede xsteph97 » 30 Mar 2012 21:34

oups j'avais oublié de reporter certaines valeurs...
Petite précision : quand il y a deux valeurs "x et x" c'est que j'ai relevé les tensions aux deux bornes du composant.

schema-nad5325-01.jpg
schema-nad5325-01.jpg (340.64 Kio) Vu 4281 fois
Avatar de l’utilisateur
xsteph97
grand VALien
grand VALien
 
Messages: 969
Inscription: 11 Mar 2011 19:21
Localisation: Auch 32000

Re: Lecteur Nad 5325 ne répond plus...

Messagede xsteph97 » 30 Mar 2012 23:45

Bon.. je continue mes explorations .... un peu solitaire :ic46: et franchement empiriques...
Bref je regarde le schéma et je vois que le Q603 alimente le Q605. Bon. Le Q605 ne donne aucune tension. bon
Entre les deux il n'y a qu'un composant : R624. Je teste : aucune tension.
schema-nad5325-02.jpg
schema-nad5325-02.jpg (439.03 Kio) Vu 4270 fois


J'en conclu que le Q603 n'envoie rien. Et de fait, sur les trois pins de ce transistor (Q603 donc) j'ai quelque chose de l'ordre de 15v sur les pins gauche et droite, et rien sur la pin du centre : celle qui va justement vers Q605 via R624.
Dois-je en conclure que le transistor Q603 est HS et donc à changer ?

J'avoue que tout ceci est un peu intuitif mais bon.... mes compétences en électronique sont .... nulles !
Avatar de l’utilisateur
xsteph97
grand VALien
grand VALien
 
Messages: 969
Inscription: 11 Mar 2011 19:21
Localisation: Auch 32000

Re: Lecteur Nad 5325 ne répond plus...

Messagede stan » 31 Mar 2012 06:25

Bonjour,

Tu devrais commencer par nous indiquer le symptôme du lecteur (ce qui fonctionne, ce qui ne fonctionne pas etc..) :monpote:

Préciser qu'il s'agit d'un lecteur CD peut aussi aider à progresser. re :monpote:


:smile:
Avatar de l’utilisateur
stan
VALien modérateur +
VALien modérateur +
 
Messages: 20175
Inscription: 12 Aoû 2009 06:54

Re: Lecteur CD Nad 5325 ne répond plus...

Messagede xsteph97 » 31 Mar 2012 16:38

Huee... oups... :ic47: oui en effet .. c'est un lecteur cd Nad 5325... et les symptômes sont simples : rien ne fonctionne ! et une partie du circuit semble ne pas être alimenté bien que les valeur en sortie de transfo et relié à la carte soit positives.
...
Avatar de l’utilisateur
xsteph97
grand VALien
grand VALien
 
Messages: 969
Inscription: 11 Mar 2011 19:21
Localisation: Auch 32000

Re: Lecteur CD Nad 5325 ne répond plus...

Messagede michel29 » 01 Avr 2012 10:35

as tu vérifié l'état de la nappe qui va du transfo à la carte principale ?
des fils paraissent cassés
éduqué avec du Philips
Avatar de l’utilisateur
michel29
grand VALien
grand VALien
 
Messages: 3705
Inscription: 06 Avr 2011 23:11
Localisation: pen ar bed

Re: Lecteur CD Nad 5325 ne répond plus...

Messagede xsteph97 » 01 Avr 2012 22:50

michel29 a écrit:as tu vérifié l'état de la nappe qui va du transfo à la carte principale ?
des fils paraissent cassés

Oui oui j'ai vérifié la nappe : pas de problème et les valeurs qui sortent côté soudure de la nappe sur la carte sont les mêmes qu'en sortie de transfo à savoir, selon la photo (les pins entourés en rouge de haut en bas) :

1 = 12,5 v
2= 0v
3 = 12,5 v
4 = -21,3 v
5 = -21,3 v
6 = -21,3 v

nad5325-00.jpg
nad5325-00.jpg (458.88 Kio) Vu 4218 fois


Donc je crois qu'on peut dire que l'alimentation est hors de cause non ?
Avatar de l’utilisateur
xsteph97
grand VALien
grand VALien
 
Messages: 969
Inscription: 11 Mar 2011 19:21
Localisation: Auch 32000

Re: Lecteur CD Nad 5325 ne répond plus...

Messagede xsteph97 » 02 Avr 2012 12:28

Hello !
Voici en complément un relevé des tensions sur les condos :

schema-nad5325-03.jpg
schema-nad5325-03.jpg (449.49 Kio) Vu 4207 fois


Normal non ? :headscratch:
Avatar de l’utilisateur
xsteph97
grand VALien
grand VALien
 
Messages: 969
Inscription: 11 Mar 2011 19:21
Localisation: Auch 32000

Re: Lecteur CD Nad 5325 ne répond plus...

Messagede xsteph97 » 02 Avr 2012 15:54

.. petit complément d'info sur les tensions relevées au niveau du transistor Q603 :
schema-nad5325-05.jpg
schema-nad5325-05.jpg (457.24 Kio) Vu 4196 fois

jusque là pas d'anomalie si ce n'est que l'une des broches du transistor Q603 (celle du milieu en fait) n'envoie que 0,95v vers la résistance R624 et donc tout le circuit en avl de Q603 n'est pas alimenté... Je me trompe ?
Avatar de l’utilisateur
xsteph97
grand VALien
grand VALien
 
Messages: 969
Inscription: 11 Mar 2011 19:21
Localisation: Auch 32000

Re: Lecteur CD Nad 5325 ne répond plus...

Messagede Tichu » 02 Avr 2012 16:14

As tu du +12 Volts sur le collecteur de Q601 ?
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: Lecteur CD Nad 5325 ne répond plus...

Messagede xsteph97 » 02 Avr 2012 18:43

.. ben non justement :
1,49 v et 15,97 v sur les broches latérales (je ne sais pas laquelle est le collecteur).
Voici aussi les tensions sur Q604 :
schema-nad5325-06.jpg
schema-nad5325-06.jpg (450.06 Kio) Vu 4184 fois


et je me demande s'il n'y a pas un problème avec la résistance R607 ? car en mesurant la tension sur cette résistance j'ai -15,21v d'un côté et +0,27v de l'autre...
Avatar de l’utilisateur
xsteph97
grand VALien
grand VALien
 
Messages: 969
Inscription: 11 Mar 2011 19:21
Localisation: Auch 32000

Re: Lecteur CD Nad 5325 ne répond plus...

Messagede Tichu » 02 Avr 2012 18:52

et sur Q602 ?
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: Lecteur CD Nad 5325 ne répond plus...

Messagede xsteph97 » 02 Avr 2012 19:08

schema-nad5325-08.jpg
schema-nad5325-08.jpg (464.8 Kio) Vu 4178 fois


Bon ceci dit en prenant les tensions sur C751 j'ai +3,75 mV :ic46:
Avatar de l’utilisateur
xsteph97
grand VALien
grand VALien
 
Messages: 969
Inscription: 11 Mar 2011 19:21
Localisation: Auch 32000

Re: Lecteur CD Nad 5325 ne répond plus...

Messagede gege_sens » 02 Avr 2012 20:55

Dis donc, ça ne serait pas uniquement le power-switch qui serait HS ?

GH
Avatar de l’utilisateur
gege_sens
VALien modérateur +
VALien modérateur +
 
Messages: 6038
Inscription: 23 Fév 2012 18:03
Localisation: 94 val de marne

Re: Lecteur CD Nad 5325 ne répond plus...

Messagede xsteph97 » 02 Avr 2012 21:09

gege_sens a écrit:Dis donc, ça ne serait pas uniquement le power-switch qui serait HS ?

GH

Ben a priori si j'ai une valeur si faible quand le lecteur est sous tension et sur power on c'est justement qu'il marche. Donc le problème doit venir d'ailleurs. mais je suis un peu perdu..... :scratch2:
Avatar de l’utilisateur
xsteph97
grand VALien
grand VALien
 
Messages: 969
Inscription: 11 Mar 2011 19:21
Localisation: Auch 32000

Re: Lecteur CD Nad 5325 ne répond plus...

Messagede gege_sens » 02 Avr 2012 21:27

il faudrait vérifier que le collecteur de Q602 descend à une valeur proche de 0V quand tu appuies sur le bouton marche.
GH
Avatar de l’utilisateur
gege_sens
VALien modérateur +
VALien modérateur +
 
Messages: 6038
Inscription: 23 Fév 2012 18:03
Localisation: 94 val de marne

Re: Lecteur CD Nad 5325 ne répond plus...

Messagede xsteph97 » 02 Avr 2012 22:12

Il passe juste de 16v à 13,9v ... les autres valeurs restent celles que j'ai indiquées sur le SM.... :headscratch:

.. et puis je remets le schéma parce que je m'étais trompé sur les tensions du Q603 :
schema-nad5325-09.jpg
schema-nad5325-09.jpg (469.93 Kio) Vu 4162 fois
Avatar de l’utilisateur
xsteph97
grand VALien
grand VALien
 
Messages: 969
Inscription: 11 Mar 2011 19:21
Localisation: Auch 32000

Re: Lecteur CD Nad 5325 ne répond plus...

Messagede Tichu » 02 Avr 2012 22:26

Vérifie R605...
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: Lecteur CD Nad 5325 ne répond plus...

Messagede xsteph97 » 02 Avr 2012 22:42

R605 = +0,605v d'un côté et et +0,950v de l'autre côté
Avatar de l’utilisateur
xsteph97
grand VALien
grand VALien
 
Messages: 969
Inscription: 11 Mar 2011 19:21
Localisation: Auch 32000

Re: Lecteur CD Nad 5325 ne répond plus...

Messagede Tichu » 02 Avr 2012 22:49

Et R625 ?

(tu peux aussi la tester a l'ohmmètre, ampli débranché)
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Suivante

Retourner vers Demande d'aide

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 9 invités