led en façade sur ampli philips

Vous sollicitez de l'aide pour un dysfonctionnement de votre matériel

led en façade sur ampli philips

Messagede stoustich » 31 Aoû 2011 20:27

bonjour a tous , j'ai un vieux ampli philips modele 70FA144
les leds sur la façade de l'ampli ne s'éclaire plus , je vois pas trop ou chercher
voila une partie du schema , si une bonne âme pouvait y jeter un oeil :smile:

Image
stoustich
grand VALien
grand VALien
 
Messages: 715
Inscription: 03 Oct 2010 00:48

Re: led en façade sur ampli philips

Messagede verhulst » 31 Aoû 2011 21:14

BONSOIR "stoustich" :hello: c'est le seul probleme ,tout fonctionne ???? sauf l'eclairage cadran ???? il faut donc verifier la tension en tete des diodes + 1 (transistor bc 558 je suppose ) ensuite collecteur ,et apres la resistance (le schema et illisible ) les diodes sont entourées de rouge je suppose ? a+ :wave:
verhulst
grand VALien
grand VALien
 
Messages: 430
Inscription: 04 Oct 2010 20:19
Localisation: 02 entre reims et laon

Re: led en façade sur ampli philips

Messagede stoustich » 31 Aoû 2011 21:43

bonsoir verhulst , a vrai dire , je n'ai pas encore brancher une source dessus , j'ai juste tester la tension apres le redresseur , et la tension au borne de ce transistor ( bc558 ) , redresseur c est ok , pour le bc558 , j'ai bien la tension de 43v sur l'emetteur , mais rien au collecteur
la base vient de " +A " , mais je vois pas d'ou y vient
je fais un plan plus lisible
http://imageshack.us/photo/my-images/7/capturerjl.jpg/
stoustich
grand VALien
grand VALien
 
Messages: 715
Inscription: 03 Oct 2010 00:48

Re: led en façade sur ampli philips

Messagede verhulst » 31 Aoû 2011 23:19

ok le schema est plus net :yes: .mais le +a n'y figure pas ? il faut sans doute chercher du cote alimentation .il ne doit pas y avoir que le + 43 v voir tout les departs apres transfo .(schema alimentation)
verhulst
grand VALien
grand VALien
 
Messages: 430
Inscription: 04 Oct 2010 20:19
Localisation: 02 entre reims et laon

Re: led en façade sur ampli philips

Messagede stoustich » 01 Sep 2011 18:12

voila l'autre partie du schema ( partie du bas , le premier envoyer est celui du haut ) , pour les alimentations apres transfo , c'est correct
http://imageshack.us/photo/my-images/83 ... erjaq.jpg/
stoustich
grand VALien
grand VALien
 
Messages: 715
Inscription: 03 Oct 2010 00:48

Re: led en façade sur ampli philips

Messagede stoustich » 01 Sep 2011 19:15

y a du nouveau , quand je laisse brancher l'ampli , la tension sur le collecteur du bc558 grimpe petit a petit et les leds s'illumine
stoustich
grand VALien
grand VALien
 
Messages: 715
Inscription: 03 Oct 2010 00:48

Re: led en façade sur ampli philips

Messagede verhulst » 01 Sep 2011 23:14

bonsoir "stoustich" :hello: le + A est de 36 v il vient du transitor (7509) bc558 , dans l'alimentation, au dessus du transfo et du pont de diode( sur le shema ) a bientot :wave:
verhulst
grand VALien
grand VALien
 
Messages: 430
Inscription: 04 Oct 2010 20:19
Localisation: 02 entre reims et laon

Re: led en façade sur ampli philips

Messagede stoustich » 03 Sep 2011 10:45

bonjour verhulst , oui je vois maintenant , pour le moment ça fonctionne et j'ai rien changer , c'est nikel coté soudure
une ou resistance n'a plus la bonne valeur , possible que ça joue ?
stoustich
grand VALien
grand VALien
 
Messages: 715
Inscription: 03 Oct 2010 00:48

Re: led en façade sur ampli philips

Messagede dedefr » 25 Oct 2015 16:36


Ce forum est désormais fermé. Si vous souhaitez y participer, rendez-vous sur le nouvel espace de discussions :


http://vintage-audio-laser.fr


Il s'agit d'un nouveau forum, donc les comptes actuels n'y sont pas reportés. Vous devez vous ré-inscrire pour y participer.

Veuillez lire votre message privé de bienvenue dès votre arrivée.


Merci
Avatar de l’utilisateur
dedefr
VALien modérateur +
VALien modérateur +
 
Messages: 9183
Inscription: 05 Avr 2012 19:28
Localisation: Bas Rhin Alsace


Retourner vers Demande d'aide

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 19 invités