Luxman A331

Vous sollicitez de l'aide pour un dysfonctionnement de votre matériel

Luxman A331

Messagede pampete » 04 Jan 2012 23:31

Bonsoir,

Sur mon ampli luxman A331, je n'ai plus qu'une voie qui fonctionne (vérifié en croisant les enceintes) et un ronflement continue sur celle qui ne fonctionne plus. :cry_:

J'ai vu sur de nombreux forum qu'un autre type de panne (baisse du volume et non-fonctionnement à bas volume) provenait du relai HR-CR323DC012, est-ce applicable dans mon cas ?
J'ai essayé de tapoter dessus pendant la lecture CD sans succès. :kosmos:

Si quelqu'un a une idée, et si c'était possible d'avoir le plan de cet ampli ce serait cool !

Merci d'avance
pampete
apprenti VALien
apprenti VALien
 
Messages: 4
Inscription: 04 Jan 2012 23:16

Re: Luxman A331

Messagede fanchheiz » 05 Jan 2012 19:57

Bonjour,

si tu as du souffle ou un ronflement audible sur la voie qui ne fonctionne pas alors ce n'est pas un défaut du relais, si c'était le cas tu n'aurais rien qui arriverai sur l'enceinte.
de quel amplitude est le ronflement que tu entends?
fanchheiz
petit VALien
petit VALien
 
Messages: 93
Inscription: 19 Déc 2011 21:04

Re: Luxman A331

Messagede Tichu » 05 Jan 2012 20:35

Il est probable qu'une tension continue soit présente en sortie HP.

Tu devrais éviter de brancher une enceinte du coté qui ronfle.
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: Luxman A331

Messagede oldmarantz » 05 Jan 2012 21:57

Tichu a écrit:Il est probable qu'une tension continue soit présente en sortie HP.

Tu devrais éviter de brancher une enceinte du coté qui ronfle.


+1 une mesure de l'offset sur les 2 canaux serait judicieuse avant de faire du mal à un des hp...
Avatar de l’utilisateur
oldmarantz
grand VALien
grand VALien
 
Messages: 1681
Inscription: 31 Aoû 2011 17:32
Localisation: Lyon

Re: Luxman A331

Messagede pampete » 06 Jan 2012 17:40

Bonjour,

Merci pour ces réponses.

La valeur du ronflement est proportionnelle à la position du volume, plus j'augmente, plus c'est fort.
J'arrête désormais sur vos conseils d'utiliser mes enceintes comme appareil de mesure ..

- D'où peut provenir cette tension continue (capa d'alim ?, ....)
- Comment faire une mesure d'offset sur les 2 canaux.

J'ai récupéré le plan par le modérateur horman (je crois)
http://vintage-audio-laser.com/schemath ... 002904.pdf

Je peux faire des mesures oscillo avec une source gene-BF (du boulot) , un multimètre, de l'ail, et de l'eau bénite :ic11:

Merci d'avance

Pampete
pampete
apprenti VALien
apprenti VALien
 
Messages: 4
Inscription: 04 Jan 2012 23:16

Re: Luxman A331

Messagede cv63 » 06 Jan 2012 17:46

pampete a écrit:Bonjour,

Merci pour ces réponses.

La valeur du ronflement est proportionnelle à la position du volume, plus j'augmente, plus c'est fort.
J'arrête désormais sur vos conseils d'utiliser mes enceintes comme appareil de mesure ..

- D'où peut provenir cette tension continue (capa d'alim ?, ....)
- Comment faire une mesure d'offset sur les 2 canaux.

J'ai récupéré le plan par le modérateur horman (je crois)
http://vintage-audio-laser.com/schemath ... 002904.pdf

Je peux faire des mesures oscillo avec une source gene-BF (du boulot) , un multimètre, de l'ail, et de l'eau bénite :ic11:

Merci d'avance

Pampete


Vu le prix de l'ail, garde donc pour la cuisine :ic11:

Pour l'eau bénite, si tu y crois et que tu l'as pour pas cher :troglosaure: :beerchug:
Avatar de l’utilisateur
cv63
grand VALien
grand VALien
 
Messages: 5154
Inscription: 20 Jan 2011 10:05
Localisation: Allier Auvergne Tonneau de Fromages

Re: Luxman A331

Messagede oldmarantz » 06 Jan 2012 22:06

Tu mets le volume à zéro, tu vérifies que le sélecteur enceintes A est bien engagé en façade, tu prends un multimètre position voltmètre continu et tu places les fils rouge et noir à la place des enceintes A un coup la droite un coup la gauche, tu notes la tension trouvée pour les 2 voies qui doit être le plus proche de 0 V et tu nous dis...
Avatar de l’utilisateur
oldmarantz
grand VALien
grand VALien
 
Messages: 1681
Inscription: 31 Aoû 2011 17:32
Localisation: Lyon

Re: Luxman A331

Messagede pampete » 07 Jan 2012 19:26

Bonjour,

En tension continue, volume à 0, j'ai :
1.7mV sur la voie qui fonctionne bien et mesure stable
3.4mV sur celle qui ronfle en plus la mesure est instable.

Ces mesures ne changent pas avec le volume à fond

J'ai donc essayé en tension alternative et là j'ai :

0.4 mV sur les 2 voies avec le volume à 0

Volume à fond :
2.9mVac sur la voie OK mesure stable
entre 7 et 12 mVac sur la voie KO

Ça y est je vous ai dit ...
pampete
apprenti VALien
apprenti VALien
 
Messages: 4
Inscription: 04 Jan 2012 23:16

Re: Luxman A331

Messagede oldmarantz » 07 Jan 2012 19:46

Bon et bien ce n'est pas un pb de composante continue à ce niveau c'est ok, apres tout est possible, une soudure, un composant...impossible à dire à distance comme ça...
Avatar de l’utilisateur
oldmarantz
grand VALien
grand VALien
 
Messages: 1681
Inscription: 31 Aoû 2011 17:32
Localisation: Lyon

Re: Luxman A331

Messagede pampete » 16 Jan 2012 16:33

Bonjour,

Je me suis focalisé à tord sur mon ampli alors que cela venait d'un pb de câble reliant l'ampli au CD. :alzheimer:

Il faut dire pour ma décharge, que je tentais de connecter des enceintes en kit que je venais de terminer. Je pensais que le pb venais d'un mauvais câblage dans les enceintes, puis j'ai croisé les câbles derrière l'ampli et le pb a changé d'enceinte. Mon analyse s'est arrêtée là :screwy:

Merci en tout cas à tous pour votre aide et à bientôt

Pampete
pampete
apprenti VALien
apprenti VALien
 
Messages: 4
Inscription: 04 Jan 2012 23:16

Re: Luxman A331

Messagede dedefr » 27 Oct 2015 13:56


Ce forum est désormais fermé. Si vous souhaitez y participer, rendez-vous sur le nouvel espace de discussions :


http://vintage-audio-laser.fr


Il s'agit d'un nouveau forum, donc les comptes actuels n'y sont pas reportés. Vous devez vous ré-inscrire pour y participer.

Veuillez lire votre message privé de bienvenue dès votre arrivée.


Merci
Avatar de l’utilisateur
dedefr
VALien modérateur +
VALien modérateur +
 
Messages: 9183
Inscription: 05 Avr 2012 19:28
Localisation: Bas Rhin Alsace


Retourner vers Demande d'aide

Qui est en ligne

Utilisateurs parcourant ce forum: Exabot [Bot], Stfane et 51 invités