LUXMAN L114A

Vous sollicitez de l'aide pour un dysfonctionnement de votre matériel

Re: LUXMAN L114A

Messagede Tichu » 03 Nov 2010 23:41

L''interrupteur coupe les 2 cotés de l'arrivée secteur.

Tu peux débrancher le cordon de la prise secteur, et vérifier à l'ohmmètre que les contacts sont bons.
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: LUXMAN L114A

Messagede kevin3745 » 03 Nov 2010 23:55

merci Tichu. :jap:
kevin3745
apprenti VALien
apprenti VALien
 
Messages: 15
Inscription: 21 Oct 2010 15:47

Re: LUXMAN L114A

Messagede kevin3745 » 04 Nov 2010 13:43

Bonjour,

Tout d'abord j'ai vérifié les contacts et ils sont bons, le bouton fonctionne bien. Ensuite j'ai voulu contrôler les différentes tensions en sortie de la partie alimentation et comme par enchantement ... l'ampli s'est alumé :dignus:
Donc j'ai pu régler le courant de repos au niveau de l'emplacement des 2 fusibles. J'ai trouvé 70mA et 74mA. C'est un peu haut, non? Je les ai bien remis à 50mA :sol:

Je vais essayer de le tester avec une entrée (phono, tuner, ...) et une enceinte pour voir ce qu'il donne.

Je tiens au courant

Kévin
kevin3745
apprenti VALien
apprenti VALien
 
Messages: 15
Inscription: 21 Oct 2010 15:47

Re: LUXMAN L114A

Messagede kevin3745 » 09 Nov 2010 20:27

Bonjour à tous,

L'ampli Luxman 114A fonctionne comme une bête ... excellent :thumbsup:
Il me reste toujours à régler l'histoire des lampes miniatures qui sont connectées en wrapping et n'ayant pas l'outil pour faire cela, je ne me vois pas l'acheter parce que trop cher puisqu'il me faudrait un pistolet à wrapper (les picots font 1mm^2) et c'est pas donné. Ma question et la suivante : Est-ce qu'à la place de wrapper les fils je ne pourrai pas plutôt les souder?

Merci par avance

Kévin
kevin3745
apprenti VALien
apprenti VALien
 
Messages: 15
Inscription: 21 Oct 2010 15:47

Re: LUXMAN L114A

Messagede Tichu » 09 Nov 2010 22:09

Bien sur tu peux les souder.

Le mieux est quand même de leur faire faire à la main 2 ou 3 tours du picot, puis de souder.
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: LUXMAN L114A

Messagede kevin3745 » 09 Nov 2010 22:33

D'accord merci encore à toi
kevin3745
apprenti VALien
apprenti VALien
 
Messages: 15
Inscription: 21 Oct 2010 15:47

Re: LUXMAN L114A

Messagede dedefr » 24 Oct 2015 18:55


Ce forum est désormais fermé. Si vous souhaitez y participer, rendez-vous sur le nouvel espace de discussions :


http://vintage-audio-laser.fr


Il s'agit d'un nouveau forum, donc les comptes actuels n'y sont pas reportés. Vous devez vous ré-inscrire pour y participer.

Veuillez lire votre message privé de bienvenue dès votre arrivée.


Merci
Avatar de l’utilisateur
dedefr
VALien modérateur +
VALien modérateur +
 
Messages: 9183
Inscription: 05 Avr 2012 19:28
Localisation: Bas Rhin Alsace

Précédente

Retourner vers Demande d'aide

Qui est en ligne

Utilisateurs parcourant ce forum: Google [Bot] et 30 invités