[Déplacé] Luxman L205

Vous sollicitez de l'aide pour un dysfonctionnement de votre matériel

[Déplacé] Luxman L205

Messagede regis_pedros » 22 Jan 2012 11:44

Bonjour,
J'ai eu la chance aussi de faire l'acquisition du même modèle, et j'en suis fan.
Par contre de mon côté il était en très mauvaise état (récupéré dans un garage sous des tonnes de poussière)
Après un gros nettoyage à la bombe à air et autres moyens, il marche convenablement (plus de gresillements intempestif quand on règle les boutons, ou de sortie audio qui se mettait à ne plus fonctionner aléatoirement avec obligation d'augmenter le volume pour la débloquer)
Donc à ce jour il marche très bien, j'ai juste un petit soucis, c'est le témoin d'allumage. Je pense qu'il n'y en a qu'un, et il est au dessus de la molette de volume et il ne fonctionne pas (est ce que tu peux me confirmer que c'est le seul témoin de marche/arrêt de cet ampli ?)
Je ne sais si c'est la LED qui a grillée, ou si elle n'est plus alimentée.
Est-ce que tu aurais une idée de comment réparer cette panne ?
Merci d'avance !
regis_pedros
apprenti VALien
apprenti VALien
 
Messages: 9
Inscription: 22 Jan 2012 11:32

Re: Luxman L205

Messagede Tarentule50 » 22 Jan 2012 11:58

Bonjour Regis :hello:
A surveiller dans cette série d'ampli la diode Zener !! généralement quand l'ampoule est HS la diode va suivre.

demande-aide/renovation-ampli-uses-t5753.html#p107092

sinon il y a une bidouille a faire (par contre demande au pro en Electronique pour les valeurs)
LuxmanL190A.09.JPG
PHOTO DU WEB
LuxmanL190A.09.JPG (123.67 Kio) Vu 1918 fois
Mangeur de Bananes
Avatar de l’utilisateur
Tarentule50
VALien d'honneur +
VALien d'honneur +
 
Messages: 15379
Inscription: 15 Juin 2010 21:33

Re: Luxman L205

Messagede regis_pedros » 22 Jan 2012 13:33

Merci pour ta réponse rapide, je crois que tu as mis le nez sur le problème !
Je suis une bille en électronique, mais je pense effectivement voir sur le circuit electronique une partie "brulée", ça doit corrrespondre à la diode qui a du griller suite à la mort de l'ampoule.
Maintenant que c'est diagnostiqué, ça me semble compliqué à réparer pour un néophyte comme moi, car il faut surement faire une bidouille sur le circuit electronique (soudage d'une nouvelle diode), et aussi trouver une ampoule neuve (ça a pas l'air super standard comme truc ...)
Tu penses que je dois m'adresser à qui pour un coup de main ?
regis_pedros
apprenti VALien
apprenti VALien
 
Messages: 9
Inscription: 22 Jan 2012 11:32

Re: Luxman L205

Messagede diabolik » 22 Jan 2012 16:32

Hello,
J'ai récemment changé cette diode qui était partie en fumée sur mon L210 et je t'assure que si tu sait tenir un fer à souder, ce n'est pas difficile.

Il me reste l'ampoule à remplacer par une led et il sera remis sur patte!
Avatar de l’utilisateur
diabolik
grand VALien
grand VALien
 
Messages: 1044
Inscription: 30 Nov 2010 20:15
Localisation: Boulogne (92)

Re: [Déplacé] Luxman L205

Messagede mps » 22 Jan 2012 18:35

salut

par securité remplacer (ou controler)la resistance et remplacer le condo qui est sur le meme ligne.

@++frank
Avatar de l’utilisateur
mps
petit VALien
petit VALien
 
Messages: 138
Inscription: 10 Jan 2011 08:59
Localisation: caussade (82)

Re: [Déplacé] Luxman L205

Messagede regis_pedros » 05 Fév 2012 11:31

Merci pour vos réponses !
Diodes et Leds ça peut se trouver où ?
Je suis une bille j'avais prévenu :0906:
regis_pedros
apprenti VALien
apprenti VALien
 
Messages: 9
Inscription: 22 Jan 2012 11:32

Re: [Déplacé] Luxman L205

Messagede oldmarantz » 05 Fév 2012 11:40

Attention toutefois avec le remplacement d'une luciole par une led sur ce type de produit, la led va beaucoup moins consommer que l'ampoule à filament, cette différence de consommation va se retrouver sur la d.d.p (différence de potentiel) au borne de la zener qui va être plus importante et qui dit d.d.p plus importante au borne de la zener dit puissance plus importante à dissiper par la zener avec tout ce que cela peut impliquer pour le composant...
Avatar de l’utilisateur
oldmarantz
grand VALien
grand VALien
 
Messages: 1681
Inscription: 31 Aoû 2011 17:32
Localisation: Lyon

Re: [Déplacé] Luxman L205

Messagede dedefr » 27 Oct 2015 15:46


Ce forum est désormais fermé. Si vous souhaitez y participer, rendez-vous sur le nouvel espace de discussions :


http://vintage-audio-laser.fr


Il s'agit d'un nouveau forum, donc les comptes actuels n'y sont pas reportés. Vous devez vous ré-inscrire pour y participer.

Veuillez lire votre message privé de bienvenue dès votre arrivée.


Merci
Avatar de l’utilisateur
dedefr
VALien modérateur +
VALien modérateur +
 
Messages: 9183
Inscription: 05 Avr 2012 19:28
Localisation: Bas Rhin Alsace


Retourner vers Demande d'aide

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 30 invités