LUXMAN L31 HS - fusible 250 qui flash

Vous sollicitez de l'aide pour un dysfonctionnement de votre matériel

LUXMAN L31 HS - fusible 250 qui flash

Messagede chico86 » 16 Mai 2010 11:51

Donc je resume
je mets un fusible 250v 1,25 a pour remplacer celui qui est out et ca fait un flash.
Fusible dead.
Je vais voir pour tester le transfo en premier.
Image
Image
Une autre idée pour commencer?
BZH
kenwood model500+KT917+KA601+KT7300/Sansui AU999/Luxman L31/Dual CV40,CT1240/Pio PL-L1000,PL7/Scott 255s/SETTON AS1100/LencoL75. Cambridge A1MK3/ JPW M510, Mini monitor. HRC DK1, Kef Calinda, B&WDM4 / Cyrus2
Avatar de l’utilisateur
chico86
grand VALien
grand VALien
 
Messages: 2477
Inscription: 13 Oct 2009 10:36
Localisation: Nord 86

Re: LUXMAN L31 HS - fusible 250 qui flash

Messagede Tichu » 16 Mai 2010 11:57

Dévisse les 4 transistors de puissance du radiateur (en notant leur place avant).

Si ca ne fait plus sauter le fusible, c'est que ca vient de ces transistors, ou de la carte driver...
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: LUXMAN L31 HS - fusible 250 qui flash

Messagede chico86 » 16 Mai 2010 14:34

c'est parti!
je profite de la sieste :icon_frenchy:
BZH
kenwood model500+KT917+KA601+KT7300/Sansui AU999/Luxman L31/Dual CV40,CT1240/Pio PL-L1000,PL7/Scott 255s/SETTON AS1100/LencoL75. Cambridge A1MK3/ JPW M510, Mini monitor. HRC DK1, Kef Calinda, B&WDM4 / Cyrus2
Avatar de l’utilisateur
chico86
grand VALien
grand VALien
 
Messages: 2477
Inscription: 13 Oct 2009 10:36
Localisation: Nord 86

Re: LUXMAN L31 HS - fusible 250 qui flash

Messagede chico86 » 16 Mai 2010 15:07

je viens de regarder la capa 22nF qui est juste derière le fusible du 220 et elle est en cc apparement!
testé avec le mode diode c'est passant des 2 cotés :screwy:
ca ne serais pas simplement ca
comme sur les dual?
m'en vais lui foutre une mkt comme sur le dual.
na d'abord
ensuite je verrai pour tout demonter les transibules.
BZH
kenwood model500+KT917+KA601+KT7300/Sansui AU999/Luxman L31/Dual CV40,CT1240/Pio PL-L1000,PL7/Scott 255s/SETTON AS1100/LencoL75. Cambridge A1MK3/ JPW M510, Mini monitor. HRC DK1, Kef Calinda, B&WDM4 / Cyrus2
Avatar de l’utilisateur
chico86
grand VALien
grand VALien
 
Messages: 2477
Inscription: 13 Oct 2009 10:36
Localisation: Nord 86

Re: LUXMAN L31 HS - fusible 250 qui flash

Messagede chico86 » 16 Mai 2010 16:02

Donc j'ai desoudé les fils d'alim en sortie de transfo (qui alimentent la carte ampli) pour verifier l'etat du transfo.
Mesure = Ov :ic24:
Les boules.
Je dessoude 1 des pattes du condo 22nF
je met un fusible
Je ressoude les fil d'alim.
J'allume
et là
:icon_fiesta:

Fiat Lux !
Loupiote rouge en face avant
:ic34:

Alors pourquoi je n'ai pas pu mesurer les sorties de transfo :headscratch:
Et bien parceque j'avais mis le multimetre en continu et pas en alternatif :wall:
Forcement j'etais avant le pont de diode. :icon_peacedoff:

Conclusion ca marche.
Prochaine etape mettre un chti HP suicide.
A priori pas de tension continue sur les sortie :ic1:
BZH
kenwood model500+KT917+KA601+KT7300/Sansui AU999/Luxman L31/Dual CV40,CT1240/Pio PL-L1000,PL7/Scott 255s/SETTON AS1100/LencoL75. Cambridge A1MK3/ JPW M510, Mini monitor. HRC DK1, Kef Calinda, B&WDM4 / Cyrus2
Avatar de l’utilisateur
chico86
grand VALien
grand VALien
 
Messages: 2477
Inscription: 13 Oct 2009 10:36
Localisation: Nord 86

Re: LUXMAN L31 HS - fusible 250 qui flash

Messagede chico86 » 16 Mai 2010 16:28

Bon et bien je crois que je vais me faire dessus :icon_frenchy:
Mon L31 fonctionne.
Par contre il n'y aurait pas 2 boutons concentrique pour le volume ?
Je en puis m'en rendre compte vu que je n'ai pas de boutons :ic27:

Par contre plus fort sur une voie que sur l'autre.
Merci de vos reponse.
A+
Enjoy
:jump:
BZH
kenwood model500+KT917+KA601+KT7300/Sansui AU999/Luxman L31/Dual CV40,CT1240/Pio PL-L1000,PL7/Scott 255s/SETTON AS1100/LencoL75. Cambridge A1MK3/ JPW M510, Mini monitor. HRC DK1, Kef Calinda, B&WDM4 / Cyrus2
Avatar de l’utilisateur
chico86
grand VALien
grand VALien
 
Messages: 2477
Inscription: 13 Oct 2009 10:36
Localisation: Nord 86

Re: LUXMAN L31 HS - fusible 250 qui flash

Messagede art-of-entertainment » 16 Mai 2010 16:30

cool chico :thumbsup:
il ne te reste plus qu'a trouver des boutons mais ca risque d'etre plus dur :ic24:
...aoe verra...
Avatar de l’utilisateur
art-of-entertainment
apprenti VALien
apprenti VALien
 
Messages: 10468
Inscription: 09 Nov 2009 20:42
Localisation: sete sur les hauteurs

Re: LUXMAN L31 HS - fusible 250 qui flash

Messagede chico86 » 16 Mai 2010 17:00

Surtout celui du volume qui semble avoir une forme speciale

je veux bien une photo si quelqu'un a. :jap:
Voir une photos des 2 modeles de boutons ca serait cool egalement.

Avec des boutons recupérés ca le fera en attendant.
BZH
kenwood model500+KT917+KA601+KT7300/Sansui AU999/Luxman L31/Dual CV40,CT1240/Pio PL-L1000,PL7/Scott 255s/SETTON AS1100/LencoL75. Cambridge A1MK3/ JPW M510, Mini monitor. HRC DK1, Kef Calinda, B&WDM4 / Cyrus2
Avatar de l’utilisateur
chico86
grand VALien
grand VALien
 
Messages: 2477
Inscription: 13 Oct 2009 10:36
Localisation: Nord 86

Re: LUXMAN L31 HS - fusible 250 qui flash

Messagede filou » 16 Mai 2010 22:49

super chico tout ça :monpote:
pour les boutons je pense que ça doit etre les meme que sur mon L30 ,je pourrais te faire des photos si tu veux :monpote:
Avatar de l’utilisateur
filou
VALien d'honneur +
VALien d'honneur +
 
Messages: 9287
Inscription: 25 Oct 2009 22:27
Localisation: 77

Re: LUXMAN L31 HS - fusible 250 qui flash

Messagede chico86 » 17 Mai 2010 09:33

Salut
je veux bien
surtout la face intérieur du bouton volume.
Il fait balance egelement ce bouton non?
BZH
kenwood model500+KT917+KA601+KT7300/Sansui AU999/Luxman L31/Dual CV40,CT1240/Pio PL-L1000,PL7/Scott 255s/SETTON AS1100/LencoL75. Cambridge A1MK3/ JPW M510, Mini monitor. HRC DK1, Kef Calinda, B&WDM4 / Cyrus2
Avatar de l’utilisateur
chico86
grand VALien
grand VALien
 
Messages: 2477
Inscription: 13 Oct 2009 10:36
Localisation: Nord 86

Re: LUXMAN L31 HS - fusible 250 qui flash

Messagede chico86 » 18 Mai 2010 11:56

il y a une plaque (1cmx4cm) avec 2 vis sur le coté gauche de l'ampli en vue de face.
Les fils d'alim arrive dessus.
Ce n'est pas le voltage selector?
Comment on regle ce truc?
Il y a un petit schema dans le service manual mais ce n'est pas super clair. :headscratch:
BZH
kenwood model500+KT917+KA601+KT7300/Sansui AU999/Luxman L31/Dual CV40,CT1240/Pio PL-L1000,PL7/Scott 255s/SETTON AS1100/LencoL75. Cambridge A1MK3/ JPW M510, Mini monitor. HRC DK1, Kef Calinda, B&WDM4 / Cyrus2
Avatar de l’utilisateur
chico86
grand VALien
grand VALien
 
Messages: 2477
Inscription: 13 Oct 2009 10:36
Localisation: Nord 86

Re: LUXMAN L31 HS - fusible 250 qui flash

Messagede chico86 » 21 Mai 2010 10:13

Bon j'en remet une couche. Je l'aurait un jour je l'aurait ! :icon_magic:

je n'ai qu'une voie qui fonctionne une fois remontée. En mode stereo.
En mode mono les deux voies sont OK.
Les reglages tonalité, loudnes, haut, bas fonctionnent sur les 2 voies.

D'ou ca peut venir?
Boutons stereo/mono ?
:headscratch:
merci
BZH
kenwood model500+KT917+KA601+KT7300/Sansui AU999/Luxman L31/Dual CV40,CT1240/Pio PL-L1000,PL7/Scott 255s/SETTON AS1100/LencoL75. Cambridge A1MK3/ JPW M510, Mini monitor. HRC DK1, Kef Calinda, B&WDM4 / Cyrus2
Avatar de l’utilisateur
chico86
grand VALien
grand VALien
 
Messages: 2477
Inscription: 13 Oct 2009 10:36
Localisation: Nord 86

Re: LUXMAN L31 HS - fusible 250 qui flash

Messagede Tichu » 21 Mai 2010 19:15

C'est clairement un truc dans la partie préampli, peut être au niveau d'un switch, mais pas celui mono/stereo...
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: LUXMAN L31 HS - fusible 250 qui flash

Messagede 2xtreme » 21 Mai 2010 22:19

chico86 a écrit:Bon j'en remet une couche. Je l'aurait un jour je l'aurait ! :icon_magic:

je n'ai qu'une voie qui fonctionne une fois remontée. En mode stereo.
En mode mono les deux voies sont OK.
Les reglages tonalité, loudnes, haut, bas fonctionnent sur les 2 voies.

D'ou ca peut venir?
Boutons stereo/mono ?
:headscratch:
merci



Vérifie les sélecteurs de source, un p'tit coup de bombe ne fera pas de mal ! :yes:
Avatar de l’utilisateur
2xtreme
grand VALien
grand VALien
 
Messages: 1360
Inscription: 15 Avr 2010 17:38

Re: LUXMAN L31 HS - fusible 250 qui flash

Messagede chico86 » 23 Mai 2010 10:13

Bon j'ai regardé hier.
j'ai reglé l'offset et courant de repose pile poil grace au SM. Bien xpliqué.

je branche une rca j'ai les 2 voies et qd je bascule stereo mono stéreo et bien je perd une enceinte.
Idem en basculant le switch high cut. j perd une la droite qd je bascule.
Ca ne revient pas si je remet le switch en position.
ca fait le meme coup si je change d'entrée au dos de l'apareil ou si j'inverse les rca droite et gauche.

Donc probleme de connectique apparement.

j'y ai mis de la bombe et essayé de gratter les contacts de selection de voie et selection enceinte.
Apparement les rca femeles de l'ampli ne sont pas tres clean.
J'ai l'impression que le contact ne se fait pas bien sur la borne plus, donc dans le trou.

je teste ca se jour et vous donne la conclusion.
bonne journée
attention coup de soleil.
:ic9: :thumbsup:
BZH
kenwood model500+KT917+KA601+KT7300/Sansui AU999/Luxman L31/Dual CV40,CT1240/Pio PL-L1000,PL7/Scott 255s/SETTON AS1100/LencoL75. Cambridge A1MK3/ JPW M510, Mini monitor. HRC DK1, Kef Calinda, B&WDM4 / Cyrus2
Avatar de l’utilisateur
chico86
grand VALien
grand VALien
 
Messages: 2477
Inscription: 13 Oct 2009 10:36
Localisation: Nord 86

Re: LUXMAN L31 HS - fusible 250 qui flash

Messagede chico86 » 23 Mai 2010 15:14

bon ca marche po :headscratch:

manque la voie de droite. :sobbing:
les filtres fonctionnent sur les 2 voies (en mode mono)
le stereo/mono fonctionne
le switch selection des sortie fonctionne,
le switch selection des entrees fonctionne.

reste les composants du preampli.
Une idée pour m'aider ? ou une zone dans laquelle chercher?
je ne vous met pas le schema,car le service manual est dans les docs et ca ferait doublon.
Pas super lisible le schema! mais rien trouvé de mieu sur le net.

merci d'avance
BZH
kenwood model500+KT917+KA601+KT7300/Sansui AU999/Luxman L31/Dual CV40,CT1240/Pio PL-L1000,PL7/Scott 255s/SETTON AS1100/LencoL75. Cambridge A1MK3/ JPW M510, Mini monitor. HRC DK1, Kef Calinda, B&WDM4 / Cyrus2
Avatar de l’utilisateur
chico86
grand VALien
grand VALien
 
Messages: 2477
Inscription: 13 Oct 2009 10:36
Localisation: Nord 86

Re: LUXMAN L31 HS - fusible 250 qui flash

Messagede 2xtreme » 24 Mai 2010 23:57

chico86 a écrit:bon ca marche po :headscratch:

manque la voie de droite. :sobbing:
les filtres fonctionnent sur les 2 voies (en mode mono)
le stereo/mono fonctionne
le switch selection des sortie fonctionne,
le switch selection des entrees fonctionne.

reste les composants du preampli.
Une idée pour m'aider ? ou une zone dans laquelle chercher?
je ne vous met pas le schema,car le service manual est dans les docs et ca ferait doublon.
Pas super lisible le schema! mais rien trouvé de mieu sur le net.

merci d'avance


Il faut que tu suives le signal en amont du switch stéréo/mono (en position stéréo) et que tu remontes jusqu'à l'entrée de l'ampli

Si tu n'as pas d'oscillo, tu peux faire çà avec un écouteur

Vu que tu as les 2 voies en position mono, le pré-ampli n'est pas en cause.
Avatar de l’utilisateur
2xtreme
grand VALien
grand VALien
 
Messages: 1360
Inscription: 15 Avr 2010 17:38

Re: LUXMAN L31 HS - fusible 250 qui flash

Messagede chico86 » 25 Mai 2010 16:51

Merci
je n'ai pas d'oscillo.
je vais voir sur la carte s'il y a des trucs bizarre.
Tester diode, resistance, soudure, tensions ...
entre la partie entrée et le switch mono.
A+
BZH
kenwood model500+KT917+KA601+KT7300/Sansui AU999/Luxman L31/Dual CV40,CT1240/Pio PL-L1000,PL7/Scott 255s/SETTON AS1100/LencoL75. Cambridge A1MK3/ JPW M510, Mini monitor. HRC DK1, Kef Calinda, B&WDM4 / Cyrus2
Avatar de l’utilisateur
chico86
grand VALien
grand VALien
 
Messages: 2477
Inscription: 13 Oct 2009 10:36
Localisation: Nord 86

Re: LUXMAN L31 HS - fusible 250 qui flash

Messagede chico86 » 26 Mai 2010 10:11

J'ai mesurer 80% des resistances sur le long pcb (preampli, reglage tone...) = elles sont toutes pile poile a la valeur. Idem D et G.
vérifié les soudures apparement = ok
tripoter les fils et composants pendant que l'ampli faisait de la musique = ras
mesurer des tensions pour comparer les 2voies = idem droit et gauche

reste les capas et transistors.
Il y a 2 capa tantale goutte bleu (C110) . Statistiquement ca tient dans le temps c'est trucs?

Vu que je n'ai pas de capacimetre ca va etre tendu a tester.

Idem pour la partie pcb coté soudure. Les piste s sont recouvertes de soudures ! pour trouver les bonnes connexions c'est tendu!

A+
BZH
kenwood model500+KT917+KA601+KT7300/Sansui AU999/Luxman L31/Dual CV40,CT1240/Pio PL-L1000,PL7/Scott 255s/SETTON AS1100/LencoL75. Cambridge A1MK3/ JPW M510, Mini monitor. HRC DK1, Kef Calinda, B&WDM4 / Cyrus2
Avatar de l’utilisateur
chico86
grand VALien
grand VALien
 
Messages: 2477
Inscription: 13 Oct 2009 10:36
Localisation: Nord 86

Re: LUXMAN L31 HS - fusible 250 qui flash

Messagede mauriceetjeannine » 27 Mai 2010 13:14

chico86 a écrit:manque la voie de droite. :sobbing:


salut,

si tu n'as plus le bouton de volume, peut-etre est-ce simplement la voie qui est a zero.....derriere le bouton de volume en alu il a comme une rondelle en plastique qui te fait varier la balance....

a+
Avatar de l’utilisateur
mauriceetjeannine
grand VALien
grand VALien
 
Messages: 536
Inscription: 22 Nov 2009 12:23
Localisation: prés d'Amiens dans le 80

Suivante

Retourner vers Demande d'aide

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 34 invités