luxmand107u

Vous sollicitez de l'aide pour un dysfonctionnement de votre matériel

luxmand107u

Messagede manon » 29 Mai 2011 07:01

bonjour je possede une platine cd luxman d 107u qui fonctionne parfaitement bien mais en voulant faire une avance rapide la platine affiche quel est en programation et je ne peux plus passer aucun cd et rien n'y fait est ce qu'il y a un moyen pour la débloquer merci d'avance
manon
apprenti VALien
apprenti VALien
 
Messages: 27
Inscription: 28 Mai 2011 06:25

Re: luxmand107u

Messagede doownek 38 » 29 Mai 2011 11:52

Salut,

je ne connais pas vraiment ce modèle, mais si elle est en mode programme, tu dois avoir un bouton "track" pour la lecture normale.

sinon tu peux essayer de la débrancher un certain temps, il est possible qu'elle se remette en mode standart.

:monpote:

edit : tu as peut-être aussi un bouton "clear" :ic47:
Humm.. un gros tas de Kenwood / Jamo et une pincée d'Alpine et JVC.
Avatar de l’utilisateur
doownek 38
VALien d'honneur
VALien d'honneur
 
Messages: 9461
Inscription: 01 Oct 2010 16:36
Localisation: Entre Grenoble et Valence

Re: luxmand107u

Messagede manon » 29 Mai 2011 14:23

oui jais essayer mais rien n'y fait elle reste en mode programation ? cdt manon
manon
apprenti VALien
apprenti VALien
 
Messages: 27
Inscription: 28 Mai 2011 06:25

Re: luxmand107u

Messagede doownek 38 » 29 Mai 2011 17:36

Pas cool ça..

Est-ce que tu peux encore effectuer un progamme et le lire ?
Humm.. un gros tas de Kenwood / Jamo et une pincée d'Alpine et JVC.
Avatar de l’utilisateur
doownek 38
VALien d'honneur
VALien d'honneur
 
Messages: 9461
Inscription: 01 Oct 2010 16:36
Localisation: Entre Grenoble et Valence

Re: luxmand107u

Messagede manon » 29 Mai 2011 20:38

non je ne peux pas ,mais de l'intérieur on ne peux pas le faire ? peut etre déconnecter une fiche
manon
apprenti VALien
apprenti VALien
 
Messages: 27
Inscription: 28 Mai 2011 06:25

Re: luxmand107u

Messagede doownek 38 » 29 Mai 2011 22:01

Je pense que si la partie contrôle des commandes (que ce soit par la téléco..ou le panneau) ne répond plus, attends plutôt les conseils techniques de stan.

C'est une belle platine..bonne chance !

:smile:
Humm.. un gros tas de Kenwood / Jamo et une pincée d'Alpine et JVC.
Avatar de l’utilisateur
doownek 38
VALien d'honneur
VALien d'honneur
 
Messages: 9461
Inscription: 01 Oct 2010 16:36
Localisation: Entre Grenoble et Valence

Re: luxmand107u

Messagede manon » 30 Mai 2011 08:13

ok merci
manon
apprenti VALien
apprenti VALien
 
Messages: 27
Inscription: 28 Mai 2011 06:25

Re: luxmand107u

Messagede stan » 30 Mai 2011 09:03

Bonjour,

Peux-tu me dire quelles touches fonctionnent exactement, et donc, quelles touches ne fonctionnent pas, sur l'ensemble du panneau avant? :ic14:
Avatar de l’utilisateur
stan
VALien modérateur +
VALien modérateur +
 
Messages: 20175
Inscription: 12 Aoû 2009 06:54

Re: luxmand107u

Messagede manon » 30 Mai 2011 10:15

bonjour les touches qui fonctionnes sont éjèct,play, mais le cd ne part pas ,et les touches 0 a10 toutes les autres touches ne fonctionnes pas, et le mode programation reste allumer en rouge
manon
apprenti VALien
apprenti VALien
 
Messages: 27
Inscription: 28 Mai 2011 06:25

Re: luxmand107u

Messagede stan » 30 Mai 2011 11:18

Si je relis tes posts, et si je comprends bien, la platine part en lecture normalement la première fois, en appuyant sur play, mais se bloque dès que tu passes en avance rapide. Ensuite, elle indique le mode programmation, et tu ne peux plus rien faire. C'est cela?
Avatar de l’utilisateur
stan
VALien modérateur +
VALien modérateur +
 
Messages: 20175
Inscription: 12 Aoû 2009 06:54

Re: luxmand107u

Messagede manon » 30 Mai 2011 11:30

non pas tout a fait je me suis mal expliquer des que je m 'est un cd elle affiche plage 1 et se remet de suite a zero et le cd ne part pas mais la programation reste allumé en rouge
manon
apprenti VALien
apprenti VALien
 
Messages: 27
Inscription: 28 Mai 2011 06:25

Re: luxmand107u

Messagede stan » 30 Mai 2011 11:46

Bon.
Elle affiche plage 1, mais est-ce que le disque tourne?

Tu dis:
des que je m 'est un cd elle affiche plage 1 et se remet de suite a zero et le cd ne part pas


mais dans ton premier post, tu dis:
bonjour je possede une platine cd luxman d 107u qui fonctionne parfaitement bien mais en voulant faire une avance rapide la platine affiche quel est en programation


:ic30:

sois précis stp :jap:
Il faut d'abord être sûr qu'il n'y a pas en plus un problème mécanique
Avatar de l’utilisateur
stan
VALien modérateur +
VALien modérateur +
 
Messages: 20175
Inscription: 12 Aoû 2009 06:54

Re: luxmand107u

Messagede manon » 30 Mai 2011 12:09

stan est ce que je peux t"appeler cela iras plus vite si tu veux donne moi un numéro de tel en mp et je t'appelle se soir vers 21h30 ou demain matin merci d'avance manon
manon
apprenti VALien
apprenti VALien
 
Messages: 27
Inscription: 28 Mai 2011 06:25

Re: luxmand107u

Messagede stan » 30 Mai 2011 12:14

si tu veux. Je t'envoie un MP, mais nous donnerons suite au post afin de partager l'évolution de la recherche de panne.
A première vue, une vérification et un bon nettoyage des switch s'avère nécessaire.
Avatar de l’utilisateur
stan
VALien modérateur +
VALien modérateur +
 
Messages: 20175
Inscription: 12 Aoû 2009 06:54

Re: luxmand107u

Messagede manon » 30 Mai 2011 12:18

ok et merci
manon
apprenti VALien
apprenti VALien
 
Messages: 27
Inscription: 28 Mai 2011 06:25

platine cd luxman d 107 u

Messagede manon » 31 Mai 2011 11:02

bonjour voila j'ai contacté stan hier soir, mais malgré ses compétence la platine ne redémare pas donc je lui envoi pour voir se qui se passe , affaire à suivre manon
manon
apprenti VALien
apprenti VALien
 
Messages: 27
Inscription: 28 Mai 2011 06:25

Re: luxman d107u

Messagede stan » 13 Juin 2011 15:54

J'ai passé du temps sur le Luxman D107 de "manon", reçu le weekend dernier:

J'ai pu constater le symptôme annoncé. Avant la mise en marche, j'ai démonté le capot, et je me suis tout de suite rendu compte que le bloc optique restait immobile en fin de course (extérieur du disque).
A la mise sous tension, pas de réinitialisation mécanique de l'optique (retour en position intérieure), ce qui expliquait l'absence de mise en rotation du disque et de tout mouvement mécanique.

J'avais eu ce genre de problème à plusieurs reprises avec des lecteurs CD Luxman (D107, D105, DZ-121..) à la mécanique identique. Cependant, les fois précédentes, le bloc optique restait bloqué en position intérieure, avec une résistance telle, que le moteur n'arrivait pas à le faire bouger.
Cette fois, le problème est le même, mais en fin de course.

Je pense que l'origine de ce défaut récurrent est à chercher du côté de la vis sans fin en plastique qui prend du jeu avec le temps. En début ou fin de course, le bloc optique s'immobilise en force avec l'inertie, et les pièces plastique du tracking se "verrouillent" en force. Ceci explique que la panne se produit -sur ce lecteur- pour un disque de 80 minutes, à la toute fin du disque.

Photos:


La vis sans fin:
Image

Le bloc optique en fin de course:
Image

Les parties à limer:
Image

ce qui donne ceci:
Image


Vérification complète, soudures etc..

Image

Remonté en fonctionnement:

Image

Image
Avatar de l’utilisateur
stan
VALien modérateur +
VALien modérateur +
 
Messages: 20175
Inscription: 12 Aoû 2009 06:54

Re: luxmand107u

Messagede doownek 38 » 13 Juin 2011 17:31

:thumbsup: bravo stan, +1 de sauvé ! :monpote:
Humm.. un gros tas de Kenwood / Jamo et une pincée d'Alpine et JVC.
Avatar de l’utilisateur
doownek 38
VALien d'honneur
VALien d'honneur
 
Messages: 9461
Inscription: 01 Oct 2010 16:36
Localisation: Entre Grenoble et Valence

Re: luxmand107u

Messagede manon » 13 Juin 2011 18:34

bonjour stan et mille fois merci ,travail de pro manon
manon
apprenti VALien
apprenti VALien
 
Messages: 27
Inscription: 28 Mai 2011 06:25

Re: luxmand107u

Messagede dedefr » 25 Oct 2015 11:45


Ce forum est désormais fermé. Si vous souhaitez y participer, rendez-vous sur le nouvel espace de discussions :


http://vintage-audio-laser.fr


Il s'agit d'un nouveau forum, donc les comptes actuels n'y sont pas reportés. Vous devez vous ré-inscrire pour y participer.

Veuillez lire votre message privé de bienvenue dès votre arrivée.


Merci
Avatar de l’utilisateur
dedefr
VALien modérateur +
VALien modérateur +
 
Messages: 9183
Inscription: 05 Avr 2012 19:28
Localisation: Bas Rhin Alsace


Retourner vers Demande d'aide

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 35 invités