marantz 1050 panne

Vous sollicitez de l'aide pour un dysfonctionnement de votre matériel

marantz 1050 panne

Messagede topson » 01 Juin 2010 14:34

Bon voila j'ai un marantz 1050 qui a une panne sur une voie.
J'ai vérifié les fusibles, aspergé les potards de nettoyant contacts mais rien n'y fait.
J'ai soupçonné un moment le potard de balance car aprés un petit accident ce dernier s'est retrouvé tordu.
Je l'ai par la suite redressé.
Je sais pas si le pb vient de là ou non car c'est un ampli que je venais d'avoir et je ne sais pas s'il fonctionnait sur les 2 voies.

JE voudrai préciser que sur la voie défectueuse (voie de gauche) on a un peu de son mais trés, trés faible
Avatar de l’utilisateur
topson
grand VALien
grand VALien
 
Messages: 1254
Inscription: 07 Fév 2010 17:09
Localisation: lille

Re: marantz 1050 panne

Messagede Tichu » 01 Juin 2010 14:51

Le manque de son (ou son très faible) sur une voie est assez souvent le résultat de l'encrassement des contrôles: commutateurs, interrupteurs, potentiomètres...

Donc: une bonne douche au nettoyant contact avant tout !
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: marantz 1050 panne

Messagede chico86 » 01 Juin 2010 15:09

Ca ressemble un peu a ce que je viens de me taper sur le Luxman L31 !
:ic18.gif:
probleme soudure=augmentation de la resistance=baisse du son d'une des voies.
BZH
kenwood model500+KT917+KA601+KT7300/Sansui AU999/Luxman L31/Dual CV40,CT1240/Pio PL-L1000,PL7/Scott 255s/SETTON AS1100/LencoL75. Cambridge A1MK3/ JPW M510, Mini monitor. HRC DK1, Kef Calinda, B&WDM4 / Cyrus2
Avatar de l’utilisateur
chico86
grand VALien
grand VALien
 
Messages: 2477
Inscription: 13 Oct 2009 10:36
Localisation: Nord 86

Re: marantz 1050 panne

Messagede topson » 01 Juin 2010 19:16

j'ai encore nettoyé le tout au nettoyant contact mais rien n'y fait. :headscratch:
au niveau des soudures tout me semble bon.
Avatar de l’utilisateur
topson
grand VALien
grand VALien
 
Messages: 1254
Inscription: 07 Fév 2010 17:09
Localisation: lille

Re: marantz 1050 panne

Messagede Tichu » 01 Juin 2010 21:10

Quelques suggestions:

1) est ce que c'est pareil au casque (une voie très faible) ?
2) essaye une autre entrée (TUNER / AUX / TAPE IN)
3) échange les câbles droit et gauche sur l'entrée et écoute.
4) regarde les connecteurs / arrivée des fils sur les cartes en face avant: volume, réglages graves/aigus.
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: marantz 1050 panne

Messagede topson » 02 Juin 2010 02:05

j'ai tout vérifié mais le pb perdure, toujour que du son sur le hp de droite.
meme avec le casque c'est pareil.
toutes les soudures me semmblent saines, j'ai tiré sur les fils et ça tient bon.
les correcteurs de tonalité grave aigu fonctionnent.
Avatar de l’utilisateur
topson
grand VALien
grand VALien
 
Messages: 1254
Inscription: 07 Fév 2010 17:09
Localisation: lille

Re: marantz 1050 panne

Messagede 2xtreme » 04 Juin 2010 18:47

Vérifier le potar de balance, les transistors de puissance.

Suivre le signal avec un oscillo ou un écouteur
Avatar de l’utilisateur
2xtreme
grand VALien
grand VALien
 
Messages: 1360
Inscription: 15 Avr 2010 17:38

Re: marantz 1050 panne

Messagede dedefr » 24 Oct 2015 19:10


Ce forum est désormais fermé. Si vous souhaitez y participer, rendez-vous sur le nouvel espace de discussions :


http://vintage-audio-laser.fr


Il s'agit d'un nouveau forum, donc les comptes actuels n'y sont pas reportés. Vous devez vous ré-inscrire pour y participer.

Veuillez lire votre message privé de bienvenue dès votre arrivée.


Merci
Avatar de l’utilisateur
dedefr
VALien modérateur +
VALien modérateur +
 
Messages: 9183
Inscription: 05 Avr 2012 19:28
Localisation: Bas Rhin Alsace


Retourner vers Demande d'aide

Qui est en ligne

Utilisateurs parcourant ce forum: Google [Bot] et 34 invités