Marantz 1060 en panne

Vous sollicitez de l'aide pour un dysfonctionnement de votre matériel

Marantz 1060 en panne

Messagede blues » 26 Sep 2010 19:24

Encore moi :icon_frenchy:
Dépannage du 1060. Une voie est HS.

Démontage de la carte ampli et test des composants.
Bilan:
2 transistors de puissance 2SC897 ->HS (peut être déjà changés car sur le schéma ce sont des 2SD217)
1 transistor 2SA606 ->HS
1 transistor 2SC959 ->HS
1 transistor C8750 8K -> HS


Je ne sais pas où trouver ces composants, il semble qu'ils deviennent rares. Pour les équivalents, je suis aussi perdu, on lit différentes choses sur le net :ic5:
Donc encore besoin d'aide.

En plus il parait que pour l'équilibre, il faut changer les composants sur les 2 voies. Vu le prix, je me demande si ça en vaut la peine :scratch2:
Je suis tenté quand même :love:
blues
 

Re: Marantz 1060 en panne

Messagede blues » 26 Sep 2010 19:40

Au fait, cet ampli a déjà subit des réparations et des remplacements de condos.
J'ai vérifié que tout était en place et dans le bon sens.
Ca c'est ok.
Par contre, tous les transistors d'origine sont collés comme je l'avais déjà lu.
Incroyable et chiant :ic30:
blues
 

Re: Marantz 1060 en panne

Messagede Tichu » 26 Sep 2010 22:27

Pour les transistors de sortie 2SC897 (les orignaux devraient être des 2SD217), tu peux prendre des MJ15024, c'est super costaud.

Pour les drivers: 2SA606 => 2SA1013 et 2SC959 => 2SC2313

Le dernier transistor C8750, je ne sais pas trop ce que c'est. Peux tu nous dire quelle est son index sur le schéma ?
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: Marantz 1060 en panne

Messagede blues » 26 Sep 2010 22:29

Tichu a écrit:Pour les transistors de sortie 2SC897 (les orignaux devraient être des 2SD217), tu peux prendre des MJ15024, c'est super costaud.

Pour les drivers: 2SA606 => 2SA1013 et 2SC959 => 2SC2313

Le dernier transistor C8750, je ne sais pas trop ce que c'est. Peux tu nous dire quelle est son index sur le schéma ?



Oui, c'est H703 et H704

Pour les transistors de remplacement, même brochage? je ne perds pas en caractéristiques audio?

Arf pour le brochage je regarde si je trouve la doc :smile:
blues
 

Re: Marantz 1060 en panne

Messagede blues » 26 Sep 2010 22:31

Apparemment les H703 et 704 sont des 2sc960
blues
 

Re: Marantz 1060 en panne

Messagede Tichu » 26 Sep 2010 22:42

2SC960 => 2SC2313 (comme le 2SC959)

Le soucis que tu peux avoir, c'est que les transistors de remplacement ont des boitiers en plastique, et si les anciens étaient montés avec des radiateurs il va te falloir improviser...
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: Marantz 1060 en panne

Messagede blues » 26 Sep 2010 22:44

Aille, c'est le cas, certains ont des radiateurs.
Je poste une photo
blues
 

Re: Marantz 1060 en panne

Messagede blues » 26 Sep 2010 22:47

On peut mettre un radiateur sur un transistor en plastique? la dissipation reste bonne avec la débrouille?
La photo:

1060 puissance.jpg
1060 puissance.jpg (136.65 Kio) Vu 3718 fois
blues
 

Re: Marantz 1060 en panne

Messagede Tichu » 26 Sep 2010 22:54

S'il te manque juste le H710, on trouve du 2SC959 chez Donberg mais a 14 euros le bout.

http://www.donberg-electronique.com/cat ... c_959.html

Elec diffusion, a 11,50

http://www.electronique-diffusion.fr/ad ... 59&x=0&y=0
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: Marantz 1060 en panne

Messagede blues » 26 Sep 2010 22:56

punaise, pas donné ça.

Merci infiniment Tichu en tout cas :jap:
blues
 

Re: Marantz 1060 en panne

Messagede Tichu » 26 Sep 2010 22:56

D'ailleurs, Elec diffusion fait aussi du 2SC897 à 2,60e, c'est cadeau !

http://www.electronique-diffusion.fr/ad ... 97&x=0&y=0
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: Marantz 1060 en panne

Messagede blues » 26 Sep 2010 22:57

oui j'avais vu pour le 897, mais y en n'a plus apparement

Si je prend les équivalents que tu m'as donné, dois-je les remplacer aussi sur l'autre voie qui fonctionne?
blues
 

Re: Marantz 1060 en panne

Messagede stan » 27 Sep 2010 09:09

Pour remplacer les 2SC959 qui me semblent chers, tu peux mettre du 2SD600K (env 1€)
Le brochage est différent, mais ils semblent compatibles.
Avatar de l’utilisateur
stan
VALien modérateur +
VALien modérateur +
 
Messages: 20175
Inscription: 12 Aoû 2009 06:54

Re: Marantz 1060 en panne

Messagede blues » 27 Sep 2010 09:12

je regarde ça. Merci Stan :jap:
C'est des composants que tu as? Je demande avant d'aller voir ailleurs :monpote:
blues
 

Re: Marantz 1060 en panne

Messagede stan » 27 Sep 2010 09:17

blues a écrit:je regarde ça. Merci Stan :jap:
C'est des composants que tu as? Je demande avant d'aller voir ailleurs :monpote:



Celui cité oui, (en commande groupée pour les frais de port). Pour les autres, fais-une liste complète quand tu auras une vision d'ensemble, et je te dirai.

Mais l'idéal reste de commander tout chez le même fournisseur, si tu en trouves un qui a tout en stock, question frais de port. :monpote:
Avatar de l’utilisateur
stan
VALien modérateur +
VALien modérateur +
 
Messages: 20175
Inscription: 12 Aoû 2009 06:54

Re: Marantz 1060 en panne

Messagede mic28 » 27 Sep 2010 20:34

salut blues sur un 1060 j ai eu un drivers de grillé :2sc959 j ai mis un bc 141 il a tourne des heures sans problemes je remplacerai les 2 sa606 par des bc 161 les bc sont d un diametre légerement inferieur au 2sa et 2sc ça ne pose pas de problemes le radiateur tient bien
sur le mien il y avait des diodes montées en inverse sur les tr de puissance(entre collecteur et emetteur) ,elles n etaient pas sur le schema j en avais une en cc ce qui a fait degager le driver je les ai virées je ne sais pas a quoi elles servent
si tous ça peu t aider?
:hello:
mic28
petit VALien
petit VALien
 
Messages: 62
Inscription: 16 Aoû 2009 22:07

Re: Marantz 1060 en panne

Messagede blues » 27 Sep 2010 20:42

Merci Mic pour ces infos :thumbsup:
Je vais réfléchir par rapport à tout ça et effectivement, des équivalents ne changent pas la qualité sonore d'un ampli mais au contraire le rendent souvent plus costaud.
Je regarde ça et je ferai un CR détaillé quand ce sera fini.
Encore merci pour ton aide :jap:
blues
 

Re: Marantz 1060 en panne

Messagede dedefr » 24 Oct 2015 17:25


Ce forum est désormais fermé. Si vous souhaitez y participer, rendez-vous sur le nouvel espace de discussions :


http://vintage-audio-laser.fr


Il s'agit d'un nouveau forum, donc les comptes actuels n'y sont pas reportés. Vous devez vous ré-inscrire pour y participer.

Veuillez lire votre message privé de bienvenue dès votre arrivée.


Merci
Avatar de l’utilisateur
dedefr
VALien modérateur +
VALien modérateur +
 
Messages: 9183
Inscription: 05 Avr 2012 19:28
Localisation: Bas Rhin Alsace


Retourner vers Demande d'aide

Qui est en ligne

Utilisateurs parcourant ce forum: Google [Bot] et 38 invités