Marantz 1070 bruits...

Vous sollicitez de l'aide pour un dysfonctionnement de votre matériel

Marantz 1070 bruits...

Messagede dug » 24 Juil 2015 10:10

Bonjour,

Mon Marantz 1070 fonctionne très bien, j'ai changé les condos de filtrage et ceux présents sur la carte d'alimentation. Je n'ai pas touché au reste (qui est d'origine), juste réglé aux petits oignons le bias et l'offset.

J'observe cependant un léger bruit sur la voie gauche juste après l'enclenchement du relais à l'allumage: on dirait un bruit de papier froissé qui dure 3 ou 4 secondes puis disparait. Cela ne nuit absolument pas au fonctionnement, pas de faiblesse particulière sur cette voie, baisse de niveau ou autre ... :ic47:

Ce qui est étrange c'est que, quand j'en m'en sers tous les jours, ce bruit à tendance à s'amoindrir. Par contre, je suis rentré de vacances il y a quelques jours et l'ampli est resté éteint plus d'une semaine. A l'allumage le bruit a bien duré une dizaine de secondes avant de disparaitre...

Dans la mesure où il fait de la musique, il n'y a pas urgence, mais j'aimerais bien solutionner ce (petit) problème... si quelqu'un a une idée :mezomages:
dug
grand VALien +
grand VALien +
 
Messages: 267
Inscription: 14 Oct 2012 10:08

Re: Marantz 1070 bruits...

Messagede gege_sens » 24 Juil 2015 11:55

Bonjour,
Peut-être justement ce relais qui aurait un contact vieillissant...
Avatar de l’utilisateur
gege_sens
VALien modérateur +
VALien modérateur +
 
Messages: 6038
Inscription: 23 Fév 2012 18:03
Localisation: 94 val de marne

Re: Marantz 1070 bruits...

Messagede dug » 24 Juil 2015 12:18

Merci gégé.
Je précise que le niveau du bruit est totalement indépendant du volume (tourner le bouton de volume ne change rien, pas plus que de le mettre à 0 n'annule le bruit ...).

Tu ne penses pas à un transistor fatigué voire un condos ? Comment s'assurer qu'il s'agit du relais ?

Ce phénomène me fait un peu penser à un souci similaire (vu-mètre qui oscillait à l'allumage sur une voie accompagné de bruits insistants sur cette même voie) sur un autre Marantz (PM250). A l'époque tu m'avais fait changé un des transistors d'entrée de l'étage de puissance et tout était rentré dans l'ordre. Mais il me semble que pour ce PM250 en plus des bruits il yen avait distorsion du son sur la voie incriminée (je ne me souviens plus bien), ce n'est pas le cas ici..
dug
grand VALien +
grand VALien +
 
Messages: 267
Inscription: 14 Oct 2012 10:08

Re: Marantz 1070 bruits...

Messagede oldmarantz » 24 Juil 2015 14:59

Comme l'explique Gégé, dans un premier temps dessoudage et démontage du relais, nettoyage des platines de celui-ci avec au mieux un fiberpen au pire du coton à lustrer ou un coton tige avec de l'alcool (surtout ne pas limer ou gratter les contacts) et essais, si les contacts sont vraiment abimés chgt du relais...

si un des trs de l'étage différentiel fuyait il ne le ferait pas qu’ au démarrage, en général cela le fait tout le temps voir même pire en chauffant...
Avatar de l’utilisateur
oldmarantz
grand VALien
grand VALien
 
Messages: 1681
Inscription: 31 Aoû 2011 17:32
Localisation: Lyon

Re: Marantz 1070 bruits...

Messagede Tichu » 24 Juil 2015 15:11

Combien de secondes se passent entre la mise en marche et le clac du relais ?
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: Marantz 1070 bruits...

Messagede dug » 24 Juil 2015 16:07

Bonjour Tichu,

Un temps qui me parait "normal" par rapport aux autres appareils que j'ai eus : environ 2 ou 3 secondes ...
dug
grand VALien +
grand VALien +
 
Messages: 267
Inscription: 14 Oct 2012 10:08

Re: Marantz 1070 bruits...

Messagede dug » 24 Juil 2015 16:10

oldmarantz a écrit:Comme l'explique Gégé, dans un premier temps dessoudage et démontage du relais, nettoyage des platines de celui-ci avec au mieux un fiberpen au pire du coton à lustrer ou un coton tige avec de l'alcool (surtout ne pas limer ou gratter les contacts) et essais, si les contacts sont vraiment abimés chgt du relais...

si un des trs de l'étage différentiel fuyait il ne le ferait pas qu’ au démarrage, en général cela le fait tout le temps voir même pire en chauffant...


Bonjour oldmarantz et merci.

Ben je vais essayer le nettoyage du relais, ce sera une première pour moi, mais comme je le dis à Tichu, il semble "claquer" dans un délai normal :ic47:
dug
grand VALien +
grand VALien +
 
Messages: 267
Inscription: 14 Oct 2012 10:08

Re: Marantz 1070 bruits...

Messagede oldmarantz » 24 Juil 2015 16:48

le temps de mise en route et le nettoyage des platines du relais n'ont rien à voir. Je pense que Tichu voulait savoir si il y avait bien une tempo. de qques secondes permettant à l'ampli de commuter sans bruit. Des contacts en mauvais état peuvent provoquer, une perte de canal, une distorsion et des bruits anormaux du au fait que le signal ne passe pas librement et proprement par le relais
Avatar de l’utilisateur
oldmarantz
grand VALien
grand VALien
 
Messages: 1681
Inscription: 31 Aoû 2011 17:32
Localisation: Lyon

Re: Marantz 1070 bruits...

Messagede Tichu » 24 Juil 2015 17:15

oldmarantz a écrit:le temps de mise en route et le nettoyage des platines du relais n'ont rien à voir. Je pense que Tichu voulait savoir si il y avait bien une tempo. de qques secondes permettant à l'ampli de commuter sans bruit. Des contacts en mauvais état peuvent provoquer, une perte de canal, une distorsion et des bruits anormaux du au fait que le signal ne passe pas librement et proprement par le relais


Tout à fait . :wave:

Si le relais claque trop vite, des bruits peuvent s'entendre lors de la stabilisation de toutes les alimentations.
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: Marantz 1070 bruits...

Messagede oldmarantz » 24 Juil 2015 19:23

Salut Marc :hello:
Avatar de l’utilisateur
oldmarantz
grand VALien
grand VALien
 
Messages: 1681
Inscription: 31 Aoû 2011 17:32
Localisation: Lyon

Re: Marantz 1070 bruits...

Messagede dug » 24 Juil 2015 20:59

Merci les gars,

Un coton tige et de l'alcool isopropylique ça fait l'affaire ?
dug
grand VALien +
grand VALien +
 
Messages: 267
Inscription: 14 Oct 2012 10:08

Re: Marantz 1070 bruits...

Messagede cristobool » 26 Juil 2015 15:15

je crois que le mieux c'est de la gomme (le fiberpen dont parlait oldmarantz) mais faut pouvoir entièrement démonter le relais

il n'est pas conseillé de mettre des produits sur les contacts car ceux là ont des traitement de surface qui peuvent être "détruits" par les produits utilisés.

Après au pire un relais ça peut se changer :smile:
salon :MA silver 2,PIONEER SA-9500II,HTPC ASUS XONAR STX, CD ARCAM α8SE,Tuner PIONEER TX- 608L,THORENS TD 166mk2,ortofon 2M red,Creek 4330SE pré passif

bureau:QA 1010i,PIONEER SA-608,deux PC

autre:ce PA9717,Kenwood KA900,KEF C40,K7 PIONEER CT-F600
Avatar de l’utilisateur
cristobool
grand VALien
grand VALien
 
Messages: 334
Inscription: 16 Sep 2014 10:21

Re: Marantz 1070 bruits...

Messagede dug » 27 Juil 2015 19:16

cristobool a écrit:je crois que le mieux c'est de la gomme (le fiberpen dont parlait oldmarantz) mais faut pouvoir entièrement démonter le relais

il n'est pas conseillé de mettre des produits sur les contacts car ceux là ont des traitement de surface qui peuvent être "détruits" par les produits utilisés.

Après au pire un relais ça peut se changer :smile:


Entendu merci, je vais essayer de trouver ce fiberpen :mezomages:
dug
grand VALien +
grand VALien +
 
Messages: 267
Inscription: 14 Oct 2012 10:08


Retourner vers Demande d'aide

Qui est en ligne

Utilisateurs parcourant ce forum: Google [Bot] et 33 invités