Marantz PM 350 canal gauche HS , au secours!!

Vous sollicitez de l'aide pour un dysfonctionnement de votre matériel

Re: Marantz PM 350 canal gauche HS , au secours!!

Messagede Tarentule50 » 01 Déc 2011 08:31

Tichu a écrit:Non, tu vas viser avec ton doigt, ampli allumé.

En somme, il faut essayer de toucher un coté, puis l'autre.

:menfin: tu l'aime pas xsteph ??
.
.
.
.
.
.
.
.
.
.
.
:power600:
Mangeur de Bananes
Avatar de l’utilisateur
Tarentule50
VALien d'honneur +
VALien d'honneur +
 
Messages: 15379
Inscription: 15 Juin 2010 21:33

Re: Marantz PM 350 canal gauche HS , au secours!!

Messagede Tichu » 01 Déc 2011 08:33

Comme chez les paras, j'ai droit à 5% de pertes, non ?
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: Marantz PM 350 canal gauche HS , au secours!!

Messagede xsteph97 » 01 Déc 2011 13:34

... oui peux aussi mettre directement les doigt dans la prise si tu veux on gagnera du temps non ? :lmao:

... bon je teste en, rentrant.....
Avatar de l’utilisateur
xsteph97
grand VALien
grand VALien
 
Messages: 969
Inscription: 11 Mar 2011 19:21
Localisation: Auch 32000

Re: Marantz PM 350 canal gauche HS , au secours!!

Messagede xsteph97 » 01 Déc 2011 17:52

Bonjour tichu

bon alors : test sur les soudures dans le cadre rose = buzz à droite
test sur le cadre vert = rien
Avatar de l’utilisateur
xsteph97
grand VALien
grand VALien
 
Messages: 969
Inscription: 11 Mar 2011 19:21
Localisation: Auch 32000

Re: Marantz PM 350 canal gauche HS , au secours!!

Messagede Tarentule50 » 01 Déc 2011 18:08

xsteph97 a écrit:Bonjour tichu

bon alors : test sur les soudures dans le cadre rose = buzz à droite
test sur le cadre vert = rien

c'est bon Tichu :thumbsup: tu garde tes 5 % de marge intacte :icon_frenchy:
Mangeur de Bananes
Avatar de l’utilisateur
Tarentule50
VALien d'honneur +
VALien d'honneur +
 
Messages: 15379
Inscription: 15 Juin 2010 21:33

Re: Marantz PM 350 canal gauche HS , au secours!!

Messagede Tichu » 01 Déc 2011 18:25

Attends, on n'a pas fini... :ic11:

Il faudrait verifier encore une chose: approche ton doigt le plus fin des 2 fils de liaison du haut vers la plaquette avec les potentiometres lineaires.

Le fil du haut est pour le canal droit, le deuxieme est pour le canal gauche: est ce que tu entends du bruit sur les 2 voies ?
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: Marantz PM 350 canal gauche HS , au secours!!

Messagede xsteph97 » 01 Déc 2011 18:34

Et oui Tarentule ! je suis toujours là ! vivant en plus :ic11:
Avatar de l’utilisateur
xsteph97
grand VALien
grand VALien
 
Messages: 969
Inscription: 11 Mar 2011 19:21
Localisation: Auch 32000

Re: Marantz PM 350 canal gauche HS , au secours!!

Messagede xsteph97 » 01 Déc 2011 19:27

Tichu a écrit:Attends, on n'a pas fini... :ic11:

Il faudrait verifier encore une chose: approche ton doigt le plus fin des 2 fils de liaison du haut vers la plaquette avec les potentiometres lineaires.

Le fil du haut est pour le canal droit, le deuxieme est pour le canal gauche: est ce que tu entends du bruit sur les 2 voies ?


test fait : rien ! ni à droite, ni à gauche. Mais j'ai un buzz sur la droite lorsque je fais le test avec les fil du bas...
Avatar de l’utilisateur
xsteph97
grand VALien
grand VALien
 
Messages: 969
Inscription: 11 Mar 2011 19:21
Localisation: Auch 32000

Re: Marantz PM 350 canal gauche HS , au secours!!

Messagede Tichu » 01 Déc 2011 23:44

Mais tu avais bien des zones en rouge qui envoyaient du bruit à gauche ?

Pour faire plus précis, tu peux aussi prendre un petit tournevis (en gardant un doigt sur la lame en métal).
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: Marantz PM 350 canal gauche HS , au secours!!

Messagede xsteph97 » 02 Déc 2011 01:07

Petite rectification : dans le cadre que tu as entouré en vert, j'ai un gros buzz métallique qui sort à gauche (en touchant la soudure de droite dans ton cadre avec le tournevis).
Avatar de l’utilisateur
xsteph97
grand VALien
grand VALien
 
Messages: 969
Inscription: 11 Mar 2011 19:21
Localisation: Auch 32000

Re: Marantz PM 350 canal gauche HS , au secours!!

Messagede xsteph97 » 02 Déc 2011 01:23

Image des tests

100_3925-4.JPG
100_3925-4.JPG (61.39 Kio) Vu 5403 fois
Avatar de l’utilisateur
xsteph97
grand VALien
grand VALien
 
Messages: 969
Inscription: 11 Mar 2011 19:21
Localisation: Auch 32000

Re: Marantz PM 350 canal gauche HS , au secours!!

Messagede Tichu » 02 Déc 2011 08:31

Bon, tu vas devenir un pro !

Et sur ces points:
PM350a-2.jpg
PM350a-2.jpg (68.79 Kio) Vu 5400 fois
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: Marantz PM 350 canal gauche HS , au secours!!

Messagede xsteph97 » 02 Déc 2011 08:51

Merci Tichu !
Je te dis ça dès que possible mais je dois partit jusqu'à samedi soir. Donc je fais les tests en rentrant (mais je crois les avoir fait et j'avais :jap: un buz sur un condo et pas sur l'autre et un buzz sur le fil voie de droite et pas sur celui voie de gauche
Avatar de l’utilisateur
xsteph97
grand VALien
grand VALien
 
Messages: 969
Inscription: 11 Mar 2011 19:21
Localisation: Auch 32000

Re: Marantz PM 350 canal gauche HS , au secours!!

Messagede Tichu » 02 Déc 2011 09:21

Oui, mais test sur les 4 points indiqués (avant et après les condos CE01 / CE02).

Ampli éteint, tu peux aussi mesurer à l'ohmmètre chacun de ces 4 points par rapport au châssis (masse).
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: Marantz PM 350 canal gauche HS , au secours!!

Messagede xsteph97 » 03 Déc 2011 20:11

me revoilà ! :hello: Bonsoir Tichu, bonsoir à tous !

Alors voici en image le résultat des test Tichu :
23368-2.jpg
23368-2.jpg (139.96 Kio) Vu 5379 fois
Avatar de l’utilisateur
xsteph97
grand VALien
grand VALien
 
Messages: 969
Inscription: 11 Mar 2011 19:21
Localisation: Auch 32000

Re: Marantz PM 350 canal gauche HS , au secours!!

Messagede Tichu » 03 Déc 2011 23:07

Hmm, bizarre...

Le point "Buzz à droite" en haut est la tension d'alimentation de l'ampli op...
Ca ne devrait pas buzzer à droite...

Vérifie la valeur de la résistance RE05 (470 ohms normalement).

Tu peux vérifier aussi à la loupe les soudures du composant QE01 (le machin noir à 8 pattes du haut).
Si les soudures paraissent bonnes, c'est peut être l'ampli op lui-même qui est HS.

Ampli en marche, peux-tu mesurer la tension continue entre chaque patte de cet ampli op (QE01) et le châssis ?
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: Marantz PM 350 canal gauche HS , au secours!!

Messagede xsteph97 » 04 Déc 2011 01:08

.. bizarre en effet.... (même si je ne sais pas exactement pourqui ! :headscratch: )

Donc la résistance RE05 affiche bien 470 k Ohms
Et selon les n°de ce schéma pour l'ampli op QE01 (vu côté ampli et pas côté soudure) :
ampli-op.jpg
ampli-op.jpg (11.88 Kio) Vu 5367 fois

les valeurs de tension pattes-masse (chassis) sont :
1 =16,45 v continu
2 = 1,2 mv continu
3 = 84 mv alternatif (bizarre non ?)
4 = 14,85 v continu
5 = 16 v continu
6 = 15,9 mv continu
7 = 1 mv continu
8 = 1,6 mv continu

... là j'avoue ne pas savoir interpréter ces mesures.... ampli op HS ?
Avatar de l’utilisateur
xsteph97
grand VALien
grand VALien
 
Messages: 969
Inscription: 11 Mar 2011 19:21
Localisation: Auch 32000

Re: Marantz PM 350 canal gauche HS , au secours!!

Messagede Tichu » 04 Déc 2011 01:33

2 remarques:

- ton schéma pour l'ampli op est vu du coté soudure, ce qui fait que les tensions sont un peu mélangées...
- a un endroit tu devrais avoir une tension négative (pin 8)


A propos de la résistance R05, le scéma donne 470 ohms, pas 470 Kilo.
peux tu comparer avec R06 (voie droite) ?
Vérifie aussi R03 et R04.
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: Marantz PM 350 canal gauche HS , au secours!!

Messagede xsteph97 » 04 Déc 2011 02:01

Tichu a écrit:2 remarques:

- ton schéma pour l'ampli op est vu du coté soudure, ce qui fait que les tensions sont un peu mélangées...
- a un endroit tu devrais avoir une tension négative (pin 8)


A propos de la résistance R05, le scéma donne 470 ohms, pas 470 Kilo.
peux tu comparer avec R06 (voie droite) ?
Vérifie aussi R03 et R04.

Oups pardon !
effectivement la tension du pin n°1 sur le schéma est = -16,21
Pour les résistances :
RE05 = 0,470 k Ohms
RE06 = 0,470 k Ohms

RE03 = 0 Ohm
RE04 = 3,89 k Ohms
Avatar de l’utilisateur
xsteph97
grand VALien
grand VALien
 
Messages: 969
Inscription: 11 Mar 2011 19:21
Localisation: Auch 32000

Re: Marantz PM 350 canal gauche HS , au secours!!

Messagede Tichu » 04 Déc 2011 12:11

On avance.

Il ne te sera pas échappé que la valeur de 0 trouvé pour R03 est étrange.
Tu peux tester à l'ohmmètre en échangeant les pointes de touche pour inverser la polarité. (et comparer avec R04).

Cette résistance se trouvent entre les pattes 1 et 2 de l'ampli-op QE01, il est aussi possible que ce soit du à un court circuit entre ces 2 pattes.
Vérifie à la loupe l'absence de soudure qui déborde, ou de bouts de fils (des 2 cotés de la carte).

Si tu as un fer à souder, tu peux démonter R03 pour la mesurer "hors du circuit", ainsi que CE05.
Mais je soupçonnerais plutôt l'ampli-op lui-même. (un 4558D classique)
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

PrécédenteSuivante

Retourner vers Demande d'aide

Qui est en ligne

Utilisateurs parcourant ce forum: Google [Bot] et 9 invités