Marantz PM-400 en panne

Vous sollicitez de l'aide pour un dysfonctionnement de votre matériel

Re: Marantz PM-400 en panne

Messagede gege_sens » 06 Mar 2015 11:00

Iancurtis a écrit:Ok, donc aux bornes de RE20 : 6mV ; aux bornes de RE21 : 8mV identiques dans les 2 sens.


Tu ne peux pas mettre un peu plus de sauce, c'est pas beaucoup... dans les 100mV par exemple
Avatar de l’utilisateur
gege_sens
VALien modérateur +
VALien modérateur +
 
Messages: 6038
Inscription: 23 Fév 2012 18:03
Localisation: 94 val de marne

Re: Marantz PM-400 en panne

Messagede Iancurtis » 06 Mar 2015 11:03

Tension relevée entre masse de l'ampli et de part et d'autre de RE20 : rien ; pareil pour RE19
Aime la musique anglaise, le son anglais, les bagnoles anglaises, la crème anglaise, les anglaises...
Avatar de l’utilisateur
Iancurtis
grand VALien +
grand VALien +
 
Messages: 2025
Inscription: 05 Juin 2013 08:23
Localisation: Champagne

Re: Marantz PM-400 en panne

Messagede gege_sens » 06 Mar 2015 11:06

Iancurtis a écrit:Tension relevée entre masse de l'ampli et de part et d'autre de RE20 : rien ; pareil pour RE19


Oui, c'est bien ça qu'il faut faire : entre masse et chaque côté des résistances. Tu ne mesures rien ?

Alors combien mesures tu entre masse et le signal que tu injectes ( avec quoi injectes tu le signal ? )
Avatar de l’utilisateur
gege_sens
VALien modérateur +
VALien modérateur +
 
Messages: 6038
Inscription: 23 Fév 2012 18:03
Localisation: 94 val de marne

Re: Marantz PM-400 en panne

Messagede Iancurtis » 06 Mar 2015 11:13

Potard à 8, vu mètre à fond : 16.4 mV, 15.5 mV aux bornes de RE20; 11.2 et 11,8 mV aux bornes de RE 19
Aime la musique anglaise, le son anglais, les bagnoles anglaises, la crème anglaise, les anglaises...
Avatar de l’utilisateur
Iancurtis
grand VALien +
grand VALien +
 
Messages: 2025
Inscription: 05 Juin 2013 08:23
Localisation: Champagne

Re: Marantz PM-400 en panne

Messagede gege_sens » 06 Mar 2015 11:15

Ton multimètre est bien sur un calibre AC ( mesure de tensions alternatives ? )
Avatar de l’utilisateur
gege_sens
VALien modérateur +
VALien modérateur +
 
Messages: 6038
Inscription: 23 Fév 2012 18:03
Localisation: 94 val de marne

Re: Marantz PM-400 en panne

Messagede Iancurtis » 06 Mar 2015 11:19

mesure du signal injecté par mon ordinateur : pof laisse tomber pour aujourd'hui, mon multimètre dis n'importe quoi, je pense que la pile est morte.désolé.
Aime la musique anglaise, le son anglais, les bagnoles anglaises, la crème anglaise, les anglaises...
Avatar de l’utilisateur
Iancurtis
grand VALien +
grand VALien +
 
Messages: 2025
Inscription: 05 Juin 2013 08:23
Localisation: Champagne

Re: Marantz PM-400 en panne

Messagede Iancurtis » 06 Mar 2015 11:23

Je vais sortir l'oscillo pour voir...
Aime la musique anglaise, le son anglais, les bagnoles anglaises, la crème anglaise, les anglaises...
Avatar de l’utilisateur
Iancurtis
grand VALien +
grand VALien +
 
Messages: 2025
Inscription: 05 Juin 2013 08:23
Localisation: Champagne

Re: Marantz PM-400 en panne

Messagede gege_sens » 06 Mar 2015 11:28

Iancurtis a écrit:Je vais sortir l'oscillo pour voir...


C'est encore mieux, je ne savais pas que tu en avais un. :thumbsup:
Avatar de l’utilisateur
gege_sens
VALien modérateur +
VALien modérateur +
 
Messages: 6038
Inscription: 23 Fév 2012 18:03
Localisation: 94 val de marne

Re: Marantz PM-400 en panne

Messagede Iancurtis » 06 Mar 2015 11:50

étrange, quelque soit le signal que j'injecte dans les rca, aux bornes de RE19 et RE20 je trouve toujours la même tension c.à.d. 0.9 et 0.64... :headscratch:
Aime la musique anglaise, le son anglais, les bagnoles anglaises, la crème anglaise, les anglaises...
Avatar de l’utilisateur
Iancurtis
grand VALien +
grand VALien +
 
Messages: 2025
Inscription: 05 Juin 2013 08:23
Localisation: Champagne

Re: Marantz PM-400 en panne

Messagede Iancurtis » 06 Mar 2015 12:01

Bon en fait il n'y a rien aux bornes de ces 2 résistances, comme si elles étaient en l'air, l'oscillo ne bronche pas sous tension et hors tension...
Et dire que j'ai remis en cause mon bon vieux Metrix...
Aime la musique anglaise, le son anglais, les bagnoles anglaises, la crème anglaise, les anglaises...
Avatar de l’utilisateur
Iancurtis
grand VALien +
grand VALien +
 
Messages: 2025
Inscription: 05 Juin 2013 08:23
Localisation: Champagne

Re: Marantz PM-400 en panne

Messagede Iancurtis » 06 Mar 2015 12:13

Bon je confirme, pas la queue d'un signal sur ces 2 résistances... :ic47:
Aime la musique anglaise, le son anglais, les bagnoles anglaises, la crème anglaise, les anglaises...
Avatar de l’utilisateur
Iancurtis
grand VALien +
grand VALien +
 
Messages: 2025
Inscription: 05 Juin 2013 08:23
Localisation: Champagne

Re: Marantz PM-400 en panne

Messagede gege_sens » 06 Mar 2015 12:17

Tu as bien sélectionné la bonne entrée avec le sélecteur de source ?

Mesures tu quelque chose sur la RCA sur laquelle tu injecte le signal ?
Avatar de l’utilisateur
gege_sens
VALien modérateur +
VALien modérateur +
 
Messages: 6038
Inscription: 23 Fév 2012 18:03
Localisation: 94 val de marne

Re: Marantz PM-400 en panne

Messagede Tichu » 06 Mar 2015 12:19

Est ce que le vumètres affichent quelque chose ?
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: Marantz PM-400 en panne

Messagede Iancurtis » 06 Mar 2015 12:28

Oui les vu mètres affichent quand je pousse au dela de la moitier
Aime la musique anglaise, le son anglais, les bagnoles anglaises, la crème anglaise, les anglaises...
Avatar de l’utilisateur
Iancurtis
grand VALien +
grand VALien +
 
Messages: 2025
Inscription: 05 Juin 2013 08:23
Localisation: Champagne

Re: Marantz PM-400 en panne

Messagede Iancurtis » 06 Mar 2015 12:39

Nouvel essais avec le metrix cette fois, j'obtiens sur RE19 / 1mV volume à 6h, 1mV volume à 9h, 1 mV volume à 12h, 1.5 mV volume à 15h, 10.4 mV volume à 16h, 43 mV volume à toc
Aime la musique anglaise, le son anglais, les bagnoles anglaises, la crème anglaise, les anglaises...
Avatar de l’utilisateur
Iancurtis
grand VALien +
grand VALien +
 
Messages: 2025
Inscription: 05 Juin 2013 08:23
Localisation: Champagne

Re: Marantz PM-400 en panne

Messagede gege_sens » 06 Mar 2015 12:44

Combien mesures tu sur l'entrée RCA ? ( Celle où tu injectes le signal )
Avatar de l’utilisateur
gege_sens
VALien modérateur +
VALien modérateur +
 
Messages: 6038
Inscription: 23 Fév 2012 18:03
Localisation: 94 val de marne

Re: Marantz PM-400 en panne

Messagede Iancurtis » 06 Mar 2015 12:45

Sur RE20 / 1.1 jusqu'à 14h, 3 mV à 16h, et 45 mV à toc.
Aime la musique anglaise, le son anglais, les bagnoles anglaises, la crème anglaise, les anglaises...
Avatar de l’utilisateur
Iancurtis
grand VALien +
grand VALien +
 
Messages: 2025
Inscription: 05 Juin 2013 08:23
Localisation: Champagne

Re: Marantz PM-400 en panne

Messagede gege_sens » 06 Mar 2015 12:50

Iancurtis a écrit:Sur RE20 / 1.1 jusqu'à 14h, 3 mV à 16h, et 45 mV à toc.


La progression est logarithmique, ces mesures sont normales.
Avatar de l’utilisateur
gege_sens
VALien modérateur +
VALien modérateur +
 
Messages: 6038
Inscription: 23 Fév 2012 18:03
Localisation: 94 val de marne

Re: Marantz PM-400 en panne

Messagede gege_sens » 06 Mar 2015 12:51

Puisque tu as un oscilloscope, regarde ce que tu as en sortie HP.
Avatar de l’utilisateur
gege_sens
VALien modérateur +
VALien modérateur +
 
Messages: 6038
Inscription: 23 Fév 2012 18:03
Localisation: 94 val de marne

Re: Marantz PM-400 en panne

Messagede Iancurtis » 06 Mar 2015 22:27

Reprise des hostilités :

Injection de 1Khz via les RCA, grâce à true RTA sur mon ordinateur, le signal injecté fait 1v.

Une sonde sur l'entrée RCA, une autre sur la sortie hp (double trace)

IMAG0071.jpg
IMAG0071.jpg (135.08 Kio) Vu 2882 fois


Potard de volume à 13h, la courbe commence vaguement à se creuser.
Aime la musique anglaise, le son anglais, les bagnoles anglaises, la crème anglaise, les anglaises...
Avatar de l’utilisateur
Iancurtis
grand VALien +
grand VALien +
 
Messages: 2025
Inscription: 05 Juin 2013 08:23
Localisation: Champagne

PrécédenteSuivante

Retourner vers Demande d'aide

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 39 invités