MFB 22RH544

Vous sollicitez de l'aide pour un dysfonctionnement de votre matériel

MFB 22RH544

Messagede laurent12 » 07 Jan 2012 14:14

J'ai un pré-ampli Radiola 743 avec deux enceintes MFB 22RH544, dont une ne fonctionne plus.
J'ai changé la sortie pré-ampli vers l'une ou vers l'autre, et le Pb persiste, toujours sur la même.
Il y a donc une problème d'alim et/ou d'amplification dans cette enceinte.
Qui pourrait me guider?
merci d'avance
laurent12
apprenti VALien
apprenti VALien
 
Messages: 11
Inscription: 27 Juin 2011 18:44
Localisation: Aveyron

Re: MFB 22RH544

Messagede doum » 07 Jan 2012 14:30

As tu essayé de la mettre en mode normal, pas en automatique (bouton gris)?
Si elle démarre dans ce mode, c'est que le condo, qui se charge, lorsque un signal audio est présent, est naze.
Avatar de l’utilisateur
doum
VALien d'honneur
VALien d'honneur
 
Messages: 5047
Inscription: 11 Nov 2010 14:56
Localisation: Allier

Re: MFB 22RH544

Messagede oldmarantz » 07 Jan 2012 14:52

En général l'electronique de ces enceintes est fiable, le probleme c'est quelques condos qui vieillissent et necessitent d'etre changés...
Avatar de l’utilisateur
oldmarantz
grand VALien
grand VALien
 
Messages: 1681
Inscription: 31 Aoû 2011 17:32
Localisation: Lyon

Re: MFB 22RH544

Messagede laurent12 » 07 Jan 2012 21:46

merci à tous les deux
je vais essayer le mode normal et on verra
et quelles capa changées?
laurent12
apprenti VALien
apprenti VALien
 
Messages: 11
Inscription: 27 Juin 2011 18:44
Localisation: Aveyron

Re: MFB 22RH544

Messagede roland60 » 08 Jan 2012 08:48

Bonjour, pour ton problème, le plus souvent c'est C581 330uF( sur la carte d'entrée) qui est à remplacer :monpote:
Avatar de l’utilisateur
roland60
VALien d'honneur +
VALien d'honneur +
 
Messages: 2638
Inscription: 16 Aoû 2009 19:17
Localisation: 34 Herault

Re: MFB 22RH544

Messagede laurent12 » 08 Jan 2012 12:57

Bonjour,
en mode normal, elle ne fonctionne toujours pas.
je vais donc essayer de changer la capa d'entrée
merci
laurent12
apprenti VALien
apprenti VALien
 
Messages: 11
Inscription: 27 Juin 2011 18:44
Localisation: Aveyron

Re: MFB 22RH544

Messagede doum » 08 Jan 2012 13:33

Si elle ne s'allume pas en mode normal, la capa de démarrage en mode automatique n'y est pour rien je pense.
Avatar de l’utilisateur
doum
VALien d'honneur
VALien d'honneur
 
Messages: 5047
Inscription: 11 Nov 2010 14:56
Localisation: Allier

Re: MFB 22RH544

Messagede roland60 » 08 Jan 2012 16:03

doum a écrit:Si elle ne s'allume pas en mode normal, la capa de démarrage en mode automatique n'y est pour rien je pense.

+1 Tout à fait Doum :hello:
Avatar de l’utilisateur
roland60
VALien d'honneur +
VALien d'honneur +
 
Messages: 2638
Inscription: 16 Aoû 2009 19:17
Localisation: 34 Herault

Re: MFB 22RH544

Messagede michel29 » 08 Jan 2012 23:24

un point à vérifier , le transfo fonctionne ?

ce transfo a un thermo-fusible en série avec le primaire , il pourrait etre fondu ,
ses fils sont visibles sur la photo suivante
transfo-240.jpg
transfo-240.jpg (96.06 Kio) Vu 3171 fois


le thermo-fusible se cache sous le primaire , ses fils sont visibles , avec des gaines blanches , entre les 2 barettes à cosses

ce transfo est couplé en 240V

autre chose sur une 541 j'avais trouvé un inter marche-arret défectueux

la 544 contient 3 fusibles , tous bons et biens maintenus dans les pinces ?
éduqué avec du Philips
Avatar de l’utilisateur
michel29
grand VALien
grand VALien
 
Messages: 3705
Inscription: 06 Avr 2011 23:11
Localisation: pen ar bed

Re: MFB 22RH544

Messagede laurent12 » 10 Jan 2012 11:00

ça commence à devenir concret. J'allais canibaliser l'enceinte bonne pour essayer sur la défectueuse, mais le coup du thermo-fusible me parait plus plausible.
maintenant redémontage et cherchage de ce foutu fuse...

Quant aux autres fusibles, ils semblent bons, mais je vais revérifier.
merci encore et j'espère avoir de bonnes nouvelles.
laurent12
apprenti VALien
apprenti VALien
 
Messages: 11
Inscription: 27 Juin 2011 18:44
Localisation: Aveyron

Re: MFB 22RH544

Messagede laurent12 » 16 Jan 2012 21:38

:ic47: c'est pas le thermo-fusible, ni les 3 autres fusibles.
je vais aller chercher des docs, avec des points de mesure j'espère.
par contre, je n'entends pas le relais se coller, et quand doit-il le faire?
bon maintenant, je vais débarasser la table...
@+
:headscratch:
laurent12
apprenti VALien
apprenti VALien
 
Messages: 11
Inscription: 27 Juin 2011 18:44
Localisation: Aveyron

Re: MFB 22RH544

Messagede doum » 17 Jan 2012 09:08

Regarde si le relais est alimenté, l'interrupteur blanc, court circuite le transistor du relais:

mfb544_8 bis.jpg
mfb544_8 bis.jpg (29.24 Kio) Vu 3122 fois


On ne voit rien sur mon image, je peux te l'envoyer par mail.
Avatar de l’utilisateur
doum
VALien d'honneur
VALien d'honneur
 
Messages: 5047
Inscription: 11 Nov 2010 14:56
Localisation: Allier

Re: MFB 22RH544

Messagede laurent12 » 17 Jan 2012 09:37

j'ai trouvé le même schéma que toi, mais il me faut une loupe...
mis à part le sélecteur à poussoir left/right, je n'ai pas d'inter manuel, et c'est bien une 22rh544! :screwy:
laurent12
apprenti VALien
apprenti VALien
 
Messages: 11
Inscription: 27 Juin 2011 18:44
Localisation: Aveyron

Re: MFB 22RH544

Messagede roland60 » 17 Jan 2012 10:27

laurent12 a écrit:j'ai trouvé le même schéma que toi, mais il me faut une loupe...
mis à part le sélecteur à poussoir left/right, je n'ai pas d'inter manuel, et c'est bien une 22rh544! :screwy:

Salut , oui sur les dernieres versions comme sur les 541 suppréssion de l'inter M/A, peut etre à tu une des ces dernieres fabrication.
Pour ta panne, avec le schémas il te faut mesurer les tensions du circuit d'allumage auto, avec une attention supplémentaire au transistor FET
de mémoire BF245 (panne classique) :monpote:
Si veut le schema de ta version , tu me MP :jap:
Avatar de l’utilisateur
roland60
VALien d'honneur +
VALien d'honneur +
 
Messages: 2638
Inscription: 16 Aoû 2009 19:17
Localisation: 34 Herault

Re: MFB 22RH544

Messagede laurent12 » 18 Jan 2012 19:49

exactement c'est une: 22RH544/78R
n° série 04820111159
et tout ça sur un Radiola 743
:cry_: j'peux pas faire mieux
merci
laurent12
apprenti VALien
apprenti VALien
 
Messages: 11
Inscription: 27 Juin 2011 18:44
Localisation: Aveyron

Re: MFB 22RH544

Messagede dedefr » 27 Oct 2015 14:47


Ce forum est désormais fermé. Si vous souhaitez y participer, rendez-vous sur le nouvel espace de discussions :


http://vintage-audio-laser.fr


Il s'agit d'un nouveau forum, donc les comptes actuels n'y sont pas reportés. Vous devez vous ré-inscrire pour y participer.

Veuillez lire votre message privé de bienvenue dès votre arrivée.


Merci
Avatar de l’utilisateur
dedefr
VALien modérateur +
VALien modérateur +
 
Messages: 9183
Inscription: 05 Avr 2012 19:28
Localisation: Bas Rhin Alsace


Retourner vers Demande d'aide

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 25 invités