Multitech CD-600

Vous sollicitez de l'aide pour un dysfonctionnement de votre matériel

Multitech CD-600

Messagede ratafiot » 19 Mar 2011 12:56

Bon voilà j'ai reçu la multitech cd-600 que sleb a récupéré pour moi.
Malheureusement elle n'a pas du apprécier le voyage et est arrivé HS malgré un emballage très protecteur...

J'ai enfin réussi à l'ouvrir... Il a fallu acheter un tournevis spécifique car les vis de montage du boitier sont tout au fonds de tubes plastiques de prêt de 15-17cm de long... et bien sûr très fins...

J'ai fait bouger tout ça et j'ai constaté que la vis sans fin d'entrainement du bloc optique "dérape" à la mise sous tension. Elle ramène bien le bloc quand il est en bout de course mais ne l'entraine pas (ou alors pas a coups) dans le sens de la lecture et de la "mise au point".

Voici une photo. J'ai pointé le schmilblick avec une flèche bleue.

Je fais quoi ?

Sinon la lentille est une kss-123a. Les condos sont des ELNA
Je regarde si je vois d'autres refs à droite gauche...
multi.jpg
multi.jpg (344.76 Kio) Vu 3830 fois


edit come vous le voyez le dac semble être un sony cx20017 16bits
SALON 1 : LEEDH AURA + Sansui CA/BA-2000 + DX-6770 + Sony PS-X60 + CLD-2950
SALON 2 : Biblio DIY + Pioneer SA-9500ii + Onkyo DX-7911
CHAMBRE : Marantz 1060 + Dual CD-120 + Philips mfb 22rh532
A EVACUER : Nad 3140
Avatar de l’utilisateur
ratafiot
VALien d'honneur +
VALien d'honneur +
 
Messages: 7184
Inscription: 08 Juin 2010 22:22
Localisation: ROUEN

Re: Miltitech CD-600

Messagede doownek 38 » 19 Mar 2011 13:56

Salut,

C'est donc bien le placement du bloc !
..il ne se positionne peut-être pas au niveau des tocs ?
Au moins, elle est accessible cette vis.

Tu as remarqué une usure du filtage ou des dents de la roue dessous ?

Sinon tu peut essayer un bon nettoyage de cet ensemble (mais je pense plus pour une usure).
Humm.. un gros tas de Kenwood / Jamo et une pincée d'Alpine et JVC.
Avatar de l’utilisateur
doownek 38
VALien d'honneur
VALien d'honneur
 
Messages: 9461
Inscription: 01 Oct 2010 16:36
Localisation: Entre Grenoble et Valence

Re: Miltitech CD-600

Messagede ratafiot » 19 Mar 2011 14:14

Je vais essayer d'expliquer précisément ce qui se passe quand elle se mets en route.
1. le moteur tourne à fonds pour ramener le bloc lecture au centre du cd quelque soit l'emplacement de la tête de lecture. En gros même quand elle est déjà en place il tourne pour la ramener.
2. Le moteur bouge un peu le bloc avec un ou deux accoups. J'ai mis un peu d'huile de machine à coudre sur les 2 "rails" du bloc optique et les roues crantées et crémaillères. Cette opération semble être plus fluide que tout à l'heure ou ça "patinait"
3. Le moteur fait avancer la tête de lecture très progressivement comme si il lisait le cd sauf que l'afficheur digital affiche toujours "- -" et qu'il n'y a pas de son qui sort...

Niveau usure la vis sans fin du moteur à l'air ok. La seule roue crantée qui a l'air un peu usée est celle de la crémaillère du bloc qu'on aperçoit sur la photo ci-dessous mais cela ne semble pas gêner le bon "rapatriement" du bloc ni l'avancée en lecture.
multi2.jpg
multi2.jpg (135.43 Kio) Vu 3814 fois
SALON 1 : LEEDH AURA + Sansui CA/BA-2000 + DX-6770 + Sony PS-X60 + CLD-2950
SALON 2 : Biblio DIY + Pioneer SA-9500ii + Onkyo DX-7911
CHAMBRE : Marantz 1060 + Dual CD-120 + Philips mfb 22rh532
A EVACUER : Nad 3140
Avatar de l’utilisateur
ratafiot
VALien d'honneur +
VALien d'honneur +
 
Messages: 7184
Inscription: 08 Juin 2010 22:22
Localisation: ROUEN

Re: Miltitech CD-600

Messagede ratafiot » 19 Mar 2011 14:15

doownek 38 a écrit:..il ne se positionne peut-être pas au niveau des tocs ?


comment savoir si il se positionne bien au niveau des tocs ? c'est quoi les tocs ? les infos du cd ?
SALON 1 : LEEDH AURA + Sansui CA/BA-2000 + DX-6770 + Sony PS-X60 + CLD-2950
SALON 2 : Biblio DIY + Pioneer SA-9500ii + Onkyo DX-7911
CHAMBRE : Marantz 1060 + Dual CD-120 + Philips mfb 22rh532
A EVACUER : Nad 3140
Avatar de l’utilisateur
ratafiot
VALien d'honneur +
VALien d'honneur +
 
Messages: 7184
Inscription: 08 Juin 2010 22:22
Localisation: ROUEN

Re: Miltitech CD-600

Messagede lowlow07 » 19 Mar 2011 14:45

ratafiot a écrit:
doownek 38 a écrit:..il ne se positionne peut-être pas au niveau des tocs ?


comment savoir si il se positionne bien au niveau des tocs ? c'est quoi les tocs ? les infos du cd ?

http://fr.wikipedia.org/wiki/Table_of_content_d'un_CD_audio
:jap:
Avatar de l’utilisateur
lowlow07
VALien d'honneur +
VALien d'honneur +
 
Messages: 10350
Inscription: 13 Aoû 2009 11:22
Localisation: 92

Re: Miltitech CD-600

Messagede ratafiot » 19 Mar 2011 15:14

ok d'ac merci pour l'info.
:jap:
Donc bon elle lit pas le toc ni la musique d'ailleurs.... :ic46:
SALON 1 : LEEDH AURA + Sansui CA/BA-2000 + DX-6770 + Sony PS-X60 + CLD-2950
SALON 2 : Biblio DIY + Pioneer SA-9500ii + Onkyo DX-7911
CHAMBRE : Marantz 1060 + Dual CD-120 + Philips mfb 22rh532
A EVACUER : Nad 3140
Avatar de l’utilisateur
ratafiot
VALien d'honneur +
VALien d'honneur +
 
Messages: 7184
Inscription: 08 Juin 2010 22:22
Localisation: ROUEN

Re: Multitech CD-600

Messagede ratafiot » 19 Mar 2011 15:57

Elle CHANTE !!!!!!!!!!!!!!!!!

:icon_fiesta: :icon_fiesta: :icon_fiesta:

Je sais pas trop ce qui c'est passé... J'ai de nouveau nettoyé les glissières du bloc et mis de l'huile de machine à coudre et j'ai de nouveau nettoyé la lentille mais cette fois avec du liquide eclipse.

Par contre elle est capricieuse et ne lit pas les gravés...
SALON 1 : LEEDH AURA + Sansui CA/BA-2000 + DX-6770 + Sony PS-X60 + CLD-2950
SALON 2 : Biblio DIY + Pioneer SA-9500ii + Onkyo DX-7911
CHAMBRE : Marantz 1060 + Dual CD-120 + Philips mfb 22rh532
A EVACUER : Nad 3140
Avatar de l’utilisateur
ratafiot
VALien d'honneur +
VALien d'honneur +
 
Messages: 7184
Inscription: 08 Juin 2010 22:22
Localisation: ROUEN

Re: Multitech CD-600

Messagede sleb » 19 Mar 2011 16:18

Salut Max,

:jump: Enfin ouf et ouf !La coquine.
Elle chante mais que dit l'afficheur?
Avatar de l’utilisateur
sleb
grand VALien +
grand VALien +
 
Messages: 262
Inscription: 24 Avr 2010 17:34
Localisation: region centre

Re: Multitech CD-600

Messagede ratafiot » 19 Mar 2011 16:21

l'afficheur affiche :jap:
seuls les cd gravés ne passent pas et un ou deux cd originaux qui ont des "logiciels auto qui se lancent quand on les mets dans un pc" (je sais pas si il y a un lien ou si c'est simplement qu'ils sont trop rayés)
SALON 1 : LEEDH AURA + Sansui CA/BA-2000 + DX-6770 + Sony PS-X60 + CLD-2950
SALON 2 : Biblio DIY + Pioneer SA-9500ii + Onkyo DX-7911
CHAMBRE : Marantz 1060 + Dual CD-120 + Philips mfb 22rh532
A EVACUER : Nad 3140
Avatar de l’utilisateur
ratafiot
VALien d'honneur +
VALien d'honneur +
 
Messages: 7184
Inscription: 08 Juin 2010 22:22
Localisation: ROUEN

Re: Multitech CD-600

Messagede Tarentule50 » 19 Mar 2011 18:32

Bien :thumbsup: tu n'as plus qu'a nous mettre une belle de photo de face en fonctionnement !!
Mangeur de Bananes
Avatar de l’utilisateur
Tarentule50
VALien d'honneur +
VALien d'honneur +
 
Messages: 15379
Inscription: 15 Juin 2010 21:33

Re: Multitech CD-600

Messagede doownek 38 » 19 Mar 2011 19:21

:thumbsup:
Bien, ça s'arrange !
..mais n'insiste pas avec les CDR (déconseillé avec certains blocs il me semble ?)
Humm.. un gros tas de Kenwood / Jamo et une pincée d'Alpine et JVC.
Avatar de l’utilisateur
doownek 38
VALien d'honneur
VALien d'honneur
 
Messages: 9461
Inscription: 01 Oct 2010 16:36
Localisation: Entre Grenoble et Valence

Re: Multitech CD-600

Messagede ratafiot » 19 Mar 2011 19:40

Je ferai briller un peu ça + inventaires des composants à l'intérieur et je posterai sur le fil principale.

Cette affaire m'aura tout de même coûté l'achat d'un tournevis spécifique facom avec une "tige" de 250mm de long... mais bon quand il faut il faut... et pi ce tournevis il m'enterrera :icon_frenchy:
SALON 1 : LEEDH AURA + Sansui CA/BA-2000 + DX-6770 + Sony PS-X60 + CLD-2950
SALON 2 : Biblio DIY + Pioneer SA-9500ii + Onkyo DX-7911
CHAMBRE : Marantz 1060 + Dual CD-120 + Philips mfb 22rh532
A EVACUER : Nad 3140
Avatar de l’utilisateur
ratafiot
VALien d'honneur +
VALien d'honneur +
 
Messages: 7184
Inscription: 08 Juin 2010 22:22
Localisation: ROUEN

Re: Multitech CD-600

Messagede hornman » 19 Mar 2011 19:44

:thumbsup:
comme me disait ma grand mère faut mettre de l'huile :icon_frenchy:
Avatar de l’utilisateur
hornman
VALien modérateur +
VALien modérateur +
 
Messages: 15760
Inscription: 05 Sep 2009 13:30

Re: Multitech CD-600

Messagede doownek 38 » 19 Mar 2011 19:47

ratafiot a écrit:Je ferai briller un peu ça + inventaires des composants à l'intérieur et je posterai sur le fil principale.

Cette affaire m'aura tout de même coûté l'achat d'un tournevis spécifique facom avec une "tige" de 250mm de long... mais bon quand il faut il faut... et pi ce tournevis il m'enterrera :icon_frenchy:


..certainement, mais garde-le toujours sur toi au cas ou tu ne serais pas complètement mort ! :icon_frenchy: :ic26:
Humm.. un gros tas de Kenwood / Jamo et une pincée d'Alpine et JVC.
Avatar de l’utilisateur
doownek 38
VALien d'honneur
VALien d'honneur
 
Messages: 9461
Inscription: 01 Oct 2010 16:36
Localisation: Entre Grenoble et Valence

Re: Multitech CD-600

Messagede doownek 38 » 19 Mar 2011 19:49

hornman a écrit::thumbsup:
comme me disait ma grand mère faut mettre de l'huile :icon_frenchy:


.. :ic24: :icon_frenchy: !
Humm.. un gros tas de Kenwood / Jamo et une pincée d'Alpine et JVC.
Avatar de l’utilisateur
doownek 38
VALien d'honneur
VALien d'honneur
 
Messages: 9461
Inscription: 01 Oct 2010 16:36
Localisation: Entre Grenoble et Valence

Re: Multitech CD-600

Messagede dedefr » 25 Oct 2015 09:21


Ce forum est désormais fermé. Si vous souhaitez y participer, rendez-vous sur le nouvel espace de discussions :


http://vintage-audio-laser.fr


Il s'agit d'un nouveau forum, donc les comptes actuels n'y sont pas reportés. Vous devez vous ré-inscrire pour y participer.

Veuillez lire votre message privé de bienvenue dès votre arrivée.


Merci
Avatar de l’utilisateur
dedefr
VALien modérateur +
VALien modérateur +
 
Messages: 9183
Inscription: 05 Avr 2012 19:28
Localisation: Bas Rhin Alsace


Retourner vers Demande d'aide

Qui est en ligne

Utilisateurs parcourant ce forum: Google [Bot] et 37 invités