Mission DAD5 problème mécanique et lecture

Vous sollicitez de l'aide pour un dysfonctionnement de votre matériel

Re: Mission DAD5 problème mécanique et lecture

Messagede xsteph97 » 15 Mai 2012 23:38

Stan a écrit:BC338 ou autre = C338 ou autre

Les BC338 et 358 sont des tous les deux des NPN, donc oublie cette piste. :monpote:


Des NPN certes, mais pourquoi oublier cette piste ?
Avatar de l’utilisateur
xsteph97
grand VALien
grand VALien
 
Messages: 969
Inscription: 11 Mar 2011 19:21
Localisation: Auch 32000

Re: Mission DAD5 problème mécanique et lecture

Messagede xsteph97 » 16 Mai 2012 00:13

Hum ... j'y pense : les soudures que je montrais sur cette photo :
mission-dad5-08.JPG
mission-dad5-08.JPG (46.76 Kio) Vu 5458 fois

correspondent à un C338 qui se trouve, seul, sur une carte située sous le tiroir. J'ai entouré le transistor en rouge :
mission-dad5-09.JPG
mission-dad5-09.JPG (69.56 Kio) Vu 5458 fois

Est-ce que ça pourrait venir de ce transistor ?

En vert c'est l'interrupteur de butée dont je me demande s'il ne serait pas en cause (visuellement rien de suspect cependant) ?
Avatar de l’utilisateur
xsteph97
grand VALien
grand VALien
 
Messages: 969
Inscription: 11 Mar 2011 19:21
Localisation: Auch 32000

Re: Mission DAD5 problème mécanique et lecture

Messagede xsteph97 » 16 Mai 2012 18:43

Je changerai bien l'interrupteur entouré en vert, mais je ne trouve pas parce que je ne sais même pas comment ça s'appelle .... :scratch2: si vous avez la réponse....
Avatar de l’utilisateur
xsteph97
grand VALien
grand VALien
 
Messages: 969
Inscription: 11 Mar 2011 19:21
Localisation: Auch 32000

Re: Mission DAD5 problème mécanique et lecture

Messagede stan » 16 Mai 2012 18:50

Tu avances trop à l'aveuglette.
A ce train là, tu vas tout changer sans solutionner la panne.
Avatar de l’utilisateur
stan
VALien modérateur +
VALien modérateur +
 
Messages: 20175
Inscription: 12 Aoû 2009 06:54

Re: Mission DAD5 problème mécanique et lecture

Messagede xsteph97 » 16 Mai 2012 19:48

Stan a écrit:Tu avances trop à l'aveuglette.
A ce train là, tu vas tout changer sans solutionner la panne.

Ben oui je sais mais je n'ai pas le SM alors c'est pas très commode (je ne le trouve nulle part...)
J'ai dessoudé le transistor entouré en rouge et il semble bon. Je l'ai ressoudé au moins comme ça je suis sûr des soudures.
Stan pourquoi disais-tu de laisser tomber la piste des transistors parce que ce sont des NPN ?
Avatar de l’utilisateur
xsteph97
grand VALien
grand VALien
 
Messages: 969
Inscription: 11 Mar 2011 19:21
Localisation: Auch 32000

Re: Mission DAD5 problème mécanique et lecture

Messagede stan » 16 Mai 2012 20:26

Les transistors qui posent fréquemment des problèmes sur les lecteurs CD Philips équipés d'un CDM-4 sont ceux des push-pull NPN/PNP des circuits de commandes des moteurs spindle et ouverture fermeture du tiroir (d'ailleurs, ils sont aussi fréquemment en défaut sur les lecteurs équipés de la mécanique CDM-2, tels que les CD150 et 151 dont le tiroir refuse de s'ouvrir ou de se fermer).

Tu me dis que tu as repéré deux NPN. Donc il ne s'agit pas des commandes pré-citées, voilà tout. Je le répète: je ne connais pas ton lecteur, je n'ai pas le schéma exact, et tu dois commencer par refaire les soudures et remplacer tous les condensateurs chimiques avent de chercher une panne ailleurs.

:jap:
Avatar de l’utilisateur
stan
VALien modérateur +
VALien modérateur +
 
Messages: 20175
Inscription: 12 Aoû 2009 06:54

Re: Mission DAD5 problème mécanique et lecture

Messagede xsteph97 » 16 Mai 2012 20:46

Ok , merci Stan de toutes ces précisions. :jap: Tu m'as mis sur la bonne piste : j'ai donc dessoudé le transistor que j'ai testé (celui en rouge sur la photo donc). Le transistor étant bon je l'ai ressoudé et il semble que tout soit rentré dans l'ordre. Je crois que c'était bien la soudure que j'avais repérée sur la photo qui était bien sèche puisqu'une fois ressoudée : plus aucun soucis en apparence (il tourne depuis une heure sans problème, avec de fréquent changements de disque pour le mettre à l'épreuve). J'ai également démonté la courroie pour vérif' et elle est ok.

Bref il semble que le problème soit résolu !

Merci encore :smile:
Avatar de l’utilisateur
xsteph97
grand VALien
grand VALien
 
Messages: 969
Inscription: 11 Mar 2011 19:21
Localisation: Auch 32000

Re: Mission DAD5 problème mécanique et lecture

Messagede granduch » 16 Mai 2012 20:49

:hello: :hello:

Il me semble que le ci "push-pull" dont parle Stan, se trouve sur la carte embarquée dans le tiroir (un TCA 0372 :scratch2: ).
Avatar de l’utilisateur
granduch
grand VALien
grand VALien
 
Messages: 1664
Inscription: 10 Juin 2010 12:42
Localisation: De retour dans les Vosges! (Et merde !!!!!!)

Re: Mission DAD5 problème mécanique et lecture

Messagede xsteph97 » 16 Mai 2012 21:10

granduch a écrit::hello: :hello:

Il me semble que le ci "push-pull" dont parle Stan, se trouve sur la carte embarquée dans le tiroir (un TCA 0372 :scratch2: ).

En effet, le CI est bien celui dont tu parles, en violet sur la photo :
mission-dad5-09-bis.JPG
mission-dad5-09-bis.JPG (69.9 Kio) Vu 5426 fois


Mais cétait visiblement la soudure du transistor entouré en rouge qui posait problème : j'ai remonté l'ensemble et je n'ai plus de problème :smile:
Avatar de l’utilisateur
xsteph97
grand VALien
grand VALien
 
Messages: 969
Inscription: 11 Mar 2011 19:21
Localisation: Auch 32000

Re: Mission DAD5 problème mécanique et lecture

Messagede stan » 16 Mai 2012 21:31

granduch a écrit::hello: :hello:

Il me semble que le ci "push-pull" dont parle Stan, se trouve sur la carte embarquée dans le tiroir (un TCA 0372 :scratch2: ).


Je ne parlais pas d'un CI :spin: :ic30: :ic30:

Bref, je crois que ce thread est un discours de sourds :red_smile:
Avatar de l’utilisateur
stan
VALien modérateur +
VALien modérateur +
 
Messages: 20175
Inscription: 12 Aoû 2009 06:54

Re: Mission DAD5 problème mécanique et lecture

Messagede granduch » 16 Mai 2012 21:58

Stan a écrit:
granduch a écrit::hello: :hello:

Il me semble que le ci "push-pull" dont parle Stan, se trouve sur la carte embarquée dans le tiroir (un TCA 0372 :scratch2: ).


Je ne parlais pas d'un CI :spin: :ic30: :ic30:

Bref, je crois que ce thread est un discours de sourds :red_smile:


En effet. Tu parlais des étages à composants discrets. De toutes façons, je ne pense pas, moi-même, que ce TCA soit en cause.
Je pencherais aussi pour des condos un peu "raides".
Avatar de l’utilisateur
granduch
grand VALien
grand VALien
 
Messages: 1664
Inscription: 10 Juin 2010 12:42
Localisation: De retour dans les Vosges! (Et merde !!!!!!)

Re: Mission DAD5 problème mécanique et lecture

Messagede xsteph97 » 16 Mai 2012 22:51

Stan a écrit:Je ne parlais pas d'un CI :spin: :ic30: :ic30:
Bref, je crois que ce thread est un discours de sourds :red_smile:

Stan je sais que tu ne parais pas de CI mais des transistors.
D'ailleurs Granduch le CI est semble-t-il hors de cause puisque le lecteur semble remarcher normalement depuis que j'ai refais la soudure du C338 sur la carte sous le tiroir.
Mais non ce fil n'est pas un dialogue de sourds ! :ic31:

Donc à moins que le lecteur ne redonne des signes de faiblesse je pense qu'on peut considérer le problème comme résolu :yes:
Avatar de l’utilisateur
xsteph97
grand VALien
grand VALien
 
Messages: 969
Inscription: 11 Mar 2011 19:21
Localisation: Auch 32000

Re: Mission DAD5 problème mécanique et lecture

Messagede stan » 17 Mai 2012 08:18

Je suis content pour toi. :yes:
Tiens nous au courant.
Avatar de l’utilisateur
stan
VALien modérateur +
VALien modérateur +
 
Messages: 20175
Inscription: 12 Aoû 2009 06:54

Re: Mission DAD5 problème mécanique et lecture

Messagede xsteph97 » 20 Mai 2012 16:17

Stan a écrit:Je suis content pour toi. :yes:
Tiens nous au courant.

.. bon ben c'était pas ça..... :sobbing:
Je me suis absenté quelques jours et en revenant : rebelote, même symptômes, le tiroir qui s'ouvre et se ferme avec le disque qui tourne encore, la lecture qui s'arrête avec un "crchrrr" ... bref tout à revoir....
J'ai commandé des transistors C338. je vais les changer pour voir...
ça peut venir d'une capa vous croyez ?
Avatar de l’utilisateur
xsteph97
grand VALien
grand VALien
 
Messages: 969
Inscription: 11 Mar 2011 19:21
Localisation: Auch 32000

Re: Mission DAD5 problème mécanique et lecture

Messagede doownek 38 » 20 Mai 2012 19:19

Au sujet du contacteur de fin de course (tiroir), tu l'as testé ?
Vérifie aussi qu'il n'y ai pas une usure de l'élément sensé l'enfonçer.
Humm.. un gros tas de Kenwood / Jamo et une pincée d'Alpine et JVC.
Avatar de l’utilisateur
doownek 38
VALien d'honneur
VALien d'honneur
 
Messages: 9461
Inscription: 01 Oct 2010 16:36
Localisation: Entre Grenoble et Valence

Re: Mission DAD5 problème mécanique et lecture

Messagede xsteph97 » 20 Mai 2012 20:41

doownek 38 a écrit:Au sujet du contacteur de fin de course (tiroir), tu l'as testé ?
Vérifie aussi qu'il n'y ai pas une usure de l'élément sensé l'enfonçer.

Bonsoir,
pas d'usure apparente de l'élément (plastique) qui enfonce le contacteur. Ce contacteur, c'est le bouton entouré en vert sur la photo :
mission-dad5-09-bis.JPG
mission-dad5-09-bis.JPG (69.9 Kio) Vu 5365 fois

il y a un déclic lorsque je l'actionne à la main mais comment savoir s'il est vraiment fonctionnel ? de plus s'il faut le changer je ne sais vraiment pas où trouver cela (ni comment ça s'appelle.. !)

Et est-ce que l'IC en rose pourrait-être à l'origine du pb ? (je peux en acheter un...)
Avatar de l’utilisateur
xsteph97
grand VALien
grand VALien
 
Messages: 969
Inscription: 11 Mar 2011 19:21
Localisation: Auch 32000

Re: Mission DAD5 problème mécanique et lecture

Messagede doownek 38 » 20 Mai 2012 22:28

En ce qui concerne l'électronique je ne saurai te répondre (je suis nul !)
Mais pour le mini contacteur (poussoir), j'ai déjà eu le cas d'encrassement, certains peuvent être nettoyé, ce qui n'est pas le cas du tien qui nécéssite un remplacement.
Avant celà, appareil débranché, teste-le à l'ohmmètre.
une pointe sur une patte et l'autre sur son opposée, si passant, appuie sur le bouton pour vérifier si ça coupe net.
Si c'est le cas, il est bon !
Sinon, on peut en trouver en magasin d'éléctronique..ou sur le net.

**quand je parlais d'usure ce n'était pas de la pièce blanche du contacteur, mais de l'élément qui vient en appui (au cas ou on ne parlerait pas de la même chose ?)
Humm.. un gros tas de Kenwood / Jamo et une pincée d'Alpine et JVC.
Avatar de l’utilisateur
doownek 38
VALien d'honneur
VALien d'honneur
 
Messages: 9461
Inscription: 01 Oct 2010 16:36
Localisation: Entre Grenoble et Valence

Re: Mission DAD5 problème mécanique et lecture

Messagede xsteph97 » 20 Mai 2012 23:31

Pour la pièce qui appuie sur l'interrupteur, j'avais compris :monpote: et elle semble ok.
Je vérifie demain le switch lui-même à l'ohmètre.
Avatar de l’utilisateur
xsteph97
grand VALien
grand VALien
 
Messages: 969
Inscription: 11 Mar 2011 19:21
Localisation: Auch 32000

Re: Mission DAD5 problème mécanique et lecture

Messagede AUDIOVALVE » 25 Mai 2012 16:59

il faut vérifier le libre déplacement du chariot optique, avant de bidouiller quoi que ce soit !
Avatar de l’utilisateur
AUDIOVALVE
apprenti VALien
apprenti VALien
 
Messages: 1762
Inscription: 24 Sep 2010 12:12

Re: Mission DAD5 problème mécanique et lecture

Messagede xsteph97 » 25 Mai 2012 18:27

AUDIOVALVE a écrit:il faut vérifier le libre déplacement du chariot optique, avant de bidouiller quoi que ce soit !

Bonsoir :hello:
le chariot ne semble pas poser de problème apparemment. Le soucis est ce comportement bizarre : parfois la lecture commence et s'arrête avec un "crchhhh" suivi d'un "cloc cloc cloc" comme si la mécanique cherchait à enclecncher quelque chose qui .. ne s'enclenche pas ; à ce moment l'affichage affiche "----- ----" et lorsque j'éjecte le tiroir s'ouvre et continue à faire tourner le disque qui se transforme en freesbee et le tiroir se referme immédiatement... puis "cloc cloc cloc" et de nouveau affichage "--- ----"
J'attend une courroie pour tenter de voir si le problème vient de là. j'en profiterai pour changer le B338.
Avatar de l’utilisateur
xsteph97
grand VALien
grand VALien
 
Messages: 969
Inscription: 11 Mar 2011 19:21
Localisation: Auch 32000

PrécédenteSuivante

Retourner vers Demande d'aide

Qui est en ligne

Utilisateurs parcourant ce forum: Google [Bot] et 37 invités