Mission DAD5 problème mécanique et lecture

Vous sollicitez de l'aide pour un dysfonctionnement de votre matériel

Re: Mission DAD5 problème mécanique et lecture

Messagede xsteph97 » 26 Mai 2012 14:33

Bon et bien je viens de changer l'interrupteur e fin de course par acquis de conscience : pas de changement du comportement.... pff
Je voulais changer la courroie mais celle que j'ai reçue est trop fine et lâche ! erreur de commande. Bon. J'ai bien nettoyé celle d'origine (qui a l'air bonne d'ailleurs) ainsi que les poulies cranté et celle du moteur. Pas de changement....
Je voulais changer le transistor C338 et ... j'ai des C328 ! Décidément...
Mais je me demande vraiment si l'IC TCA (en rose sur la photo) ne serait pas en cause. Malheureusement je n'arrive pas à trouver le manuel de service....
Avatar de l’utilisateur
xsteph97
grand VALien
grand VALien
 
Messages: 969
Inscription: 11 Mar 2011 19:21
Localisation: Auch 32000

Re: Mission DAD5 problème mécanique et lecture

Messagede granduch » 26 Mai 2012 19:07

:hello: :hello:


Tiens...



TCA0372DP2.pdf
(161.93 Kio) Téléchargé 61 fois




:mezomages: :ic11:
Avatar de l’utilisateur
granduch
grand VALien
grand VALien
 
Messages: 1664
Inscription: 10 Juin 2010 12:42
Localisation: De retour dans les Vosges! (Et merde !!!!!!)

Re: Mission DAD5 problème mécanique et lecture

Messagede granduch » 26 Mai 2012 19:12

Ceci est un début et peut te permettre de faire quelques mesures.
Avatar de l’utilisateur
granduch
grand VALien
grand VALien
 
Messages: 1664
Inscription: 10 Juin 2010 12:42
Localisation: De retour dans les Vosges! (Et merde !!!!!!)

Re: Mission DAD5 problème mécanique et lecture

Messagede xsteph97 » 26 Mai 2012 19:17

:thumbsup: Yes ! Merci beaucoup granduch :monpote: Je vais faire quelques tests dès que possible. Je ne comprends rien : depuis le début de l'après-midi, le lecteur marche impeccablement. Je n'ai changé que l'interrupteur de fin de course et nettoyé la courroie et les poulie.... incompréhensible !
Avatar de l’utilisateur
xsteph97
grand VALien
grand VALien
 
Messages: 969
Inscription: 11 Mar 2011 19:21
Localisation: Auch 32000

Re: Mission DAD5 problème mécanique et lecture

Messagede xsteph97 » 27 Mai 2012 12:08

Bonjour bonjour ! :hello:
je n'ai pas encore fait les test sur l'IC parce que j'écoute le lecteur en ce moment... et, sans être bien certain, j'ai l'impression que le problème disparaît après un temps de "chauffe". Est-ce possible (je veux dire : est-ce que certains composants endommagés pourraient se remettre à fonctionner normalement en étant chauds ?). :headscratch:
Malgré tout de temps en temps j'ai un "scrchh" pendant la lecture, voire une coupure du son. Est-ce que le problème pourrait finalement venir de la mécanique cdm4 et non pas de la carte électronique ?
Avatar de l’utilisateur
xsteph97
grand VALien
grand VALien
 
Messages: 969
Inscription: 11 Mar 2011 19:21
Localisation: Auch 32000

Re: Mission DAD5 problème mécanique et lecture

Messagede xsteph97 » 27 Mai 2012 13:48

.. et on continue ! Bon comme je navigue à l'aveuglette sans SM, j'ai récupéré le bloc optique cdm4 d'un Philips cd210 qui traînait chez moi et je l'ai mis sur le Mission : pas d'amélioration. Donc déjà l'optique est hors de cause.
Et je vois que sur le Philips il y a le même IC TCA que sur le Mission. Est-ce que ça vaut le coup de tenter de le récupérer pour le mettre sur le Mission ? (le Philips marche nickel..) :scratch2:
Avatar de l’utilisateur
xsteph97
grand VALien
grand VALien
 
Messages: 969
Inscription: 11 Mar 2011 19:21
Localisation: Auch 32000

Re: Mission DAD5 problème mécanique et lecture

Messagede granduch » 27 Mai 2012 14:22

:hello:


Bon!

Il serait de bon aloi (dixit :capello: ) de vérifier la nappe qui relie la carte auxiliaire du bloc optique à la carte mère. Cette nappe est "articulée" à chaque fois que le tiroir sort et rentre (lors du chargement/déchargement du disque).

Ensuite, il faudra sérieusement corriger la tension "offset" (FE) via une des deux ajustables situées sur la carte auxiliare. Mais PAS SANS LE "SM" DU LECTEUR !!!
:smile:
Avatar de l’utilisateur
granduch
grand VALien
grand VALien
 
Messages: 1664
Inscription: 10 Juin 2010 12:42
Localisation: De retour dans les Vosges! (Et merde !!!!!!)

Re: Mission DAD5 problème mécanique et lecture

Messagede granduch » 27 Mai 2012 14:37

Ceci devrait pouvoir t'aider (ne serait-ce que pour pouvoir entrer dans le "Service Mode" du lecteur):

http://www.hifiengine.com/hfe_downloads ... ervice.pdf


L'inscription sur ce site te sera utile.
Avatar de l’utilisateur
granduch
grand VALien
grand VALien
 
Messages: 1664
Inscription: 10 Juin 2010 12:42
Localisation: De retour dans les Vosges! (Et merde !!!!!!)

Re: Mission DAD5 problème mécanique et lecture

Messagede xsteph97 » 27 Mai 2012 15:03

granduch a écrit::hello:
Bon!
Il serait de bon aloi de vérifier la nappe qui relie la carte auxiliaire du bloc optique à la carte mère. Cette nappe est "articulée" à chaque fois que le tiroir sort et rentre (lors du chargement/déchargement du disque).
Ensuite, il faudra sérieusement corriger la tension "offset" (FE) via une des deux ajustables situées sur la carte auxiliare. Mais PAS SANS LE "SM" DU LECTEUR !!!
:smile:

hello granduch :hello:
la nappe de connexion vers la carte mère a l'air absolument nickel (visuellement) : que faudrait-il faire de plus plus la vérifier ?

Concernant l'offset, c'est bien que tu évoque cette question parce que c'est une chose que je ne connais absolument pas. :ic24: Je vois souvent évoquée cette "tension de repos" (c'est bien de cela qu'il s'agit en français ?) sans savoir de quoi il s'agit vraiment ; et encore moins pourquoi il faut absolument la régler avec le SM (et comment ? Je crois qu'il y a un ajustable sur la carte c'est ça ?).

Tu crois que je change l'IC TCA ?
Avatar de l’utilisateur
xsteph97
grand VALien
grand VALien
 
Messages: 969
Inscription: 11 Mar 2011 19:21
Localisation: Auch 32000

Re: Mission DAD5 problème mécanique et lecture

Messagede xsteph97 » 27 Mai 2012 15:04

granduch a écrit:Ceci devrait pouvoir t'aider (ne serait-ce que pour pouvoir entrer dans le "Service Mode" du lecteur):
http://www.hifiengine.com/hfe_downloads ... ervice.pdf
L'inscription sur ce site te sera utile.

.. et merci pour ce lien : je viens de m'inscrire et de charger le SM du CD115 qui semble effectivement avoir la même carte que le Mission. :thumbsup:
Avatar de l’utilisateur
xsteph97
grand VALien
grand VALien
 
Messages: 969
Inscription: 11 Mar 2011 19:21
Localisation: Auch 32000

Re: Mission DAD5 problème mécanique et lecture

Messagede xsteph97 » 27 Mai 2012 16:16

alors dans la série on procède par élimination, j'ai également remplacé courroie + poulie + moteur du Mission par ceux du Philips CD210. Pas de changement. Le problème vient d'ailleurs.
reste donc peut-être à tester le changeemnt de l'IC et/ou des transistors C338.
Heu... je me lance ? ça vaut le coup d'essayer ?
Avatar de l’utilisateur
xsteph97
grand VALien
grand VALien
 
Messages: 969
Inscription: 11 Mar 2011 19:21
Localisation: Auch 32000

Re: Mission DAD5 problème mécanique et lecture

Messagede xsteph97 » 27 Mai 2012 17:14

Bouuuh :sobbing: où vous êtes ... ? personne y veut me dire ???
Bon pas grave je fais l'aventurier ! : je change l'IC TCA0372DP2 en récupérant l'un de ceux qui sont sur le Philips.
Et ?.....
Ben j'y ai cru un instant... tout semblait bon .. mais voilà... ça recommence.
Bon, ben encore une cause éliminée....
Avatar de l’utilisateur
xsteph97
grand VALien
grand VALien
 
Messages: 969
Inscription: 11 Mar 2011 19:21
Localisation: Auch 32000

Re: Mission DAD5 problème mécanique et lecture

Messagede doownek 38 » 27 Mai 2012 17:25

RRAAh, quand ça veut pas !
Désolé, je ne peux t'aider :ic47:
Humm.. un gros tas de Kenwood / Jamo et une pincée d'Alpine et JVC.
Avatar de l’utilisateur
doownek 38
VALien d'honneur
VALien d'honneur
 
Messages: 9461
Inscription: 01 Oct 2010 16:36
Localisation: Entre Grenoble et Valence

Re: Mission DAD5 problème mécanique et lecture

Messagede xsteph97 » 27 Mai 2012 17:50

doownek 38 a écrit:RRAAh, quand ça veut pas !
Désolé, je ne peux t'aider :ic47:

Bah oui ... quand ça veut pas... pff....
allez je continue mes éliminations....
Avatar de l’utilisateur
xsteph97
grand VALien
grand VALien
 
Messages: 969
Inscription: 11 Mar 2011 19:21
Localisation: Auch 32000

Re: Mission DAD5 problème mécanique et lecture

Messagede xsteph97 » 27 Mai 2012 18:20

Second TCA changé, celui-ci (car d'après le SM du Philips CD115 le problème aurait pu venir de là) :
mission-dad5-10.JPG
mission-dad5-10.JPG (475.32 Kio) Vu 4570 fois

masi toujours rien, pas d'amélioration.
Reste peut-être à voir du côté des transistors...
Avatar de l’utilisateur
xsteph97
grand VALien
grand VALien
 
Messages: 969
Inscription: 11 Mar 2011 19:21
Localisation: Auch 32000

Re: Mission DAD5 problème mécanique et lecture

Messagede doownek 38 » 27 Mai 2012 18:29

Je suppose que c'est déjà fait, mais peut-être revérifier à la loupe toutes les soudures...??
Si les soucis sont récurents mais pas systématiques, c'est peut-être de ce côté qu'il faut approfondir..? :ic47:
Humm.. un gros tas de Kenwood / Jamo et une pincée d'Alpine et JVC.
Avatar de l’utilisateur
doownek 38
VALien d'honneur
VALien d'honneur
 
Messages: 9461
Inscription: 01 Oct 2010 16:36
Localisation: Entre Grenoble et Valence

Re: Mission DAD5 problème mécanique et lecture

Messagede xsteph97 » 27 Mai 2012 18:56

doownek 38 a écrit:Je suppose que c'est déjà fait, mais peut-être revérifier à la loupe toutes les soudures...??
Si les soucis sont récurents mais pas systématiques, c'est peut-être de ce côté qu'il faut approfondir..? :ic47:

oui en effet mais elle ont l'air impeccables....
Avatar de l’utilisateur
xsteph97
grand VALien
grand VALien
 
Messages: 969
Inscription: 11 Mar 2011 19:21
Localisation: Auch 32000

Re: Mission DAD5 problème mécanique et lecture

Messagede granduch » 27 Mai 2012 19:18

Tu peux changer les transistors, pour commencer :monpote:
Avatar de l’utilisateur
granduch
grand VALien
grand VALien
 
Messages: 1664
Inscription: 10 Juin 2010 12:42
Localisation: De retour dans les Vosges! (Et merde !!!!!!)

Re: Mission DAD5 problème mécanique et lecture

Messagede xsteph97 » 27 Mai 2012 19:22

Bon récapitulons. Ce qui a été changé (sans amélioration :

Courroie + poulie + moteur du cdm4
Optique laser
et les composants suivants : interrupteur de fin de course ; les deux TCA0372DP2
En image :
mission-dad5-11.jpg
mission-dad5-11.jpg (163.37 Kio) Vu 4561 fois

mission-dad5-10.JPG
mission-dad5-10.JPG (475.32 Kio) Vu 4561 fois


Quoi faire maintenant... ? :ic47:
Avatar de l’utilisateur
xsteph97
grand VALien
grand VALien
 
Messages: 969
Inscription: 11 Mar 2011 19:21
Localisation: Auch 32000

Re: Mission DAD5 problème mécanique et lecture

Messagede stan » 27 Mai 2012 19:23

Vérifie la soudure Pin28 du TDA8809. Celle-ci a occasionné un service bulletin par Philips.La piste sur laquelle elle est soudée part de biais sous le CI, et le contact est parfois mauvais.
Sinon, tant qu'on part en vrac dans tous les sens, ta panne peut provenir du microprocesseur XC....

Fais moi parvenir le SM si tu veux, je vais jeter un œil.
Avatar de l’utilisateur
stan
VALien modérateur +
VALien modérateur +
 
Messages: 20175
Inscription: 12 Aoû 2009 06:54

PrécédenteSuivante

Retourner vers Demande d'aide

Qui est en ligne

Utilisateurs parcourant ce forum: Google [Bot] et 9 invités