panne Ampli yamaha AX-530

Vous sollicitez de l'aide pour un dysfonctionnement de votre matériel

panne Ampli yamaha AX-530

Messagede Gwada » 02 Aoû 2012 17:11

Bonjour,
Mon ampli Yamaha AX-530 ne transmet plus le son aux HP.
Le signal est bien présent à la sortie des étages amplificateurs D et G, mais pas sur les HP.
La panne provient probablement de la protection, mais les composants que j'ai pu identifier et tester sont correct.
Je soupçonne une tension continue parasite (vu l'age de l'ampli acheté en 1989).
Je recherche le schéma de ce modèle: "YAMAHA AX-530" qui est sensiblement différent de l'AX-500 que j'ai.
Un conseil pour le dépannage est le bienvenu.
Merci d'avance ! :smile:
Gwada
 

Re: panne Ampli yamaha AX-530

Messagede Chambi95 » 02 Aoû 2012 17:55

Un problème avec le sélecteur de sorties n'est pas à exclure.....
Chambi95
grand VALien
grand VALien
 
Messages: 334
Inscription: 24 Mai 2011 10:27

Re: panne Ampli yamaha AX-530

Messagede gege_sens » 02 Aoû 2012 18:17

voila le service manual

yamaha_rx-v430_530_htr-5540_5550_dsp-ax430_530.pdf
(3.47 Mio) Téléchargé 83 fois
Avatar de l’utilisateur
gege_sens
VALien modérateur +
VALien modérateur +
 
Messages: 6038
Inscription: 23 Fév 2012 18:03
Localisation: 94 val de marne

Re: panne Ampli yamaha AX-530

Messagede Chambi95 » 02 Aoû 2012 18:48

J'ai pas l'impression que ça colle.....l'AX est un ampli Hifi classique et les RXV sont des Audio/Video.....
Chambi95
grand VALien
grand VALien
 
Messages: 334
Inscription: 24 Mai 2011 10:27

Re: panne Ampli yamaha AX-530

Messagede gege_sens » 02 Aoû 2012 18:49

il manque des schéma dans le SM précédent
Yamaha_AX-530_schematic.pdf
(5.14 Mio) Téléchargé 60 fois
Avatar de l’utilisateur
gege_sens
VALien modérateur +
VALien modérateur +
 
Messages: 6038
Inscription: 23 Fév 2012 18:03
Localisation: 94 val de marne

Re: panne Ampli yamaha AX-530

Messagede gege_sens » 02 Aoû 2012 18:57

Ils auraient plusieurs AX530 chez Yamaha ? :alzheimer:
Avatar de l’utilisateur
gege_sens
VALien modérateur +
VALien modérateur +
 
Messages: 6038
Inscription: 23 Fév 2012 18:03
Localisation: 94 val de marne

Re: panne Ampli yamaha AX-530

Messagede oldmarantz » 02 Aoû 2012 21:59

ca serait pas plutot ca....

AX-530.pdf
(3.59 Mio) Téléchargé 102 fois
Avatar de l’utilisateur
oldmarantz
grand VALien
grand VALien
 
Messages: 1681
Inscription: 31 Aoû 2011 17:32
Localisation: Lyon

Re: panne Ampli yamaha AX-530

Messagede dedefr » 28 Oct 2015 11:58


Ce forum est désormais fermé. Si vous souhaitez y participer, rendez-vous sur le nouvel espace de discussions :


http://vintage-audio-laser.fr


Il s'agit d'un nouveau forum, donc les comptes actuels n'y sont pas reportés. Vous devez vous ré-inscrire pour y participer.

Veuillez lire votre message privé de bienvenue dès votre arrivée.


Merci
Avatar de l’utilisateur
dedefr
VALien modérateur +
VALien modérateur +
 
Messages: 9183
Inscription: 05 Avr 2012 19:28
Localisation: Bas Rhin Alsace


Retourner vers Demande d'aide

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 19 invités