panne jvc jas44 à l'aide!!

Vous sollicitez de l'aide pour un dysfonctionnement de votre matériel

panne jvc jas44 à l'aide!!

Messagede dsim » 14 Nov 2010 18:35

--------------------------------------------------------------------------------

Bonjours à tous, voila si l'un d'entre vous peut m'aider, ça serait très sympa. j'ai récupéré un ampli jvc ja44 que je trouve tres beau et qui à la première écoute c'est révélé de bonne qualité audio, première et dernière écoute puisque après une heure de fonctionnement il y à eu un bruit de crépitement et puis plus de son.Je l'ai alors démonté, nettoyé à l'alcool à bruler,j'ai regardé les soudures et les condos, dont l'un d'eux avait l'air d'avoir coulé.Je l'ai donc changé et il à remarché mais aprés quelque heures de marche de nouveau le même problème. J'ai changé d'autres condo sans conviction mais cela ne marche toujour pas...
Actuellement, il s'allume, le relais déclanche, si je pousse le volume à fond on entend très faiblement le son et lorsque je touche les réglage en facade des aigus et grave ca crache ...le relais ne déclanche que si les deux premier potensiomètres (40kz et 250hz voir photo) sont au dessus de flat. (si je descend l'un des deux en marche, le relais coupe et si je le remonte il redéclanche)
(Je n'y connais rien en éléctronique, je sais juste souder mais pas controler, mais si vous m'indiquez quel composants tester, sur quel position mettre le multimètre et quel valeur doit apparaitre, je serais le faire...
)
Je joins des photos si vous avez des idées merci d'avance.

DSCN2733 moins lourd.jpg
DSCN2733 moins lourd.jpg (130.19 Kio) Vu 1744 fois
Fichiers joints
DSCN2735 moins lourd.jpg
DSCN2735 moins lourd.jpg (284.85 Kio) Vu 1744 fois
DSCN2734 moins lourd.jpg
DSCN2734 moins lourd.jpg (297.48 Kio) Vu 1744 fois
dsim
apprenti VALien
apprenti VALien
 
Messages: 10
Inscription: 14 Nov 2010 18:14

Re: panne jvc jas44 à l'aide!!

Messagede Tichu » 14 Nov 2010 18:55

Peux tu nous indiquer le condensateur que tu as changé ?
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: panne jvc jas44 à l'aide!!

Messagede daniel-12 » 14 Nov 2010 19:02

c'est probablement celui en bas a gauche sous les 2 résistances vertes
Avatar de l’utilisateur
daniel-12
grand VALien
grand VALien
 
Messages: 2183
Inscription: 03 Sep 2009 22:59

Re: panne jvc jas44 à l'aide!!

Messagede dsim » 14 Nov 2010 19:42

Bonsoir, j'ai changé tout les condo avec une petite croix au feutre.
dsim
apprenti VALien
apprenti VALien
 
Messages: 10
Inscription: 14 Nov 2010 18:14

Re: panne jvc jas44 à l'aide!!

Messagede dsim » 14 Nov 2010 19:45

et egalement celui que daniel évoque en bas a gauche sous les resistance vert(celui ci ces le premier qui l'a fait repartir le première fois, les autres n'onrien changé ).
dsim
apprenti VALien
apprenti VALien
 
Messages: 10
Inscription: 14 Nov 2010 18:14

Re: panne jvc jas44 à l'aide!!

Messagede dsim » 19 Nov 2010 21:54

Bonsoir,
J'ai démonté les deux premier potensiomètres 40kz et 250hz, et je vois rien d'anormale.
J'ai controlé les composants sur le circuits imprimé à l'arrière des potards de graves et aigus et rien non plus.
Avez vous d'autres idée svp. :ic30:
potard vue arrière.JPG
potard vue arrière.JPG (270.23 Kio) Vu 1707 fois

potard vue avant.JPG
potard vue avant.JPG (127.17 Kio) Vu 1707 fois
dsim
apprenti VALien
apprenti VALien
 
Messages: 10
Inscription: 14 Nov 2010 18:14

Re: panne jvc jas44 à l'aide!!

Messagede dsim » 21 Nov 2010 21:34

Bonsoir et merci à tous ceux qui essayé de m'aider une personne sur un autre forum m'a guidé dans le dépannage et tout est résolu. cela venait en fait d'un transistor qui avait une soudure déféctueuse.l'ampli fonctionne maintenant à merveille, ça valais bien le cout d'etre perseverant.
Merci encore à tous et à bientôt.
Dévrig
dsim
apprenti VALien
apprenti VALien
 
Messages: 10
Inscription: 14 Nov 2010 18:14

Re: panne jvc jas44 à l'aide!!

Messagede dedefr » 24 Oct 2015 19:20


Ce forum est désormais fermé. Si vous souhaitez y participer, rendez-vous sur le nouvel espace de discussions :


http://vintage-audio-laser.fr


Il s'agit d'un nouveau forum, donc les comptes actuels n'y sont pas reportés. Vous devez vous ré-inscrire pour y participer.

Veuillez lire votre message privé de bienvenue dès votre arrivée.


Merci
Avatar de l’utilisateur
dedefr
VALien modérateur +
VALien modérateur +
 
Messages: 9183
Inscription: 05 Avr 2012 19:28
Localisation: Bas Rhin Alsace


Retourner vers Demande d'aide

Qui est en ligne

Utilisateurs parcourant ce forum: Google [Bot] et 31 invités