Panne préampli Luxman C03

Vous sollicitez de l'aide pour un dysfonctionnement de votre matériel

Panne préampli Luxman C03

Messagede SNOB » 24 Jan 2012 23:57

Bonjour,
je voulais remettre en service mon Luxman C03 mais il y a un problème:

Seule l'entrée Phone marche, les autres entrées, y inclus le monitor, restent muettes.
La panne doit se situer quelque part au niveau du sélecteur mais il est difficile de déterminer quel "jumper" correspond à quoi. Je suis un peu perdu là.
Si un propriétaire de C03 pouvait m'aider, ce serait super.

Merci d'avance

Alfred
SNOB
apprenti VALien
apprenti VALien
 
Messages: 4
Inscription: 24 Jan 2012 16:00

Re: Panne préampli Luxman C03

Messagede david29290 » 25 Jan 2012 10:11

Bonjour a toi

comme dans tous redemarrage de matériels, je te conseillerais de le démonter et de nettoyer les selecteurs et autres boutons avec un nettoyant contact.

Tiens nous au courant
Avatar de l’utilisateur
david29290
VALien d'honneur +
VALien d'honneur +
 
Messages: 3323
Inscription: 26 Nov 2009 12:18

Re: Panne préampli Luxman C03

Messagede SNOB » 25 Jan 2012 12:43

Bonjour,
merci beaucoup.
J'aurais pu y penser moi-même, maintenant ça marche! :thumbsup:

Par contre, j'ai encore une 2e demande qui s'adresse à quelqu'un qui a un C03:
Pour éliminer certains commutateurs et shunter la réglage de la tonalité, j'avais débranché certains jumpers, parfois rebranché ailleurs.
Bien que j'avais marqué les endroits correspondants, je ne m'y retrouve plus.
Un heureux propriétaire d'un C03 pourrait-il m'envoyer une photo de l'intérieur sélecteurs du coté des sélecteurs, en particulier de la carte des connecteurs?

Merci infiniment d'avance

Cordialement
Alfred
SNOB
apprenti VALien
apprenti VALien
 
Messages: 4
Inscription: 24 Jan 2012 16:00

Re: Panne préampli Luxman C03

Messagede tututpouet » 25 Jan 2012 14:06

Je n'ai que celle-ci:
Image
tututpouet
grand VALien +
grand VALien +
 
Messages: 2630
Inscription: 01 Avr 2011 19:22

Re: Panne préampli Luxman C03

Messagede SNOB » 25 Jan 2012 14:25

Merci, elle est assez précise pur s'y retrouver. C'est exactement ce que je cherchais.
SNOB
apprenti VALien
apprenti VALien
 
Messages: 4
Inscription: 24 Jan 2012 16:00

Re: Panne préampli Luxman C03

Messagede dedefr » 27 Oct 2015 15:40


Ce forum est désormais fermé. Si vous souhaitez y participer, rendez-vous sur le nouvel espace de discussions :


http://vintage-audio-laser.fr


Il s'agit d'un nouveau forum, donc les comptes actuels n'y sont pas reportés. Vous devez vous ré-inscrire pour y participer.

Veuillez lire votre message privé de bienvenue dès votre arrivée.


Merci
Avatar de l’utilisateur
dedefr
VALien modérateur +
VALien modérateur +
 
Messages: 9183
Inscription: 05 Avr 2012 19:28
Localisation: Bas Rhin Alsace


Retourner vers Demande d'aide

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 25 invités