pannes voie gauche luxman lv105 u

Vous sollicitez de l'aide pour un dysfonctionnement de votre matériel

pannes voie gauche luxman lv105 u

Messagede marvick59 » 11 Mar 2011 16:37

bonjour à tous. je suis en panne avec mon luxman lv 105u. en fait il s'agit d'une panne sur la voie gauche.
j'ai plus ou moins qq connaissances en matière de dépanne audio mais là j'avoue que je me trouve planter avec cette maudite panne.
d'après mes investigations il s'agirait de la platine préampli (la driver pc board sur la doc). la panne se traduit par un manque d'ampli, le potar à fond il sort qq chose tout à fait audible mais rien de puissant.
j'ai inversé les deux canaux sur la carte ampli et il se trouve que la voie gauche fonctionne normalement. donc d'après ma logique (si j'en ai...! :alzheimer: ) il s'agirait bien de partie préamp.
j'ai donc inversé les tubes, refait (un peu comme sur tout le matériel ayant qq années!!!) toutes les soudures sèches et toujours rien.
j'ai testé mes zeners en tensions changer deux résistances qui avaient chauffées anormalement et toujours rien! la del sur la voir gauche brille un peu moins que sur la droite.
comme sur ce matériel il y a pas mal de cmos c'est plutôt dur dur à trouver la panne
j'ai donc recours à vous en espérant que quelqu'un connaisse ce genre de matos et ce genre de panne.
merci d'avance
cordialement :wave:
marvick59
apprenti VALien
apprenti VALien
 
Messages: 4
Inscription: 21 Fév 2011 21:23

Re: pannes voie gauche luxman lv105 u

Messagede Tichu » 11 Mar 2011 17:17

Il faut sortir l'oscilloscope (ou bien la boule de cristal)
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: pannes voie gauche luxman lv105 u

Messagede roland60 » 11 Mar 2011 21:00

Tichu a écrit:Il faut sortir l'oscilloscope (ou bien la boule de cristal)

Ou un "signal tracer!" :monpote:
Avatar de l’utilisateur
roland60
VALien d'honneur +
VALien d'honneur +
 
Messages: 2638
Inscription: 16 Aoû 2009 19:17
Localisation: 34 Herault

Re: pannes voie gauche luxman lv105 u

Messagede marvick59 » 14 Mar 2011 08:41

bonjour et merci à tous pour vos réponses.
la boule de cristal j'y crois pas trop, je n'ai pas la doc avec les différents points de contrôle à l'oscillo, et je ne me suis jamais servi d'un signal tracer.
en tous cas merci beaucoup de votre rapidité et je n'oublie pas que je vous suis redevable (lol) :beerchug:
marvick59
apprenti VALien
apprenti VALien
 
Messages: 4
Inscription: 21 Fév 2011 21:23

Re: pannes voie gauche luxman lv105 u

Messagede roland60 » 14 Mar 2011 09:03

marvick59 a écrit:bonjour et merci à tous pour vos réponses.
la boule de cristal j'y crois pas trop, je n'ai pas la doc avec les différents points de contrôle à l'oscillo, et je ne me suis jamais servi d'un signal tracer.
en tous cas merci beaucoup de votre rapidité et je n'oublie pas que je vous suis redevable (lol) :beerchug:

Bonjour :hello: ,pour la doc tu doit trouver ça sur le forum en faisant la demande du pass à un modérateur :monpote:
Apres il faut suivre le signal avec un oscillo ou un signal tracer et voir à quel étage tu as une atténuation ou distorsion du signal :monpote:
Puis une fois localisé , pousser les investigations pour déterminer le composant defectueux.
Mais avant toutes choses s'assurer que ton affaiblissement n'est pas dans les commutations!
Bien nettoyer à la bombe contacts tous les commutateurs :jap:
Avatar de l’utilisateur
roland60
VALien d'honneur +
VALien d'honneur +
 
Messages: 2638
Inscription: 16 Aoû 2009 19:17
Localisation: 34 Herault

Re: pannes voie gauche luxman lv105 u

Messagede marvick59 » 21 Mar 2011 17:32

bonjour à tous et encore merci pour vos tuyaux.
voilà vous m'avez mis la puce à l'oreille en me laissant entendre (c'est la cas de le dire!!!) que chaque voie avait sa propre alim... et il me semblait que les capa c 1201 ; c1202 ; c1203 et c 1204 sur la platine "main pc board" avaient un air de sale tronche (légère déformation). par acquit de conscience et comme ils se trouvaient la la ligne d'alim des voies droite et gauche je les ai changé.
et bingo! ma voie gauche s'est mise à restituer le son tel qu'on l'aime!
j'en ai profité pour changé également c 1210 qui lui était gonflé comme une femme enceinte de 9 mois!
chance ou pas mon pb est résolu.
cordialement
marvick59
apprenti VALien
apprenti VALien
 
Messages: 4
Inscription: 21 Fév 2011 21:23

Re: pannes voie gauche luxman lv105 u

Messagede doownek 38 » 21 Mar 2011 19:04

Content que tu ai résolu le problème ! :thumbsup:
Humm.. un gros tas de Kenwood / Jamo et une pincée d'Alpine et JVC.
Avatar de l’utilisateur
doownek 38
VALien d'honneur
VALien d'honneur
 
Messages: 9461
Inscription: 01 Oct 2010 16:36
Localisation: Entre Grenoble et Valence

Re: pannes voie gauche luxman lv105 u

Messagede dedefr » 25 Oct 2015 09:22


Ce forum est désormais fermé. Si vous souhaitez y participer, rendez-vous sur le nouvel espace de discussions :


http://vintage-audio-laser.fr


Il s'agit d'un nouveau forum, donc les comptes actuels n'y sont pas reportés. Vous devez vous ré-inscrire pour y participer.

Veuillez lire votre message privé de bienvenue dès votre arrivée.


Merci
Avatar de l’utilisateur
dedefr
VALien modérateur +
VALien modérateur +
 
Messages: 9183
Inscription: 05 Avr 2012 19:28
Localisation: Bas Rhin Alsace


Retourner vers Demande d'aide

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 38 invités