[SCOTT 480 A] Pas de sortie de son à droite

Vous sollicitez de l'aide pour un dysfonctionnement de votre matériel

Re: [SCOTT 480 A] Pas de sortie de son à droite

Messagede mr.13ajt » 07 Aoû 2012 17:47

Ce bouton là ?

Scott.jpg
Scott.jpg (79.33 Kio) Vu 4986 fois
Pioneer SA-8800 - Marantz CD6000 - Philips CDR770 - Sansui SE-8 - Denon DNP-720 - Asus eee PC / Cambridge DacMagic 100 - Pioneer SPL-40 / Grado MM Black - JMR Duo

Wanted : McIntosh C26 et MC 2505
Avatar de l’utilisateur
mr.13ajt
grand VALien +
grand VALien +
 
Messages: 3137
Inscription: 19 Mar 2011 17:59
Localisation: Chez moi !

Re: [SCOTT 480 A] Pas de sortie de son à droite

Messagede arnaude » 07 Aoû 2012 17:53

Oui enfin sur la photo c'est sur stéreo...mais evidemment avant de poster ici j'ai essayé différents paramètres...
Ampli -Scott 480A
Enceintes - 3A : Adagio Infini V1 + Scott S177
Tuner - Technics ST Z250L
arnaude
apprenti VALien
apprenti VALien
 
Messages: 30
Inscription: 07 Aoû 2012 16:14

Re: [SCOTT 480 A] Pas de sortie de son à droite

Messagede arnaude » 07 Aoû 2012 17:58

Par contre effectivemment cela vient peut être de mes branchements... J'ai juste un cable RCA-Jack. Ce dernier est branché sur la prise phones de la tv...désolé si je suis nul ...
Ampli -Scott 480A
Enceintes - 3A : Adagio Infini V1 + Scott S177
Tuner - Technics ST Z250L
arnaude
apprenti VALien
apprenti VALien
 
Messages: 30
Inscription: 07 Aoû 2012 16:14

Re: [SCOTT 480 A] Pas de sortie de son à droite

Messagede gege_sens » 07 Aoû 2012 18:03

Si c'est un cordon stéréo avec le jack qui va bien, tu peux te brancher sur un lecteur mp3 ou autre possédant une sortie casque.
Mais le mieux serait d'avoir une source plus adéquate
Avatar de l’utilisateur
gege_sens
VALien modérateur +
VALien modérateur +
 
Messages: 6038
Inscription: 23 Fév 2012 18:03
Localisation: 94 val de marne

Re: [SCOTT 480 A] Pas de sortie de son à droite

Messagede arnaude » 07 Aoû 2012 18:07

Ok avec le temps les sources arriveront !
Ampli -Scott 480A
Enceintes - 3A : Adagio Infini V1 + Scott S177
Tuner - Technics ST Z250L
arnaude
apprenti VALien
apprenti VALien
 
Messages: 30
Inscription: 07 Aoû 2012 16:14

Re: [SCOTT 480 A] Pas de sortie de son à droite

Messagede arnaude » 09 Aoû 2012 20:58

Me revoilà...

A peine rentré du boulot que je me remets à la tache...et oh surprise le son fonctionne des deux côtés...sans avoir utilisé le cable rca/rca sur les prises...


L'ampli est resté allumé toute la journée (oublié de l'éteindre...). Est ce que le fait d'être chaud aurait remis un composant en route ??
Ampli -Scott 480A
Enceintes - 3A : Adagio Infini V1 + Scott S177
Tuner - Technics ST Z250L
arnaude
apprenti VALien
apprenti VALien
 
Messages: 30
Inscription: 07 Aoû 2012 16:14

Re: [SCOTT 480 A] Pas de sortie de son à droite

Messagede gege_sens » 09 Aoû 2012 21:14

Bonsoir,
Pour le cordon RCA/RCA sur les prises, c'est sûrement parce que ce modèle possède un switch en face avant qui assure cette connexion."ACC input/on"

Pour le fait que ça fonctionne sur les deux voies sans avoir rien fait , déjà c'est un signe que ce n'est pas bien grave et que l'utilisation régulière de ton installation permettra de cibler plus précisément le problème.

A toi de bien noter ce qui se passe et de nous le préciser. :thumbsup:
Avatar de l’utilisateur
gege_sens
VALien modérateur +
VALien modérateur +
 
Messages: 6038
Inscription: 23 Fév 2012 18:03
Localisation: 94 val de marne

Re: [SCOTT 480 A] Pas de sortie de son à droite

Messagede arnaude » 09 Aoû 2012 21:34

Yep merci pour vos conseil en tout cas. Par contre, si veux brancher avec un rca/rca entre la télé et l'ampli il me faut deux ports femelles (blanc et rouge ?) X2
Ampli -Scott 480A
Enceintes - 3A : Adagio Infini V1 + Scott S177
Tuner - Technics ST Z250L
arnaude
apprenti VALien
apprenti VALien
 
Messages: 30
Inscription: 07 Aoû 2012 16:14

Re: [SCOTT 480 A] Pas de sortie de son à droite

Messagede arnaude » 09 Aoû 2012 21:43

Le problème doit venir des prises rca...

En remettant l'ampli sur son étagère le son a coupé sur une des enceintes. J'ai redébrancher pour remettre le cable et cela refonctionne...

Oxydation ? SOudure défaillante ?
Ampli -Scott 480A
Enceintes - 3A : Adagio Infini V1 + Scott S177
Tuner - Technics ST Z250L
arnaude
apprenti VALien
apprenti VALien
 
Messages: 30
Inscription: 07 Aoû 2012 16:14

Re: [SCOTT 480 A] Pas de sortie de son à droite

Messagede gege_sens » 09 Aoû 2012 21:48

Ouille, tu dois avoir une soudure qui flanche sur tes entrées rca? (ou ailleurs...) :ic5:

Oui, il te faut 2 prises RCA output ( en général blanche et rouge) sur la TV (c'est quoi comme appareil ?)
Avatar de l’utilisateur
gege_sens
VALien modérateur +
VALien modérateur +
 
Messages: 6038
Inscription: 23 Fév 2012 18:03
Localisation: 94 val de marne

Re: [SCOTT 480 A] Pas de sortie de son à droite

Messagede arnaude » 10 Aoû 2012 10:43

La tv c'est une bonne tv cathodique Sony...
Ampli -Scott 480A
Enceintes - 3A : Adagio Infini V1 + Scott S177
Tuner - Technics ST Z250L
arnaude
apprenti VALien
apprenti VALien
 
Messages: 30
Inscription: 07 Aoû 2012 16:14

Re: [SCOTT 480 A] Pas de sortie de son à droite

Messagede Tarentule50 » 10 Aoû 2012 21:20

essaye avec un autre cable RCA (beaucoup sont défectueux :monpote: )
Mangeur de Bananes
Avatar de l’utilisateur
Tarentule50
VALien d'honneur +
VALien d'honneur +
 
Messages: 15379
Inscription: 15 Juin 2010 21:33

Re: [SCOTT 480 A] Pas de sortie de son à droite

Messagede arnaude » 12 Aoû 2012 18:42

J'utilisai ce câble avec ma chaine hifi et tout fonctionnait.

Par contre, il est vrai qu'à froid le problème persiste. Lorsqque l'ampli est allumé depuis 5 min le son et la stéréo fonctionne bien sur les 2 enceintes.

Si quelqu'un connait une bonne boutique sur Rennes pour un petit check up...
Ampli -Scott 480A
Enceintes - 3A : Adagio Infini V1 + Scott S177
Tuner - Technics ST Z250L
arnaude
apprenti VALien
apprenti VALien
 
Messages: 30
Inscription: 07 Aoû 2012 16:14

Re: [SCOTT 480 A] Pas de sortie de son à droite

Messagede arnaude » 12 Aoû 2012 21:51

J'ai trouvé d'où vient le problème...'fin presque

Toujours pas de son à droite...seulement à gauche ! Mais voilà le son revient quand je trifouille le bouton de volume.

J'ai essayé en utilisant le bouton qui se situe tout à gauche (cf photo) qui permet de basculer sur speakers A ou B ou Casque. Je mets sur A (normal pas d'enceintes sur B :ruxx: ) je tourne la balance sur la voie de droite, pas de son en trifouillant le volume.

Par contre, en mettant la molette de gauche sur A+B, quand je tourne le bouton balance sur la voie de droite afin d'éteindre virtuellement celle de gauche, à force d'augmenter / descendre le volume, a un moment le son revient...mais seulement durant une dizaine de sec. et disparaît progressivement (le son diminue de plus en plus).

Donc je suppose une soudure soit sur le volume, la balance ou le comutateur A/B/Casque.

En parcourant le forum, j'ai vu certain parler du KF2 pour "lubrifier" les contacts. Suffisant ici ?
Ampli -Scott 480A
Enceintes - 3A : Adagio Infini V1 + Scott S177
Tuner - Technics ST Z250L
arnaude
apprenti VALien
apprenti VALien
 
Messages: 30
Inscription: 07 Aoû 2012 16:14

Re: [SCOTT 480 A] Pas de sortie de son à droite

Messagede Mr_transparent » 12 Aoû 2012 22:55

Suffisant ou pas le traitement au KF F2 ou KONTAKT 60 est la 1ere chose a faire....et si apres ça le problème perdure, là tu pourras voir ailleurs :monpote:
Autant que tout soit clair.
Avatar de l’utilisateur
Mr_transparent
grand VALien
grand VALien
 
Messages: 2281
Inscription: 29 Juin 2011 13:16
Localisation: terrien

Re: [SCOTT 480 A] Pas de sortie de son à droite

Messagede arnaude » 14 Aoû 2012 14:57

Après un petit tour sur le net j'ai vu qu'il y avait différent niveau de contenance. 100 ml ce sera suffisant ?

http://www.pixmania.com/fr/fr/4092691/a ... ttoya.html
Ampli -Scott 480A
Enceintes - 3A : Adagio Infini V1 + Scott S177
Tuner - Technics ST Z250L
arnaude
apprenti VALien
apprenti VALien
 
Messages: 30
Inscription: 07 Aoû 2012 16:14

Re: [SCOTT 480 A] Pas de sortie de son à droite

Messagede Mr_transparent » 14 Aoû 2012 15:38

arnaude a écrit:Après un petit tour sur le net j'ai vu qu'il y avait différent niveau de contenance. 100 ml ce sera suffisant ?

http://www.pixmania.com/fr/fr/4092691/a ... ttoya.html

Largement pour une utilisation, mais il est moins cher ici pour le double de contenance:
http://www.conrad.fr/aerosol_kontakt_60 ... 208468_FAS
Autant que tout soit clair.
Avatar de l’utilisateur
Mr_transparent
grand VALien
grand VALien
 
Messages: 2281
Inscription: 29 Juin 2011 13:16
Localisation: terrien

Re: [SCOTT 480 A] Pas de sortie de son à droite

Messagede Chambi95 » 14 Aoû 2012 16:19

Et assez souvent sur les Scott de cette génération l'inter principal coupe également les sorties HP pour éviter que les membranes de HP jouent au yoyo à la mise sur/hors tension. C'est souvent cette coupure des HP qui crachouille : un bon coup de F2 là-dedans...!
Chambi95
grand VALien
grand VALien
 
Messages: 334
Inscription: 24 Mai 2011 10:27

Re: [SCOTT 480 A] Pas de sortie de son à droite

Messagede oldmarantz » 14 Aoû 2012 17:02

Sur ce modéle qui developpe tout de même pas loin de 100 W rms par canal il y a un relais de tempo. qui ne s'engage qu'au bout de 5-6 secondes
Avatar de l’utilisateur
oldmarantz
grand VALien
grand VALien
 
Messages: 1681
Inscription: 31 Aoû 2011 17:32
Localisation: Lyon

Re: [SCOTT 480 A] Pas de sortie de son à droite

Messagede Chambi95 » 16 Aoû 2012 09:15

C'est une bonne idée.... et une piste à aller voir !
Chambi95
grand VALien
grand VALien
 
Messages: 334
Inscription: 24 Mai 2011 10:27

PrécédenteSuivante

Retourner vers Demande d'aide

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 32 invités