Pathé Marconi PA3504V : son très faible

Vous sollicitez de l'aide pour un dysfonctionnement de votre matériel

Re: Pathé Marconi PA3504V : son très faible

Messagede Mr_transparent » 15 Avr 2014 01:30

Pour les STK oui ils doivent être alimentés de la même façon mais si on doit chercher plus loin, sans schéma c'est mission impossible...En principe si les STK sont HS ,il doit y avoir un fusible qui saute.
Autant que tout soit clair.
Avatar de l’utilisateur
Mr_transparent
grand VALien
grand VALien
 
Messages: 2281
Inscription: 29 Juin 2011 13:16
Localisation: terrien

Re: Pathé Marconi PA3504V : son très faible

Messagede ThibautM » 15 Avr 2014 18:13

Je poursuis mes modestes investigations à savoir bidouiller les fils et bouger les cartes en fonctionnement pour voir si ça change quelque chose... Eh bien non :power600:
J'ai juste remarqué que la qualité du son se dégradait progressivement durant la première minute de l'allumage...
Si quelqu'un a le schéma : c'est le même ampli que le THOMSON PA3504T, le BRANDT A2521 et le NORDMENDE PA1200.
ThibautM
apprenti VALien
apprenti VALien
 
Messages: 28
Inscription: 08 Juin 2013 14:31

Re: Pathé Marconi PA3504V : son très faible

Messagede franck » 15 Avr 2014 22:59

l'allumage est il temporisé derrière un relai, qui fait clic quelques seconde après la mise sous tension?
Si oui, (débranche) retires le capot du relais, démonte la partie basculante et nettoie les contacts comme tu peux (très fin papier de verre / lime a ongles)
afin retirer le noir carbone et retrouver un métal luisant, c'est comme pour les vis platinées des (vieilles) voitures.
J'avais un soucis de son pourri et une voie qui faiblissait au bout de quelques minutes, il fallait remonter le son pour que ça se débouche, c'était les contacts du relais.
Néanmoins ta panne semble beaucoup plus franche... :ic47:
cherche un magnétoscope AKAI VS G815
ne crache pas non plus sur un lecteur LD Pioneer DVL...
Avatar de l’utilisateur
franck
VALien d'honneur
VALien d'honneur
 
Messages: 1934
Inscription: 19 Jan 2011 18:32
Localisation: 59 - Lys-lez-Lannoy

Re: Pathé Marconi PA3504V : son très faible

Messagede Mr_transparent » 16 Avr 2014 01:33

franck a écrit:l'allumage est il temporisé derrière un relai, qui fait clic quelques seconde après la mise sous tension?
Si oui, (débranche) retires le capot du relais, démonte la partie basculante et nettoie les contacts comme tu peux (très fin papier de verre / lime a ongles)
afin retirer le noir carbone et retrouver un métal luisant, c'est comme pour les vis platinées des (vieilles) voitures.
J'avais un soucis de son pourri et une voie qui faiblissait au bout de quelques minutes, il fallait remonter le son pour que ça se débouche, c'était les contacts du relais.
Néanmoins ta panne semble beaucoup plus franche... :ic47:


Il n'y a pas de relais....
Autant que tout soit clair.
Avatar de l’utilisateur
Mr_transparent
grand VALien
grand VALien
 
Messages: 2281
Inscription: 29 Juin 2011 13:16
Localisation: terrien

Re: Pathé Marconi PA3504V : son très faible

Messagede alayn91 » 16 Avr 2014 08:08

Bonjour,

Suspens !!

C'est aussi un clone du PA2004T/V de Continental Edison.
(Enfin, j'espére ne pas me tromper)

Le manuel:
-
Continental-Edison_PA2004.PDF
(1.14 Mio) Téléchargé 54 fois
A+
Alain.
Avatar de l’utilisateur
alayn91
grand VALien
grand VALien
 
Messages: 1178
Inscription: 01 Mar 2010 10:58
Localisation: Essonne nord

Re: Pathé Marconi PA3504V : son très faible

Messagede jipé34 » 16 Avr 2014 09:07

alayn91 a écrit:Bonjour,

Suspens !!

C'est aussi un clone du PA2004T/V de Continental Edison.
(Enfin, j'espére ne pas me tromper)

Yep !

En fait de clones, je ne connais pas du tout ces bouzins, mais c'est peut-être juste les façades qui sont identiques, parce que dedans :
1 STK459 dans ton schéma, 2 STK0039 sur les photos...

Bah, ça me donne l'occasion de te féliciter pour ton magnifique avatar ! Où l'as-tu trouvée, cette photo (si c'est pas indiscret) ?
Avatar de l’utilisateur
jipé34
apprenti VALien
apprenti VALien
 
Messages: 582
Inscription: 19 Mai 2011 13:27
Localisation: Entre Montpellier et Lunel

Re: Pathé Marconi PA3504V : son très faible

Messagede alayn91 » 16 Avr 2014 09:14

Bonjour,

Trouvé sur un forum US.
Je ne sais pas si le batiment est ainsi, ou s'il a été photoshopé.

KingCrimsonBuilding.jpg
KingCrimsonBuilding.jpg (63.16 Kio) Vu 4116 fois
A+
Alain.
Avatar de l’utilisateur
alayn91
grand VALien
grand VALien
 
Messages: 1178
Inscription: 01 Mar 2010 10:58
Localisation: Essonne nord

Re: Pathé Marconi PA3504V : son très faible

Messagede alayn91 » 16 Avr 2014 09:56

Bonjour,

Le Normende PA1400 utilise un STK0055, qui est la version plus haute tension que le STK0039.
Le schéma peut, peut-être, aider.

-
hfe_nordmende_pa_1400_service_info_de.pdf
(1.37 Mio) Téléchargé 31 fois
A+
Alain.
Avatar de l’utilisateur
alayn91
grand VALien
grand VALien
 
Messages: 1178
Inscription: 01 Mar 2010 10:58
Localisation: Essonne nord

Re: Pathé Marconi PA3504V : son très faible

Messagede jipé34 » 16 Avr 2014 12:24

Désolé pour le HS, mais bon, c'est aussi le charme de l'internet :ic11:

alayn91 a écrit:Trouvé sur un forum US.
Je ne sais pas si le batiment est ainsi, ou s'il a été photoshopé.

Merci pour ton retour.
Absolument magnifique, et àmha ça n'est pas photoshopé, il y en a tout plein quand on cherche un peu :
un site parmi tant d'autres...

Fin du HS.
Avatar de l’utilisateur
jipé34
apprenti VALien
apprenti VALien
 
Messages: 582
Inscription: 19 Mai 2011 13:27
Localisation: Entre Montpellier et Lunel

Re: Pathé Marconi PA3504V : son très faible

Messagede ThibautM » 16 Avr 2014 18:36

jipé34 a écrit:
alayn91 a écrit:Bonjour,

Suspens !!

C'est aussi un clone du PA2004T/V de Continental Edison.
(Enfin, j'espére ne pas me tromper)

Yep !

En fait de clones, je ne connais pas du tout ces bouzins, mais c'est peut-être juste les façades qui sont identiques, parce que dedans :
1 STK459 dans ton schéma, 2 STK0039 sur les photos...

Bah, ça me donne l'occasion de te féliciter pour ton magnifique avatar ! Où l'as-tu trouvée, cette photo (si c'est pas indiscret) ?


Effectivement la façade ressemble avec quelques boutons en moins pour le Continental edison, mais à l'intérieur les cartes ne se ressemblent pas.

alayn91 a écrit:Bonjour,

Le Normende PA1400 utilise un STK0055, qui est la version plus haute tension que le STK0039.
Le schéma peut, peut-être, aider.

-
hfe_nordmende_pa_1400_service_info_de.pdf


Même problème, je ne vois pas de concordance avec l'intérieur de mon ampli.

Merci en tout cas pour votre aide, je ne désespère pas de trouver ce schéma pour pouvoir enfin poser plein de questions pour me faire aider. :ic11:

En attendant j'ai ressorti mais enceintes de PC :cry_: . La musique me manque... Il va falloir que je me trouve un ampli pas trop chère en attendant que celui la remarche.
ThibautM
apprenti VALien
apprenti VALien
 
Messages: 28
Inscription: 08 Juin 2013 14:31

Re: Pathé Marconi PA3504V : son très faible

Messagede Mr_transparent » 16 Avr 2014 19:03

Pour trouver ce genre de schéma c'est quasi impossible....Mais je viens de lire sur un autre post de ce même forum, que cet ampli est également sorti sous la marque THOMSON avec exactement la même Ref. Il se trouve que j'ai un carton plein avec des schémas d'origine de chez THOMSON ...Je viens de fouiller et regarde ce que j'ai trouvé :smile:

pa3504v.jpg
pa3504v.jpg (153.11 Kio) Vu 4090 fois
Autant que tout soit clair.
Avatar de l’utilisateur
Mr_transparent
grand VALien
grand VALien
 
Messages: 2281
Inscription: 29 Juin 2011 13:16
Localisation: terrien

Re: Pathé Marconi PA3504V : son très faible

Messagede Mr_transparent » 16 Avr 2014 19:40

ampli pa3504v.pdf
(622.26 Kio) Téléchargé 63 fois


Voila, je peux pas faire mieux.
Autant que tout soit clair.
Avatar de l’utilisateur
Mr_transparent
grand VALien
grand VALien
 
Messages: 2281
Inscription: 29 Juin 2011 13:16
Localisation: terrien

Re: Pathé Marconi PA3504V : son très faible

Messagede ThibautM » 16 Avr 2014 21:10

Hourra mille fois merci :beerchug:
Je vais m'imprimer ça, me repérer et le mettre sur ma table de chevet et je reviendrais vous posez une foule de questions pour savoir comment s'en servir :ic11:
ThibautM
apprenti VALien
apprenti VALien
 
Messages: 28
Inscription: 08 Juin 2013 14:31

Re: Pathé Marconi PA3504V : son très faible

Messagede ThibautM » 18 Avr 2014 18:11

Bonjour,

Alors je viens "d'éplucher" le schéma, j'aurais besoin de quelques conseils de base :

- quand on fait les mesure des tensions par rapport à la masse, peut-on prendre n'importe quel point métallique du châssis comme masse?
- il parle d'un voltmètre 40kOhm/V, est-ce que les multimètres classiques conviennent?
- les repères numérotés sur le schéma en bordure des cartes ne sont pas repérés sur les cartes?
- quelles cartes dois-je commencés à contrôler pour suivre un ordre logique?
- pour la platine fusible, sur le schéma ils donnent les valeurs 0.5 et 1.4AT (temporisé?), sur la carte ils sont de 2 et 1AT)? Est-ce que cela voudrait dire que je ne part pas avec le bon schéma?

D'avance merci pour votre patience :ic11:

ampli pa3504v-1.pdf
(617.62 Kio) Téléchargé 22 fois
ThibautM
apprenti VALien
apprenti VALien
 
Messages: 28
Inscription: 08 Juin 2013 14:31

Re: Pathé Marconi PA3504V : son très faible

Messagede Mr_transparent » 18 Avr 2014 19:23

1) Le chassis est en principe "partout" à la masse, si tu veux être sûr prends le moins sur la sortie HP
2)Pour le volmètre tu peux prendre un "classique" pour des mesures "classiques" ça suffira.
3) Pour les repères je ne sais pas...
4) Les cartes à suivre...Il faudrait déjà voir si les tensions qui arrivent sur les pattes des STK sont bonnes, mais pour ça je vais laisser les experts te répondre vu qu'il n'y a rien d'indiquer sur le schéma....Peut être avec le datasheet du STK...
5) Pour les fusibles qui te dis qu'ils n'ont pas déjà été remplacés? Sinon une erreur sur le schéma n'est pas impossible. Au pire mets ceux indiqués et tu verras bien s'ils tiennent.
Autant que tout soit clair.
Avatar de l’utilisateur
Mr_transparent
grand VALien
grand VALien
 
Messages: 2281
Inscription: 29 Juin 2011 13:16
Localisation: terrien

Re: Pathé Marconi PA3504V : son très faible

Messagede ThibautM » 21 Oct 2014 22:02

Bonsoir à tous,
Après avoir mis de coté l'ampli pendant quelques temps (par manque de temps justement), j'ai refais un nettoyage à la bombe contact des potentiomètres (en démontant en partie la façade pour qu'ils soient plus accessibles) et.... le problème est résolu :ic11: .
Donc j'en conclus que mon ampli est sympa puisqu'il me fait des pannes que je peux résoudre et je remercie au passage ceux qui se sont gratter la tête et m'ont fournis le schéma.
Maintenant que j'ai ce schéma, j'attends les pannes impatiemment :power600: .
ThibautM
apprenti VALien
apprenti VALien
 
Messages: 28
Inscription: 08 Juin 2013 14:31

Re: Pathé Marconi PA3504V : son très faible

Messagede jmn44 » 03 Jan 2015 19:37

Bonjour Mr_transparent,
Je viens de récupérer le schéma du PA3504V sur ce site mais je n'arrive pas à lire la ou les références relatives au potentiometre de balance; je pense qu'il s'agit de VR714 puis 250 (K ?) puis VR614/VR814 ?
Pouvez-vous me communiquer cette information, s'il vous plait, afin que je puisse changer ce potar?
Merci d'avance. Amic
jmn44
apprenti VALien
apprenti VALien
 
Messages: 1
Inscription: 03 Jan 2015 19:30

Précédente

Retourner vers Demande d'aide

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 37 invités