Pathé Marconi PA3504V : son très faible

Vous sollicitez de l'aide pour un dysfonctionnement de votre matériel

Pathé Marconi PA3504V : son très faible

Messagede ThibautM » 09 Avr 2014 18:25

Bonjour à tous,

J'ai besoin d'un conseil concernant cet ampli que j'ai acheté il y a un an.
Ce matin en voulant l'utiliser je me suis aperçu que le son qui en sortait était très faible, je dois mettre le potentiomètre du volume à la moitié.
Par contre par moment le volume initial reviens mais le son est vraiment de mauvaise qualité.
J'ai ouvert la boite. A priori il y a des condensateurs qui ont coulés.
Étant totalement novice en matière de dépannage, est-ce que la panne peut venir de là?
DSC_1723.JPG

DSC_1721.JPG

DSC_1722.JPG
ThibautM
apprenti VALien
apprenti VALien
 
Messages: 28
Inscription: 08 Juin 2013 14:31

Re: Pathé Marconi PA3504V : son très faible

Messagede jipé34 » 09 Avr 2014 19:30

ThibautM a écrit:(...) J'ai ouvert la boite. A priori il y a des condensateurs qui ont coulé.

Les traces qu'on voit sur la 3e photo ? On dirait plutôt de la colle (oui, les condos sont souvent collés pour éviter de faire souffrir leurs soudures) : quand ça coule, c'est vraiment crade, là c'est tout propre.
ThibautM a écrit:(...) Étant totalement novice en matière de dépannage, est-ce que la panne peut venir de là ?

Non, elle peut venir plutôt d'une soudure sèche. Ça le fait sur les deux canaux ?

Bon courage si tu n'y connais rien...
Avatar de l’utilisateur
jipé34
apprenti VALien
apprenti VALien
 
Messages: 582
Inscription: 19 Mai 2011 13:27
Localisation: Entre Montpellier et Lunel

Re: Pathé Marconi PA3504V : son très faible

Messagede ThibautM » 09 Avr 2014 20:04

Ok si j'ai bien compris sur la 3ème photo les 2 "gros noirs" seraient normaux, par contre sur la 2ème photo autour du condensateur le plus à droite y a des traces pas très nette. C'est normal?
ThibautM
apprenti VALien
apprenti VALien
 
Messages: 28
Inscription: 08 Juin 2013 14:31

Re: Pathé Marconi PA3504V : son très faible

Messagede jipé34 » 10 Avr 2014 01:01

ThibautM a écrit:Ok si j'ai bien compris sur la 3e photo les 2 "gros noirs" seraient normaux, par contre sur la 2e photo autour du condensateur le plus à droite y a des traces pas très nettes. C'est normal ?

Impossible à dire à distance, en ce qui me concerne. Faudrait avoir la carte entre les mains...
Avatar de l’utilisateur
jipé34
apprenti VALien
apprenti VALien
 
Messages: 582
Inscription: 19 Mai 2011 13:27
Localisation: Entre Montpellier et Lunel

Re: Pathé Marconi PA3504V : son très faible

Messagede malavida » 10 Avr 2014 10:29

ThibautM a écrit:Ok si j'ai bien compris sur la 3ème photo les 2 "gros noirs" seraient normaux, par contre sur la 2ème photo autour du condensateur le plus à droite y a des traces pas très nette. C'est normal?


C'est de la colle aussi.
Avatar de l’utilisateur
malavida
petit VALien
petit VALien
 
Messages: 64
Inscription: 07 Mai 2011 23:14

Re: Pathé Marconi PA3504V : son très faible

Messagede ThibautM » 10 Avr 2014 10:36

Donc les condensateurs pourraient être bons. Et par rapport au symptôme, son très faible qui revient par moment à la normale mais de mauvaise qualité.
Par où commencer pour détecter d'où ça vient?
ThibautM
apprenti VALien
apprenti VALien
 
Messages: 28
Inscription: 08 Juin 2013 14:31

Re: Pathé Marconi PA3504V : son très faible

Messagede Tichu » 10 Avr 2014 11:11

Bombe contact sur tous les potentiometres et commutateurs pour commencer.
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: Pathé Marconi PA3504V : son très faible

Messagede JEYJEY » 10 Avr 2014 11:13

Tichu a écrit:Bombe contact sur tous les potentiometres et commutateurs pour commencer.


Tu m'as devancer !
JEYJEY
grand VALien
grand VALien
 
Messages: 859
Inscription: 11 Aoû 2012 11:16
Localisation: Paris

Re: Pathé Marconi PA3504V : son très faible

Messagede Tichu » 10 Avr 2014 11:45

:beerchug:
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: Pathé Marconi PA3504V : son très faible

Messagede ThibautM » 10 Avr 2014 20:16

ok je vais essayer ça.

Merci
ThibautM
apprenti VALien
apprenti VALien
 
Messages: 28
Inscription: 08 Juin 2013 14:31

Re: Pathé Marconi PA3504V : son très faible

Messagede JEYJEY » 10 Avr 2014 21:24

Tiens nous au courant !
:hello:
JEYJEY
grand VALien
grand VALien
 
Messages: 859
Inscription: 11 Aoû 2012 11:16
Localisation: Paris

Re: Pathé Marconi PA3504V : son très faible

Messagede ThibautM » 11 Avr 2014 18:04

Pas de problème, je vous tiens au courant...
J'ai déjà commandé la bombe contact
Ça avance à grand pas :ic11:
ThibautM
apprenti VALien
apprenti VALien
 
Messages: 28
Inscription: 08 Juin 2013 14:31

Re: Pathé Marconi PA3504V : son très faible

Messagede JEYJEY » 12 Avr 2014 14:34

ThibautM a écrit:Pas de problème, je vous tiens au courant...


T'as intérêt :alzheimer: sinon :lorill: :lorill:
JEYJEY
grand VALien
grand VALien
 
Messages: 859
Inscription: 11 Aoû 2012 11:16
Localisation: Paris

Re: Pathé Marconi PA3504V : son très faible

Messagede ThibautM » 14 Avr 2014 18:39

Ca y est j'ai passé de la bombe contact partout (potentiomètres et interrupteurs) mais le problème est toujours là.
Pour résumé :
- volume sonore plus faible qu'auparavant (il ne reviens plus du tout à la normale)
- quand on monte très fort le volume, le son est mauvais (nasillard je dirais)
- le phénomène est indépendant de la source (CD, cassette, radio)
- il est présent sur les 2 voies.

Que dois-je vérifier en premier? Dois-je démonter les cartes pour faire un contrôle visuel des soudures?
Et la question bête :alzheimer: , peut-on faire une mesure pour vérifier un condensateur en le laissant brancher sur la carte.
ThibautM
apprenti VALien
apprenti VALien
 
Messages: 28
Inscription: 08 Juin 2013 14:31

Re: Pathé Marconi PA3504V : son très faible

Messagede Mr_transparent » 14 Avr 2014 19:58

Pour les soudures, faut voir si tu peux ouvrir par dessous. Pour les condensteurs il faut les dessouder et .......un capacimètre...Mais bon tu n'as pas l'intention de tous les tester un par un si?
Si ça vient des STK0039 ....bonjour l'angoisse.
Autant que tout soit clair.
Avatar de l’utilisateur
Mr_transparent
grand VALien
grand VALien
 
Messages: 2281
Inscription: 29 Juin 2011 13:16
Localisation: terrien

Re: Pathé Marconi PA3504V : son très faible

Messagede ThibautM » 14 Avr 2014 20:29

Non à priori je ne peux pas ouvrir par le dessous, les cartes sont vissés par le dessus sur le socle.
DSC_1728.JPG
.
Donc puisque le test des condos est laborieux et que tu parles des STK, y a-t-il un moyen de les tester?
ThibautM
apprenti VALien
apprenti VALien
 
Messages: 28
Inscription: 08 Juin 2013 14:31

Re: Pathé Marconi PA3504V : son très faible

Messagede rca » 14 Avr 2014 20:36

Avant de démonter:
tu n'a pas noyé les potards?Tu as manipulé tous les boutons frénétiquement :kermit: après le passage de la bombe ? :scratch2:
Il ne faut pas vendre la peau de l'ours...Non, il ne faut pas la vendre!
Avatar de l’utilisateur
rca
VALien d'honneur +
VALien d'honneur +
 
Messages: 2316
Inscription: 21 Déc 2012 14:24

Re: Pathé Marconi PA3504V : son très faible

Messagede Mr_transparent » 14 Avr 2014 20:38

Non on ne peux pas tester un STK. Par contre avec un schéma, on peut verifer si les tensions qui arrivent sur chaque patte du STK est bonne, et si c'est le cas et que le son ne sort pas c'est que le STK est HS. Si une tension n'est pas bonne, alors on peux chercher pourquoi. Mais je pense que le schéma de cet ampli doit être introuvable, comme quasiment tous les pathé M, Continental E et autres schneider...
Autant que tout soit clair.
Avatar de l’utilisateur
Mr_transparent
grand VALien
grand VALien
 
Messages: 2281
Inscription: 29 Juin 2011 13:16
Localisation: terrien

Re: Pathé Marconi PA3504V : son très faible

Messagede rca » 14 Avr 2014 20:41

Tu indiques après nettoyage :"volume sonore plus faible qu'auparavant" ?... :scratch2:
Il ne faut pas vendre la peau de l'ours...Non, il ne faut pas la vendre!
Avatar de l’utilisateur
rca
VALien d'honneur +
VALien d'honneur +
 
Messages: 2316
Inscription: 21 Déc 2012 14:24

Re: Pathé Marconi PA3504V : son très faible

Messagede ThibautM » 14 Avr 2014 21:19

rca a écrit:Avant de démonter:
tu n'a pas noyé les potards?Tu as manipulé tous les boutons frénétiquement :kermit: après le passage de la bombe ? :scratch2:

Oui j'ai fait ça.

Mr_transparent a écrit:Non on ne peux pas tester un STK. Par contre avec un schéma, on peut verifer si les tensions qui arrivent sur chaque patte du STK est bonne, et si c'est le cas et que le son ne sort pas c'est que le STK est HS. Si une tension n'est pas bonne, alors on peux chercher pourquoi. Mais je pense que le schéma de cet ampli doit être introuvable, comme quasiment tous les pathé M, Continental E et autres schneider...

Tu me remonte le moral :ic11:
Si c'est STK sont utilisé sur d'autre ampli dont on a le schéma, alors par équivalence on devrait trouver les même tension, non?


rca a écrit:Tu indiques après nettoyage :"volume sonore plus faible qu'auparavant" ?... :scratch2:

Non pardon, quand je dis "qu'auparavant" c'est avant que le problème n'apparaisse et pas après le passage de la bombe contact.
ThibautM
apprenti VALien
apprenti VALien
 
Messages: 28
Inscription: 08 Juin 2013 14:31

Suivante

Retourner vers Demande d'aide

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 36 invités