Philips CD-100 en panne... Encore un !

Vous sollicitez de l'aide pour un dysfonctionnement de votre matériel

Philips CD-100 en panne... Encore un !

Messagede chartz » 04 Aoû 2013 16:29

Bonjour,

Je viens d'acquérir un CD-100 en parfait état - il a l'air neuf et sort de sa boîte - mais HS.

Son numéro de série CD-100/30
AH00413 - 117774

Quelqu'un pourrait me donner son année de production ?

Merci !
chartz
petit VALien
petit VALien
 
Messages: 94
Inscription: 24 Juil 2011 17:34

Re: Philips CD-100 en panne... Encore un !

Messagede AUDIOVALVE » 04 Aoû 2013 17:15

Avatar de l’utilisateur
AUDIOVALVE
apprenti VALien
apprenti VALien
 
Messages: 1762
Inscription: 24 Sep 2010 12:12

Re: Philips CD-100 en panne... Encore un !

Messagede chartz » 04 Aoû 2013 18:21

Oui oui, bien sûr, mais tu sais j'ai 50 balais alors le CD-100 je l'ai vu naître !

Non je parlais de MON exemplaire, année, mois ?
chartz
petit VALien
petit VALien
 
Messages: 94
Inscription: 24 Juil 2011 17:34

Re: Philips CD-100 en panne... Encore un !

Messagede chartz » 04 Aoû 2013 18:40

Ok j'ai trouvé je suis un âne. Merci ! Donc ils étaient encore fabriqués en 84, le mien est donc de septembre ! Mon CD-104 est de 84 aussi !
Dernière édition par chartz le 04 Aoû 2013 18:51, édité 1 fois.
chartz
petit VALien
petit VALien
 
Messages: 94
Inscription: 24 Juil 2011 17:34

Re: Philips CD-100 en panne... Encore un !

Messagede AUDIOVALVE » 04 Aoû 2013 18:47

tu pourrais nous dire !
Avatar de l’utilisateur
AUDIOVALVE
apprenti VALien
apprenti VALien
 
Messages: 1762
Inscription: 24 Sep 2010 12:12

Re: Philips CD-100 en panne... Encore un !

Messagede chartz » 04 Aoû 2013 18:53

Et bien le lien est dans la page du site !

Cliquer sur "date de fabrication des premiers lecteurs Philips".
chartz
petit VALien
petit VALien
 
Messages: 94
Inscription: 24 Juil 2011 17:34

Re: Philips CD-100 en panne... Encore un !

Messagede chartz » 05 Aoû 2013 20:30

Il y en a un avec une jolie rayure et en panne qui vient de partir à 600€ sur ePay !!
chartz
petit VALien
petit VALien
 
Messages: 94
Inscription: 24 Juil 2011 17:34

Re: Philips CD-100 en panne... Encore un !

Messagede stan » 05 Aoû 2013 20:49

ça fait cher le carton d'origine....
Avatar de l’utilisateur
stan
VALien modérateur +
VALien modérateur +
 
Messages: 20175
Inscription: 12 Aoû 2009 06:54

Re: Philips CD-100 en panne... Encore un !

Messagede stan » 05 Aoû 2013 20:54

Si quelqu'un est intéressé, j'en connais un à vendre pour 180€. il est fonctionnel et en très bon état.
Avatar de l’utilisateur
stan
VALien modérateur +
VALien modérateur +
 
Messages: 20175
Inscription: 12 Aoû 2009 06:54

Re: Philips CD-100 en panne... Encore un !

Messagede chartz » 05 Aoû 2013 21:26

Tiens au fait Stan, il y en a eu beaucoup des CD100 avec la CDM1 ? À partir de quel s/n ?
chartz
petit VALien
petit VALien
 
Messages: 94
Inscription: 24 Juil 2011 17:34

Re: Philips CD-100 en panne... Encore un !

Messagede chartz » 06 Aoû 2013 09:26

Encore une question.
En fouinant je me suis rendu compte qu'il y a deux sortes de CDM0 : en fait la première avec le grand circuit et une seconde avec le circuit de la CDM1 mais le moteur et le chassis de la première version, ainsi que l'horrible table de lecture de la CDM1, plus courte et sans l'anneau noir.

Quelqu'un en sait un peu plus ?
chartz
petit VALien
petit VALien
 
Messages: 94
Inscription: 24 Juil 2011 17:34

Re: Philips CD-100 en panne... Encore un !

Messagede chartz » 06 Aoû 2013 10:04

Voir ici cette version hybride :

http://www.ersatzteil.justone-schnepel.de/html/philips_cdm-0_cdm0.html

À y regarder de plus près, le RAFOC est aussi celui de la CDM1 !

J'imagine que c'est celle qui équipe les dernières CD100 et les premières CD104...
Dernière édition par chartz le 06 Aoû 2013 10:13, édité 1 fois.
chartz
petit VALien
petit VALien
 
Messages: 94
Inscription: 24 Juil 2011 17:34

Re: Philips CD-100 en panne... Encore un !

Messagede stan » 06 Aoû 2013 10:13

rafoc CDM1 = rafoc CDM0 si diode laser Sharp.

selon modèle, diode laser Sharp ou diode laser Philips (plus rare).
Selon diode laser, platine HF alim positive ou negative.
Certaine CDM0 ont le plateau de la CDM1.

Il y a de nombreuses variantes de platine HF. Mais ça a déjà été évoqué il me semble.
Avatar de l’utilisateur
stan
VALien modérateur +
VALien modérateur +
 
Messages: 20175
Inscription: 12 Aoû 2009 06:54

Re: Philips CD-100 en panne... Encore un !

Messagede chartz » 06 Aoû 2013 10:18

Oh sûrement, merci Stan, mais je n'ai pas encore trouvé !
Quelle salade chez Philips !
chartz
petit VALien
petit VALien
 
Messages: 94
Inscription: 24 Juil 2011 17:34

Re: Philips CD-100 en panne... Encore un !

Messagede chartz » 20 Aoû 2013 13:43

Des nouvelles...

La "grosse" panne était en fait bénigne, puisque il m'a suffit de réinsérer le MAB sur la carte servo pour que le lecteur reparte !

Un précédent propriétaire (ou SAV) avait refait pas mal de soudures et changé les condensateurs de l'alimentation (travail propre), sans résultats semble-t-il.

La seconde panne était l'absence de signal sur un canal... vite vu : un contact à lame ILS défectueux en sortie. Récupération sur un vieux compteur de platine cassette et c'est reparti. :smile:

Les photos bientôt, mais sachez que ce CD101 est comme neuf.
chartz
petit VALien
petit VALien
 
Messages: 94
Inscription: 24 Juil 2011 17:34

Re: Philips CD-100 en panne... Encore un !

Messagede chartz » 20 Aoû 2013 17:19

Quand même, c'est beau un CD100... :thumbsup: Et quelle simplicité par rapport au CDP-101 !

Image

Le relais : nouvelle lame à droite.

Image
chartz
petit VALien
petit VALien
 
Messages: 94
Inscription: 24 Juil 2011 17:34

Re: Philips CD-100 en panne... Encore un !

Messagede chartz » 20 Aoû 2013 18:13

La belle...

Image
chartz
petit VALien
petit VALien
 
Messages: 94
Inscription: 24 Juil 2011 17:34

Re: Philips CD-100 en panne... Encore un !

Messagede stan » 20 Aoû 2013 20:18

Oui, jolie.

J'ai déjà eu à plusieurs reprises des soucis de contact avec les support DIL sur ces lecteurs. L'absence de son à cause des relais reed est aussi assez commun.
Bien vu. :jap:
Avatar de l’utilisateur
stan
VALien modérateur +
VALien modérateur +
 
Messages: 20175
Inscription: 12 Aoû 2009 06:54

Re: Philips CD-100 en panne... Encore un !

Messagede chartz » 21 Aoû 2013 00:03

Aussi, une petite ronflette (très faible) m'a ammené à changer C2291 (alim convertisseur).
ESR élevée et capacité dans les choux. Il me semble même avoir entendu une station radio... Bizarre !
chartz
petit VALien
petit VALien
 
Messages: 94
Inscription: 24 Juil 2011 17:34

Re: Philips CD-100 en panne... Encore un !

Messagede stan » 21 Aoû 2013 08:31

[AUTOCENSURE]

Je viens de relire mon post précédent qui peut sembler particulièrement hautain et présomptueux voire égotique...au choix.. :spin: Ce n'était pas le cas.
Je m'en excuse tout de même et te félicite pour ce sauvetage qui contribue à préserver un peu plus ces vieux lecteurs.

Cordialement. :mezomages:
Avatar de l’utilisateur
stan
VALien modérateur +
VALien modérateur +
 
Messages: 20175
Inscription: 12 Aoû 2009 06:54

Suivante

Retourner vers Demande d'aide

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 35 invités