Philips CD200/00

Vous sollicitez de l'aide pour un dysfonctionnement de votre matériel

Philips CD200/00

Messagede philot » 02 Déc 2012 16:00

Allez, encore une vieille que j'aimerai sortir de sa retraite :boring:

C'est la toute première platine que j'ai eu l'occasion d'écouter quand mon patron a l'époque, l'a rapportée d'un salon a Bruxelles.
On avait en tout et pour tout que le seul CD Philips pour en faire la démonstration au magasin et prendre les commandes des clients pour les platines destinées a la vente qui ne devaient être livrées que quelques mois plus tard.
Je crois me souvenir d'une étiquette jaune portant une inscription dans le genre "not for sale, démonstration only" car ces platines avaient été données par Philips aux meilleurs revendeurs de marque par région, cette "remise de prix" s'était effectuée lors de ce salon a Bruxelles. Cette étiquette n'existe plus aujourd'hui.
Après une longue période en magasin, cette platine a été remisée et j'ai pu "l'emprunter" a la maison et m'en suis servis quelques années avant de la remiser a mon tour.
En 2008, j'avais essayé de la faire fonctionner a nouveau en vu de la céder mais elle a refusée de fonctionner!
j'avais a l'époque fait quelque recherche de panne sans succès, j'ai retrouvé le fil ou j'en avais parlé sur un autre forum
ici: http://www.tsf-radio.org/forum/forum.php?show=63589

Comme Stan a l'air de très bien connaître cette platine, j'en profite (un peu :redface: ) pour exposer a nouveau le problème
la Platine s'allume, je mets un disque, appuie sur play mais après plusieurs essais de focalisation (bizarre car j'ai l'impression que le laser ne fait pas que monter ou descendre mais bouge un peu dans tous les sens durant cette phase)la lecture ne démarre pas, contrairement a ce que j'avais constaté a l'époque, le moteur a l'air de tourner correctement par contre, je ne suis absolument pas certain des bons réglages des potentiomètres du bloc laser et je ne retrouve plus la doc de la CD202 que je possédais,...je cherche encore
a bientôt
philippe
Image
Image
Image
Avatar de l’utilisateur
philot
petit VALien
petit VALien
 
Messages: 141
Inscription: 25 Nov 2012 16:18
Localisation: Alès

Re: Philips CD200/00

Messagede stan » 02 Déc 2012 16:11

Ton lecteur est sorti d'usine Fin mars 1983, comme en atteste le n° de série.
Le lien suivant montre un exemplaire de CD200 "For demonstration only", datant de 1982:
http://vintage-audio-laser.com/article367,367#cd200

Ces modèles de démonstration sont assez fréquents en occasion. J'en possède 2, numérotés 0000021 et 0000139.

Je vais lire tes échanges sur l'autre forum quand j'aurai un peu de temps.
Sinon, tu trouveras sur notre forum quelques post indiquant la marche à suivre pour des pannes sur ce genre de lecteur. Je ne sais plus où exactement, il faut chercher.

A plus tard
Avatar de l’utilisateur
stan
VALien modérateur +
VALien modérateur +
 
Messages: 20175
Inscription: 12 Aoû 2009 06:54

Re: Philips CD200/00

Messagede philot » 02 Déc 2012 16:44

Oui, lecteurs de démonstration!, c'était exactement ça!...
Ben mince alors!, je pensai que c'était celui là que j'avais récupéré a l'époque, mais peut être y avait il eu un échange client!?....enfin ,je ne me souviens plus très bien ça remonte de 30 ans cette histoire :ic11:

Je vais faire quelques recherches sur le Forum, mais j'ai bien peu, comme pour les autres, que ce soit aussi le laser de mort sur cet appareil!!
décidément, je vais avoir du mal a remonter une chaîne "vintage" qui fonctionne
a bientôt
philippe
Avatar de l’utilisateur
philot
petit VALien
petit VALien
 
Messages: 141
Inscription: 25 Nov 2012 16:18
Localisation: Alès

Re: Philips CD200/00

Messagede stan » 02 Déc 2012 16:48

Le bloc optqiue est rarement HS (J'en ai eu un sur un CD100 d'un membre du forum récemment, mais c'est vraiment très rare). Il faut voir, comme on dit :icon_frenchy:
Une chose est sûre, il ne sert à rien de toucher les ajustables sur la platine HF sur ce lecteur. S'ils ont été touchés, c'est bien dommage.
Avatar de l’utilisateur
stan
VALien modérateur +
VALien modérateur +
 
Messages: 20175
Inscription: 12 Aoû 2009 06:54

Re: Philips CD200/00

Messagede philot » 04 Déc 2012 11:59

Bonjour,

Je n'avance pas....et je ne sais pas comment avancer!
je ne trouve pas de "méthode" de recherche de la panne sur cet engin!
chose est sur, je pense que oui, les ajustables de la platine HF ont été touchés :redface: :kosmos:
Rappel de la panne: un appuie sur "play", le moteur tourne, le laser cherche a focaliser plusieurs fois et la vitesse moteur varie mais il ne trouve pas l'index
Les tensions d'alimentation sont bonne :+5V -7V +12V -12V et -18V
pourriez vous me guider un peut?

philippe
Avatar de l’utilisateur
philot
petit VALien
petit VALien
 
Messages: 141
Inscription: 25 Nov 2012 16:18
Localisation: Alès

Re: Philips CD200/00

Messagede doum » 04 Déc 2012 14:33

Essaye en positionnant les trois potars comme sur celle de Stan, on ne sait jamais, tu vas peut être t'approcher du réglage initial.

Image
Avatar de l’utilisateur
doum
VALien d'honneur
VALien d'honneur
 
Messages: 5047
Inscription: 11 Nov 2010 14:56
Localisation: Allier

Re: Philips CD200/00

Messagede doum » 04 Déc 2012 14:35

Avec les deux photos ensembles, ce sera plus facile à comparer, je remet la tienne ici donc (il faudrait la retourner):

Image
Avatar de l’utilisateur
doum
VALien d'honneur
VALien d'honneur
 
Messages: 5047
Inscription: 11 Nov 2010 14:56
Localisation: Allier

Re: Philips CD200/00

Messagede doum » 04 Déc 2012 14:37

Sur la tienne, on aperçoit une résistance qui semble avoir été ajoutée, en haut à gauche, pas sur la platine, mais au dessus de la vis de fixation.
Avatar de l’utilisateur
doum
VALien d'honneur
VALien d'honneur
 
Messages: 5047
Inscription: 11 Nov 2010 14:56
Localisation: Allier

Re: Philips CD200/00

Messagede philot » 04 Déc 2012 15:12

Bonjour Doum,
et merci pour ton aide! :hello:
La résistance qui va sur la plaque en métal est d'origine, c'est le retour a la masse (le fil noir sur la platine de Stan)

Pour ce qui est de la position des ajustable: Sur la platine de Stan, le premier en haut a gauche sert a ajuster le courant du laser; sur ma platine, position maxi comme représentée, le réglage n'est que de 250mV alors qu'il est indiqué sur la notice technique un réglage de 500mV sur la résistance 3308
Celui tout en bas a droite (sur la platine de Stan) sert a équilibrer les entrées de l'ampli OP....j'ai corrigé cette position sur ma platine!
Le troisième en haut a droite (toujours sur la platine de Stan) sert a régler le gain du Focus et si je règle celui de ma platine sur la même position, le moteur refuse de tourner, il faut que j'augmente le gain pour que le moteur démarre

Par contre, il m'est difficile de savoir quel est le bon réglage car il faut aussi tenir compte du réglage d'offset sur le TCA240 de la platine décodeur
de plus, apparemment, la platine de Stan n'est pas identique a 100% a la mienne....la doc technique de la CD200 indique trois schémas différents pour la platine HF (évolutions!?)

J'aimerai bien trouver une doc en français car il y a une procédure d'alignement mais j'ai des difficultés a comprendre le hollandais :headscratch:
Impossible d'avancer si je ne connais pas l'ordre des contrôles et réglages a effectuer
philippe
Avatar de l’utilisateur
philot
petit VALien
petit VALien
 
Messages: 141
Inscription: 25 Nov 2012 16:18
Localisation: Alès

Re: Philips CD200/00

Messagede philot » 04 Déc 2012 15:23

Voilà 2 schéma différents de la platine HF
la mienne a un BD226 (NPN) en sortie!
Image
Image
Avatar de l’utilisateur
philot
petit VALien
petit VALien
 
Messages: 141
Inscription: 25 Nov 2012 16:18
Localisation: Alès

Re: Philips CD200/00

Messagede stan » 04 Déc 2012 15:52

Je n'ai pas le temps en ce moment, travail oblige. Il y a deux types de mécaniques, à alim positive et alim négative, selon le sens de montage de la diode monitor. Deux types de bloc optique donc, mais plusieurs modèles de platine HF. A plus tard.

Edit: Un lecteur Philips se dépanne à l'aide du Mode service.
Avatar de l’utilisateur
stan
VALien modérateur +
VALien modérateur +
 
Messages: 20175
Inscription: 12 Aoû 2009 06:54

Re: Philips CD200/00

Messagede philot » 05 Déc 2012 20:48

A l'avance, Grand merci a toi, Stan, pour ton coup de main........j'ai le temps et moi aussi je travaille, donc je ne me replongerai pas dans les entrailles de cette platine avant la semaine prochaine :icon_unicycle: :thumbsup:
Avatar de l’utilisateur
philot
petit VALien
petit VALien
 
Messages: 141
Inscription: 25 Nov 2012 16:18
Localisation: Alès

Re: Philips CD200/00

Messagede stan » 05 Déc 2012 20:57

Je donnerai suite dès que j'aurai un peu de temps. :jap:
Avatar de l’utilisateur
stan
VALien modérateur +
VALien modérateur +
 
Messages: 20175
Inscription: 12 Aoû 2009 06:54

Re: Philips CD200/00

Messagede Tube_Dude » 07 Déc 2012 08:04

doum a écrit:Sur la tienne, on aperçoit une résistance qui semble avoir été ajoutée, en haut à gauche, pas sur la platine, mais au dessus de la vis de fixation.


Il semble une résistance, mais en réalité, c'est un condensateur...
Jorge
Avatar de l’utilisateur
Tube_Dude
petit VALien
petit VALien
 
Messages: 55
Inscription: 30 Avr 2012 15:45
Localisation: Portugal

Re: Philips CD200/00

Messagede admin » 29 Oct 2015 12:21


Ce forum est désormais fermé. Si vous souhaitez y participer, rendez-vous sur le nouvel espace de discussions :


http://vintage-audio-laser.fr


Il s'agit d'un nouveau forum, donc les comptes actuels n'y sont pas reportés. Vous devez vous ré-inscrire pour y participer.

Veuillez lire votre message privé de bienvenue dès votre arrivée.


Merci
admin
Administrateur du site
Administrateur du site
 
Messages: 1522
Inscription: 13 Aoû 2009 08:20


Retourner vers Demande d'aide

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 34 invités