Philips UFO

Vous sollicitez de l'aide pour un dysfonctionnement de votre matériel

Philips UFO

Messagede antho » 04 Nov 2014 15:44

:hello: Bonjour

Problème avec un petit électrophone Philips.
phil-ufo.jpg
phil-ufo.jpg (31.71 Kio) Vu 2329 fois

Le moteur tourne, mais pas de son.
J'ai changé les cinq chimiques, mais rien, une petite ronflette dans le ph.
J'ai remarqué que les transistors TS401 & TS402 ne sont pas les références indiquées sur le schéma

TS 401
sur le schéma BC418B
sur la carte BC298 ou 398 peut être, je n'arrive pas à lire.

TS 402
sur le schéma BC408C
sur la carte BC543C

le Schéma
phil00.jpg
phil00.jpg (53.97 Kio) Vu 2329 fois


La carte
phil1.jpg
phil1.jpg (36.83 Kio) Vu 2329 fois

phil2.jpg
phil2.jpg (40.37 Kio) Vu 2329 fois


:jap:
Avatar de l’utilisateur
antho
VALien d'honneur +
VALien d'honneur +
 
Messages: 1468
Inscription: 01 Déc 2011 13:24

Re: Philips UFO

Messagede Tichu » 04 Nov 2014 16:10

Tu es certain pour BC543 ???
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: Philips UFO

Messagede antho » 04 Nov 2014 16:33

Pas certain peut être BC 548C le 8 est peut être en parti effacé il y a une autre ref dessus P7301
Avatar de l’utilisateur
antho
VALien d'honneur +
VALien d'honneur +
 
Messages: 1468
Inscription: 01 Déc 2011 13:24

Re: Philips UFO

Messagede Tichu » 04 Nov 2014 17:03

BC548 alors, et ca doit passer.
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: Philips UFO

Messagede antho » 04 Nov 2014 17:14

Ok donc je mesure quoi ?
Je démonte les quatre transistors TS401 -TS402-TS403a-TS403b pour les contrôler ?
Ou je fais des mesures sous tension sur toutes les pattes des transistors ?
Si je fais les mesures faut il dé-souder le HP.
:jap:
Avatar de l’utilisateur
antho
VALien d'honneur +
VALien d'honneur +
 
Messages: 1468
Inscription: 01 Déc 2011 13:24

Re: Philips UFO

Messagede Tichu » 04 Nov 2014 18:11

Déjà une prise de tensions DC sur les pattes des 4 transistors permettra d'y voir clair. (sans rien démonter)
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: Philips UFO

Messagede antho » 04 Nov 2014 18:54

TS401
C: -0.63
B: +1.98
E: +0.02

TS402
C: -0.15
B: -0.63
E: -0.63

TS403a
C: +10.9
B: +0.15
E: +0.02

:jap:
TS403b
C: -0.63
B: -0.15
E: -0.01

J'ai pris le - sur le - du HP (hp démonté)
Je crois que ça ne va pas, mon - ne doit pas être au bon endroit :headscratch:
je recommence avec - au repère (11)
Avatar de l’utilisateur
antho
VALien d'honneur +
VALien d'honneur +
 
Messages: 1468
Inscription: 01 Déc 2011 13:24

Re: Philips UFO

Messagede antho » 04 Nov 2014 19:27

NOUVELLES MESURES

TS401
C: +0.68
B: +2.8
E: +3.4

TS402
C: +4.96
B: 0.68
E: 0

TS403a
C: +11.6
B: +5.02
E: +5.1

TS403b
C: 0
B: +4.96
E: +5.1

avec - au repère (11) (hp démonté)
-3 entre (11) et (9)
Avatar de l’utilisateur
antho
VALien d'honneur +
VALien d'honneur +
 
Messages: 1468
Inscription: 01 Déc 2011 13:24

Re: Philips UFO

Messagede gege_sens » 04 Nov 2014 19:32

Bonsoir,

Ça parait correct ces nouvelles mesures. Et ça ne fonctionne pas ?

Quelle modification entre les 2 séries de mesures ?
Avatar de l’utilisateur
gege_sens
VALien modérateur +
VALien modérateur +
 
Messages: 6038
Inscription: 23 Fév 2012 18:03
Localisation: 94 val de marne

Re: Philips UFO

Messagede antho » 04 Nov 2014 19:33

Entre les deux mesures je m'était planter de (-)

Bon ben il re-marche :headscratch:
merci tichu :jap: je vais le faire tourner quelques temps.
A suivre :jap: :jap:
merci gege-sens :jap: :jap:
Avatar de l’utilisateur
antho
VALien d'honneur +
VALien d'honneur +
 
Messages: 1468
Inscription: 01 Déc 2011 13:24

Re: Philips UFO

Messagede Mr_transparent » 04 Nov 2014 20:24

Il retombera en panne...C'est la maladie, voir ci dessous
resolution-pannes/philips-ufo-22gf303-ovni-avec-panne-identifiee-t20083.html
Autant que tout soit clair.
Avatar de l’utilisateur
Mr_transparent
grand VALien
grand VALien
 
Messages: 2281
Inscription: 29 Juin 2011 13:16
Localisation: terrien

Re: Philips UFO

Messagede Tichu » 04 Nov 2014 20:25

Je crois que je vais me reconvertir dans le maraboutisme... :scratch2:
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: Philips UFO

Messagede antho » 04 Nov 2014 21:12

Oui tichu, très bonne idée, il faudrait te faire un petit fly de promotion, avec toutes tes qualités :sol:

Il y a peut être une soudure avec un mauvais contact sur la basse de TS401.
Je vais vérifié ça.
Merci encore :mezomages: je vous tien au jus.
Avatar de l’utilisateur
antho
VALien d'honneur +
VALien d'honneur +
 
Messages: 1468
Inscription: 01 Déc 2011 13:24

Re: Philips UFO

Messagede antho » 04 Nov 2014 21:15

Mr_transparent a écrit:Il retombera en panne...C'est la maladie, voir ci dessous
resolution-pannes/philips-ufo-22gf303-ovni-avec-panne-identifiee-t20083.html

Oui j'ai vu Mr transparent, c'est même ton poste qui m'a rappelé que je devais réparer la soucoupe pour Noël.
C'est pour mon fils
:jap:
Avatar de l’utilisateur
antho
VALien d'honneur +
VALien d'honneur +
 
Messages: 1468
Inscription: 01 Déc 2011 13:24


Retourner vers Demande d'aide

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 27 invités