Pioneer SA-506 muet à droite

Vous sollicitez de l'aide pour un dysfonctionnement de votre matériel

Re: Pioneer SA-506 muet à droite

Messagede Sylvain » 04 Juin 2015 09:38

Merci,

J'avais donc bien identifié le composant.

Par contre je ne savais pas qu'il y avait des points de tests.
Je me coucherai moins bête ce soir.

Je fais la mesure ce midi.
Sylvain
petit VALien +
petit VALien +
 
Messages: 76
Inscription: 22 Nov 2014 23:21
Localisation: Lyon

Re: Pioneer SA-506 muet à droite

Messagede Sylvain » 04 Juin 2015 11:30

Alors avec le curseur du multi sur 200m
Entre TP1 et TP2 = 5.3
Entre TP3 et TP4 = 25
Sylvain
petit VALien +
petit VALien +
 
Messages: 76
Inscription: 22 Nov 2014 23:21
Localisation: Lyon

Re: Pioneer SA-506 muet à droite

Messagede gege_sens » 04 Juin 2015 11:35

Sylvain a écrit:Alors avec le curseur du multi sur 200m
Entre TP1 et TP2 = 5.3
Entre TP3 et TP4 = 25


Quelle voie est muette ?
Avatar de l’utilisateur
gege_sens
VALien modérateur +
VALien modérateur +
 
Messages: 6038
Inscription: 23 Fév 2012 18:03
Localisation: 94 val de marne

Re: Pioneer SA-506 muet à droite

Messagede gege_sens » 04 Juin 2015 11:54

Ce que tu peux faire pour lever le doute sur les différentes commutations et potentiomètres :

Mettre ta meilleure musique en route.
Avec un petit bout de fil conducteur, faire un court-circuit entre le fil blanc et le fil rouge repérés en rouge sur la photo ( sans toucher à rien d'autre...) .
Écouter si le son revient sur la voie muette.

sa-506-3a.jpg
sa-506-3a.jpg (66.31 Kio) Vu 2585 fois
Avatar de l’utilisateur
gege_sens
VALien modérateur +
VALien modérateur +
 
Messages: 6038
Inscription: 23 Fév 2012 18:03
Localisation: 94 val de marne

Re: Pioneer SA-506 muet à droite

Messagede Sylvain » 04 Juin 2015 12:28

gege_sens a écrit:
Sylvain a écrit:Alors avec le curseur du multi sur 200m
Entre TP1 et TP2 = 5.3
Entre TP3 et TP4 = 25


Quelle voie est muette ?


Celle dont les branchements sont situés du côté de TP1/TP2 avec 5.3
Sylvain
petit VALien +
petit VALien +
 
Messages: 76
Inscription: 22 Nov 2014 23:21
Localisation: Lyon

Re: Pioneer SA-506 muet à droite

Messagede Sylvain » 04 Juin 2015 14:15

Test du fil effectué. Aucun son....
Sylvain
petit VALien +
petit VALien +
 
Messages: 76
Inscription: 22 Nov 2014 23:21
Localisation: Lyon

Re: Pioneer SA-506 muet à droite

Messagede gege_sens » 04 Juin 2015 16:15

Sylvain a écrit:Test du fil effectué. Aucun son....


Il y a donc bien un pb dans la partie puissance. Tu le sens de faire quelques mesures de tension sur des petits composants ? En étant sûr de ne pas faire de Court-circuit
Avatar de l’utilisateur
gege_sens
VALien modérateur +
VALien modérateur +
 
Messages: 6038
Inscription: 23 Fév 2012 18:03
Localisation: 94 val de marne

Re: Pioneer SA-506 muet à droite

Messagede Sylvain » 04 Juin 2015 16:41

gege_sens a écrit:
Sylvain a écrit:Test du fil effectué. Aucun son....


Il y a donc bien un pb dans la partie puissance. Tu le sens de faire quelques mesures de tension sur des petits composants ? En étant sûr de ne pas faire de Court-circuit


Je suis connu pour être d'un calme olympien. :icon_frenchy:

Je ne devrais pas trembler. Enfin je vais essayer...

Comment dois je procéder?
Sylvain
petit VALien +
petit VALien +
 
Messages: 76
Inscription: 22 Nov 2014 23:21
Localisation: Lyon

Re: Pioneer SA-506 muet à droite

Messagede gege_sens » 04 Juin 2015 17:02

Pour bien commencer, relève les tensions par rapport à la masse de l'ampli sur les 3 pattes des 2 transistors drivers de la voie HS. Le fil noir sur le châssis de l'ampli ( ou sur la borne "-" des HP ) et tu balades le fil rouge.

Soit ce sont les 2 rouges, soit les 2 jaunes.

Pas de CC avec les pattes alentours sinon :isofouet: Je ne te met pas la pression... :ic11:

sa-506-drivers.jpg
sa-506-drivers.jpg (41.89 Kio) Vu 2543 fois
Avatar de l’utilisateur
gege_sens
VALien modérateur +
VALien modérateur +
 
Messages: 6038
Inscription: 23 Fév 2012 18:03
Localisation: 94 val de marne

Re: Pioneer SA-506 muet à droite

Messagede Sylvain » 04 Juin 2015 18:01

gege_sens a écrit:Pour bien commencer, relève les tensions par rapport à la masse de l'ampli sur les 3 pattes des 2 transistors drivers de la voie HS. Le fil noir sur le châssis de l'ampli ( ou sur la borne "-" des HP ) et tu balades le fil rouge.

Soit ce sont les 2 rouges, soit les 2 jaunes.

Pas de CC avec les pattes alentours sinon :isofouet: Je ne te met pas la pression... :ic11:

sa-506-drivers.jpg


Jamais de pression, sauf au bar! :_ramutch:
Sylvain
petit VALien +
petit VALien +
 
Messages: 76
Inscription: 22 Nov 2014 23:21
Localisation: Lyon

Re: Pioneer SA-506 muet à droite

Messagede Sylvain » 07 Juin 2015 20:02

Bon, j'ai commencé à faire les mesures ça m'a marqué -1 ,sur les transistors entourés en rouge et jaune situés sur les extérieurs donc plus à accessibles.cette mesures est relevée sur les 3 broches.
Je me suis dit, bizarre cette mesure je vais recommencer et là c'est le drame. J'ai pas eu l'impression de toucher autre chose, mais force est de constater que :isofouet: .
J'ai vu un petit arc électrique sur le transfo....
I think my ampli is dead...

Alors verdict selon vous, faut changer l'alim?

C'est en forgeant qu'on devient forgeron...
Sylvain
petit VALien +
petit VALien +
 
Messages: 76
Inscription: 22 Nov 2014 23:21
Localisation: Lyon

Re: Pioneer SA-506 muet à droite

Messagede gege_sens » 08 Juin 2015 15:58

Sylvain a écrit:Bon, j'ai commencé à faire les mesures ça m'a marqué -1 ,sur les transistors entourés en rouge et jaune situés sur les extérieurs donc plus à accessibles.cette mesures est relevée sur les 3 broches.
Ce "-1" voulait juste dire que le calibre du multimètre était trop faible. Rien d'anormal, il fallait juste l'augmenter.

Je me suis dit, bizarre cette mesure je vais recommencer et là c'est le drame. J'ai pas eu l'impression de toucher autre chose, mais force est de constater que :isofouet: .
J'ai vu un petit arc électrique sur le transfo....
I think my ampli is dead...
No, just a little sick :alzheimer:

Alors verdict selon vous, faut changer l'alim?

Un fusible HS plus vraisemblablement.


C'est en forgeant qu'on devient forgeron...
Eh oui ! :ic47:
Avatar de l’utilisateur
gege_sens
VALien modérateur +
VALien modérateur +
 
Messages: 6038
Inscription: 23 Fév 2012 18:03
Localisation: 94 val de marne

Re: Pioneer SA-506 muet à droite

Messagede Sylvain » 08 Juin 2015 17:15

Alors je vais me mettre en quête de fusibles en verres adéquats.

Je préfère l'issue du fusible grillé.

Alors on the road again!
Dès que je change les fusibles, je refais des étincelles. Enfin si je peux éviter... :080:
Sylvain
petit VALien +
petit VALien +
 
Messages: 76
Inscription: 22 Nov 2014 23:21
Localisation: Lyon

Précédente

Retourner vers Demande d'aide

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 69 invités