Pioneer sx 650

Vous sollicitez de l'aide pour un dysfonctionnement de votre matériel

Re: Pioneer sx 650

Messagede Felipe » 17 Oct 2011 15:42

:murcielago:
Felipe
VALien d'honneur +
VALien d'honneur +
 
Messages: 4823
Inscription: 01 Nov 2010 02:10

Re: Pioneer sx 650

Messagede Felipe » 17 Oct 2011 15:57

Pareil (clics) avec A débranché et avec E déconnecté aussi.
:icon_unicycle:
Felipe
VALien d'honneur +
VALien d'honneur +
 
Messages: 4823
Inscription: 01 Nov 2010 02:10

Re: Pioneer sx 650

Messagede Tichu » 17 Oct 2011 16:11

Bon....

Alors, maintenant, peux tu mesurer la tension au point de jonction entre R47, D7, D8 et D9.
Vérifie si ca bouge quan dle relais décolle.

Avant, tu peux jeter un oeil sur la valeur (et les soudures) de R56.
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: Pioneer sx 650

Messagede Felipe » 17 Oct 2011 16:45

Je trouve 20,9V à ce point de jonction. Cette tension chute quand le relais décolle puis remonte à 20,9 et ça recolle...

R56 avait déjà été mesurée à 8,22Kohm (8,2K schéma).
Felipe
VALien d'honneur +
VALien d'honneur +
 
Messages: 4823
Inscription: 01 Nov 2010 02:10

Re: Pioneer sx 650

Messagede Tichu » 17 Oct 2011 16:53

OK, on continue:

il faut debrancher (en plus du reste) C, puis G.
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: Pioneer sx 650

Messagede Felipe » 17 Oct 2011 19:00

Désolé pour le délais de réponse, j'ai failli oublier un RV. Il a fallu se magner :red_smile:

Pour la suite: C déconnecté, c'est pareil.
G déconnecté, eh ben ça à l'air de tenir. Aucune coupure depuis l'allumage il y a 10 minutes :kanybal:

On se rapproche :aka44.gif:

Edit: ben si, coupure après un quart d'heure environs :ic24:
Felipe
VALien d'honneur +
VALien d'honneur +
 
Messages: 4823
Inscription: 01 Nov 2010 02:10

Re: Pioneer sx 650

Messagede jipé34 » 17 Oct 2011 21:23

Felipe a écrit:(...) On se rapproche

T'as raison ! :ic11:
pointG_lol.jpg
pointG_lol.jpg (46.66 Kio) Vu 4157 fois


sp40w.jpg
sp40w.jpg (16.27 Kio) Vu 4157 fois

Si tu le sens, si c'est accessible, tu devrais essayer de croiser les deux circuits qui font la puissance finale.

Sont chauds, ces machins ? P'têt la pâte thermique vieille et sèche qui fait plus son boulot ? À voir en les croisant (bien obligé, du coup, lol !) :yes:
Avatar de l’utilisateur
jipé34
apprenti VALien
apprenti VALien
 
Messages: 582
Inscription: 19 Mai 2011 13:27
Localisation: Entre Montpellier et Lunel

Re: Pioneer sx 650

Messagede Tichu » 17 Oct 2011 21:57

Argh, ca décolle encore ??

On va arrêter de faire dans la dentelle: dessoude un coté de la diode D7.
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: Pioneer sx 650

Messagede Felipe » 19 Oct 2011 08:57

Bonjour :hello:

@jipé: je ne suis pas sur de comprendre ce que tu préconises: il s'agit d'intervertir les deux SP-40W, c'est ça?
Ils ne semblent pas chauffer particulièrement. Et jusqu'à la déconnection de G, la coupure intervenait assez rapidement (moins de 5 minutes).
:jap:

@Tichu: une patte de D7 déssoudé, pas de coupure depuis 25 minutes :smile:

:jap:
Felipe
VALien d'honneur +
VALien d'honneur +
 
Messages: 4823
Inscription: 01 Nov 2010 02:10

Re: Pioneer sx 650

Messagede Tichu » 19 Oct 2011 10:11

OK, tu remets D7, et tu démontes Q5.

test: si c'est bon, Q5 est probablement à changer.

sinon démonte Q6 et re-test.
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: Pioneer sx 650

Messagede Felipe » 19 Oct 2011 11:57

Bien, on poursuit... D7 ressoudée et Q5 oté: idem, pas de clic depuis 30 minutes :thumbsup:
Ce serai donc lui le coupable.
Je l'ai testé en statique: j'ai bien deux valeurs de seuil:
BE 537
BC 510

J'ai appelé mon revendeur qui m'a dit qu'il n'y avait pas d'équivalent au 2SC1649N :headscratch:
Felipe
VALien d'honneur +
VALien d'honneur +
 
Messages: 4823
Inscription: 01 Nov 2010 02:10

Re: Pioneer sx 650

Messagede Tichu » 19 Oct 2011 12:24

Tu peux prendre des 2SC2240, et remplacer Q5 et Q6.

Vérifie quand même les valeurs de R33, R35 et R27, R29.
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: Pioneer sx 650

Messagede Felipe » 19 Oct 2011 12:35

OK, je vais voir ça :thumbsup:
Felipe
VALien d'honneur +
VALien d'honneur +
 
Messages: 4823
Inscription: 01 Nov 2010 02:10

Re: Pioneer sx 650

Messagede oldmarantz » 26 Oct 2011 13:01

Je confirme se méfier des tr du circuit de protection, j'ai eu le cas sur un sx939 qui avait la même panne et le pb venait d'un de ces tr et pourtant il était bon au diode test, c'est la bombe givrante qui m'a permis de mettre le doigt dessus...
Avatar de l’utilisateur
oldmarantz
grand VALien
grand VALien
 
Messages: 1681
Inscription: 31 Aoû 2011 17:32
Localisation: Lyon

Re: Pioneer sx 650

Messagede Felipe » 29 Oct 2011 12:57

Salut :hello:

interessant oldmarantz :scratch2: Te souviens-tu de la ref du transistor changé? Et par quoi?
Pas moyen de trouver de 1649 (seul equivalent 1613).
Quand j'évoque un 2240, on me dit qu'il est cousin, mais pas pareil...
Un vendeur me conseille un SC3467, plus cohérent d'après lui, malgrès la taille un peu plus haute (ce qui ne serait pas un problème, il y a de la place)
Je n'arrive pas à me décider, ne sachant pas vraiment à quelle spécification faire attention :ic43:

:jap:
Felipe
VALien d'honneur +
VALien d'honneur +
 
Messages: 4823
Inscription: 01 Nov 2010 02:10

Re: Pioneer sx 650

Messagede Felipe » 05 Nov 2011 21:03

Bonsoir :hello:

Aujourd'hui, j'ai changé ces fameux transistors par des SC2240.
Et bien ça tient :smile:
J'ai donc rebranché les cables déssoudés... 37 et 40 mV en sortie HP.
Bon, je branche des enceintes, antenne et hop! Radio: ça marche très bien pour le moment.
Puis une petite platine CD; là aussi c'est OK :dignus:

Je vaque à mes occupations quand soudain :menfin: plus de son!!!






















Ouais faut changer la galette :icon_frenchy:

Un immense merci à Tichu et Jipé pour leur aide. Il va sans dire que sans leurs conseils je n'aurais jamais pu ("su" comme disent fort justement les belges) le faire. Merci également à David et Oldmarantz.

:ola: :jump: :jump: :ola:
Felipe
VALien d'honneur +
VALien d'honneur +
 
Messages: 4823
Inscription: 01 Nov 2010 02:10

Re: Pioneer sx 650

Messagede Tichu » 05 Nov 2011 22:00

Merci au nom des autres, mais n'oublie pas que c'est toi qui était en première ligne. :thumbsup:
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: Pioneer sx 650

Messagede Felipe » 05 Nov 2011 22:14

:jap:
Mais sans tes aiguillages je ne serais pas allé loin (ou le contraire :ic11: )
Enfin je suis bien content d'y être arrivé.
Merci encore :monpote:


Ainsi je pourrais peut être me réattaquer au scott :red_smile:
Felipe
VALien d'honneur +
VALien d'honneur +
 
Messages: 4823
Inscription: 01 Nov 2010 02:10

Re: Pioneer sx 650

Messagede oldmarantz » 05 Nov 2011 22:54

j'arrive un peu tard désolé! je vois que tu as solutionné ton pb bravo !
le Tr qui merdait sur le mien était un 2sc869 remplacé par ce que j'avais en rayon je ne me rappelle plus :ic11:
Avatar de l’utilisateur
oldmarantz
grand VALien
grand VALien
 
Messages: 1681
Inscription: 31 Aoû 2011 17:32
Localisation: Lyon

Re: Pioneer sx 650

Messagede dedefr » 27 Oct 2015 11:49


Ce forum est désormais fermé. Si vous souhaitez y participer, rendez-vous sur le nouvel espace de discussions :


http://vintage-audio-laser.fr


Il s'agit d'un nouveau forum, donc les comptes actuels n'y sont pas reportés. Vous devez vous ré-inscrire pour y participer.

Veuillez lire votre message privé de bienvenue dès votre arrivée.


Merci
Avatar de l’utilisateur
dedefr
VALien modérateur +
VALien modérateur +
 
Messages: 9183
Inscription: 05 Avr 2012 19:28
Localisation: Bas Rhin Alsace

Précédente

Retourner vers Demande d'aide

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 56 invités