platine k7 pioneer ct-f650

Vous sollicitez de l'aide pour un dysfonctionnement de votre matériel

platine k7 pioneer ct-f650

Messagede Daniel de Rigal » 16 Avr 2010 17:48

Bonjour,

Je m'appel Daniel de RIGAL, je suis retraité et j'habite dans le Gard (France) J'ai une chaine HI-FI Pioneer que j'avais acheté dans les années 80, j'ai un problème avec le lecteur de cassette, un CT-F650 Pioneer, au départ c'est un problème de courroies, j'ai acheté un Kit de courroies sur internet, je les ai remplacées, mais maintenant l'appareil enregistre correctement, mais ne marche pas en position play, la cassette se déroule mais aucun son, et rien sur les vus mètres ? Je posède un schéma de principe un peu compliqué et je recherche de la documentation plus simple ou une personne ayant déjà eu ce problème de m'aider.
Merci de m'accueillir.
Daniel
Daniel de Rigal
 

Re: platine k7 pioneer ct-f650

Messagede omaletdd » 18 Avr 2010 08:10

:smile: Salut,

Je possède un deck cassette similaire au tien un Pioneer CTF-600.
Je pense que le problème viens d'un multi contacteur au centre du circuit imprimé principale.
Je joins une photo pour le montrer.
DSC00283.JPG
DSC00283.JPG (115.66 Kio) Vu 1481 fois

Il y a souvent un mauvais contact à ce niveau.
Lorque tu bascules en mode enregistrement ou lecture, un poussoir métallique faire avancer ou reculer ce multi contacteur qui se déclenche depuis la partie mécanique du lecteur.
Premier solution mettre une bonne dose de nettoyant pour contact ou potentiomètre, ne pas hésiter.
Faire actionner ce contacteur plusieurs fois , tu peux y accéder manuellement sans passer par la partie mécanique.
Bien laisser sécher et evaporer le produit.
Sinon aussi vérifie les soudures de ce multicontacteur au dos du circuit imprimé, mais à mon avis elles sont bonnes.
Le tout petit contacteur blanc qui se trouve en haut à gauche (une petite flèche le montre), lui enclenche le mode enregistrement et allume la led rec.
Essaie d'abord celà, j'espère que cela t'aideras.
Bonne journée :jap:
Avatar de l’utilisateur
omaletdd
grand VALien
grand VALien
 
Messages: 757
Inscription: 08 Fév 2010 14:40
Localisation: Lessines

Re: platine k7 pioneer ct-f650

Messagede tanner » 25 Avr 2010 02:43

C'est exact, panne courrante , injecte du contact cleaner dans ce mille pattes et tout iras mieux

Regardes aussi si tu n'a pas mal remis le tige qui actionne ce contacteur lors du remplacement de tes courroies
Avatar de l’utilisateur
tanner
grand VALien
grand VALien
 
Messages: 198
Inscription: 27 Mar 2010 22:07
Localisation: Sherbrooke Canada

Re: platine k7 pioneer ct-f650

Messagede dedefr » 24 Oct 2015 16:32


Ce forum est désormais fermé. Si vous souhaitez y participer, rendez-vous sur le nouvel espace de discussions :


http://vintage-audio-laser.fr


Il s'agit d'un nouveau forum, donc les comptes actuels n'y sont pas reportés. Vous devez vous ré-inscrire pour y participer.

Veuillez lire votre message privé de bienvenue dès votre arrivée.


Merci
Avatar de l’utilisateur
dedefr
VALien modérateur +
VALien modérateur +
 
Messages: 9183
Inscription: 05 Avr 2012 19:28
Localisation: Bas Rhin Alsace


Retourner vers Demande d'aide

Qui est en ligne

Utilisateurs parcourant ce forum: Exabot [Bot] et 25 invités