Platine K7 Sony TC-131 SD

Vous sollicitez de l'aide pour un dysfonctionnement de votre matériel

Platine K7 Sony TC-131 SD

Messagede Gyorgy92 » 22 Juil 2012 18:30

Bonjour les amis,

J'ai hérité de ce petit lecteur fort sympathique mais le canal droit est en panne et les courroies doivent être changée (ceci n'est pas un grand souci).

Au casque, on entend un peu le son du canal droit mais faiblement.

Connecté à un ampli, le canal droit ne sort aucun son.

Le vu-mètre droit ne fonctionne pas mais il n'est pas grillé.

Testé avec une K7 stéréo, correctement enregistré (The communards).

Merci pour votre aide, sachant que je ne connais pas grand chose en électronique, hélàs....
Commentaire de l'administration de "forum.vintage audio laser.com" : le membre Gyorgy92 a été banni du forum pour comportement inadapté (trollage en d'autres termes) en décembre 2013.
En novembre 2014, il continuait d'user de diffamation à l'endroit de "vintage-audio-laser" comme le montre cette capture d'écran :



(message publié sur ce forum, réponse n° 45)
Avatar de l’utilisateur
Gyorgy92
apprenti VALien
apprenti VALien
 
Messages: 4308
Inscription: 29 Juin 2011 21:35

Re: Platine K7 Sony TC-131 SD

Messagede AUDIOVALVE » 22 Juil 2012 19:40

faut déjà vérifier les commutations E/L , quitte à y envoyer une giclée de bombe magique.

après , faut mettre les mains dans le cambouis , c'est plus délicat
Avatar de l’utilisateur
AUDIOVALVE
apprenti VALien
apprenti VALien
 
Messages: 1762
Inscription: 24 Sep 2010 12:12

Re: Platine K7 Sony TC-131 SD

Messagede Gyorgy92 » 22 Juil 2012 19:46

AUDIOVALVE a écrit:faut déjà vérifier les commutations E/L , quitte à y envoyer une giclée de bombe magique.

après , faut mettre les mains dans le cambouis , c'est plus délicat


Bonjour Audiovalve,

Nous ne nous connaissons pas mais merci pour ton aide.... :jap:

C'est quoi les commutations E/L ?

Ensuite, le cambouis ne me gène pas, je suis méticuleux....ce qui me manque ce sont les connaissances....
Commentaire de l'administration de "forum.vintage audio laser.com" : le membre Gyorgy92 a été banni du forum pour comportement inadapté (trollage en d'autres termes) en décembre 2013.
En novembre 2014, il continuait d'user de diffamation à l'endroit de "vintage-audio-laser" comme le montre cette capture d'écran :



(message publié sur ce forum, réponse n° 45)
Avatar de l’utilisateur
Gyorgy92
apprenti VALien
apprenti VALien
 
Messages: 4308
Inscription: 29 Juin 2011 21:35

Re: Platine K7 Sony TC-131 SD

Messagede Tarentule50 » 22 Juil 2012 19:50

Quand, je l'ai récupéré, il ne fonctionnait que sur un coté, et le vue mètre et son éclairage correspondant ne fonctionnait pas du tout :ic47:
Mangeur de Bananes
Avatar de l’utilisateur
Tarentule50
VALien d'honneur +
VALien d'honneur +
 
Messages: 15379
Inscription: 15 Juin 2010 21:33

Re: Platine K7 Sony TC-131 SD

Messagede Gyorgy92 » 22 Juil 2012 19:51

tarentule50 a écrit:Quand, je l'ai récupéré, il ne fonctionnait que sur un coté, et le vue mètre et son éclairage correspondant ne fonctionnait pas du tout :ic47:


Salut Daniel, c'est toujours le cas..... :icon_frenchy:
Commentaire de l'administration de "forum.vintage audio laser.com" : le membre Gyorgy92 a été banni du forum pour comportement inadapté (trollage en d'autres termes) en décembre 2013.
En novembre 2014, il continuait d'user de diffamation à l'endroit de "vintage-audio-laser" comme le montre cette capture d'écran :



(message publié sur ce forum, réponse n° 45)
Avatar de l’utilisateur
Gyorgy92
apprenti VALien
apprenti VALien
 
Messages: 4308
Inscription: 29 Juin 2011 21:35

Re: Platine K7 Sony TC-131 SD

Messagede Tarentule50 » 22 Juil 2012 20:01

Gyorgy92 a écrit:
tarentule50 a écrit:Quand, je l'ai récupéré, il ne fonctionnait que sur un coté, et le vue mètre et son éclairage correspondant ne fonctionnait pas du tout :ic47:


Salut Daniel, c'est toujours le cas..... :icon_frenchy:

c'est surtout, que ce type de panne avec tout un coté en rade, ce n'est peut être qu'un problème d'alimentation :scratch2:
Mangeur de Bananes
Avatar de l’utilisateur
Tarentule50
VALien d'honneur +
VALien d'honneur +
 
Messages: 15379
Inscription: 15 Juin 2010 21:33

Re: Platine K7 Sony TC-131 SD

Messagede Gyorgy92 » 22 Juil 2012 20:16

tarentule50 a écrit:
Gyorgy92 a écrit:
tarentule50 a écrit:Quand, je l'ai récupéré, il ne fonctionnait que sur un coté, et le vue mètre et son éclairage correspondant ne fonctionnait pas du tout :ic47:


Salut Daniel, c'est toujours le cas..... :icon_frenchy:

c'est surtout, que ce type de panne avec tout un coté en rade, ce n'est peut être qu'un problème d'alimentation :scratch2:


Ce qui est bizarre c'est qu'au casque, le coté droit n'est pas totalement muet......et que sur l'ampli rien de ce coté ne sort....
Les deux vu-mètres s'éclairent mais celui de droite ne décolle pas maisil n'est pas grillé car quand on touche le potar de réglage du volume de sortie, l'aiguille bouge...
sony1.jpg


PS : Sur les condos, c'est de la colle....
Commentaire de l'administration de "forum.vintage audio laser.com" : le membre Gyorgy92 a été banni du forum pour comportement inadapté (trollage en d'autres termes) en décembre 2013.
En novembre 2014, il continuait d'user de diffamation à l'endroit de "vintage-audio-laser" comme le montre cette capture d'écran :



(message publié sur ce forum, réponse n° 45)
Avatar de l’utilisateur
Gyorgy92
apprenti VALien
apprenti VALien
 
Messages: 4308
Inscription: 29 Juin 2011 21:35

Re: Platine K7 Sony TC-131 SD

Messagede Felipe » 22 Juil 2012 20:21

:hello:

Je ne sais pas non plus ce que sont les commutations E/L, mais comme suggerait audiovalve, un bon coup de bombe contact dans tout les commutateurs ne peut pas faire de mal :monpote:
Felipe
VALien d'honneur +
VALien d'honneur +
 
Messages: 4823
Inscription: 01 Nov 2010 02:10

Re: Platine K7 Sony TC-131 SD

Messagede Felipe » 22 Juil 2012 21:05

Felipe a écrit:Je ne sais pas non plus ce que sont les commutations E/L


Enregistrement/ lecture surement :smile:
Felipe
VALien d'honneur +
VALien d'honneur +
 
Messages: 4823
Inscription: 01 Nov 2010 02:10

Re: Platine K7 Sony TC-131 SD

Messagede Gyorgy92 » 22 Juil 2012 21:22

Felipe a écrit:
Felipe a écrit:Je ne sais pas non plus ce que sont les commutations E/L


Enregistrement/ lecture surement :smile:


Noyé de KF (presque vidé la bombe... :icon_frenchy: ), rien de changé mais super propre.... :thumbsup:
Commentaire de l'administration de "forum.vintage audio laser.com" : le membre Gyorgy92 a été banni du forum pour comportement inadapté (trollage en d'autres termes) en décembre 2013.
En novembre 2014, il continuait d'user de diffamation à l'endroit de "vintage-audio-laser" comme le montre cette capture d'écran :



(message publié sur ce forum, réponse n° 45)
Avatar de l’utilisateur
Gyorgy92
apprenti VALien
apprenti VALien
 
Messages: 4308
Inscription: 29 Juin 2011 21:35

Re: Platine K7 Sony TC-131 SD

Messagede Felipe » 22 Juil 2012 21:26

:icon_frenchy:

Désolé, c'est la limite de mes compétences, bon courage pour la suite :monpote:
Felipe
VALien d'honneur +
VALien d'honneur +
 
Messages: 4823
Inscription: 01 Nov 2010 02:10

Re: Platine K7 Sony TC-131 SD

Messagede Gyorgy92 » 22 Juil 2012 21:28

Felipe a écrit::icon_frenchy:

Désolé, c'est la limite de mes compétences, bon courage pour la suite :monpote:


Merci tout de même Felipe, :alzheimer: :mezomages:
Commentaire de l'administration de "forum.vintage audio laser.com" : le membre Gyorgy92 a été banni du forum pour comportement inadapté (trollage en d'autres termes) en décembre 2013.
En novembre 2014, il continuait d'user de diffamation à l'endroit de "vintage-audio-laser" comme le montre cette capture d'écran :



(message publié sur ce forum, réponse n° 45)
Avatar de l’utilisateur
Gyorgy92
apprenti VALien
apprenti VALien
 
Messages: 4308
Inscription: 29 Juin 2011 21:35

Re: Platine K7 Sony TC-131 SD

Messagede Felipe » 22 Juil 2012 21:36

:mezomages:

:beerchug:
Felipe
VALien d'honneur +
VALien d'honneur +
 
Messages: 4823
Inscription: 01 Nov 2010 02:10

Re: Platine K7 Sony TC-131 SD

Messagede dedefr » 22 Juil 2012 22:00

tu a essayé d'enregistrer ?
Grosso Modo

Mes fautes de grammaire et d'orthographe sont sous copyright, merci de ne pas les reproduire.
Avatar de l’utilisateur
dedefr
VALien modérateur +
VALien modérateur +
 
Messages: 9183
Inscription: 05 Avr 2012 19:28
Localisation: Bas Rhin Alsace

Re: Platine K7 Sony TC-131 SD

Messagede Gyorgy92 » 22 Juil 2012 22:08

dedefr a écrit:tu a essayé d'enregistrer ?


Non...... :ic47:
Commentaire de l'administration de "forum.vintage audio laser.com" : le membre Gyorgy92 a été banni du forum pour comportement inadapté (trollage en d'autres termes) en décembre 2013.
En novembre 2014, il continuait d'user de diffamation à l'endroit de "vintage-audio-laser" comme le montre cette capture d'écran :



(message publié sur ce forum, réponse n° 45)
Avatar de l’utilisateur
Gyorgy92
apprenti VALien
apprenti VALien
 
Messages: 4308
Inscription: 29 Juin 2011 21:35

Re: Platine K7 Sony TC-131 SD

Messagede dedefr » 22 Juil 2012 22:17

Gyorgy92 a écrit:
dedefr a écrit:tu a essayé d'enregistrer ?


Non...... :ic47:


ben, essaye .... :thumbsup:
Grosso Modo

Mes fautes de grammaire et d'orthographe sont sous copyright, merci de ne pas les reproduire.
Avatar de l’utilisateur
dedefr
VALien modérateur +
VALien modérateur +
 
Messages: 9183
Inscription: 05 Avr 2012 19:28
Localisation: Bas Rhin Alsace

Re: Platine K7 Sony TC-131 SD

Messagede Gyorgy92 » 22 Juil 2012 22:29

dedefr a écrit:
Gyorgy92 a écrit:
dedefr a écrit:tu a essayé d'enregistrer ?


Non...... :ic47:


ben, essaye .... :thumbsup:


C'est fait.....même symptôme, rien sur le canal de droite...... :ic47:

J'ai trouvé un petit morceau de plastique dans la bête mais je ne pense pas que cela ait un rapport..... :headscratch:
Commentaire de l'administration de "forum.vintage audio laser.com" : le membre Gyorgy92 a été banni du forum pour comportement inadapté (trollage en d'autres termes) en décembre 2013.
En novembre 2014, il continuait d'user de diffamation à l'endroit de "vintage-audio-laser" comme le montre cette capture d'écran :



(message publié sur ce forum, réponse n° 45)
Avatar de l’utilisateur
Gyorgy92
apprenti VALien
apprenti VALien
 
Messages: 4308
Inscription: 29 Juin 2011 21:35

Re: Platine K7 Sony TC-131 SD

Messagede pat66 » 23 Juil 2012 09:18

Bonjour :mezomages: ,

Je n'ai pas ce modèle, mais dans les K7 SONY de cette époque on trouvait un gros commutateur à glissière qui assurait de nombreuses commutations : signal issu de la tête de lecture, signal d'effacement ...
Voici un exemple sur un autre K7
TC.JPG


Cette pièce est mécaniquement liée aux mouvements de la touche RECORD.

De nombreux problèmes sont liés à l’oxydation des contacts internes. Je te conseil donc de lui faire un petit traitement à la bombe contact. Après, actionne le à la main quand le K7 est en mode lecture pour voir si cela a un effet sur le canal qui te pose problème.
Aller l'USAP !
Avatar de l’utilisateur
pat66
VALien d'honneur +
VALien d'honneur +
 
Messages: 921
Inscription: 13 Aoû 2009 12:23
Localisation: Perpignan - Au pied du Canigou

Re: Platine K7 Sony TC-131 SD

Messagede Tarentule50 » 23 Juil 2012 10:19

Gyorgy !! voila ton sauveur est arrivé :monpote:
Mangeur de Bananes
Avatar de l’utilisateur
Tarentule50
VALien d'honneur +
VALien d'honneur +
 
Messages: 15379
Inscription: 15 Juin 2010 21:33

Re: Platine K7 Sony TC-131 SD

Messagede Gyorgy92 » 23 Juil 2012 11:04

pat66 a écrit:Bonjour :mezomages: ,

Je n'ai pas ce modèle, mais dans les K7 SONY de cette époque on trouvait un gros commutateur à glissière qui assurait de nombreuses commutations : signal issu de la tête de lecture, signal d'effacement ...
Voici un exemple sur un autre K7
Le fichier joint TC.JPG n’est plus disponible.


Cette pièce est mécaniquement liée aux mouvements de la touche RECORD.

De nombreux problèmes sont liés à l’oxydation des contacts internes. Je te conseil donc de lui faire un petit traitement à la bombe contact. Après, actionne le à la main quand le K7 est en mode lecture pour voir si cela a un effet sur le canal qui te pose problème.


Bonjour Pat,

Voici les photos (pas terribles...) du mien....

P1010992.JPG

On voit bien les deux commutateurs, un par voie...
Je les ai bien noyés de bombe contact et manipulés...le commutateur de droite commande aussi l'allumage du témoin d'enregistrement. Lorsque je les actionne, les aiguilles des vu-mètres réagissent mais en lecture rien ne change....pas de son à droite.


P1010995.JPG

Lec deux commutateurs...


P1010996.JPG

La face sud.... :icon_frenchy:
Commentaire de l'administration de "forum.vintage audio laser.com" : le membre Gyorgy92 a été banni du forum pour comportement inadapté (trollage en d'autres termes) en décembre 2013.
En novembre 2014, il continuait d'user de diffamation à l'endroit de "vintage-audio-laser" comme le montre cette capture d'écran :



(message publié sur ce forum, réponse n° 45)
Avatar de l’utilisateur
Gyorgy92
apprenti VALien
apprenti VALien
 
Messages: 4308
Inscription: 29 Juin 2011 21:35

Suivante

Retourner vers Demande d'aide

Qui est en ligne

Utilisateurs parcourant ce forum: Google [Bot] et 40 invités