Platine vinyle AKAI AP-D33

Vous sollicitez de l'aide pour un dysfonctionnement de votre matériel

Platine vinyle AKAI AP-D33

Messagede Emphaser57000 » 05 Oct 2010 14:45

Salut,

J'ai une platine AKAI AP-D33 à réparer pour un ami.
Elle ne tourne plus du tout à la bonne vitesse...j'ai essayé de faire des réglages sur les potars interne mais rien.

Par contre j'ai remarqué que le moteur ne tourne pas constamment mais donne des " impulsions ", environs toutes les seconde il tourne d'un demi tour.

Est ce normale ?? D'où peut venir la panne ? J'ai jamais bricoler une platine à entrainement direct....

Merci les amis :jap:
Avatar de l’utilisateur
Emphaser57000
grand VALien
grand VALien
 
Messages: 1375
Inscription: 18 Aoû 2009 22:36

Re: Platine vinyle AKAI AP-D33

Messagede Tichu » 05 Oct 2010 16:30

Les platines à entrainement direct utilisent l'inertie du plateau.
Si tu retires le plateau, ca ne fonctionne pas correctement.
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: Platine vinyle AKAI AP-D33

Messagede Tarentule50 » 05 Oct 2010 17:42

j'ai réussi il y a quelques temps a en regler une avec ce lien
j'espere que cela pourras t'aider
http://wiw.org/~meta/mw/akai.html
Mangeur de Bananes
Avatar de l’utilisateur
Tarentule50
VALien d'honneur +
VALien d'honneur +
 
Messages: 15379
Inscription: 15 Juin 2010 21:33

Re: Platine vinyle AKAI AP-D33

Messagede Emphaser57000 » 05 Oct 2010 18:25

OK d'accord :smile:

Le lien je l'avais vu mais les réglages changent très peu. Je dois me mettre en 45 tours pour lire un vinyle en 33 :icon_frenchy:

je vais changer tous les chimiques voir ce que ca donne.
Avatar de l’utilisateur
Emphaser57000
grand VALien
grand VALien
 
Messages: 1375
Inscription: 18 Aoû 2009 22:36

Re: Platine vinyle AKAI AP-D33

Messagede blues » 05 Oct 2010 19:11

Boris. change tous les chimiques. Et si jamais ça ne donne rien, il reste un truc à faire.
Ton moteur doit tourner régulièrement, soit tout seul, soit par le biais d'un variateur. Tu peux donc vérifier si ton moteur a un souci.
J'ai essayé un truc sur une platine Dual. Le moteur avait un problème. J'ai démonté le moteur, sorti le stator du rotor, et j'ai nettoyé l'intérieur avec produit wd40 puis jet d'eau en y allant avec une aiguille parfois, de façon délicate pour ne pas abîmer le verni des enroulements. Puis, soufflette et sèche cheveux pendant 10 minutes.
La platine tourne depuis quelques mois sans souci. je suis en train de préparer un CR là dessus, d'ailleurs.
C'est chaud, mais pas infaisable. J'avais vu faire ça de manière plus spectaculaire avec un moteur de 15 KW qui était grippé. Démontage entier du moteur, wd40, laine d'acier, rincage, séchage, etc...
Le moteur tourne depuis l'année dernière sans souci. Faut juste faire gaffe à ne rien abîmer. Mais si ton moteur a un souci, tu ne perds rien à essayer, car sans ça, c'est la poubelle.
blues
 

Re: Platine vinyle AKAI AP-D33

Messagede Emphaser57000 » 05 Oct 2010 19:22

Salut Blues , j'ai changé tous les chimiques par des neufs et rien.

Le plateau accélère puis ralenti, redonne un coup d'accélération, puis ralenti... même en bidouillant dans les potars ac change rien.

Je vais démonter le moteur. Il s'agit d'un moteur pas à pas 9 fils
Avatar de l’utilisateur
Emphaser57000
grand VALien
grand VALien
 
Messages: 1375
Inscription: 18 Aoû 2009 22:36

Re: Platine vinyle AKAI AP-D33

Messagede blues » 05 Oct 2010 19:31

Emphaser57000 a écrit:Salut Blues , j'ai changé tous les chimiques par des neufs et rien.

Le plateau accélère puis ralenti, redonne un coup d'accélération, puis ralenti... même en bidouillant dans les potars ac change rien.

Je vais démonter le moteur. Il s'agit d'un moteur pas à pas 9 fils


Tu devrais trouver une logique en mesurant tes fils.
Pis si tu tentes le démontage, on veut bien des photos et un CR :smile:
blues
 

Re: Platine vinyle AKAI AP-D33

Messagede Emphaser57000 » 05 Oct 2010 19:31

Voilà je viens de le démonter... rien d'intéressant lol

Y'a 2 petits capteurs je penses à des capteur à effet Hall.

Sinon pour la panne je penche du coté des CI...jai testé tous les transistors, toutes les diodes, les résistances et refait toutes les soudures xD

Image
Avatar de l’utilisateur
Emphaser57000
grand VALien
grand VALien
 
Messages: 1375
Inscription: 18 Aoû 2009 22:36

Re: Platine vinyle AKAI AP-D33

Messagede blues » 05 Oct 2010 20:20

ok, au vu de l'image, tu as peut être raison. Quels sont les Ci qui drivent ton moteur? Vala un domaine que je connais bien :ic11:
blues
 

Re: Platine vinyle AKAI AP-D33

Messagede Emphaser57000 » 05 Oct 2010 20:48

Lol alors fais toi plaisir blues :icon_frenchy:

Y'a 3 CI qui sont tous des TA75458 donc des AOP doubles... et un des CI qui gère le moteur envoi ses signaux dans des transistors de puissances qui vont au moteur.
Avatar de l’utilisateur
Emphaser57000
grand VALien
grand VALien
 
Messages: 1375
Inscription: 18 Aoû 2009 22:36

Re: Platine vinyle AKAI AP-D33

Messagede Tichu » 06 Oct 2010 00:13

Boris, est ce que tu testes avec le plateau en place ou pas ?
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: Platine vinyle AKAI AP-D33

Messagede Emphaser57000 » 06 Oct 2010 12:49

Salut Tichu, Oui ^^

En fait sans le plateau le moteur tourne genre 2 tourne si le circuit lui envoi une impulsion.
Si je met le plateau, bah forcément avec le poids et l'inertie le plateau tourne constamment.
Mais malgré ca le plateau accélère, ralentit, accélère, ralentit etc...

J'ai trouvé la doc en PDf et ils disent comment faire les réglages.
Je les ai fais jusqu'à obtenir les bonnes tensions mais cela ne change rein.
Avatar de l’utilisateur
Emphaser57000
grand VALien
grand VALien
 
Messages: 1375
Inscription: 18 Aoû 2009 22:36

Re: Platine vinyle AKAI AP-D33

Messagede Tichu » 06 Oct 2010 13:24

Tu peux envoyer une giclée de nettoyant contact sur les ajustables (VR1 a VR6) ca ne fait pas de mal.

As tu regardé au scope les tensions de pilotage (pin 1 et 2 de la nappe vers l'ensemble moteur) ?
Tu devrais voir des signaux carrés entre + et -15 Volts environ.
Si ce n'est pas le cas, il faut tester les transistors de pilotage des enroulements: TR13 a TR16.
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: Platine vinyle AKAI AP-D33

Messagede Emphaser57000 » 06 Oct 2010 16:34

Ohoh Mr Tichu ! message numéro 1999, bientôt 2000 :icon_frenchy:

Je fais ca ce soir et je te donnes mes résultats.
Là je vais profiter du soleil :ic11:
Avatar de l’utilisateur
Emphaser57000
grand VALien
grand VALien
 
Messages: 1375
Inscription: 18 Aoû 2009 22:36

Re: Platine vinyle AKAI AP-D33

Messagede Emphaser57000 » 07 Oct 2010 17:52

Re,

A l'oscillo j'ai des signaux qui ressemblent beaucoup à ceux d'un électrocardiogramme ... et ils attaquent les bases des transistors et c'est exactement la forme de rotation du moteur.
( le mouvement du moteur est celui de la forme du signal )
Donc un gros coup suivi d'un petit...

J'ai changé le CI et rien n'y change.
Avatar de l’utilisateur
Emphaser57000
grand VALien
grand VALien
 
Messages: 1375
Inscription: 18 Aoû 2009 22:36

Re: Platine vinyle AKAI AP-D33

Messagede Tichu » 07 Oct 2010 18:40

Comme ces moteurs fonctionnent avec une boucle d'asservissement, ca ne t'apprend rien sur l'origine de la panne.

Il faut commencer par regarder directement les pins 1 et 2 de la nappe: c'est ce qui pilote les enroulements du moteur.
Vérifie que ca passe bien de -15V à +15 Volts sur les 2 enroulements.
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: Platine vinyle AKAI AP-D33

Messagede Emphaser57000 » 07 Oct 2010 18:48

J'ai étudié les asservissements ( analogiques et numériques ) j'en ai programmé et réalisé.

Sur les Pins 1 et 2 j'ai rien du tout, que des parasites ....
Avatar de l’utilisateur
Emphaser57000
grand VALien
grand VALien
 
Messages: 1375
Inscription: 18 Aoû 2009 22:36

Re: Platine vinyle AKAI AP-D33

Messagede Tichu » 07 Oct 2010 18:50

Ce ne sont peut être pas les bonnes pins: celles auquelles je pense viennent des transistors en pont et pilotent les enroulement du moteur.
Si tu n'as que des parasites, ton moteur ne peut pas tourner...
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: Platine vinyle AKAI AP-D33

Messagede Emphaser57000 » 07 Oct 2010 20:28

Je me suis mal expliqué.

En fait sur la PIN 1 et la 2 j'ai le signal genre électrocardiogramme. Et le moteur tourne au " rythe " de ce signal.
Avatar de l’utilisateur
Emphaser57000
grand VALien
grand VALien
 
Messages: 1375
Inscription: 18 Aoû 2009 22:36

Re: Platine vinyle AKAI AP-D33

Messagede Tichu » 07 Oct 2010 22:20

OK, et sur la pin 5, tu dois avoir un signal type carré.
Quand il est a zéro, le moteur doit ralentir, et accélérer quand il est a 10V, c'est ca ?

Tu as fait les réglages de VR4, VR5 et VR6 ?
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Suivante

Retourner vers Demande d'aide

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 37 invités