Platine vinyle Sony PS-313FA : problème de vitesse

Vous sollicitez de l'aide pour un dysfonctionnement de votre matériel

Platine vinyle Sony PS-313FA : problème de vitesse

Messagede edav » 22 Sep 2011 19:52

Bonjour,

La platine Sony PS-313FA que je propose en échange ici : echanges/don-echange-platine-vinyle-sony-313fa-t7089.html a un problème : la vitesse est beaucoup trop élevée :ic24:

Tarentule50 m'a répondu :
tarentule50 a écrit:
edav a écrit:La crepière s'allume et fonctionne, mais beaucoup trop vite :headscratch:

Capteur de vitesse? Ça se repare / remplace ?

Faut que j'ouvre un topic dans Demande d'aide

edav.

enlève le fond et regarde, tu dois avoir comme des petit potard de réglage, un petit coup de bombe, et réglage avec un tournevis


Donc, j'ai regardé et il y a beaucoup de potards (j'en vois 6):

IMG_3115.JPG
IMG_3115.JPG (221.5 Kio) Vu 4389 fois


Une idée de celui idoine? Sachant que le capteur de vitesse sous le plateau (c'est le truc sous le plateau qui ressemble à une tête de lecture de platine K7?) arrive en haut à gauche sur la photo (fils blanc et noir).

Je vais chercher le schéma sur Internet...

Merci,
edav.
edav
grand VALien
grand VALien
 
Messages: 627
Inscription: 23 Mai 2011 23:30
Localisation: entre Bordeaux et l'océan

Re: Platine vinyle Sony PS-313FA : problème de vitesse

Messagede ratafiot » 22 Sep 2011 20:26

la plupart des platines dans ce genre ont une résistance variable pour le 33t et une pour le 45. Donc 2 résistances à régler. Si ce n'est pas écrit sur le pcb... ou si personne ne connait cette platine = service manual.
SALON 1 : LEEDH AURA + Sansui CA/BA-2000 + DX-6770 + Sony PS-X60 + CLD-2950
SALON 2 : Biblio DIY + Pioneer SA-9500ii + Onkyo DX-7911
CHAMBRE : Marantz 1060 + Dual CD-120 + Philips mfb 22rh532
A EVACUER : Nad 3140
Avatar de l’utilisateur
ratafiot
VALien d'honneur +
VALien d'honneur +
 
Messages: 7184
Inscription: 08 Juin 2010 22:22
Localisation: ROUEN

Re: Platine vinyle Sony PS-313FA : problème de vitesse

Messagede Tarentule50 » 22 Sep 2011 20:35

Ne peux tu pas faire des repères, les asperger de kf, les bouger tous dans la foulée, les remettre tous dans leurs positions initial.
Et donc après essayer un par un voir si cela fait avancer le schmilblic !!
je dis ça, je ne dis rien !!
Mangeur de Bananes
Avatar de l’utilisateur
Tarentule50
VALien d'honneur +
VALien d'honneur +
 
Messages: 15379
Inscription: 15 Juin 2010 21:33

Re: Platine vinyle Sony PS-313FA : problème de vitesse

Messagede edav » 22 Sep 2011 23:23

Merci Ratafiot et Tarentule. :hello:

J'ai trouvé le service manual sur freeservicemanuals.info : les deux potards sont ceux en bas à gauche. Le 33T est celui de gauche. Je les ai tournés dans les deux sens de butée à butée : aucun effet. La platine tourne à la vitesse maximale du moteur je pense, c'est comme si aucune régulation de vitesse n'existe.

Voici le schéma et le diagramme PCB. Si c'est pas le détecteur magnétique de vitesse (comment le tester?), avez-vous une idée du composant qui pourrait m**der?

schema.jpg.zip
(1.93 Mio) Téléchargé 160 fois

diagram.jpg.zip
(2.52 Mio) Téléchargé 98 fois


Merci, :jap:
edav.
edav
grand VALien
grand VALien
 
Messages: 627
Inscription: 23 Mai 2011 23:30
Localisation: entre Bordeaux et l'océan

Re: Platine vinyle Sony PS-313FA : problème de vitesse

Messagede Tichu » 23 Sep 2011 07:51

As tu aussi nettoyé le réglage de vitesse en façade (pitch) ?

Si tu as u multimètre, mets le en mode Volt alternatif (V AC, ou ~), et mesure la tension entre la pin 1 de IC1 et la masse quand le plateau tourne.
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: Platine vinyle Sony PS-313FA : problème de vitesse

Messagede pat66 » 23 Sep 2011 14:30

Tichu a écrit:As tu aussi nettoyé le réglage de vitesse en façade (pitch) ?

Si tu as u multimètre, mets le en mode Volt alternatif (V AC, ou ~), et mesure la tension entre la pin 1 de IC1 et la masse quand le plateau tourne.



Comme l'indique Tichu, il faut vérifier que le signal issu du capteur magnétique est présent et surtout qu'il est d'un niveau suffisant.
Il est important de vérifier le bon état de la piste magnétique qui se trouve sur le plateau ainsi que la distance entre cette piste et le capteur. L'espace entre le capteur et la piste magnétique est en général très faible, de l'ordre de quelques 1/10 de mm.

Pour vérifier cette distance, j'utilise la méthode suivante :
- découper une bande carton type carte de visite de la hauteur correspondant à la piste magnétique,
- placer cette bande en carton sur la bande magnétique et l'immobilisé avec de la bande collante en ÉVITANT de mettre cette dernière sur la piste magnétique,
- replacer le plateau et amener progressivement la bande en carton vers le capteur magnétique,
- si la distance est bonne alors le plateau ainsi équipé va butter dans le capteur, si non, si la rotation n'est pas entravée, alors cela veut dire que la distance est trop grande et qu'il faut rapprocher le capteur de la piste magnétique.

Voici un exemple sur une PS8750
ps4.JPG
ps4.JPG (96.09 Kio) Vu 4356 fois
Aller l'USAP !
Avatar de l’utilisateur
pat66
VALien d'honneur +
VALien d'honneur +
 
Messages: 921
Inscription: 13 Aoû 2009 12:23
Localisation: Perpignan - Au pied du Canigou

Re: Platine vinyle Sony PS-313FA : problème de vitesse

Messagede samidee84 » 23 Sep 2011 18:28

Si c'est comme sur ma platine Sony, tu as un potard ou il est inscrit "speed adjust".
samidee84
grand VALien
grand VALien
 
Messages: 208
Inscription: 10 Mar 2011 22:11

Re: Platine vinyle Sony PS-313FA : problème de vitesse

Messagede edav » 23 Sep 2011 19:47

Merci les amis pour votre aide, c'est sympa. :jap:

Seulement, j'ai peur qu'il y aie un gros problème : la piste magnétique à la circonférence interieure du plateau, elle ressemble à une bande de cassette, brillante ? Parce qu'il n'y a rien qui ressemble à ça sous mon plateau. C'est juste de l'alu peint en gris noir mat.

Pour le pitch, j'ai déjà KFé :ic11:
Je vais essayer de mesurer la tension au capteur de vitesse, plateau tournant. Ce sera dimanche soir, de retour de mon WE à St Jean de Luz :wave:

Merci,
edav.
edav
grand VALien
grand VALien
 
Messages: 627
Inscription: 23 Mai 2011 23:30
Localisation: entre Bordeaux et l'océan

Re: Platine vinyle Sony PS-313FA : problème de vitesse

Messagede Tichu » 23 Sep 2011 20:48

La bande magnétique sur le plateau est en général noir mat, comme de la peinture.
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: Platine vinyle Sony PS-313FA : problème de vitesse

Messagede twonuts » 10 Oct 2011 03:36

Salut,
On voit écrit sur le PCB quels potards faut tourner. sur ta photo, en bas a gauche (33rpm et 45 rpm)
Le dessous de ton plateau, n'y touche pas, c'est un revêtement magnétique, noir mat normalement.
Je te suggère de nettoyer ton pitch aussi, le mien en a eu besoin.
C'est une platine simple et costo.
Ton diamant doit se trouver a 4.9 cm de ta bague d'attache de tête ;)
twonuts
apprenti VALien
apprenti VALien
 
Messages: 3
Inscription: 28 Juin 2011 17:02

Re: Platine vinyle Sony PS-313FA : problème de vitesse

Messagede ratafiot » 15 Oct 2011 14:59

twonuts a écrit:Salut,
On voit écrit sur le PCB quels potards faut tourner. sur ta photo, en bas a gauche (33rpm et 45 rpm)
Le dessous de ton plateau, n'y touche pas, c'est un revêtement magnétique, noir mat normalement.
Je te suggère de nettoyer ton pitch aussi, le mien en a eu besoin.
C'est une platine simple et costo.
Ton diamant doit se trouver a 4.9 cm de ta bague d'attache de tête ;)


tient je le connais ce pseudo :ic11:

bienvenue eric !
SALON 1 : LEEDH AURA + Sansui CA/BA-2000 + DX-6770 + Sony PS-X60 + CLD-2950
SALON 2 : Biblio DIY + Pioneer SA-9500ii + Onkyo DX-7911
CHAMBRE : Marantz 1060 + Dual CD-120 + Philips mfb 22rh532
A EVACUER : Nad 3140
Avatar de l’utilisateur
ratafiot
VALien d'honneur +
VALien d'honneur +
 
Messages: 7184
Inscription: 08 Juin 2010 22:22
Localisation: ROUEN

Re: Platine vinyle Sony PS-313FA : problème de vitesse

Messagede dedefr » 27 Oct 2015 11:02


Ce forum est désormais fermé. Si vous souhaitez y participer, rendez-vous sur le nouvel espace de discussions :


http://vintage-audio-laser.fr


Il s'agit d'un nouveau forum, donc les comptes actuels n'y sont pas reportés. Vous devez vous ré-inscrire pour y participer.

Veuillez lire votre message privé de bienvenue dès votre arrivée.


Merci
Avatar de l’utilisateur
dedefr
VALien modérateur +
VALien modérateur +
 
Messages: 9183
Inscription: 05 Avr 2012 19:28
Localisation: Bas Rhin Alsace


Retourner vers Demande d'aide

Qui est en ligne

Utilisateurs parcourant ce forum: Exabot [Bot] et 45 invités