Pré-ampli Hitachi HCA-7500MKII

Vous sollicitez de l'aide pour un dysfonctionnement de votre matériel

Re: Pré-ampli Hitachi HCA-7500MKII

Messagede ratafiot » 13 Sep 2011 19:04

ils sont trop gros.
chez conrad 1.95€ les 10 + port. Mais le port va être étalé entre plusieurs produits car je vais m'acheter une machine à laver les vinyles. Je vais en avoir besoin. Hein filou ?? :ic11:
SALON 1 : LEEDH AURA + Sansui CA/BA-2000 + DX-6770 + Sony PS-X60 + CLD-2950
SALON 2 : Biblio DIY + Pioneer SA-9500ii + Onkyo DX-7911
CHAMBRE : Marantz 1060 + Dual CD-120 + Philips mfb 22rh532
A EVACUER : Nad 3140
Avatar de l’utilisateur
ratafiot
VALien d'honneur +
VALien d'honneur +
 
Messages: 7184
Inscription: 08 Juin 2010 22:22
Localisation: ROUEN

Re: Pré-ampli Hitachi HCA-7500MKII

Messagede ratafiot » 13 Sep 2011 19:20

Tichu a écrit:Alors, tu vas remplacer chaque fusible F801 et F802 par une résistance de 10K ou plus (1/4 Watts).

Tu rebranches, et tu mesures la tension aux bornes des condensateurs:
C803, C804, C901.

Et tu éteins après.


Tichu tu parles de minimum donc j'imagine que si je dégote des 12k 1/4w ça va ?

Comme je vais faire une commande chez conrad y-a-t-il des composants de plus à prendre au cas ou en plus des fusibles Temporisés et des résistances et des composants que tututpouet m'a déjà envoyé ?
SALON 1 : LEEDH AURA + Sansui CA/BA-2000 + DX-6770 + Sony PS-X60 + CLD-2950
SALON 2 : Biblio DIY + Pioneer SA-9500ii + Onkyo DX-7911
CHAMBRE : Marantz 1060 + Dual CD-120 + Philips mfb 22rh532
A EVACUER : Nad 3140
Avatar de l’utilisateur
ratafiot
VALien d'honneur +
VALien d'honneur +
 
Messages: 7184
Inscription: 08 Juin 2010 22:22
Localisation: ROUEN

Re: Pré-ampli Hitachi HCA-7500MKII

Messagede Tichu » 13 Sep 2011 21:09

Me revoilà,

avec quelques réponses donc:

-> 12K: oui c'est bon, l'important est de limiter le courant.

-> au sujet des condensateurs bleus qui s'agglutinent comme des moules sur un rocher: j'attendais des photos...
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: Pré-ampli Hitachi HCA-7500MKII

Messagede ratafiot » 13 Sep 2011 22:22

Tichu a écrit:-> au sujet des condensateurs bleus qui s'agglutinent comme des moules sur un rocher: j'attendais des photos...


Je m'en occupe dès demain soir tichu :red_smile:
SALON 1 : LEEDH AURA + Sansui CA/BA-2000 + DX-6770 + Sony PS-X60 + CLD-2950
SALON 2 : Biblio DIY + Pioneer SA-9500ii + Onkyo DX-7911
CHAMBRE : Marantz 1060 + Dual CD-120 + Philips mfb 22rh532
A EVACUER : Nad 3140
Avatar de l’utilisateur
ratafiot
VALien d'honneur +
VALien d'honneur +
 
Messages: 7184
Inscription: 08 Juin 2010 22:22
Localisation: ROUEN

Re: Pré-ampli Hitachi HCA-7500MKII

Messagede jipé34 » 16 Sep 2011 14:30

Yop !
ratafiot a écrit:
Tichu a écrit:-> au sujet des condensateurs bleus qui s'agglutinent comme des moules sur un rocher: j'attendais des photos...


Je m'en occupe dès demain soir tichu :red_smile:

En attendant que les photos arrivent :ic4:, je peux confirmer que ce machin a été trafiqué dans tous les sens, puisque le pont de diodes D801, référencé ESAB03-02 dans le SM, est bien un pont de diodes.

Voilà ce qu'on peut trouver en fouillant un peu le ouèbe :
esab03.jpg
esab03.jpg (37.85 Kio) Vu 4530 fois

esab03-02.jpg
esab03-02.jpg (34.44 Kio) Vu 4530 fois

On est en droit de se demander d'où sortent les 4 diodes individuelles que l'on voit sur tes photos...

Bon week-end,
Avatar de l’utilisateur
jipé34
apprenti VALien
apprenti VALien
 
Messages: 582
Inscription: 19 Mai 2011 13:27
Localisation: Entre Montpellier et Lunel

Re: Pré-ampli Hitachi HCA-7500MKII

Messagede ratafiot » 16 Sep 2011 17:56

salut jipé
je ne sais pas dutout d'où sortent les composants qui "équipent" ce pré... je l'ai récupéré dans un lot sans connaître son état... et je n'ai pas les compétences pour savoir ce que l'apprenti sorcier qui l'a possédé avant moi a tenté de faire...
Je n'en sais ni plus ni moins que ce que je vous ai déjà dit... c'est à dire presque rien...

En ce qui concerne nos ovenis bleus ce sont des capas 63v de 333µf.

Cette semaine j'ai passé commande de 2 résistances de 12k 1/4w et 10 fusibles T500ma chez conrad. Quand ils seront livrés je pourrai faire les mesures sur les condos ciblés par tichu avec les résistances en place...

En attendant et pour que vous essayez de mieux comprendre ce qui c'est passé voici les photos de tous les endroits ou j'ai l'impression que des trucs ont été rajoutés...
En haute résolution de façon à ce que vous puissiez bien voir les connexions :
http://img99.imageshack.us/img99/7968/dsc08231.jpg
http://img507.imageshack.us/img507/7602/dsc08226.jpg
http://img692.imageshack.us/img692/7611/dsc08227p.jpg
http://img846.imageshack.us/img846/4351/dsc08228a.jpg
http://img716.imageshack.us/img716/5982/dsc08229p.jpg
http://img707.imageshack.us/img707/805/dsc08230t.jpg


Pour le fofo :
DSC08226v2.JPG
DSC08226v2.JPG (186.25 Kio) Vu 4524 fois

DSC08227v2.JPG
DSC08227v2.JPG (208.99 Kio) Vu 4524 fois

DSC08228v2.JPG
DSC08228v2.JPG (236.75 Kio) Vu 4524 fois

DSC08229v2.JPG
DSC08229v2.JPG (276.19 Kio) Vu 4524 fois

DSC08230v2.JPG
DSC08230v2.JPG (221.01 Kio) Vu 4524 fois

DSC08231v2.JPG
DSC08231v2.JPG (214.89 Kio) Vu 4524 fois
SALON 1 : LEEDH AURA + Sansui CA/BA-2000 + DX-6770 + Sony PS-X60 + CLD-2950
SALON 2 : Biblio DIY + Pioneer SA-9500ii + Onkyo DX-7911
CHAMBRE : Marantz 1060 + Dual CD-120 + Philips mfb 22rh532
A EVACUER : Nad 3140
Avatar de l’utilisateur
ratafiot
VALien d'honneur +
VALien d'honneur +
 
Messages: 7184
Inscription: 08 Juin 2010 22:22
Localisation: ROUEN

Re: Pré-ampli Hitachi HCA-7500MKII

Messagede Tichu » 16 Sep 2011 18:03

A mon avis, tous ces gros condensateurs ajoutés sous la carte ne sont pas d'origine.

Il faut au moins regarder à la loupe et en lumière rasante pour vérifier qu'ils ne créent pas de court circuits.
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: Pré-ampli Hitachi HCA-7500MKII

Messagede ratafiot » 16 Sep 2011 19:31

comme ça oui ça plutôt l'air bricolé...

pour voir si il y a des courts circuits il faut que je le branche ? ou je regarde juste comme ça éteinds ?
SALON 1 : LEEDH AURA + Sansui CA/BA-2000 + DX-6770 + Sony PS-X60 + CLD-2950
SALON 2 : Biblio DIY + Pioneer SA-9500ii + Onkyo DX-7911
CHAMBRE : Marantz 1060 + Dual CD-120 + Philips mfb 22rh532
A EVACUER : Nad 3140
Avatar de l’utilisateur
ratafiot
VALien d'honneur +
VALien d'honneur +
 
Messages: 7184
Inscription: 08 Juin 2010 22:22
Localisation: ROUEN

Re: Pré-ampli Hitachi HCA-7500MKII

Messagede Tichu » 16 Sep 2011 19:47

Puisque les fusible sautent quand tu le branches, a quoi sert de l'allumer ?

Sers toi de tes yeux. :ic24:
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: Pré-ampli Hitachi HCA-7500MKII

Messagede jipé34 » 16 Sep 2011 20:19

Yop !
Tichu a écrit:Puisque les fusible sautent quand tu le branches, a quoi sert de l'allumer ?

Rappel : c'est un "Fast" qui saute, on attend des "Temporisés ! :smile:

Tichu a écrit:Sers toi de tes yeux. :ic24:

+ 1 !
Ratafiot a écrit:pour voir si il y a des courts circuits

Sers-toi d'un multimètre en mode bip.
Avatar de l’utilisateur
jipé34
apprenti VALien
apprenti VALien
 
Messages: 582
Inscription: 19 Mai 2011 13:27
Localisation: Entre Montpellier et Lunel

Re: Pré-ampli Hitachi HCA-7500MKII

Messagede ratafiot » 24 Sep 2011 12:20

bon j'ai reçu les temporisés et les résistances.

Ca claque toujours sur f801 même avec un temporisé.

J'ai inspecté le paceboard et je n'ai rien vu de bizarre...
Par contre j'ai l'impression qu'il manque des composants. Voir photo dsc 08229 sur cette même page. c418 et c421 ont l'air de manquer.

J'ai mesuré les condos avec les resistances (12k) en lieu et place des fusibles.
J'ai pour c803 : 1,3v
pour c804 : - 0,7v
pour c901 : -0,7v
SALON 1 : LEEDH AURA + Sansui CA/BA-2000 + DX-6770 + Sony PS-X60 + CLD-2950
SALON 2 : Biblio DIY + Pioneer SA-9500ii + Onkyo DX-7911
CHAMBRE : Marantz 1060 + Dual CD-120 + Philips mfb 22rh532
A EVACUER : Nad 3140
Avatar de l’utilisateur
ratafiot
VALien d'honneur +
VALien d'honneur +
 
Messages: 7184
Inscription: 08 Juin 2010 22:22
Localisation: ROUEN

Re: Pré-ampli Hitachi HCA-7500MKII

Messagede Tichu » 24 Sep 2011 14:59

Bien,
toujours avec les résistances de 12K à la place des fusibles, il faut trouver ce qui fait court circuit...

1) dessoude les diodes D901 D902 au moins d'un coté, et reprends la tension sur C804.

Si ca ne change rien, on continue:

2) démonte Q802 et mesure C804.
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: Pré-ampli Hitachi HCA-7500MKII

Messagede ratafiot » 25 Sep 2011 10:44

salut tichu

J'ai dessoudé d901 et 902 puis mesuré à nouveau c804 et je trouve -0,9v.
Je vais essayer en enlevant q802 mais je voulais savoir si je dois ressouder d901 et 902 auparavant ?
SALON 1 : LEEDH AURA + Sansui CA/BA-2000 + DX-6770 + Sony PS-X60 + CLD-2950
SALON 2 : Biblio DIY + Pioneer SA-9500ii + Onkyo DX-7911
CHAMBRE : Marantz 1060 + Dual CD-120 + Philips mfb 22rh532
A EVACUER : Nad 3140
Avatar de l’utilisateur
ratafiot
VALien d'honneur +
VALien d'honneur +
 
Messages: 7184
Inscription: 08 Juin 2010 22:22
Localisation: ROUEN

Re: Pré-ampli Hitachi HCA-7500MKII

Messagede Tichu » 25 Sep 2011 11:37

No, tu peux laisser les diodes en l'air pour le moment, on essaye de trouver le court circuit.

Il faudrait suivre sur l'appareil la ou les pistes qui partent de C804, et vérifier ce qu'elles touchent.
Si tu vois sur cette piste des condensateurs qui ont été montés en plus, tu peux les retirer.
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: Pré-ampli Hitachi HCA-7500MKII

Messagede ratafiot » 25 Sep 2011 14:19

j'ai démonté q801 et q802 en laissant d901 et 902 débranchés.
j'ai mesuré 8v sur c804. Je me suis arêté là mais plus je laisse et j'attends et plus ça monte. Au début 7v puis 7,1 etc...
SALON 1 : LEEDH AURA + Sansui CA/BA-2000 + DX-6770 + Sony PS-X60 + CLD-2950
SALON 2 : Biblio DIY + Pioneer SA-9500ii + Onkyo DX-7911
CHAMBRE : Marantz 1060 + Dual CD-120 + Philips mfb 22rh532
A EVACUER : Nad 3140
Avatar de l’utilisateur
ratafiot
VALien d'honneur +
VALien d'honneur +
 
Messages: 7184
Inscription: 08 Juin 2010 22:22
Localisation: ROUEN

Re: Pré-ampli Hitachi HCA-7500MKII

Messagede Tichu » 25 Sep 2011 15:10

Bien !

Ca veut dire que le court circuit est derrière Q801 / Q802.

Tu peux remonter D901 D902.
L'étape suivante:

Il est pissible que le coupable soit un des circuits intégrés IC601L (HA-12017)
Il faudrait les démonter (en faisant bien attention), puis remettre Q801/Q802 et mesurer C804.

Le fait que la tension monte petit à petit est normal: c'est à cause des résistances de 12K.
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: Pré-ampli Hitachi HCA-7500MKII

Messagede ratafiot » 25 Sep 2011 15:28

Tichu a écrit:Si tu vois sur cette piste des condensateurs qui ont été montés en plus, tu peux les retirer.


Je ne sais pas comment faire ça. : suivre une piste... :ic47:



j'ai remonté d901 et 902 + q801 et 802.
J'ai démonté les ic601R et L puis ait mesuré à nouveau c804 = -0,èv à nouveau
SALON 1 : LEEDH AURA + Sansui CA/BA-2000 + DX-6770 + Sony PS-X60 + CLD-2950
SALON 2 : Biblio DIY + Pioneer SA-9500ii + Onkyo DX-7911
CHAMBRE : Marantz 1060 + Dual CD-120 + Philips mfb 22rh532
A EVACUER : Nad 3140
Avatar de l’utilisateur
ratafiot
VALien d'honneur +
VALien d'honneur +
 
Messages: 7184
Inscription: 08 Juin 2010 22:22
Localisation: ROUEN

Re: Pré-ampli Hitachi HCA-7500MKII

Messagede Tichu » 25 Sep 2011 16:57

Bon, pendant que tu es chaud: même manipulation sur IC401 et son homologue de l'autre voie. (aussi des HA-12017)
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: Pré-ampli Hitachi HCA-7500MKII

Messagede ratafiot » 25 Sep 2011 18:02

pas de problème mais je comprends pas trop là.
pour savoir si je suis bete...

je remonte les 2 circuits imprimés que j'ai démonté puis je dessoude les 2 nouveaux que tu m'indiques ?
SALON 1 : LEEDH AURA + Sansui CA/BA-2000 + DX-6770 + Sony PS-X60 + CLD-2950
SALON 2 : Biblio DIY + Pioneer SA-9500ii + Onkyo DX-7911
CHAMBRE : Marantz 1060 + Dual CD-120 + Philips mfb 22rh532
A EVACUER : Nad 3140
Avatar de l’utilisateur
ratafiot
VALien d'honneur +
VALien d'honneur +
 
Messages: 7184
Inscription: 08 Juin 2010 22:22
Localisation: ROUEN

Re: Pré-ampli Hitachi HCA-7500MKII

Messagede PITD » 25 Sep 2011 18:20

Bonjour a vous deux,
Hors sujet:
ON/
Comment faites vous vos photos aussi nette et détaillées??. Merci. Pierre :jap:
OFF/
Fin du HS.
Si un jour on te reproche que ton travail n'est pas un travail de professionnel, dis-toi bien que l'Arche de Noé a été construite par des amateurs et le Titanic par des professionnels!!!!!!!!!
Avatar de l’utilisateur
PITD
grand VALien
grand VALien
 
Messages: 766
Inscription: 27 Juin 2011 15:03
Localisation: Ch'ti depuis toujours et Normand d'adoption depuis 40 ans

PrécédenteSuivante

Retourner vers Demande d'aide

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 30 invités