Pré-ampli Hitachi HCA-7500MKII

Vous sollicitez de l'aide pour un dysfonctionnement de votre matériel

Pré-ampli Hitachi HCA-7500MKII

Messagede ratafiot » 29 Juin 2011 22:36

salut à tous,

j'ai un pré-ampli hca-7500mkII qui fait cramer le fusible marqué "F801" à la mise sous tension. Il crame instantanément avec une belle flamme... c'est un 500ma.

Je dois faire des mesures ou ça ? :red_smile:
SALON 1 : LEEDH AURA + Sansui CA/BA-2000 + DX-6770 + Sony PS-X60 + CLD-2950
SALON 2 : Biblio DIY + Pioneer SA-9500ii + Onkyo DX-7911
CHAMBRE : Marantz 1060 + Dual CD-120 + Philips mfb 22rh532
A EVACUER : Nad 3140
Avatar de l’utilisateur
ratafiot
VALien d'honneur +
VALien d'honneur +
 
Messages: 7184
Inscription: 08 Juin 2010 22:22
Localisation: ROUEN

Re: Pré-ampli Hitachi HCA-7500MKII

Messagede david29290 » 29 Juin 2011 22:51

as tu trouvé la notice?
Avatar de l’utilisateur
david29290
VALien d'honneur +
VALien d'honneur +
 
Messages: 3323
Inscription: 26 Nov 2009 12:18

Re: Pré-ampli Hitachi HCA-7500MKII

Messagede ratafiot » 29 Juin 2011 22:52

le sm est sur le site. Hornman me l'a filé en MP mais sans explication je suis incappable de faire quoi que ce soit :red_smile: Je suis une véritable quiche...
SALON 1 : LEEDH AURA + Sansui CA/BA-2000 + DX-6770 + Sony PS-X60 + CLD-2950
SALON 2 : Biblio DIY + Pioneer SA-9500ii + Onkyo DX-7911
CHAMBRE : Marantz 1060 + Dual CD-120 + Philips mfb 22rh532
A EVACUER : Nad 3140
Avatar de l’utilisateur
ratafiot
VALien d'honneur +
VALien d'honneur +
 
Messages: 7184
Inscription: 08 Juin 2010 22:22
Localisation: ROUEN

Re: Pré-ampli Hitachi HCA-7500MKII

Messagede Tichu » 29 Juin 2011 23:16

Tout d'abord, il faut résister à la tentation de remplacer le fusible par un plus costaud, voire un bout de fil: tu risques de démolir l'appareil.

Pour "tester", tu peux démonter Q801 et Q802, et rebrancher avec un nouveau fusible.
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: Pré-ampli Hitachi HCA-7500MKII

Messagede ratafiot » 29 Juin 2011 23:20

merci tichu :jap:

Je vais me mettre en quête de fusibles 500ma dans les prochains jours (mon mag d'électro juste en bas à fermé ! :cry_: ) et je teste ça.
SALON 1 : LEEDH AURA + Sansui CA/BA-2000 + DX-6770 + Sony PS-X60 + CLD-2950
SALON 2 : Biblio DIY + Pioneer SA-9500ii + Onkyo DX-7911
CHAMBRE : Marantz 1060 + Dual CD-120 + Philips mfb 22rh532
A EVACUER : Nad 3140
Avatar de l’utilisateur
ratafiot
VALien d'honneur +
VALien d'honneur +
 
Messages: 7184
Inscription: 08 Juin 2010 22:22
Localisation: ROUEN

Re: Pré-ampli Hitachi HCA-7500MKII

Messagede ratafiot » 01 Sep 2011 19:01

bon je vais avoir un peu de temps dans les semaines à venir. Je pense donc à nouveau me pencher sur l'engin.

Je ne sais pas si j'arriverai à le réparer mais je pense que c'est un bon exercice pour apprendre.
Pour rappel je pars de zéro. je n'ai aucune connaissance en électricité, électronique etc... L'idée est de me faire la main et de comprendre "comment ça marche" apprendre à lire un schéma etc...
j'ai déjà fait un bout de chemin puisque maintenant j'arrive à régler un bias, je sais repérer des composants, je sais faire des soudures, prendre la tension. Bon ok c'est pas grand chose mais c'est déjà ça, sachant qu'il y a quelques mois...

bref je n'ai aucun composant de rechange en stock et du coup tututpouet me propose de m'envoyer quelques composants pour réparer cette machine.
Nous cherchons donc à identifier les "composants" clé, stratégiques qui sont les plus susceptibles d'être à l'origine de cette panne et aussi ceux qui ont le plus d'impact sur la restitution sonore ; qui pourraient mériter un changement par des pièces de meilleure qualité.

Donc :
- d801
- c803 et 804
- c807 et 808
- c809
- c810
- d901 et 902
- c621L et 621R
- c602L et c602R
- c413L et c413R
- c406L et c406R

Je n'ai pas encore acheté de nouveaux fusibles pour tester avec q801 et q802 démontés. Je commencerai bien entendu par ça tichu.
Peux-tu me dire quels sont selon-toi ces composants qui sont "statistiquement" les plus susceptibles de causer cette panne ? Même si bien sûr il est aussi probable que le fautif ne soit pas dedans...
SALON 1 : LEEDH AURA + Sansui CA/BA-2000 + DX-6770 + Sony PS-X60 + CLD-2950
SALON 2 : Biblio DIY + Pioneer SA-9500ii + Onkyo DX-7911
CHAMBRE : Marantz 1060 + Dual CD-120 + Philips mfb 22rh532
A EVACUER : Nad 3140
Avatar de l’utilisateur
ratafiot
VALien d'honneur +
VALien d'honneur +
 
Messages: 7184
Inscription: 08 Juin 2010 22:22
Localisation: ROUEN

Re: Pré-ampli Hitachi HCA-7500MKII

Messagede Tichu » 01 Sep 2011 19:15

les plus probables sont à mon avis:

D801
D901, D902
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: Pré-ampli Hitachi HCA-7500MKII

Messagede ratafiot » 01 Sep 2011 19:19

merci beaucoup tichu.
Tututpouet va aussi m'envoyer des fusibles en 1a. Est-ce que je pourrai me permettre de tester avec ceux-ci ou c'est risqué pour le pré et il faut prendre des 500ma ?
SALON 1 : LEEDH AURA + Sansui CA/BA-2000 + DX-6770 + Sony PS-X60 + CLD-2950
SALON 2 : Biblio DIY + Pioneer SA-9500ii + Onkyo DX-7911
CHAMBRE : Marantz 1060 + Dual CD-120 + Philips mfb 22rh532
A EVACUER : Nad 3140
Avatar de l’utilisateur
ratafiot
VALien d'honneur +
VALien d'honneur +
 
Messages: 7184
Inscription: 08 Juin 2010 22:22
Localisation: ROUEN

Re: Pré-ampli Hitachi HCA-7500MKII

Messagede tututpouet » 01 Sep 2011 19:36

Tichu a écrit:les plus probables sont à mon avis:

D801
D901, D902


J'ai prévu des diodes de remplacement pour D901 et D902 (1A continu 60 en pic sur 10ms), des BYW98-200 qui sont plus "grosses", sinon j'ai aussi des BYV28-200 et des BYV27-200 mais celles-ci prennent moins de courant (50A) en pic sur 10ms (d'un autre côté c'est un pré donc on ne devrait pas avoir des dizaines d'A :smile: ).

Le pont de diode risque d'être bien plus difficile à trouver et je n'ai pas pu mettre la main sur la fiche technique pour chercher un éventuel remplacement.
tututpouet
grand VALien +
grand VALien +
 
Messages: 2630
Inscription: 01 Avr 2011 19:22

Re: Pré-ampli Hitachi HCA-7500MKII

Messagede Tichu » 01 Sep 2011 20:41

Tu peux remplacer les diodes D901 D902 par des 1N4007 sans problème.
Les BYV 98-200 vont aussi marcher, mais je préférerais des BYW 98-200.

Pour le pont de diode, n'importe quel modèle 1A 200 Volts fait l'affaire.
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: Pré-ampli Hitachi HCA-7500MKII

Messagede tututpouet » 01 Sep 2011 21:03

Je préfère donner des diodes rapides, les BYW98-200 sont donc dans le sachet !

Si tu peux repérer d'autres composants susceptibles de s'user plus rapidement ou à des emplacements stratégiques, je mettrais ce que je peux à partir.
tututpouet
grand VALien +
grand VALien +
 
Messages: 2630
Inscription: 01 Avr 2011 19:22

Re: Pré-ampli Hitachi HCA-7500MKII

Messagede Tichu » 01 Sep 2011 21:27

Si tu as du stock, tu peux changer les Capas:

C803, C804 (1000uF/ 50V)
C901 (22uF/50V)
C807, C808 (100uF / 16V)
C623, C623 (22uF / 50V)
C809, C810 (100uF / 35V)
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: Pré-ampli Hitachi HCA-7500MKII

Messagede tututpouet » 01 Sep 2011 22:05

Tichu a écrit:Si tu as du stock, tu peux changer les Capas:

C803, C804 (1000uF/ 50V)
C901 (22uF/50V)
C807, C808 (100uF / 16V)
C623, C623 (22uF / 50V)
C809, C810 (100uF / 35V)


803 et 804 j'ai prévu des NCC KY 1000µF 50V, très faible ESR, longue durée de vie, 105°C...
C807 & 808: Silmic 2 100µF 25V
C809: idem mais 100µF 50V
C810: Rubycon ZL 470µF 35V (c'est du 470µF d'origine sur la liste des composants).
Diodes D901 et 902: BYW98-200.
Pour les C623 L et R je viens d'ajouter des Mylar soviétiques militaires (OTK) de 22µF 63V, par contre Ratafiot devra rallonger les pattes avec des chutes de pattes d'autres composants, c'est bien plus gros que les BP chimiques d'origine.

Et ceux-ci ?
C621L et 621R
C602L et R
C413L et R
C406L et R:
Les paires de C621 et 413 sont des mylar d'assez fortes valeurs, je me suis dit que le signal y passe peut être, j'ai prévu respectivement des polyesters métallisés et des MKT1822.
tututpouet
grand VALien +
grand VALien +
 
Messages: 2630
Inscription: 01 Avr 2011 19:22

Re: Pré-ampli Hitachi HCA-7500MKII

Messagede ratafiot » 01 Sep 2011 22:07

:icon_unicycle: :icon_unicycle: :icon_unicycle:

:ic11:

merci les gars :jap:
SALON 1 : LEEDH AURA + Sansui CA/BA-2000 + DX-6770 + Sony PS-X60 + CLD-2950
SALON 2 : Biblio DIY + Pioneer SA-9500ii + Onkyo DX-7911
CHAMBRE : Marantz 1060 + Dual CD-120 + Philips mfb 22rh532
A EVACUER : Nad 3140
Avatar de l’utilisateur
ratafiot
VALien d'honneur +
VALien d'honneur +
 
Messages: 7184
Inscription: 08 Juin 2010 22:22
Localisation: ROUEN

Re: Pré-ampli Hitachi HCA-7500MKII

Messagede Tichu » 01 Sep 2011 22:50

Franchement je ne changerais pas C622 et C623 pour des condensateurs films.
J'ai vu des amplis qui se mettaient à osciller pour cette raison.

C415 (R/L) peuvent être changés (chimiques 220uF/16V)
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: Pré-ampli Hitachi HCA-7500MKII

Messagede ratafiot » 02 Sep 2011 09:06

bon ba on dirait qu'il n'y a plus qu'à maintenant. :ic46:

Pour l'histoire des fusibles 1a au lieu de 500ma tichu j'imagine qu'il vaut tout de même mieux tester à nouveau avec les mêmes valeurs ?

bonne journée :jap:
SALON 1 : LEEDH AURA + Sansui CA/BA-2000 + DX-6770 + Sony PS-X60 + CLD-2950
SALON 2 : Biblio DIY + Pioneer SA-9500ii + Onkyo DX-7911
CHAMBRE : Marantz 1060 + Dual CD-120 + Philips mfb 22rh532
A EVACUER : Nad 3140
Avatar de l’utilisateur
ratafiot
VALien d'honneur +
VALien d'honneur +
 
Messages: 7184
Inscription: 08 Juin 2010 22:22
Localisation: ROUEN

Re: Pré-ampli Hitachi HCA-7500MKII

Messagede alcha » 02 Sep 2011 09:19

C'est pas un conseil à rata, mais une question à tichutututpouet.
Si on remplaçait le 500mA par un 500mA retardé ?
Juste le temps de voir s'il saute ou pas ?
Y'a peut-être un fort appel de courant (lié peut-être à des condos usés) qui fait que le 500mA instantané résiste pas ?
Ou mettre une valeur inférieure (300mA ?) toujours en retardé ?
C'est juste une question, hein !
:hello:
I am what I am
I don't want praise
I don't want pity
Avatar de l’utilisateur
alcha
VALien d'honneur +
VALien d'honneur +
 
Messages: 5278
Inscription: 22 Sep 2009 16:33
Localisation: Bourg la Reine 92

Re: Pré-ampli Hitachi HCA-7500MKII

Messagede Tichu » 02 Sep 2011 09:19

Oui, garde la valeur des fusibles d'origine.
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: Pré-ampli Hitachi HCA-7500MKII

Messagede tututpouet » 02 Sep 2011 22:31

Tichu a écrit:Franchement je ne changerais pas C622 et C623 pour des condensateurs films.
J'ai vu des amplis qui se mettaient à osciller pour cette raison.

C415 (R/L) peuvent être changés (chimiques 220uF/16V)


C415 R/L je vais donner des 470µF 16V, je n'ai rien de plus approchant.

Pour 621 L/R et 413L/R, condos films ou pas ?
tututpouet
grand VALien +
grand VALien +
 
Messages: 2630
Inscription: 01 Avr 2011 19:22

Re: Pré-ampli Hitachi HCA-7500MKII

Messagede Tichu » 02 Sep 2011 22:51

OK pour les 470uF
Et pas de problème pour des capas films pour C621 et C413 (mais ça commence a être gros)
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Suivante

Retourner vers Demande d'aide

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 8 invités