Préampli Aiwa C50 qui grésille !

Vous sollicitez de l'aide pour un dysfonctionnement de votre matériel

Préampli Aiwa C50 qui grésille !

Messagede Charly » 10 Nov 2012 02:52

Bonsoir,

J'ai donc récupéré récemment ce préamp qui refuse de s'allumer correctement. Si vous pouviez m'aider à faire le diagnostique s'il vous plait, ce serait sympa (si j'y arrive ! Pour mon essai précédent, j'ai refilé le boulot au doc :thumbsup: )

Les symptômes :
  • Pas de fonctionnement (on s'en serait douté :icon_frenchy: )
  • La diode témoin de mise en route "vacille" (l'éclairage n'est pas fixe et stable).
  • On entend un grésillement très net du coté de la platine gérant l'alim (juste derrière l'interrupteur de mise en route)

Voici quelques photos des entrailles : Pas de trace de brulé...
aiwa-c50-1.jpg


Le grésillement semble venir de ce coté (le composant jaune ? il a l'air bizarre)...
aiwa-c50-2.jpg


Ici on peut lire ses références :
aiwa-c50-3.jpg
aiwa-c50-3.jpg (112.85 Kio) Vu 4002 fois


Je ne sais que vous dire d'autre, je ne le laisse pas allumé plus que quelques secondes à chaque fois, trop peur de griller un truc vital... Sinon le reste fonctionne et promet d'être sympathique :
aiwa-c50-a.jpg


Merci pour vos conseils,

Charly
Avatar de l’utilisateur
Charly
VALien d'honneur +
VALien d'honneur +
 
Messages: 1865
Inscription: 02 Déc 2011 12:59
Localisation: 78

Re: Préampli Aiwa C50 qui grésille !

Messagede Michel256 » 10 Nov 2012 09:55

Un condensateur ?
Dernière édition par Michel256 le 10 Nov 2012 10:09, édité 1 fois.
Ampli : A-R630 Teac.
Laser : CD-P6000 Teac , VRDS-8 Teac.
Tuner : T-R630 Teac.
Cassette : V-1030 , V-3010 Teac.
Enceintes : Color Colonne Triangle
Michel256
petit VALien
petit VALien
 
Messages: 61
Inscription: 04 Oct 2012 20:21
Localisation: Besançon

Re: Préampli Aiwa C50 qui grésille !

Messagede Michel256 » 10 Nov 2012 10:06

En faisant une recherche sur Google avec la référence indiquée sur ce composant jaune , il semble que ce soit un condensateur.
Donc ce composant malade doit être facilement trouvable
Cdlt
Michel
Ampli : A-R630 Teac.
Laser : CD-P6000 Teac , VRDS-8 Teac.
Tuner : T-R630 Teac.
Cassette : V-1030 , V-3010 Teac.
Enceintes : Color Colonne Triangle
Michel256
petit VALien
petit VALien
 
Messages: 61
Inscription: 04 Oct 2012 20:21
Localisation: Besançon

Re: Préampli Aiwa C50 qui grésille !

Messagede LMXD » 10 Nov 2012 10:55

Bonjour, :mezomages:



C'est bien le condensateur secteur.
Il faut impérativement le remplacer par un type X2 auto-cicatrisant.

Sinon, vu la description des symptômes, ton souci vient certainement d'un contact défaillant de l'interrupteur secteur (à remplacer ou à câbler directement).
Avatar de l’utilisateur
LMXD
grand VALien +
grand VALien +
 
Messages: 2397
Inscription: 28 Fév 2011 23:36
Localisation: N43°53′0″ W000°31′6″

Re: Préampli Aiwa C50 qui grésille !

Messagede Mr_transparent » 10 Nov 2012 12:39

Ce type de condensateur part en fumée systématiquement avec le temps. Si tu avais laissé en route tu aurais vu une belle fumée s'echapper :ic11:
Autant que tout soit clair.
Avatar de l’utilisateur
Mr_transparent
grand VALien
grand VALien
 
Messages: 2281
Inscription: 29 Juin 2011 13:16
Localisation: terrien

Re: Préampli Aiwa C50 qui grésille !

Messagede TDS » 10 Nov 2012 13:06

LMXD a écrit:Bonjour, :mezomages:



C'est bien le condensateur secteur.
Il faut impérativement le remplacer par un type X2 auto-cicatrisant.

Sinon, vu la description des symptômes, ton souci vient certainement d'un contact défaillant de l'interrupteur secteur (à remplacer ou à câbler directement).


Même avis.
Interrupteur défaillant, c'est presque sûr.
Attention, 220v tension dangereuse et mortelle !
De ce côté des circuits, toujours travailler prise 220v enlevée !
On ne souhaite pas trop perdre des membres du forum bêtement. :papy:
Avatar de l’utilisateur
TDS
VALien d'honneur +
VALien d'honneur +
 
Messages: 5544
Inscription: 23 Aoû 2012 23:00

Re: Préampli Aiwa C50 qui grésille !

Messagede Charly » 10 Nov 2012 22:17

Bonsoir,

Interrupteur ou capa ???

La capa, je sais que cela vieillit, mais un inter, c'est deux bouts de métal, un ressort pour le retour (éventuel) et ça fait contact ou non, j'aurais cru cela quasi éternel...

Autant la capa est remplaçable, autant l'inter doit être très spécifique sur ce modele... :headscratch:

Charly
Avatar de l’utilisateur
Charly
VALien d'honneur +
VALien d'honneur +
 
Messages: 1865
Inscription: 02 Déc 2011 12:59
Localisation: 78

Re: Préampli Aiwa C50 qui grésille !

Messagede TDS » 10 Nov 2012 22:37

L'interrupteur n'est pas éternel, non. Nous non plus. :cry_:
Le ressort est prévu pour un certain nombre de cycles. (très grand oui, mais un nombre quand même) et il s'affaiblira dans le temps. Les contacts ne sont plus "poussés" l'un contre l'autre avec la même force.
Mais ce qui "encaisse" surtout, ce sont les contacts qui à chaque manipulation sont parcourus par un courant plus élevé que le courant de fonctionnement normal et surtout par un pic de tension plus élevée que la tension normale. (à cause du transfo derrière) C'est ce qui est appelé extra courant de rupture. (une recherche sur le net t'en apprendra plus) C'est pour contrer ce courant qui produit des étincelles qu'est placé le condensateur dont question ici.
Ces étincelles sont en fait des particules très chaudes de métal qui sont arrachées aux contacts électriques. Ils s'abîment et ce phénomène laisse sur ce contact une trace de "brûlé" (suie) qui n'est plus un contact franc et présente une résistance au passage du courant. Cette même résistance provoque un échauffement et le phénomène peut s'auto-emballer jusqu'à provoquer un arc électrique permanent dans l'interrupteur qui finira par fondre / brûler.
Voilà pourquoi ça "grésille" et qu'il faut intervenir (explication à la grosse louche)
Avatar de l’utilisateur
TDS
VALien d'honneur +
VALien d'honneur +
 
Messages: 5544
Inscription: 23 Aoû 2012 23:00

Re: Préampli Aiwa C50 qui grésille !

Messagede LMXD » 10 Nov 2012 22:45

Charly a écrit:Bonsoir,

Interrupteur ou capa ???

La capa, je sais que cela vieillit, mais un inter, c'est deux bouts de métal, un ressort pour le retour (éventuel) et ça fait contact ou non, j'aurais cru cela quasi éternel...

Autant la capa est remplaçable, autant l'inter doit être très spécifique sur ce modele... :headscratch:

Charly


Je pense que tu es bon pour traiter les deux problèmes.
Ces capas vieillissent assez mal et finissent par ne plus absorber les pics de commutation.
Il apparaît ensuite un arc entre les contacts de l'interrupteur à chaque manipulation.
Les contacts peuvent charbonner et devenir source d'échauffement : le contact devient de moins en moins bon.
- Si il n'est pas encore trop tard et si tu t'en sens capable, tu peux désosser proprement cet interrupteur et tenter un nettoyage des contacts (cette solution est rarement pérenne).

- Il est aussi possible de bypasser les contacts de l'interrupteur. Le fonctionnement est alors permanent, et il faut alors alimenter l'appareil via une multiprise dotée d'un interrupteur.

Je réitère les conseils de TDS concernant les dangers du secteur. Toujours débrancher avant d'ouvrir.

Edit: le temps de rédiger et de répondre à un coup de fil : grillé par TDS! :icon_frenchy:
Avatar de l’utilisateur
LMXD
grand VALien +
grand VALien +
 
Messages: 2397
Inscription: 28 Fév 2011 23:36
Localisation: N43°53′0″ W000°31′6″

Re: Préampli Aiwa C50 qui grésille !

Messagede Charly » 11 Nov 2012 01:45

Merci pour ces infos...

Bon, il faut donc trouver un interrupteur de remplacement, sinon, j'ai le timer dont le role est justement d'allumer ou éteindre cette chaine ! Typiquement, l'arret manuel est fait à l'aide du bouton "outlet ever off" du timer.

Autre solution peut etre: le préamp dispose de deux sorties de courant, dont l'une est commandée par son interrupteur. Je pourrais peut etre squater l'inter de l'ampli, et laisser le préamp allumer l'ampli...

Autre solution : si quelqu'un a un appareil donneur... je pense à qqun...

Reste que pour souder, je suis un gros débutant, et pour déssouder, une grosse quiche avec dix pouces, donc c'est pas gagné...

A suivre.

Charly
Avatar de l’utilisateur
Charly
VALien d'honneur +
VALien d'honneur +
 
Messages: 1865
Inscription: 02 Déc 2011 12:59
Localisation: 78

Re: Préampli Aiwa C50 qui grésille !

Messagede TDS » 11 Nov 2012 14:45

LMXD > :beerchug: ça rassure d'avoir deux avis identiques ! :thumbsup:
ps: j'aime bien aussi ta façon d'expliquer, je trouve que c'est clair :icon_nerd:

Charly>
Dès que tu auras by-passé l'interrupteur, tu pourras te servir des moyens que tu as cité pour la commande de ton appareil.
Avatar de l’utilisateur
TDS
VALien d'honneur +
VALien d'honneur +
 
Messages: 5544
Inscription: 23 Aoû 2012 23:00

Re: Préampli Aiwa C50 qui grésille !

Messagede filou » 11 Nov 2012 19:01

+1 pour l'interrupteur a coup sur :monpote:
la capa est aussi a changée par precaution :monpote:
sinon pour l'inter tu peux mettre n'importe lequel du moment qu'il est prevu pour du 220v et que t'arrive a le mettre en place de façon identique :monpote:
Avatar de l’utilisateur
filou
VALien d'honneur +
VALien d'honneur +
 
Messages: 9287
Inscription: 25 Oct 2009 22:27
Localisation: 77

Re: Préampli Aiwa C50 qui grésille !

Messagede Charly » 26 Nov 2012 13:07

Bonjour,

J'ai pu ce WE me livrer à quelques tests. J'ai arrosé l'inter de produit nettoyant contact, en essayant de faire rentrer le produit dans les petites fentes qui s'y trouvent (95% du produit passe dehord bien sur...)

Après quelques minutes d'aller et retour de l'inter, nouvel essai : je vois nettement l'étincelle, quand elle se produit, dans l'inter. En revanche j'arrive à mettre correctement l'appareil sous tension quand je tiens l'inter en position intermédiaire ! Donc hormis l'inter, tout fonctionne !
:thumbsup:

Après une nouvelle tentative de nettoyage, plus d'étincelle, mais l'appareil ne s'allume que quand je tiens l'interrupteur en position intermédiaire. Si je verrouille l'inter en position "ON", il reste éteint avec la diode s'allumant très faiblement.

L'interrupteur a l'air peu "chiadé" quand même avec une sortie à 6 contacts et pour le changer, je vais appeler le doc... car moi, comment dire... :ic30:

A+

Charly
Avatar de l’utilisateur
Charly
VALien d'honneur +
VALien d'honneur +
 
Messages: 1865
Inscription: 02 Déc 2011 12:59
Localisation: 78

Re: Préampli Aiwa C50 qui grésille !

Messagede filou » 26 Nov 2012 13:53

l'inter est le même,apparemment, que sur les nad 3020 par exemple ,un defaut de ce modele :monpote:
si les broches du devant ne sont pas connectées tu peux mettre n'importe quel inter ,du moment que t'arrive a l'adapter :monpote:
Avatar de l’utilisateur
filou
VALien d'honneur +
VALien d'honneur +
 
Messages: 9287
Inscription: 25 Oct 2009 22:27
Localisation: 77

Re: Préampli Aiwa C50 qui grésille !

Messagede Charly » 26 Nov 2012 14:13

Salut Filou,

Si, les pattes de dessous semblent être soudées au PCB...
Avatar de l’utilisateur
Charly
VALien d'honneur +
VALien d'honneur +
 
Messages: 1865
Inscription: 02 Déc 2011 12:59
Localisation: 78

Re: Préampli Aiwa C50 qui grésille !

Messagede admin » 29 Oct 2015 12:14


Ce forum est désormais fermé. Si vous souhaitez y participer, rendez-vous sur le nouvel espace de discussions :


http://vintage-audio-laser.fr


Il s'agit d'un nouveau forum, donc les comptes actuels n'y sont pas reportés. Vous devez vous ré-inscrire pour y participer.

Veuillez lire votre message privé de bienvenue dès votre arrivée.


Merci
admin
Administrateur du site
Administrateur du site
 
Messages: 1522
Inscription: 13 Aoû 2009 08:20


Retourner vers Demande d'aide

Qui est en ligne

Utilisateurs parcourant ce forum: Google [Bot] et 51 invités