probelme de son Philips 22 AH 590

Vous sollicitez de l'aide pour un dysfonctionnement de votre matériel

probelme de son Philips 22 AH 590

Messagede onja_rakzaka » 31 Mar 2011 09:35

Bonjour a tous,
Je suis nouveau sur le forum. J'ai un probleme avec un Ampli Philips 22 AH 590 (1978) . A debut, il marchait bien et tout un coup le canal droite est mort. Donc j'avais appele un Depanneur et on a changer beaucoup de piece comme les 4 transistors (equivalence BD 203, BD 204), des diodes, des resistances. Puis au moment du test, les deux canaux marchent mais le son est en distorsion. Depuis, le depanneur n'est plus venu chez moi pour trouver le probleme. Si quelqu'un peut m'aider pour savoir le probleme s'il vou plait.

PS: je suis a Madagascar et chez nous il n'y a pas de representant Philips.
onja_rakzaka
 

Re: probelme de son Philips 22 AH 590

Messagede Tichu » 31 Mar 2011 12:30

As tu un multimètre, un fer à souder ?

Comment est la distorsion ?
Sur les 2 canaux ? Est ce que c'est mieux au casque ?
Avatar de l’utilisateur
Tichu
VALien modérateur +
VALien modérateur +
 
Messages: 14465
Inscription: 15 Aoû 2009 23:40
Localisation: 92 Hauts de Seine

Re: probelme de son Philips 22 AH 590

Messagede dedefr » 25 Oct 2015 09:28


Ce forum est désormais fermé. Si vous souhaitez y participer, rendez-vous sur le nouvel espace de discussions :


http://vintage-audio-laser.fr


Il s'agit d'un nouveau forum, donc les comptes actuels n'y sont pas reportés. Vous devez vous ré-inscrire pour y participer.

Veuillez lire votre message privé de bienvenue dès votre arrivée.


Merci
Avatar de l’utilisateur
dedefr
VALien modérateur +
VALien modérateur +
 
Messages: 9183
Inscription: 05 Avr 2012 19:28
Localisation: Bas Rhin Alsace


Retourner vers Demande d'aide

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 11 invités