Problème bras DUAL 1226

Vous sollicitez de l'aide pour un dysfonctionnement de votre matériel

Problème bras DUAL 1226

Messagede teutates » 17 Oct 2010 17:59

Bonjour,

je pensais pouvoir m'en sortir tout seul mais visiblement je vais avoir besoin d'un coup de main.

Mon problème est le suivant : j'ai un petit levier qui permet de lever monter le bras de quelques millimètres et visiblement monsieur le levier n'a plus envie de faire son boulot
IMAG0018.jpg
Le problème vient du petit levier qui ne fait plus son boulot
IMAG0018.jpg (86.62 Kio) Vu 2452 fois


IMAG0023.jpg
On peut voir la grande barre métallique qui part du levier jusqu'au bas du bras
IMAG0023.jpg (91.55 Kio) Vu 2452 fois


Mon autre problème mais je pense que c'est peut etre lié : normalement à la fin du disque le bras se levait légèrement puis retournait ce mettre sur son socle alors que maintenant il continue sur la partie en papier centrale.

Quelqu'un aurait-il une idée qui me permettrait d'avancer?

Merci d'avance.
teutates
apprenti VALien
apprenti VALien
 
Messages: 3
Inscription: 10 Sep 2010 08:28

Re: Problème bras DUAL 1226

Messagede roland60 » 17 Oct 2010 18:17

teutates a écrit:Bonjour,

je pensais pouvoir m'en sortir tout seul mais visiblement je vais avoir besoin d'un coup de main.

Mon problème est le suivant : j'ai un petit levier qui permet de lever monter le bras de quelques millimètres et visiblement monsieur le levier n'a plus envie de faire son boulot
IMAG0018.jpg


IMAG0023.jpg


Mon autre problème mais je pense que c'est peut etre lié : normalement à la fin du disque le bras se levait légèrement puis retournait ce mettre sur son socle alors que maintenant il continue sur la partie en papier centrale.

Quelqu'un aurait-il une idée qui me permettrait d'avancer?


Merci d'avance.

Bonjour Teutates :hello:
Tu a une vis de reglage à coté du bouton anti-skating qui te permet le reglage d'action du léve bras,il faut quand le bras est levé que ton diamant
soit à environ 7mm du plateau,ne visse pas cette vis en butée d'un coté ou de l'autre car il y a des risques de casse de la came du léve-bras
:monpote:
Dernière édition par roland60 le 17 Oct 2010 18:19, édité 1 fois.
Avatar de l’utilisateur
roland60
VALien d'honneur +
VALien d'honneur +
 
Messages: 2638
Inscription: 16 Aoû 2009 19:17
Localisation: 34 Herault

Re: Problème bras DUAL 1226

Messagede daniel-12 » 17 Oct 2010 18:18

Salut
c'est en allemand, mais cela pourra éventuellement t'aider

http://dual.pytalhost.eu/1226s/
Avatar de l’utilisateur
daniel-12
grand VALien
grand VALien
 
Messages: 2183
Inscription: 03 Sep 2009 22:59

Re: Problème bras DUAL 1226

Messagede chico86 » 18 Oct 2010 11:55

salut
pas tres nette ta photo :icon_frenchy:
pour le levier de bras si c'est comme la mienne un 1209, la came etait passée dessus la tige. J'ai donc remis la cam en la faisant tourner avec les doigts.
Sur la photo, le levier est mal placé.
il doit resté sur la partie arrondie.
Image

il faut le remettre.
BZH
kenwood model500+KT917+KA601+KT7300/Sansui AU999/Luxman L31/Dual CV40,CT1240/Pio PL-L1000,PL7/Scott 255s/SETTON AS1100/LencoL75. Cambridge A1MK3/ JPW M510, Mini monitor. HRC DK1, Kef Calinda, B&WDM4 / Cyrus2
Avatar de l’utilisateur
chico86
grand VALien
grand VALien
 
Messages: 2477
Inscription: 13 Oct 2009 10:36
Localisation: Nord 86

Re: Problème bras DUAL 1226

Messagede roland60 » 18 Oct 2010 12:51

chico86 a écrit:salut
pas tres nette ta photo :icon_frenchy:
pour le levier de bras si c'est comme la mienne un 1209, la came etait passée dessus la tige. J'ai donc remis la cam en la faisant tourner avec les doigts.
Sur la photo, le levier est mal placé.
il doit resté sur la partie arrondie.
Image

il faut le remettre.

Bonjour :hello: sur la 1226 le leve bras n'est pas comme sur la 1209 la came en plastique(fragile) agit directement à plat sur le levier du mécanisme :monpote:
Avatar de l’utilisateur
roland60
VALien d'honneur +
VALien d'honneur +
 
Messages: 2638
Inscription: 16 Aoû 2009 19:17
Localisation: 34 Herault

Re: Problème bras DUAL 1226

Messagede teutates » 21 Oct 2010 11:07

Désolé de pas avoir pu répondre plus tot.

J'ai fait la correction avec la petite vis de réglage (je pensais que c'était juste une vis de décoration et design...-> pas doué)

Maintenant le levier fait correctement son boulot mais si je suis en 33 tour si j'enclenche le bouton start il ne se passe rien alors qu'en 45 tours tout va bien (c'est à dire le bras se soulève légèrement de son socle puis se décale pour venir sur le début du vinyle se pose et quand il arrive en fin de vinyle il se soulève et rentre se poser doucement sur son socle)
teutates
apprenti VALien
apprenti VALien
 
Messages: 3
Inscription: 10 Sep 2010 08:28

Re: Problème bras DUAL 1226

Messagede dedefr » 24 Oct 2015 18:52


Ce forum est désormais fermé. Si vous souhaitez y participer, rendez-vous sur le nouvel espace de discussions :


http://vintage-audio-laser.fr


Il s'agit d'un nouveau forum, donc les comptes actuels n'y sont pas reportés. Vous devez vous ré-inscrire pour y participer.

Veuillez lire votre message privé de bienvenue dès votre arrivée.


Merci
Avatar de l’utilisateur
dedefr
VALien modérateur +
VALien modérateur +
 
Messages: 9183
Inscription: 05 Avr 2012 19:28
Localisation: Bas Rhin Alsace


Retourner vers Demande d'aide

Qui est en ligne

Utilisateurs parcourant ce forum: Google [Bot] et 36 invités