probleme Dual c844 cassette

Vous sollicitez de l'aide pour un dysfonctionnement de votre matériel

probleme Dual c844 cassette

Messagede the guigui » 12 Nov 2011 21:04

salut a tous :hello:

je vous envois un sos pour sauver la platine k7 dual c844 de mon père qui est en panne depuis 1992 (je ne l'ai jamais vu marcher :sobbing: )
je vous explique les symptômes: quand on la branche on l'allume tout vas bien on met la k7 on met lecture les tètes se lèvent on sent que les moteurs veulent tourner(il y a un bruit et les lumières baisses) mais rien ne marche
et 2 secondes apres les tètes s'enlèvent :ic47:

quelqu'un peut m'aider??? :beerchug:
the guigui
apprenti VALien
apprenti VALien
 
Messages: 35
Inscription: 12 Nov 2011 20:34

Re: probleme Dual c844 cassette

Messagede pat66 » 12 Nov 2011 21:51

Bonsoir,

Commence par vérifier s'il n'y a pas une courroie cassée ou détendue à l’intérieur.
Aller l'USAP !
Avatar de l’utilisateur
pat66
VALien d'honneur +
VALien d'honneur +
 
Messages: 921
Inscription: 13 Aoû 2009 12:23
Localisation: Perpignan - Au pied du Canigou

Re: probleme Dual c844 cassette

Messagede Vafefdp » 12 Nov 2011 23:50

pat66 a écrit:Bonsoir,

Commence par vérifier s'il n'y a pas une courroie cassée ou détendue à l’intérieur.



Je suis d'accord avec vous. Pas obligatoirement cassée, mais détendues ça joue sur la mécanique d'autostop.
Vafefdp
grand VALien
grand VALien
 
Messages: 1408
Inscription: 16 Sep 2011 16:56

Re: probleme Dual c844 cassette

Messagede the guigui » 12 Nov 2011 23:53

okay je vois sa demain :thumbsup:

ps: j'ai oublié de dire que mon père l'avais envoyé a dual et ils n'avais pas pu la réparer :headscratch:
the guigui
apprenti VALien
apprenti VALien
 
Messages: 35
Inscription: 12 Nov 2011 20:34

Re: probleme Dual c844 cassette

Messagede the guigui » 06 Jan 2012 21:27

lecteur démonté il manque quelques poulies :headscratch:
Image

edit je vais racheter un kit couroie et je verais
the guigui
apprenti VALien
apprenti VALien
 
Messages: 35
Inscription: 12 Nov 2011 20:34

Re: probleme Dual c844 cassette

Messagede the guigui » 16 Jan 2012 09:46

sa marche mais pas totalement

en cours de lecture tout marche nickel quand 20 ou 30 sec plus tard le lecteur l'écran et les led des touches s'éteignes mais les lumières des vu-mètre et du lecteur restent allumé

apres sa il faut éteindre la machine et la rallumer + tard et sa marche mais la depuis hier elle ne veux plus remarcher :ic47:

quelqu'un a t'il une idée SVP :beerchug:

ps: merci a hdrobien membre du forum qui m'a bien aidé a changer mes couroies :thumbsup:
the guigui
apprenti VALien
apprenti VALien
 
Messages: 35
Inscription: 12 Nov 2011 20:34

Re: probleme Dual c844 cassette

Messagede hdrobien » 16 Jan 2012 15:42

Je pense à un problème de tension qui s’effondre, lié à un composant qui chauffe et qui se met en sécurité. Peut être une trop grande intensité quelque part.

Si tu dispose d'un multimètre, peux tu tester les tensions ?
- sur la pin 8 de IC407 ou la pin 1 de IC401. Tu devrais trouver 6,8V (continu)
- sur tous les câbles du connecteur "B" de la carte de contrôle ? (La carte de contrôle est celle à gauche derrière la mécanique et le connecteur "B" est au fond, au milieu, à côté du transistor monté sur un grand radiateur). Je n'ai plus tout en tête mais le fil noir devrait être la masse et tu devrais trouver les tensions (continues) suivantes 5V, 11V, 14V et -16V.
hdrobien
grand VALien
grand VALien
 
Messages: 1031
Inscription: 27 Fév 2010 11:19
Localisation: Paris

Re: probleme Dual c844 cassette

Messagede the guigui » 16 Jan 2012 18:04

je trouve bien ses voltages sauf sur le 7 ou sa se raproche plus du 12v que du 11 mais je suis pas sur vu que mon multi n'est pas super précis

ps il s'allume mais je ne le fait pas marcher avant d'avoir identifié la panne
the guigui
apprenti VALien
apprenti VALien
 
Messages: 35
Inscription: 12 Nov 2011 20:34

Re: probleme Dual c844 cassette

Messagede hdrobien » 16 Jan 2012 18:11

Je ne pense pas que 12V à la place de 11 soit un problème.

Les tensions ont été mesurées en lecture ou à l'arrêt ?

Il faudrait les avoir en lecture et aussi lorsque la platine a le problème.
hdrobien
grand VALien
grand VALien
 
Messages: 1031
Inscription: 27 Fév 2010 11:19
Localisation: Paris

Re: probleme Dual c844 cassette

Messagede the guigui » 16 Jan 2012 18:13

okay je test sa de suite :thumbsup:

edit: en lecture aparement tout est normal meme si je n'ai pas eu le temps de finire de tout controler mais avec le pb la pine 5 est a 0 volt et la pine 7 est a 2 - 3 volt
quand a la pin 8 de ic 407 elle est a un peut - de 2 volt

le reste est normal
the guigui
apprenti VALien
apprenti VALien
 
Messages: 35
Inscription: 12 Nov 2011 20:34

Re: probleme Dual c844 cassette

Messagede the guigui » 16 Jan 2012 18:48

bizard j'ai mis un petit coup de tourne visse sur le transistor Q403 et tout remarche :alzheimer:
the guigui
apprenti VALien
apprenti VALien
 
Messages: 35
Inscription: 12 Nov 2011 20:34

Re: probleme Dual c844 cassette

Messagede jipé34 » 16 Jan 2012 18:53

the guigui a écrit:bizard j'ai mis un petit coup de tourne visse sur le transistor Q403 et tout remarche :alzheimer:

Soudure sèche, dessous ?
Avatar de l’utilisateur
jipé34
apprenti VALien
apprenti VALien
 
Messages: 582
Inscription: 19 Mai 2011 13:27
Localisation: Entre Montpellier et Lunel

Re: probleme Dual c844 cassette

Messagede the guigui » 16 Jan 2012 18:59

nan le pb ne vien pas de la soudure finalement le fonctionnement est vraiment aléatoire mais quand sa marche sa marche bien :smile:

bizard je pense qu'une résistance serais hs et ferais bugger un composant mais laquelle :/
the guigui
apprenti VALien
apprenti VALien
 
Messages: 35
Inscription: 12 Nov 2011 20:34

Re: probleme Dual c844 cassette

Messagede hdrobien » 16 Jan 2012 23:51

La pin 5 du connecteur B c'est le 5V et la 7 c'est du 12V (et non pas 11 comme marqué sur le schéma, d'ailleurs le schéma côté carte "NR circuit" indique bien 12V).

Ils sont générés séparément donc peu probable que le problème soit en amont.

Le 12V est directement impliqué dans la gestion des moteurs et du compteur, via Q401 qui génère le 6,8V.

Par contre le 5V je sèche, à moins que ce soit lui alimente directement les circuits intégrés mais je ne vois pas comment sur le schéma.

Tu serais capable de mesurer l'intensité dans les moteurs ?
hdrobien
grand VALien
grand VALien
 
Messages: 1031
Inscription: 27 Fév 2010 11:19
Localisation: Paris

Re: probleme Dual c844 cassette

Messagede the guigui » 17 Jan 2012 15:10

oui je pense
par contre j'ai l'impression qu'un gros condensateur a coulé sur la carte N celle sous les sorties audio (il y a une sorte de colle transparente) je vais suivre cette piste
the guigui
apprenti VALien
apprenti VALien
 
Messages: 35
Inscription: 12 Nov 2011 20:34

Re: probleme Dual c844 cassette

Messagede the guigui » 19 Jan 2012 19:56

mauvaies nouvelle sa ne vien pas des condo :headscratch:
help meeee :smile:
the guigui
apprenti VALien
apprenti VALien
 
Messages: 35
Inscription: 12 Nov 2011 20:34

Re: probleme Dual c844 cassette

Messagede the guigui » 19 Jan 2012 23:07

Image
vous le trouvez normal se transistor?
the guigui
apprenti VALien
apprenti VALien
 
Messages: 35
Inscription: 12 Nov 2011 20:34

Re: probleme Dual c844 cassette

Messagede hdrobien » 19 Jan 2012 23:56

C'est le composant qui régule le 5V.

Difficile de dire s'il est défaillant mais il a l'air d'avoir chauffé. Avait il un radiateur ?

Comme tu as des problèmes de 5V tu ne risques rien à le remplacer et ça ne coute pas cher. Profite s en pour lui coller un bon radiateur avec un peu de pâte thermique.

Cela dit tu as aussi un problème sur le 12V et à part le transfo il n'y a rien de commun avec le circuit 5V.

La mesure des intensités en lecture serait intéressante.
hdrobien
grand VALien
grand VALien
 
Messages: 1031
Inscription: 27 Fév 2010 11:19
Localisation: Paris

Re: probleme Dual c844 cassette

Messagede the guigui » 21 Jan 2012 19:23

selon mon prof d'électrotechnique sela pourais venir du condensateur c302 c'est le plus gros.
il aurais peut ètre sécher avec le temps (20 ans sans marcher...) je change sa et je teste :smile:
the guigui
apprenti VALien
apprenti VALien
 
Messages: 35
Inscription: 12 Nov 2011 20:34

Re: probleme Dual c844 cassette

Messagede the guigui » 28 Jan 2012 12:14

bon ba apres avoir changé les condo incriminé le pb persiste :/
es que quelqu'un sait quel genre de composant peut se mettre en sécurité comme sela??
the guigui
apprenti VALien
apprenti VALien
 
Messages: 35
Inscription: 12 Nov 2011 20:34

Suivante

Retourner vers Demande d'aide

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 41 invités